User Guide

VECTRA XT

technical support
phone (USA): 1.800.815.4330
phone: +1.973.276.0336
techsupport@canfieldsci.com

IMAGING EXCELLENCE FROM

(@) CANFIELD

253 Passaic Avenue, Fairfield, NJ 07004-2524 USA + fax +1.973.276.0339 - www.canfieldsci.com
3D SOLUTIONS - FACIAL IMAGING & ANALYSIS « IMAGING SOFTWARE - PHOTOGRAPHY « RESEARCH SYSTEMS & SERVICES - TRAINING

VECTRA, Face Sculptor, Breast Sculptor, Body Sculptor, RBX and Mirror are registered trademarks of Canfield Scientific, Inc.

1405-01 Copyright © 2014 Canfield Scientific, Inc.






SOFTWARE LICENSE AGREEMENT

Important: The enclosed program is licensed by Canfield Imaging Systems to customers for their use only in the
terms set forth below. Opening this package or use of this program indicates your acceptance of these terms.

1. License: Canfield Imaging Systems hereby agrees to grant the original purchaser (Licensee) a non-exclusive
license to use the enclosed VECTRA Application Software (Program) subject to the terms and restrictions set forth
in this License Agreement.

2. Copyright: The Program and its documentation are copyrighted by Canfield Imaging Systems. The Licensee or
other users may not copy or otherwise reproduce any part of the Program or its documentation, except that the
Program may be loaded into a computer as an essential step in executing the Program on the computer.

3. Restrictions, Use and Transfer: The original and any back-up copies of the Program and its Documentation

are to be used only in connection with a single computer. The Program may be physically transferred from one
computer to another, provided that the Program is used in connection with only one computer at a time. The
Program may not be transferred electronically from one computer to another over a network. Copies of the
Program or its Documentation may not be distributed to others. This license may be transferred to others together
with the original and all back-up copies of the Program and its Documentation, provided that the transferee agrees
to be bound by the terms of this License Agreement. Neither the Program nor its Documentation may be modified
or translated without written permission from Canfield Imaging Systems. This Program may not be used, copied,
modified, or transferred, or any copy, modification or merged portion, in whole, or in part, except as expressly
provided for in the license.

4. Exclusion of Warranty; Limitation Liability; Limited compact disk (CD) Warranty: (a) The Program and its
Documentation is provided “as is” without warranty of any kind, either expressed or implied, including but not
limited to the implied warranties of merchantability and fitness for a particular purpose. The entire risk as to the
results and performance of the program is assumed by the Licensee. Should the program or its documentation
prove defective, the Licensee (and not Canfield Imaging Systems or its dealers) assume the entire cost of all
necessary servicing, repair, or correction.

(b) Neither Canfield Imaging Systems nor anyone else who has been involved in the creation, production, or
delivery of this Program and its Documentation shall be liable for any direct, indirect, consequential, or incidental
damages arising out of the use of or inability to use such products, even if Canfield Imaging Systems has been
advised of the possibility of such damages or claim.

(¢) Some states do not allow the exclusion or limitation of implied warranties or liability for incidental or
consequential damages, so the above limitations or exclusions may not apply to the Licensee.

(d) Canfield Imaging Systems warrants the enclosed CD (but not the Program contained thereon) to be free of
defects in materials and workmanship under normal use for 30 days after purchase. During the 30-day period

you may return a defective CD to an Authorized Canfield Imaging Systems Dealer and it will be replaced without
charge unless the CD is damaged by accident or misuse. Replacement of the CD is the sole remedy in the event of
a defect. This warranty gives the Licensee specific legal rights, and other rights which may vary from state to state.

5. Product Improvements: Canfield Imaging Systems reserves the right to make corrections or improvements to
the Program and its documentation and to the related CDs at any time without notice and with no responsibility to
provide these changes to purchasers of earlier versions of such products.

6. Term: This license is effective until terminated. The license may be terminated by destroying the Program and
its Documentation and all copies thereof. This license will also terminate if the Licensee fails to comply with
any term or Agreement. The Licensee agrees upon such termination to destroy all copies of the Program and its
Documentation.

7.U.S. Government Restricted Rights: The Program and related Documentation is provided with Restricted Rights.
Use, duplication or disclosure by the Government is subject to restrictions as set forth in subparagraphs (¢) (1)

(iD of the Rights In Technical Data and Computer Software clause at DFARS 252.227-7013 or subparagraphs (c)(1)
and (2) of the Commercial Computer Software - Restricted Rights at 48 CFR 52.227-19 as applicable. The software

manufacturer is Canfield Imaging Systems located at 253 Passaic Ave., Fairfield, NJ 07004.



VECTRA LIMITED ONE-YEAR WARRANTY

Coverage:

A one-year warranty is provided by Canfield Imaging Systems (“Canfield”) on VECTRA 3D capture systems.

(For warranty information on the VECTRA software, please refer to the Software License Agreement in the VECTRA
User Guide.) During the one year period beginning on the date of delivery, Canfield warrants that the VECTRA

3D capture system will be free from defects in material and workmanship. If the customer discovers a defect,
Canfield will, at its option, repair or replace the defective component(s) at no charge to the customer, provided it
is returned during the warranty period. The cost of shipping the replacement parts both ways (less any applicable
custom duties, taxes and any other costs associated with exporting or importing goods) will be paid by Canfield for
all warrantable repairs.

Canfield owns all parts removed from repaired products. If Canfield repairs or replaces a product, its warranty term
is not extended.

After the first year, VECTRA’s Warranty Service and Support can be extended by fee-based yearly service agreements
covering product hardware, technical support, and software upgrades.

State Law Rights:

Some states do not allow limitations on how long an implied warranty lasts or the exclusion or limitation of incidental
or consequential damages, so the above exclusions or limitations may not apply to you. This warranty gives you
specific legal rights, and you may also have other rights which vary from state to state.

Exclusions:

This Warranty does not cover customer training, instruction, installation, set up adjustments, or LAN-network-related
problems. (For warranty information on the VECTRA software, please refer to the Software License Agreement in the
VECTRA User Guide.)

This Warranty does not cover damage due to external causes, including accident, abuse, misuse, problems with
electrical power, servicing not authorized by Canfield, usage not in accordance with product instructions, failure to
perform required preventive maintenance, and problems caused by use of parts and components not supplied by
Canfield.

This warranty does not cover computer systems, computer peripherals, or other equipment not manufactured by
Canfield. All such third-party equipment is covered by separate manufacturers’ warranties where applicable.

This warranty is expressly made in lieu of all other warranties, expressed or implied, including without limitation,
warranties of merchantability and fitness for a particular purpose.

Our liability is limited to the repair or replacement, at our option, of any defective product and shall in no event
include incidental or consequential commercial or property damages of any kind.

To request warranty service:
Customers located in the United States, Canada or Mexico, please phone Canfield technical support at
1-800-815-4330. Other international customers please call 1-973-276-0336.

The e-mail support address is techsupport@canfieldsci.com.

Should it be determined by Canfield technical support that a unit must be returned for service, a Return
Merchandise Authorization (RMA) number will be provided. This RMA number must be clearly marked on the
outside of all packaging. Information on packing and shipping will be included.

Shipping address: RMA # (to be provided by Canfield prior to shipment)
Canfield Imaging Systems
253 Passaic Avenue
Fairfield, NJ 07004-2524 USA



EXTENDED VECTRA SERVICE AGREEMENT

Each new VECTRA purchase comes with a one-year Service Agreement. The initial Agreement
provides a warranty on the VECTRA 3D capture system, phone access to technical support!,
and free software upgrades for one year from date of delivery.

The most effective and efficient way to identify issues and upgrade software on your system
is via an internet connection. It is assumed that your VECTRA computer will be connected
to a land-based internet connection with the ability to connect to Canfield Imaging Systems
(“Canfield”) via the www. Should this not be the case, additional costs may apply when
providing support for your system.

Beyond this first year, Canfield offers an Extended VECTRA Service Agreement for an annual
fee. This Extended Service Agreement extends the warranty for all VECTRA 3D capture system
parts. All coverage and exclusion details for this extended warranty are the same as those
described in the VECTRA Limited One-Year Warranty. In addition, the user continues to
receive software upgrades and have phone access to technical support! for the term of the
Extended Service Agreement.

All renewal fees must be remitted to Canfield (or an authorized distributor where applicable) at
least 30 days prior to the expiration date of the current VECTRA 3D Capture Service Agreement
(initial or extended). Once a Service Agreement has expired, the hardware warranty may not
be renewed; although system repair, technical support, and upgrades may still be obtained
with individual service charges as noted below*.

To enter into an Extended VECTRA Service Agreement, please contact Canfield by e-mail at
support@canfieldsci.com or by phoning 1-800-815-4330 toll-free in the US, Canada or Mexico
(other international customers phone 1-973-276-03306).

Notes:

"Note that for international customers (outside of the US and Canada), technical support is provided locally through
an authorized distributor where available.

2Out-of-warranty repairs to the VECTRA 3D capture system: The customer will be charged a fixed diagnostic fee of
$350, plus any parts and labor required for repairs. The customer is responsible for prepaying all transportation
charges to Canfield including insurance and any associated fees. Return transportation charges to customer will be
paid for by Canfield (less any applicable custom duties and/or export taxes). IMPORTANT: A Return Merchandise
Authorization (RMA) number must be obtained from Canfield prior to shipping any equipment.

3For customers without a VECTRA Service Agreement, technical support may be obtained at a rate of $100 for the first
fifteen minutes per call, $35 for each additional fifteen minutes thereafter.

*All pricing subject to change without notice.
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SAFETY AND TECHNICAL INFORMATION

DESCRIPTION OF MARKS

CAUTION and/or WARNING — Please consult
ACCOMPANYING DOCUMENTS and read carefully to

ensure safe use of this equipment.
A DANGER/HIGH VOLTAGE — This symbol indicates

“dangerous voltage” inside the product that presents a
risk of electric shock or personal injury.

ENVIRONMENTAL RESTRICTIONS

e Not suitable for use in WET LOCATIONS.

e Not suitable for use in the presence of a
FLAMMABLE ANAESTHETIC MIXTURE WITH
OXYGEN or NITROUS OXIDE.
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Safety and Technical Information

AUTHORIZED STANDARDS

This device complies with the following Standards:

C(ﬂ.@us c € Safety of Information Technology Equipment

3107557

F@ Federal Communications Commission

Safety European Union
This device complies with the requirements of the
Low Voltage Directive 2006/95/EC.

ENG60950-1: 2005-2nd Ed, AM 1: 2009—Information
Technology Equipment

United States of America

UL60950-1: 2nd Edition 2007—Safety of Information
and Technology Equipment

Canada

CAN/CSA C22.2 No. 60950-1: 2nd Edition 2007—
Standard for Safety for Information Technology
Equipment

EMC Standard European Union: EMC Directive 2004/108/EEC

EN 55022:2010—Information Technology
Equipment—Radio Disturbance Characteristics

EN 55024:2010 A1; 2010 A2—Information
Technology Equipment—Immunity Characteristics

EN 61000-3-2: 2005 + Al; 2008 A2; 2009 Ed 2—
Harmonic Emissions

EN 61000-3-3: 2008 Ed 2—Voltage Fluctuation and
Flicker
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Authorized Standards

EN 61000-4-2: 2008—Flectrostatic Discharge

EN 61000-4-3:2000 + A1:2007 + A2 2010—Radiated
RF Susceptibility

EN 61000-4-4:2004—FElectrical Fast Transients

EN 61000-4-5:2005—Power Line Surge

EN 61000-4-6: 2008—Line Conducted RF Susceptibility
EN 61000-4-8: 2009—Power Frequency Magnetics

EN 61000-4-11:2004—Voltage Dips and Dropouts

United States of America:

Federal Communications Commission (FCO):
This device complies with FCC CFR 47 Part 15 sub part
B. Operation is subject to the following two conditions:

1 This device may not cause harmful interference, and

2 this device must accept any interference received,
including interference that may cause undesired
operation.

WARNING: Changes or modifications to this unit not
expressly approved by the party responsible for
compliance could void the user’s authority to operate
the equipment.

NOTE: This equipment has been tested and found

to comply with the limits for a Class A digital device,
pursuant to Part 15 of the FCC Rules. These limits are
designed to provide reasonable protection against
harmful interference when the equipment is operated
in a commercial environment. This equipment
generates, uses, and can radiate radio frequency energy
and, if not installed and used in accordance with the
instruction manual, may cause harmful interference to
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Safety and Technical Information

Canada:

compliance with other
EU directives

radio communications. Operation of this equipment in
a residential area is likely to cause harmful interference
in which case the user will be required to correct the
interference at his own expense.

Shielded cables must be used with this unit to ensure
compliance with the Class A FCC limits.

This Class A digital apparatus meets all requirements
of the Canadian Interference-Causing Equipment
Regulations.

Vectra XT complies with the following European Union
Directives aimed at environmental protection as well as

consumer health and safety.
e Directive 2002/96/EC on Waste Electrical and Ei
Electronic Equipment (WEEE Directive)

e Directive 2002/95/EC on the Restriction of the Use of
Certain Hazardous Substances (RoHS Directive)

RECYCLING AND DISPOSAL INFORMATION

In accordance with these directives, all non-electronic
components removed for replacement, and any related
packaging material should be disposed of following
your country’s or local area’s legislation for recycling.

Any electronic components or modules removed for
replacement should be returned to Canfield or its local
agent, using the packaging material supplied with the
replacement component or module received.

Shipping address: Canfield Scientific, Inc.
253 Passaic Avenue
Fairfield, NJ 07004-2524 USA
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Safety Precautions

SAFETY PRECAUTIONS

> > > P

i\

This equipment must be unpacked and installed by a
Canfield authorized service person.

This equipment must be secured to the building
structure before operation.

To prevent electrical shock, use only the power cord
supplied with your system by Canfield Imaging
Systems. If the end user chooses to use a different
power cord, the power cord must comply with local
and federal regulations. Required rating for power cord:
three wire IEC plug, 18AWG, 300 VAC, 10A.

Connect equipment only to a properly grounded
electrical receptacle. The receptacle shall be located
near the equipment and shall be easily accessible.

Use the mains power cord plug as mains disconnect
device. In other words, unplug the power cord from
the wall to turn off the VECTRA system.

Do not make conversions and/or changes to the
equipment without express authorization from the
manufacturer. Unauthorized conversions and/or
changes could jeopardize the safety of the system and
will void the warranty.

Operate the system only with original and/or
manufacturer authorized parts.

Always ensure that this device and any relevant accessory
equipment are placed on a dry, stable surface.
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Safety and Technical Information

Keep cables free and clear from traffic areas to prevent
trip hazards.

Do not place food or liquid on the VECTRA imaging
system. If the VECTRA system gets wet, contact
Canfield Technical Support.

areas may result in a fire or electrical shock.

If smoke or excessive heat is detected, turn the
equipment off, unplug the mains power cord and
contact Technical Support. Do not resume use unless
authorized by Canfield Technical Support to do so.

Contact Canfield before moving the VECTRA system or
replacing any components.

C Using flammable substances near the unit’s high-voltage
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Overview of the VECTRA 3D Imaging System

1.1 VECTRA SYSTEM OVERVIEW

Canfield’s VECTRA 3D Imaging System is designed

to accurately capture the surface shape, contour, and
color of regions of the human body. VECTRA captures
the anatomical shape by capturing stereo images of the
subject, and then using photogrammetric algorithms to
generate a high-resolution three-dimensional computer
model of the subject.

These three-dimensional images are obtained

by capturing several carefully synchronized
two-dimensional digital camera views of the subject.
VECTRA’s image processing software then uses
information from the multiple views to compute a
highly accurate map of three-dimensional shape and
color coordinates of the observed surface. The entire
capture process occurs in a few milliseconds making
the system immune to subject movement (e.g., infants).
The automatic 3D processing then takes a few minutes;
the resulting 3D model is stored as a file on the
computer, and is displayed on the screen.
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Chapter 1 - Overview of the VECTRA 3D Imaging System

The 3D data file contains precise sub-millimeter
measurement information, which makes it possible to
perform very accurate analyses, and to compare multiple
data sets of a subject over time, without having to
be concerned about the subject’s exact positioning at
capture time (unlike in traditional 2D photography,
where this is a very important concern). Using
specialized software, the 3D data can be measured,
analyzed, and manipulated. The typical work flow is
3D computed image summarized below:
connect the main system components
power up the system
launch VECTRA software
look up the patient or create a new patient chart

click “new capture”

position the patient

capture an image
automatically process to create the 3D image
view on screen

analyze the data or
complete Sculptor session
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1.2 VECTRA XT TECHNICAL SPECIFICATIONS & REQUIREMENTS

system components

specifications

system mains
power rating

VECTRA XT capture system with
- computer

- calibration kit

- USB cable

- mains power cord

VECTRA software for capturing and managing
images

VECTRA Analysis Module (VAM) for analyzing
3D images

Mirror® software for manipulating 2D images—
3 seats

Sculptor 3D aesthetic simulation software
(if purchased) with RBX® image processing

dimensions: 60.5" (153cm) wide X
16.5" (41cm) deep X
56.5" to 82.5" (143cm to 209c¢cm) high

weight: 139 Ibs. (63kg)

110-120 VAC, 50/60 Hz, 5A
or
220-240 VAC, 50/60 Hz, 5A

Fuse rating: TSA
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optional consultation Windows 7 Professional or Ultimate, or
computer system Windows 8 Professional, 64-bit
requirements

processor: Core 2 Duo, 2.8 Ghz or higher
500 GB hard drive or greater recommended
8 GB RAM

graphics card: 1 GB minimum

(see XT Specifications & Requirements at
www.canfieldsci.com for recommended
graphics cards)

CD-ROM drive

1920 X 1080 minimum display resolution
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Initialization, Calibration, and Maintenance

2.1 STARTING THE VECTRA SYSTEM

1 Make sure that the VECTRA capture system and its
computer are both connected to a properly grounded,
easily accessible electrical receptacle.

2 Turn on the computer.

2.2 CALIBRATING THE VECTRA SYSTEM

Calibration of the VECTRA 3D system ensures that the
relationship of the cameras and other components is
understood and recorded by the system. This is
critical to creating geometrically accurate 3D models.

[’ Calibration is completed at the time of installation.
Whenever the system is moved or altered, a new
calibration should be completed.

The whole calibration process takes a few minutes,
once you have become familiar with the process.

You will find it easier to calibrate with two people—
one to hold the calibration target, and the other at the
computer controls—although with practice you will
find that you can carry out all the calibration processes
on your own using a remote mouse.
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1 Make sure the VECTRA system and computer are
powered on.

2 Double-click the VECTRA icon on the Windows
desktop to open the software.

3 Click the set up button in the
lower right corner of the screen.

<  4 Select the Capture tab and make sure

&// VECTRA XT is displayed.
5 Click calibrate now.

6 Position the calibration target for first capture:

Stand about 70cm (27 inches) from the VECTRA
and hold the calibration target so that it is
perpendicular to the floor and the L is upright.

First move closer or further from the
VECTRA until the long leg of the L
is between the vertical guides in the

\/ lower preview windows on screen.
\\_/
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Then move the calibration target up or down
until the short leg of the L is between the
/ horizontal guides in the top preview window.

7 Click  take picture on screen,

or click the right arrow button

on the wireless mouse
(see page 4-2).

8 Position the calibration target for the second capture:

Stand about 70cm (27 inches) from the VECTRA
and hold the calibration target so that the L is
upright and the short leg of the L is between the
horizontal guides in the top preview window.

Tilt the calibration target forward about 30 degrees.

Move the target to achieve alignment as shown:

The short leg of the L is between the horizontal
guides in the top preview window. \

The long leg of the L is between the vertical
guides in the lower preview windows.

/

9 Click  take picture (on screen or
on the wireless mouse).

10 After the calibration images are
processed, the calibration completed
successfully dialog box is displayed.
Click OK.
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troubleshooting e If the captured calibration images are dark, the
calibration flashes may not have fired correctly.

e Make sure that there is no bright ambient light
reflecting off of the calibration target. This can cause
a glare on the surface and negatively affect the
calibration process.

e If the calibration process failed, the calibration target
may have been incorrectly positioned. Calibrate
again, taking care to ensure that the target is
positioned as shown in the illustrations.

0% After calibrating, take care to avoid knocking the
system, as this may affect the quality of the resulting
3D data. If you think something might have affected the
position of any of the main system components, then it
is advisable to recalibrate before proceeding.
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2.3 TROUBLESHOOTING:

CAUSES AND SOLUTIONS

problem

cause / solution

3D object exhibits
geometric irregularities
including visible divisions

in object, d

islocated image

components, and/or image
stitching flaws.

System calibration has been altered. Recalibrate the
system.

Surface color is inconsistent
and/or patchy between
right and left halves of

3D surface.

Reflective surfaces in the camera area are affecting
surface lighting. Remove reflective objects, such as
mirrors or pictures, that may be reflecting light onto
the subject.

replacement of
components

i\

If components of your VECTRA system need to be
replaced, please contact Canfield Imaging Systems
directly for assistance:

phone (USA): 1.800.815.4330, phone: +1.973.276.0330,
or techsupport@canfieldsci.com

All user-replaceable parts will be accompanied by
instructions.
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2.4 SHUTTING DOWN THE VECTRA SYSTEM

1 Click the home button (VECTRA logo) in the upper
left corner of the screen to return to the patient chart.

2 Click the VECTRA logo from a patient chart to return
to the home screen.

3 Click the exit button
in the lower right corner
of the home screen.

4 Make sure no other
software is running, then
shut down the computer.

2.5 CLEANING THE VECTRA CAMERA SYSTEM

The exterior surfaces of the VECTRA camera system
(mounting structure only—not the glass surfaces or
monitors) should be cleaned with a slightly damp cloth
or sponge with a mild detergent with water.

Do not attempt to clean the VECTRA camera system
using alcohol, benzene, paint thinners or other
flammable substances. Repeated use of these flammable
substances near the unit’s high-voltage areas may result
in a fire or electrical shock.

The glass covers may be cleaned with an optical glass
cleaner using a soft cloth. Do not rub this surface with
hard materials since these materials can scratch the
surface. Do not touch the glass surfaces with your bare
fingers. Finger prints may affect image capture.
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CHAPTER 3

The VECTRA Patient Chart

3.1 FINDING A PATIENT CHART

1 Double-click the ~ VECTRA icon on the Windows
desktop to open the software.

L4 1f VECTRA software is already open, click the

home button in the upper left corner of the screen to

return to the patient chart, then click the VECTRA logo

from a patient chart to return to the home screen.
Ve

2 Click the  look up patient button in the upper

right corner of the VECTRA home screen.

04 If you are certain that this is a new patient, see
3.2 Creating a New Patient Chart. Otherwise, start by
looking up the patient.

3 Enter search criteria such as the
patient’s name, date of birth, and/or

ID number. Press the “Tab” key to move
among fields, or click in a field and type.

C‘o hide names, select the

patient privacy checkbox
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Chapter 3 * The VECTRA Patient Chart

As you enter more

- information, show

matches updates to
/ display the number of
records found that match

the search criteria.

* Continue adding criteria if you wish to show fewer
matches.

e Leave the fields blank to view all records.

4 Click  show matches (or press the “Enter” key)
to display matching records.

In this example, 4 records
with a first name starting
with the letter “L” were
located. The first record is
automatically selected
(indicated by white type
on a blue background).

f4 If the correct chart is not found, click ~ new patient
to create a new patient chart (see 3.2 Creating a New
Patient Chart).
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3.1 Finding a Patient Chart

5 Click once on a row to select it.

+—"° Click  open chart
(or double-click a row or
press the “Enter” key) to
open the selected chart.
» Click new capture
to take a picture of the
selected patient (see
chapter 4).

3.2 CREATING A NEW PATIENT CHART

1 Click the  new patient button in the upper right
corner of the VECTRA home screen, or click
new patient on the Look Up Patient screen.

£ NOTE: To avoid creating a duplicate chart, start
by looking up the patient (see 3.7 Finding a Patient
Chart). Click new patient if the chart is not found.

2 Click in a field to enter
patient information. Press
the “Tab” key to move
among fields. The more
information you enter, the
easier it will be to find

Clicking look up patient the patient next time.

opens the Look Up £ Once you enter the date of birth field, the field will
Patient screen. remain pink until a valid date is entered.
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Chapter 3 * The VECTRA Patient Chart
m new capture

to create the patient chart
and take a picture (see
chapter 4), or click

open chart to view
the new patient chart.

3.3 USING THE PATIENT CHART

top bar buttons The buttons in the top bar are always available when a
patient chart is open:

look up patient to find a different patient chart
open patient data to edit patient information
import file to add an existing file (CR2, avi, bmp,

doc, docx, gif, jpg, jpeg, pdf, png, ppt, pptx, tif,
tiff, tom, txt, or wmv) to the patient chart

new capture to take a picture that will be
automatically added to the current chart
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3.3 Using the Patient Chart

I~ A / foN

open patientdata  quantity ofitems  click to toggle specify number of columns quantity
in the chart ascending or displayed (fewer columns = of items
descending order larger thumbnails) selected

chart vary according to the type of item(s) selected.
If no thumbnail is selected, there are no buttons in the
side bar.

side bar buttons (The buttons in the side bar on the right of the patient

open in Sculptor to open a 3D image in the
appropriate Sculptor software

open in VAM to open a 3D image in the VECTRA
Analysis Module (VAM)

open to view a 2D image, movie, PowerPoint,
PDF, or other type of document

process to finish processing a 3D capture
move to move a file to a different patient chart

export to make a file available outside of VECTRA

extract 2D originals to extract 2-dimensional
images from the original 3D capture

delete to delete selected file(s)
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Chapter 3 * The VECTRA Patient Chart

thumbnails

Click on a thumbnail to select it.

¢ Click on a selected thumbnail to deselect it.

Shift-click to select multiple thumbnails.

If a thumbnail is selected, its frame reverses

«__ to light gray with dark type.

unselected selected . .
» Image type is noted in the corners

of the thumbnail. For example,
O in the upper left and 2D in the
lower left denotes a 2D image.

viewing and editing Patient information that was entered in the New Patient
patient data fields is displayed in the top bar.

Click  open patient
data to view.

Click in a field to add or
change information.

Click close patient
data (top bar) or

CLOSE PATIENT DATA

to close the patient data
drawer and apply changes.
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CHAPTER 4

Capturing Images

4.1 START THE VECTRA SYSTEM & SOFTWARE

1 Make sure that the VECTRA capture system and its
computer are both connected to a properly grounded,
easily accessible electrical receptacle.

2 Turn on the computer.

3 Double-click the VECTRA icon on the Windows
desktop to open the software.

4.2 FIND OR CREATE A PATIENT CHART (see Chapter 3 for more details)

1 Click the  look up patient button in the upper
right corner of the VECTRA home screen.

2 Enter search criteria such as the patient’s name, date
of birth, and/or ID number.

3 Click  show matches (or press the “Enter” key)
to display matching records.

4 Click new capture. (If more than one matching
record is displayed, first click to select the correct
patient, then click  new capture.)

04 1f the correct chart is not found, click ~ new patient
to create a new patient chart.
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Chapter 4 » Capturing Images

To create a new patient chart without first searching for
an existing chart:

1 Click the new patient button in the upper right
corner of the VECTRA home screen.

2 Enter patient information.

3 Click new capture.

4.3 CAPTURE A 3D IMAGE

using the wireless The wireless remote mouse enables you to accomplish
remote mouse button “clicks” during image capture without being
near the computer keyboard.

select button: equivalent to left-click take picture button:

of the mouse after positioning the clicking the right arrow on the remote
arrow cursor on the screen mouse is equivalent to clicking the
take picture button on screen

cursor control: press and \

move slightly to control height control: press and hold up to raise
the position of the or down to lower; equivalent to clicking the
arrow cursor on height control buttons on the right side of
the screen \ the screen to raise or lower the VECTRA

wireless remote power on/off
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4.3 Capture a 3D Image

before positioning the Select the appropriate tab: 3D FACE capture,
patient in front of 3D BREAST capture, or 3D BODY capture.
the VECTRA

All jewelry should be removed.

e Remove sweat, oils, or anything shiny from the skin.

Remove all make-up for facial imaging.

The patient’s hair should be secured away from the
face, ears and neck.

{4 For follow-up images: Review the baseline image
before initiating image capture, to assist in positioning
the patient correctly.

m Consistent patient positioning is the most important
aspect of capturing medical images. Follow consistent
methods to ensure consistent patient positioning.

positioning the patient 1 Have the patient stand facing the VECTRA system,
for FACE images centered side to side.

2 Instruct the patient to move closer or farther from
the VECTRA until the patient’s eye is centered between
the vertical ( |) lines in each of the two side preview
images.

3 Make sure the position of the face in the right
preview image mirrors the position of the face in the
left preview image.
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Chapter 4 » Capturing Images

4 Click the height control
P buttons on the right side
of the screen to raise or
lower the VECTRA until
the patient’s eyes are
centered between the
horizontal (—) lines in the
upper preview image.

On-screen help for patient
positioning is available by
clicking the show help text tab.

5 Just before image capture:
Instruct the patient to look into the mirror.

Have the patient gently close his/her mouth to a
natural, soft bite.

Expression should be in repose or neutral—not
smiling.

capturing the Click take picture on screen, or click the right
FACE image arrow button on the wireless mouse (see page 4-2).
When processing is complete, the 3D image is
automatically displayed.

£ 1f you wish to interrupt the processing and retake the
image (if, for example, the subject blinked or was in
the wrong position) click  discard & retake.

[ 1f you wish to save the unprocessed image in the
patient’s chart and capture a new image of the same
patient, click  keep & retake.
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4.3 Capture a 3D Image

positioning the patient 1 Have the patient stand facing the VECTRA system,
for BREAST images centered side to side.

Her body should be as straight as possible.

Both feet should be equal distance from the
VECTRA.

Use consistent reference marks to ensure the
patient’s feet are in the same place every session.

2 Side preview images:

Make sure that both breasts as well as the midline
of the abdomen are visible in the side preview
images.

If the entire width of the torso fits in the preview,
the body should be centered side to side.

The position of the patient’s body in the right
preview image should mirror the position of the
patient’s body in the left preview image.

3 Upper preview image:
/ Click the height control
buttons on the right
side of the screen
to raise or lower the
VECTRA until the tops
of the shoulders and the
areolae are completely
visible in the top
preview image.
If the tops of the
shoulders and the
areolae don't fit, instruct the patient to step back
a little until the tops of the shoulders and the
areolae are visible in the upper preview image.
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Chapter 4 » Capturing Images

4 Just before image capture:

The patient’s arms should be extended at about a
45 degree angle away from the sides of the body,
palms toward the floor and elbows straight.

Make sure the arm position is not lifting the
breasts.

Just before image capture, the patient should
gently exhale, but not slump shoulders.

positioning the patient Select the 3D BODY capture tab for any area of the
for BODY images body other than breasts or face.

1 Have the patient stand with the desired part of the
body facing the VECTRA system and centered.

For most captures, both feet should be equal
distance from the VECTRA.

Raise or lower the VECTRA to a height where the
portion of the body you wish to capture is visible.

2 The edges of the body (except arms, if arms are
not the area of interest) should not extend beyond the
inside edge of the side preview images.

3 If possible, the area of interest should be centered in
each of the preview images.

If the area of interest doesn’t fit, instruct the
patient to step back a little until the area of
interest is visible in the preview images.

The position of the patient’s body in the right
preview image should mirror the position of the
patient’s body in the left preview image.
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4.3 Capture a 3D Image

4 For most captures, the patient’s arms should be
extended at about a 45 degree angle away from the
sides of the body.

5 Just before image capture, the patient should gently
exhale, but not slump shoulders.

capturing the 1 Click take picture on screen, or click the right
BREAST or BODY image arrow button on the wireless mouse (see page 4-2).
When processing is complete, the 3D image is
automatically displayed.

If you wish to interrupt the processing and retake the
Y p p g
image (if, for example, the subject blinked or was in
the wrong position) click  discard & retake.

£ 1f you wish to save the unprocessed image in the
patient’s chart and capture a new image of the same
patient, click  keep & retake.
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CHAPTER 5

Face Sculptor®

5.1 GETTING STARTED

open a 3D image in
Face Sculptor

Face Sculptor 3D aesthetic simulation software

assists the surgeon during consultations enabling
prospective patients to visualize the possibilities of
their anticipated facial aesthetic procedures. This
software module provides tools to assess the patient’s
face and enables the user to quickly make realistic
surface and three-dimensional changes to the facial
features of the patient’s own 3D image. The results can
then be reviewed with the patient to ensure mutually
understood expectations between the surgeon and the
patient. The pre-op and post-simulated images can also
be used as references during surgery.

A newly captured 3D image of your patient’s face is
automatically displayed in Face Sculptor software after
processing is complete (see Chapter 4: Capturing
Images).

To open a previously captured image, open the patient
chart and double-click a 3D face image (see Chapter 3:
The VECTRA Patient Chart).
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Chapter 5  Face Sculptor

Face Sculptor overview To get started, select the Rhinoplasty, Chin Augmentation,
or Contouring module by clicking the corresponding
tab at the top of the screen. You may select a different
module or Print by clicking its tab at any time.

undo* redo
view in VECTRA
Analysis Module 7
preferences /
save 2D image
save 3D
exit to VECTRA /

Patient Chart

-

-

To see the image(s) from any viewpoint at any
magnification, select one of the adjust viewpoint
buttons , then click within the image
and drag. You can also change the magnification by
rotating the scroll wheel on your mouse.

*or press Ctrl-Z on your keyboard to undo the most recent action
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5.2 TrimImage

5.2

TRIM IMAGE

using the
Select By Points tool

If you wish to remove unwanted parts of the image,
click the trim image navigation button on the left
side of the screen.

e The [#§ box crop tool enables you to draw a
rectangular boundary box, adjust it, and delete
everything outside of the box.

e The select by lasso tool enables you to circle
unwanted parts of the image and delete them.

 The [ select by points tool enables you to define
the area you wish to keep by clicking multiple
points on the image, then delete the unwanted areas
leaving a clean, smooth perimeter.

* Click @ invert selection to reverse what is and
is not selected.

e Click to clear your selection without applying
or to undo crop.

e Click to apply the cropping or delete the
selected area.

e To remove all cropping/trimming, click reset.

1 Click [ select by points.

2 Place the WfY cursor over the edge of the area you wish
to preserve, then click to place a point.

3 Continue to place points in a clockwise order around
the perimeter of the area you wish to preserve.

To temporarily enable the Spin tool, hold down the
Alt key on the keyboard while you rotate the image.

4 Right-click the mouse after placing the last point.
The area outside of the perimeter is painted green.
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Chapter 5  Face Sculptor

using the
Box Crop tool

using the
Select By Lasso tool

5 Click delete to remove the highlighted area.

1 Click (8§ box crop.

2 Click and drag out a rectangle to define the area you
wish to keep. The boundary box you have drawn is
projected onto the three-dimensional surface.

To adjust the size or position of the boundary box,
click an edge or corner of the box and drag to the
desired location.

3 Click crop (or right-click the mouse) to delete
everything outside of the box. If you wish to cancel this
operation, you may click cancel.

1 Click  select by lasso.

2 Place the Efp cursor over the edge of an area you wish
to define, then click and drag around its perimeter.

3 Click delete (or right-click) to remove the
highlighted area.

To delete everything outside of the highlighted area,
first click @) invert selection, then click delete.

You may click deselect if you wish to start over.
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5.3 Assessment

5.3 ASSESSMENT

Click the  assessment navigation button on the
left side of the screen to access the Face Sculptor
assessments that are relevant for the current module
(Rhinoplasty [Rh], Chin Augmentation [Ch], or
Contouring [Co)).

To display another assessment, click its name on the
left side of the screen.

04 To view assessments for a different module, click its tab
at the top of the screen, then click the assessment
navigation button.

Symmetry [Rh, Ch, Co] helps to visualize asymmetries
in the face.
The first viewport shows two right sides:
The right side of the face is flipped and
joined to the normal right side.

The center viewport shows the normal face.

The third viewport shows two left sides:
The left side of the face is flipped and
joined to the normal left side.

Reflection [Rh, Ch, Co] displays the view one sees in
the mirror: The image is flipped (reflected) to further
help visualize asymmetry.

Oblique [Co] displays three viewing perspectives of the
same image: right oblique, front, and left oblique.
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Chapter 5  Face Sculptor

Horizontal proportions [Rh, Ch] displays both
straight-line distance measurements and proportions
(%) for the lower segment of the face (menton to
subnasale) and the middle segment of the face
(subnasale to radix).

Vertical proportions [Rh] displays both straight-line
distance measurements and proportions (%) for the
right and left segments of the face (lateral to medial
canthi) and the middle segment of the face (right to left
medial canthi). The alar width (right alar rim to left alar
rim) is also measured and compared.

Tip projection [Rh] displays the ratio of the tip
projection divided by the dorsal length. Tip projection
is measured by drawing a perpendicular line to the
nasal tip from a second line drawn from the radix to
the alar rim. The dorsal length is measured from the
nasal tip to the radix.

Columella-labial angle [Rh] displays the angle
formed by lines drawn from the labrale superius to the
subnasale and the subnasale to the columellar point.

Nasofrontal angle [Rh] displays the angle formed
by lines drawn from the nasal tip to the radix and the
radix to the glabella.
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Nasofacial angle [Rh, Ch] displays the angle formed
by lines drawn from the pogonion to the glabella and
the nasal tip to the radix.

Nasomental angle [Rh, Ch] displays the angle formed
by lines drawn from the pogonion to the nasal tip and

the nasal tip to the radix. The horizontal distances from
the labrale superius and inferius to the line drawn from
the pogonion to the nasal tip is also provided.

Facial angle [Rh, Ch] displays the angle formed by
lines drawn from the glabella to the subnasale and the
subnasale to the pogonion.

Tip deviation [Rh] displays the angle formed by the
facial midline to the line drawn from the radix to the
nasal tip. The horizontal distance from the nasal tip to
the midline is also provided.

Dorsal height [Rh] displays the maximum point of
projection from the line drawn from the nasal tip to the
radix.
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Color [Rh, Ch, Co] displays normal skin tone and
texture.

Gray [Co] removes the distraction of complexion details
for superior visualization of facial contours.

Click Brown Spots [Co] for enhanced visualization of
pigmentation.

Click Red Areas [Co] for enhanced visualization of
vascularity.

Red | Brown [Co] shows Red Areas and
Brown Spots side by side. To view the
image(s) in an alternative lighting mode
click €. Click again to toggle off.
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5.3 Assessment

5.4

notes To record your notes and recommendations, click

in the marker palette (upper right corner of screen).

Type in the box, then click OK. Content that you enter
in the notes box will appear on notes-enabled versions
of the printed report (see 5.10 Printing Reports).

{4 Notes are not saved to the patient chart. If you wish
to save your notes, save a notes-enabled report as a
PDF: Click the Print tab at the top of the screen,
select desired template(s), and click save PDF.
The PDF with notes is saved to the patient chart.

MODELING FACIAL CONTOURING OUTCOMES

o

Click the Contouring tab at the top of the screen,
then make sure the  contouring navigation button
on the left side of the screen is selected (blue).

Sculptor’s facial
contouring

module opens

with its array ofé
tools displayed

on the left side

of the screen.

Tool-specific options appear only when the relevant tool
is selected:

The brush size selector is displayed when
resurface, clone, wrinkle or
sculpt is selected.
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When  fill, lipo, or

smooth is selected (blue)
and a region of the face has
been circled, the slider bar is
displayed.

Help text for the current tool
appears at the bottom of the
screen.

alternate view modes Click (located at the top

of the screen) to visualize shape

changes without the distraction

of skin texture; the color texture

detail is hidden, leaving a

surface that visually represents

the geometric data. Click the

same button again to view the image with

normal skin color and texture.

Click the 2-viewports
button in the navigation
sidebar to see two
independent views of
the same image.

To automatically rotate
the image on the left to
a preset viewpoint, click
on the left side of one
of the rotate-to-view
buttons.

To automatically rotate the image on the right to a
preset viewpoint, click on the right side of one of the
rotate-to-view buttons.
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about the brush tools

using the Resurface tool

using the Clone tool

TN

5.4 Modeling Facial Contouring Outcomes

The cursor changes to & A when you mouse over the
viewport and is surrounded by a translucent round
shape when it's over the image. The translucent
shape indicates the area affected by the tool.

Brushing over a region twice doubles the effect.

Selecting a different brush size does not affect the
changes you have already made.

It’s okay to stop and start again.

The Resurface tool smooths the skin’s texture and is
ideal for showing the effects of skin resurfacing
procedures such as fractional laser and IPL treatments.

1 Click  resurface.

2 Optional: Select a brush size.

3 Click and drag over the region to be treated.
With the Clone tool, you can select the desired skin

appearance and apply it to areas that you wish to
change, such as brown spots, blemishes and tattoos.

1 Click  Clone.
2 Optional: Select a brush size.

3 Click the ## eyedropper cursor in the section
of skin you wish to replicate.

4 Click and drag where you wish to apply

the selected sample. The characteristics of the
\ sampled skin are copied to the brushed area in a
context-sensitive manner.

To select a different source, click  Clone again and
then click the /# eyedropper cursor in the desired area.
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using the Wrinkle tool The Wrinkle tool is used for removing or softening
wrinkles and demonstrating the results of procedures
such as toxin and dermafiller injections.

1 Click  wrinkle.
2 Optional: Select a brush size.

3 Click the /# eyedropper cursor in the section of skin
you wish to replicate.

4 Click and drag over the region to be treated. The
texture of the sampled skin is copied to the brushed
area.

using the Sculpt tool The Sculpt tool is ideal for changing the shape of small,
irregular-shaped regions of the face, such as pre-jowls
and nasolabial folds.

1 Click a section of the sculpt button to
select volume increase, decrease, or smooth and degree
of change.

2 Optional: Select a brush size.

& i 3 Click and drag or use a series of clicks over the
region to be treated. The color of the translucent round
shape indicates your tool selection: red for decrease,
green for increase, and yellow for smoothing.
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5.4 Modeling Facial Contouring Outcomes

using the Warp tool The versatile free hand Warp tool can be used for
shape adjustments to almost any part of the face.

1 Orient the image(s) so that the area you wish to
warp is visible. Usually frontal view is best, but lateral
view is better for defining some warp areas, such as the
bridge of the nose.

2 Click warp.

3 Place the cursor (<) over the image, then click and
/ drag to define the region to be adjusted. Release the

mouse button when you are satisfied with the
boundary.

4 Position the cursor near
the part that you wish to
warp (the cursor changes
to an {”D open hand), _
then click and drag in the
desired direction (the
cursor changes to a ™
grabbing hand). Release
the mouse button when
you are satisfied with the
adjustment.

£ For a stronger effect, click
inside the defined area
and drag. For a more
subtle effect, click outside
the defined area and drag.
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using the Fill, Lipo, The Fill, Lipo, and Smooth tools are ideal for reshaping
and Smooth tools larger regions of the face such as cheeks, or regions
that are not easy to correct using the Warp tool, such as
nasolabial folds.

1 Orient the image(s) so that the area you wish to treat

is visible for circling (for example, oblique view for the
cheeks).

2 Click  fill to add volume, lipo to remove
volume, or smooth to flatten unwanted contours.

3 Place the cursor (--) over the image, then click and
drag to define the region to be adjusted. Release the
mouse button when you are satisfied with the
boundary.

4 Click on the bubble at the bottom of the slider bar
and drag up to make the desired change within the
circled region. The change in volume added/removed
is displayed below the slider bar.

£ If you wish to reset the adjustment, click the triangle
near the base of the slider bar.
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5.5 MODELING RHINOPLASTY OR CHIN AUGMENTATION OUTCOMES

With the patient’s image open in Face Sculptor, click
‘/lthe Rhinoplasty or Chin Augmentation tab at the

top of the screen.

auto landmarking Face Sculptor software automatically identifies and
places the landmarks needed for modeling outcomes
in the selected module. The identified landmarks are
displayed as green dots for review and adjustment, if
needed. The landmark adjustment tool is selected.

adjusting landmarks 1 Position the tip of the cursor arrow over a landmark.
(optional) The cursor changes to an iﬂ‘j open hand when it’s close
enough to the landmark.

2 Click and drag (the cursor changes to a ™ grabbing
«— hand). Release the mouse button when the landmark is
in the correct position.

If you make a mistake, click (@] undo to move the
landmark to its previous position.
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£ 1n some cases the anatomy may be more distinct in

the untextured view; the color texture detail is
hidden, leaving a surface that visually represents the
geometric data. To see the image in untextured view
mode, click (located at the top of the screen).
Click the same button again to view the image
with normal skin color and texture.

Rotating the image to inspect landmarks

—

To automatically rotate an image to a preset viewpoint,
click one of the rotate-to-view buttons on the left
side of the screen.

To see the image from any viewpoint at any
magnification, select one of the adjust viewpoint
buttons at the top of the screen,
then click within the image and drag. Click the
landmark adjustment button to resume moving
landmarks.

With the adjustment tool selected, press and
hold the Alt key (on your keyboard) to temporarily
switch to Spin, then click within the image and
drag to rotate. Release the Alt key to resume using
the adjustment tool.

Resetting auto landmarks

To delete all of the previously set landmarks and have
Face Sculptor software automatically identify and place
landmarks, click auto landmarks on the left side
of the screen.
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5.5 Modeling Rhinoplasty or Chin Augmentation Outcomes

placing user-identified 1 Click delete landmarks (on the left side of the
landmarks (optional) screen) if you wish to delete all of the previously set
landmarks and have the software guide you through
each landmark location with instructions (words and
picture) on the left side of the screen.

A green dot shows that
the landmark is placed.

Updated instructions
show the next
location to place a
landmark.

2 Position the tip of the cursor arrow over the
appropriate anatomical location as described on the left
side of the screen. Click once to place the landmark. As
each location is clicked, the image rotates automatically
to facilitate placement of the next landmark.

3 Repeat until each of the requested landmarks has
been placed. When the final landmark has been placed,
the image automatically rotates to frontal view.

4 Review landmark placement. If you wish to change
the position of a landmark, see Adjusting Landmarks
(previous pages).

VECTRA User Guide BE-RuVA



Chapter 5  Face Sculptor

adjusting the 1 Click alignment (on the left side of the screen)
horizontal plane if you wish to adjust a face image to the horizontal
plane. A grid is displayed to guide the adjustment.

2 Position the @ cursor over the image, then click and
drag clockwise or counter-clockwise to align the image
to the horizontal or vertical grid lines.

3 Once set, click auto landmarks to reset the
landmarks to the corrected alignment.

BEETE  VECTRA User Guide



5.5 Modeling Rhinoplasty or Chin Augmentation Outcomes

adjustment tools for Click the or
rhinoplasty and navigation button on the left side of the screen to
chin augmentation access the appropriate actions (tools) for the selected
procedure.

The caption below the
tool palette identifies the
currently selected tool.

The diagram next to the
slider bar illustrates the
function of the currently
selected tool.

Help text for the current
tool appears at the bottom

of the screen. /

Click the show diagram
check box to display the
assessment diagram.

When you hover over an unselected button in the
palette, the caption and diagram update to show the
function of that tool.

Click on a button to select
the action described.

Tools that have been
applied are highlighted
with a blue box.
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overview of constrained adjustment tools for rhinoplasty
Move the slider up to add or increase; move the slider down to subtract or decrease.

overview of constrained adjustment tools for chin augmentation
Move the slider up to add or increase; move the slider down to subtract or decrease.
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5.5 Modeling Rhinoplasty or Chin Augmentation Outcomes

using constrained Constrained, single adjusting tools are for bidirectional
adjusting tools adjustment to a single aspect of the face, such as the

bridge of the nose or the tip of the chin.

«—— 1 (Optional) Click the two viewports button to see two

views of the 3D image as you’re working on it.

2 Click an adjusting tool in the palette, for example,
“dorsal height”. The caption, diagram and help text
update to reflect the currently selected tool. The image
in the left viewport automatically rotates to the optimal
orientation for monitoring the selected adjustment.

04 1f you wish, you may change the orientation
and/or magnification in one or both viewports
(see page 5-2).

3 Position the cursor on the bubble at the center of
the slider bar. Click and drag the slider up or down to
make the adjustment.
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04 Move the slider up to add or increase; move the slider
down to subtract or decrease.

£ 1f you wish to reset a particular
adjustment, click the small triangle
to the right of the slider bar.

4 Click to select additional tools as needed.

using unconstrained The profile warp tool is for fine
adjusting tools tuning, or non-standard
adjustment.

{4 Recommended: Use the
constrained tools first. /
1 Click the profile line tool.
The image in the left viewport
automatically rotates to profile
view and a green line outlines the
nose and upper lip (rhinoplasty)

or the chin and neck (chin
augmentation).

2 Mark the outermost boundaries
of the area you wish to warp:

Position the cursor over the green line at the
uppermost point of the area to be warped. (The
green line brightens when the cursor is over it.)

Click once to place a marker (a blue dot which turns
yellow when you release the mouse button).

Position the cursor over the green line at the
lowermost point of the area to be warped. Click
once to place a marker.
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3 Position the cursor at
roughly the midpoint
between the two edge
markers. Click and drag
the green line to move the
edge of the face to the
desired point.

Repeat steps 2 and 3 to make additional adjustments,
if necessary.

£4 To remove a marker, right-click on it.

S~

The free hand warp tool can be used for shape
adjustments to almost any part of the face. Unlike the
profile warp tool, a profile view is not required for free
hand warp.

1 Orient the image(s) so that the

area you wish to warp is visible. /
2 Click the free hand warp tool.

3 Place the @(—:—) over the image, then click and
drag to define the region to be adjusted. Release the
mouse button when you are satisfied with the
boundary.

< 4 Position the cursor near the part that you wish to

warp (the cursor changes to an {m) open hand), then
click and drag in the desired direction (the cursor
changes to a ™ grabbing hand). Release the mouse
button when you are satisfied with the adjustment.

£ For a stronger effect, click inside the defined area
and drag. For a more subtle effect, click outside the
defined area and drag.
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5.6 VIEWING THE SIMULATED OUTCOME

Click the  view results navigation button on the left
side of the screen to review the simulated outcome in
various view modes.

e The initial viewing option displays a side-by-side
comparison of the pre-op image (on the left) and

<  the simulated outcome (on the right.) To view in 3
viewports click lEl Click lEl to return to two.
To change the image in one of the viewports, click

Y its name in the bottom bar and select the desired
image from the pop-up menu.

To return to this side-by-side view at any time,
click

e To display a single image with a slider for morphing
between pre-op and simulated outcome, click

A

Drag the slider bubble to display the original image,
( the simulated outcome, or any point in between:
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5.6 Viewing the Simulated Outcome

e Click to view the
- pre-op image overlaid
with a semi-transparent
simulated outcome.
Click  to toggle
/ between showing the
pre-op or simulated
image opaque.

e Click to generate a color-coded view of the
volume differences between the original image and
the simulated image. Green represents unchanged
areas, blue represents the greatest increased volume,
and red represents the greatest decreased volume
in the simulated image. Intermediate values are
represented by corresponding intermediate colors.

A scale along the left edge of the viewport shows the
amount of change associated with each color.

Click and hover the
cursor over modified
areas to display the
volume difference
between the pre-op
image and the simulated
outcome.

e To automatically rotate an image to a preset viewpoint,
click one of the rotate-to-view buttons on the left

<— side of the screen.

e To see the image from any viewpoint at any
magnification, select one of the adjust viewpoint
buttons at the top of the screen,
then click within the image and drag.

e To toggle automatic rotation on or off click at
the top of the screen.
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5.7 USING MARKERS AND ADDING NOTES

S~

Sculptor’s color markers cnable you draw colored lines
on the 3D image, useful for communicating with your
patient or adding treatment planning notes for future
reference. The marker palette is displayed in the upper
right corner of the screen.

1 Click a marker button ( ) to
select its color (pink, red, purple, blue, green, or black).
The button becomes highlighted ( ) and the cursor

changes to the selected color marker ().

2 Position the cursor over the desired start point for the
line, click and drag to draw a line on the surface of the
3D image, then release the mouse button.

e To draw with a different color, select one of the
other marker buttons.

e To erase the most recent stroke, click (@] undo or
press Ctrl-Z on your keyboard.

e To clear all recently drawn marker lines at once,
click . (To toggle visibility, click , then .)

Erase all mark-ups before applying Sculptor’s
texture tools (resurface, clone or wrinkle).

The marked up image may be saved as a 3D or 2D
image and/or printed or saved in a Sculptor report.

To record your notes and recommendations, click
in the marker palette (upper right corner of screen).

Type in the box, then click OK. Content that you enter
in the notes box will appear on notes-enabled versions
of the printed report (see 5.10 Printing Reports).

{74 Notes are only saved to the patient chart if you save
a notes-enabled report as a PDF.
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5.8 CREATING A 3D ANIMATION

1 Click (bottom of the screen) to open Animator.
f4 Click the Animator title bar and drag to reposition
the floating dialog box as needed.

2 Use adjust viewpoint buttons to
orient the image to the rotation and zoom desired for
the first frame of the animation.

- 3 Click  CAPTURE New Key Frame to save this
view as Key Frame 1.
e A thumbnail of the key frame appears in the
Animator dialog. If you wish to return the image to
this orientation and zoom, click the thumbnail.
<—— o (lick the trash icon if you wish to delete this key
frame.
. Optional: Adjust the amount of time the animation
should pause at this key frame.

4 Rotate and/or zoom the image to the next position,

and then click  CAPTURE New Key Frame to save

this view as Key Frame 2.

e A second thumbnail appears in the Animator dialog.

e Optional: Adjust the interval between key frames.

e Notice that the = GENERATE animation button is
no longer disabled. A minimum of two key frames
must be specified to generate an animation.

Repeat step 4 until you have specified all the key frames
you wish to include in your animation. Animator will
automatically insert the in between frames (“tweens”)
to make smooth transitions between the key frames.

{4 1f you would like the animation to loop back to
Key Frame 1 at the end, click the first thumbnail, then
click  CAPTURE New Key Frame.
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saving key frames (optional)

If you plan to reuse a particular sequence, click save
after you have specified all the key frames you wish

to include in the template. Click load to automatically
generate the saved sequence. Click clear if you wish to
delete all of the key frames and start over.

changing the pixel dimensions (optional)

Pixel dimensions determine how large the animation
appears on screen during playback. Increasing the pixel
dimensions also increases the size of the file. Smaller
file sizes are recommended for web or e-mail.

To change the pixel dimensions, select a preset size
’/\ by clicking the radio button next to small, medium
or large, or modify the values in the width and/or
7 height fields.
preset 1 viewport 2 viewports*

04 When
automatically change the other dimension to maintain
the aspect ratio. When gig link is unselected, the aspect
ratio may be modified.

small 180 x 240 pixels 360 x 240 pixels
medium 360 x 480 pixels 720 x 480 pixels
large 720 x 960 pixels 1440 x 960 pixels

*The preset pixel width is doubled for 2 viewports.

link is selected, changing one dimension will

changing the number of frames per second (optional)
To define the number of frames Animator will insert

\/ for each second of playback, modify the value in the
frames per sec. field. More frames per second will
result in smoother transitions, but increase the file size.
8 FPS is the default, recommended value.
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changing the looping option (optional)

/If the loop check box is selected (B, the animation
will loop continuously. If the loop check box is
unselected, the animation will play once and then stop.

5 Click  GENERATE animation to view the
animation in a floating Preview dialog box.

Clicking the X in the upper right corner
of the Preview or Animator dialog
closes the box.

Click @b to pause playback.
The icon changes to .

Click @ to resume playback.

Click @ to stop playback. The
animation starts at the first frame when
resumed.

6 Click @ to save the animation into
the patient chart as an Animated GIF
Image with the file extension, “.gif”.

The generated animation is not retained
if you close the Preview dialog box
without saving the animation.

4 The Animator dialog box retains your specified
key frames and settings until you close the image.
You may change, for example, the number of open
viewports or the view mode from color (textured) to
gray (untextured), then generate a new animation.

4 Pre-op and simulated images in
synchronized 2-viewport animation.
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5.9 SAVING THE SIMULATED OUTCOME

1 Click B save (top left corner of the screen) or

O press Ctrl-S on your keyboard.

2 The Save dialog opens with automatically generated
names for the pre-op image with trimming and/or

4Nldmarks and the simulated outcome image.

To preserve trimming and/or landmarks that have

been applied to the pre-op image, make sure the
first checkbox is checked.

To preserve the simulated outcome as a 3D image
(.tom file), make sure the second checkbox is
checked.

If you wish to change a file name, highlight the
name and type a new name in the field.

3 Click save to save the pre-op (if checked) and
simulated 3D images into the patient chart.

£ You will be prompted to save the simulated outcome
before you exit Face Sculptor.
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saving 2D images Sculptor enables you to save a 2D version of any image
that appears on the screen into the patient chart.
When the patient chart is opened in Mirror software,
2D images may be exported into PowerPoint
presentations or be printed for use during surgery.
(For more on printing and exporting 2D images, see
your Mirror User Guide.)

1 Make sure the orientation, zoom, and framing of the
images(s) on screen reflect the desired 2D image(s).

O 2 Click 2D (top left corner of the screen).

3 Select desired image parameters:

Constrain aspect ratio is recommended to avoid
image distortion.

Lossless image compression:
Unchecked will produce a compressed
‘ JPEG image with smaller file size and loss
of quality.

Checked will produce a PNG with larger
file size and sharper edges.

Single image: If two or three views are displayed

on screen, and single image is unchecked, a

2D image of each view will be saved. If checked,

a single image of all views will be saved.

Solid blue background color: Check to save

2D image with blue background; uncheck to save
with the viewport background color selected in
Settings (dark gray/light gray/gradient/solid).

4 Click OK.
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5.10 <« PRINTING REPORTS

1 Click the print tab at the top of the screen to open

Sculptor’s print dialog.

e Thumbnail representations of Face Sculptor’s report
templates are displayed in the left column. Click on a
thumbnail to view a full size preview of that report.

—3

e Ifthe  single print >
button is selected when
print or save
PDF is clicked, only
the “current” report
template—the one that
is shown in the full size
preview—is printed/
saved. It doesn’t matter
whether the thumbnail

is checked or not.
/\che multiple print button is selected when

print or save PDF is clicked, only the
checked thumbnails are printed/saved. It doesn’t
matter which report is being currently previewed.

£4 The single/multiple selectors enable you to
identify certain report templates as your standard
set for Face Sculptor consultations while keeping

the standard set intact if a different template, or
\ only one of the templates, is occasionally used.
e Click the checkbox () in the upper right corner
of a thumbnail to add that template to the report

set. Click a selected checkbox (Jfz) to remove that
template from the report set.
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e The most recently viewed simulated outcome is
represented in the print reports by default. To print/
save a different simulation or post-op image, click
the arrow next to the image name at the top of the
screen and select the desired image from the drop
down menu.

clickzoom in clickzoom out
to see amagnified  to reduce the magnification
view of the preview of the preview

e If you wish your notes and recommendations to
appear on the printed report, select a notes-enabled
report template (e.g., 2 images, preop & sim, oblique,
notes). Click notes to add or edit your notes and
personalized recommendations for treatment.

2 Click print to open the OS Print dialog and
print a paper report, or click save PDF to save an
electronic version of the selected report(s).

3 To exit Sculptor’s print dialog and return to the
review screen, click  close (top right of screen).
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5.11 CUSTOMIZING FACE SCULPTOR ()

Click [ preferences (top left corner of the screen)
to open the preferences dialog box or click  setup
from the VECTRA home screen.

1 GENERAL tab

Enter your name or the name of your
/ practice as you wish for it to appear at
the top of every printed report.

Enter your contact information, such as
address, phone number, website. This
will appear at the top of every printed
report, below your practice name.

<
<

£4 Each of the two customizable fields
can contain one line of text. Print a
test to make sure your information
fits the template.

If desired, modify or delete
the disclaimer that is displayed
over simulations.

If desired, change the
viewport background.

2 FACE tab—workflow sequence

Select or deselect the modules you
wish to be displayed. These changes
take effect after you close and reopen
Sculptor.
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2 FACE tab—features & assessments

e Uncheck “place landmarks” if you
wish to turn off automatic placement
of landmarks.

/ e Uncheck “rotate to optimal . . .”
to disable automatic rotation to
optimal orientation when you select

a constrained rhinoplasty or chin
augmentation adjustment tool.

T« show/hide Uncheck to disable
some or all of Face Sculptor’s
assessment diagrams and modes (see

5.3 Assessment).
After you have made your selections, click the
close button to apply.

5.12 EXITING FACE SCULPTOR

e To close Face Sculptor and display the VECTRA
patient chart, click the VECTRA logo in the upper left
corner of the screen or click the n in the upper
right corner of the screen.

e To close Face Sculptor and display the current image
in VECTRA Analysis Module, click in the upper
left corner of the screen.

e To exit VECTRA software
completely, click the VECTRA
“——1logo from a patient chart to
return to the home screen, then

click  exit in the lower right
corner of the screen. \
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CHAPTER 6

Body Sculptor®

6.1 GETTING STARTED

open a 3D image in
Body Sculptor

Body Sculptor 3D aesthetic simulation software assists
the surgeon during consultations enabling prospective
patients to visualize the possibilities of their anticipated
aesthetic procedures. This software module enables

the user to quickly make realistic surface and three-
dimensional changes to the patient’s own 3D image.
The results can then be reviewed with the patient to
ensure mutually understood expectations between the
surgeon and the patient. The pre-op and post-simulated
images can also be used as references during surgery.

A newly captured 3D image of your patient’s body is
automatically displayed in Body Sculptor software after
processing is complete (see Chapter 4: Capturing
Images).

To open a previously captured image, open the patient
chart and double-click a 3D body image (see Chapter 3:
The VECTRA Patient Chart).
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Body Sculptor overview Open the Body Contouring module by clicking the
Body tab at the top of the screen.

You may select the Breast module or Print by clicking
the corresponding tab at any time.

undo* redo
view in VECTRA \ ‘
Analysis Module */,
preferences /
save 2D image
save 3D
exit to VECTRA/
Patient Chart
-
4_—

To see the image(s) from any viewpoint at any
magnification, select one of the adjust viewpoint
buttons , then click within the image
and drag. You can also change the magnification by
rotating the scroll wheel on your mouse.

*or press Ctrl-Z on your keyboard to undo the most recent action
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6.2 TrimImage

6.2

TRIM IMAGE

using the
Select By Points tool

If you wish to remove unwanted parts of the image,
click the trim image navigation button on the left
side of the screen.

e The [#§ box crop tool enables you to draw a
rectangular boundary box, adjust it, and delete
everything outside of the box.

e The select by lasso tool enables you to circle
unwanted parts of the image and delete them.

 The [ select by points tool enables you to define
the area you wish to keep by clicking multiple
points on the image, then delete the unwanted areas
leaving a clean, smooth perimeter.

* Click @ invert selection to reverse what is and
is not selected.

e Click to clear your selection without applying
or to undo crop.

e Click to apply the cropping or delete the
selected area.

e To remove all cropping/trimming, click reset.

1 Click [ select by points.

2 Place the WfY cursor over the edge of the area you wish
to preserve, then click to place a point.

3 Continue to place points in a clockwise order around
the perimeter of the area you wish to preserve.

To temporarily enable the Spin tool, hold down the
Alt key on the keyboard while you rotate the image.

4 Right-click the mouse after placing the last point.
The area outside of the perimeter is painted green.
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using the
Box Crop tool

using the
Select By Lasso tool

5 Click delete to remove the highlighted area.

1 Click (8§ box crop.

2 Click and drag out a rectangle to define the area you
wish to keep. The boundary box you have drawn is
projected onto the three-dimensional surface.

To adjust the size or position of the boundary box,
click an edge or corner of the box and drag to the
desired location.

3 Click crop (or right-click the mouse) to delete
everything outside of the box. If you wish to cancel this
operation, you may click cancel.

1 Click  select by lasso.

2 Place the %p cursor over the edge of an area you wish
to define, then click and drag around its perimeter.

3 Click delete (or right-click) to remove the
highlighted area.

To delete everything outside of the highlighted area,
first click @) invert selection, then click delete.

You may click deselect if you wish to start over.
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6.3 Modeling Body Contouring Outcomes

6.3 MODELING BODY CONTOURING OUTCOMES

If it’s not already selected, click the Body tab
at the top of the screen, then make sure the

contouring navigation button ow
side of the screen is selected (blue).
Sculptor’s body contouring module opens

with its array of tools displayed on the left
side of the screen.

Tool-specific options appear only when the relevant tool
is selected:

«——= The brush size selector is displayed when
resurface, clone, wrinkle or
sculpt is selected.

When  fill, lipo, or smooth is selected
(blue) and a region of the body has been circled, the
slider bar is displayed.

Help text for the current tool appears at the bottom
/- of the screen.
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alternate view modes Click (located at the top of the screen) to
visualize shape changes without the distraction of
skin texture; the color texture detail is hidden,
leaving a surface that visually represents the
geometric data. Click the same button again to
view the image with normal skin color and texture.

Click the 2-viewports
button in the navigation
sidebar to see two
independent views of
the same image.

To automatically rotate
the image on the left to
a preset viewpoint, click
on the left side of one
of the rotate-to-view
buttons.

To automatically rotate
the image on the right
to a preset viewpoint,
click on the right side
of one of the rotate-to-
view buttons.
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6.3 Modeling Body Contouring Outcomes

about the brush tools = The cursor changes to k4 when you mouse over the
viewport and is surrounded by a translucent round
shape when it's over the image. The translucent
shape indicates the area affected by the tool.

Brushing over a region twice doubles the effect.

Selecting a different brush size does not affect the
changes you have already made.

It’s okay to stop and start again.

using the Resurface tool The Resurface tool smooths the skin’s texture and is
ideal for showing the effects of skin resurfacing
procedures.

1 Click  resurface.

2 Optional: Select a brush size.

3 Click and drag over the region to be treated.
using the Clone tool With the Clone tool, you can select the desired skin

appearance and apply it to areas that you wish to
change, such as brown spots, blemishes and tattoos.

1 Click Clone.

2 Optional: Select a brush size.

/—\ 3 Click the ## eyedropper cursor in the section

of skin you wish to replicate.

4 Click and drag where you wish to apply

the selected sample. The characteristics of the
sampled skin are copied to the brushed area in a
context-sensitive manner.

4 To select a different source, click  Clone again and
then click the /# eyedropper cursor in the desired area.
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using the Wrinkle tool The Wrinkle tool is used for removing or softening
wrinkles.

1 Click  wrinkle.
2 Optional: Select a brush size.

3 Click the /# eyedropper cursor in the section of skin
you wish to replicate.

4 Click and drag over the region to be treated. The
texture of the sampled skin is copied to the brushed
area.

using the Sculpt tool The Sculpt tool is ideal for changing the shape of
irregular-shaped regions of the body.

1 Click a section of the sculpt button to
select volume increase, decrease, or smooth and degree
of change.

2 Optional: Select a brush size.

L ‘ 3 Click and drag or use a series of clicks over the
region to be treated. The color of the translucent round
shape indicates your tool selection: red for decrease,
green for increase, and yellow for smoothing.
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6.3 Modeling Body Contouring Outcomes

using the Warp tool The versatile free hand Warp tool can be used for
shape adjustments to almost any part of the body.

1 Orient the image(s) so that the area you wish to
warp is visible.

2 Click warp.
drag to define the region to be adjusted. Release the

mouse button when you are satisfied with the
boundary.

/ 3 Place the cursor (+-) over the image, then click and

4 Position the cursor near
the part that you wish to
warp (the cursor changes
to an {”D open hand),
then click and drag in the
desired direction (the
cursor changes to a ™
grabbing hand). Release
the mouse button when
you are satisfied with the
adjustment.

£ For a stronger effect, click ~
inside the defined area
and drag. For a more
subtle effect, click outside
the defined area and drag.

VECTRA User Guide [N



Chapter 6 * Body Sculptor

using the Fill, Lipo, The Fill, Lipo, and Smooth tools are ideal for reshaping
and Smooth tools larger regions of the body such as buttock
augmentation.

1 Orient the image(s) so that the area you wish to treat
is visible for circling.

2 Click  fill to add volume, lipo to remove
volume, or smooth to flatten unwanted contours.

\3 Place the cursor (-4-) over the image, then click and
drag to define the region to be adjusted. Release the
mouse button when you are satisfied with the
boundary.

4 Click on the bubble at the bottom of the slider bar
and drag up to make the desired change within the
circled region. The change in volume added/removed
is displayed below the slider bar.

F4 1f you wish to reset the adjustment, click the triangle
near the base of the slider bar.
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6.4 Viewing the Simulated Outcome

6.4 VIEWING THE SIMULATED OUTCOME

Click the  view results navigation button on the left
side of the screen to review the simulated outcome in
various view modes.

e The initial viewing option displays a side-by-side
comparison of the pre-op image (on the left) and

\the simulated outcome (on the right.) To view in 3

viewports click lEl Click lEl to return to two.

4 —To change the image in one of the viewports, click
its name in the bottom bar and select the desired
image from the pop-up menu.

To return to this side-by-side view at any time,
click

e To display a single image with a slider for morphing
between pre-op and simulated outcome, click

A

Drag the slider bubble to display the original image,
C the simulated outcome, or any point in between:
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e Click to view the

pre-op image overlaid
«— with a semi-transparent
simulated outcome.
Click  to toggle
/ between showing th/

pre-op or simulated
image opaque.

e Click to generate a color-coded view of the
volume differences between the original image and
the simulated image. Green represents unchanged
areas, blue represents the greatest increased volume,
and red represents the greatest decreased volume
in the simulated image. Intermediate values are
represented by corresponding intermediate colors.

A scale along the left edge of the viewport shows the
amount of change associated with each color.

Click and hover the
cursor over modified

areas to display the

volume difference — *
between the pre-op

image and the simulated
outcome.

e To automatically rotate an image to a preset viewpoint,
click one of the rotate-to-view buttons on the left

<— side of the screen.

e To see the image from any viewpoint at any
magnification, select one of the adjust viewpoint
buttons at the top of the screen,
then click within the image and drag.

e To toggle automatic rotation on or off click at
the top of the screen.
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6.5 Using Markers and Adding Notes

6.5 USING MARKERS AND ADDING NOTES

S~

Sculptor’s color markers cnable you draw colored lines
on the 3D image, useful for communicating with your
patient or adding treatment planning notes for future
reference. The marker palette is displayed in the upper
right corner of the screen.

1 Click a marker button ( ) to
select its color (pink, red, purple, blue, green, or black).
The button becomes highlighted ( ) and the cursor

changes to the selected color marker ().

2 Position the cursor over the desired start point for the
line, click and drag to draw a line on the surface of the
3D image, then release the mouse button.

e To draw with a different color, select one of the
other marker buttons.

e To erase the most recent stroke, click (@] undo or
press Ctrl-Z on your keyboard.

e To clear all recently drawn marker lines at once,
click . (To toggle visibility, click , then .)
Erase all mark-ups before applying Sculptor’s
texture tools (resurface, clone or wrinkle).

The marked up image may be saved as a 3D or 2D
image and/or printed or saved in a Sculptor report.

To record your notes and recommendations, click
in the marker palette (upper right corner of screen).

Type in the box, then click OK. Content that you enter
in the notes box will appear on notes-enabled versions
of the printed report (see 6.8 Printing Reports).

{74 Notes are only saved to the patient chart if you save
a notes-enabled report as a PDF.
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6.6 CREATING A 3D ANIMATION

1 Click (bottom of the screen) to open Animator.
f4 Click the Animator title bar and drag to reposition
the floating dialog box as needed.

2 Use adjust viewpoint buttons to
orient the image to the rotation and zoom desired for
the first frame of the animation.

DEE——— Click  CAPTURE New Key Frame to save this
view as Key Frame 1.
e A thumbnail of the key frame appears in the
Animator dialog. If you wish to return the image to
this orientation and zoom, click the thumbnail.
«—— ¢ Click the trash icon if you wish to delete this key
frame.
e Optional: Adjust the amount of time the animation
should pause at this key frame.

4 Rotate and/or zoom the image to the next position,

and then click  CAPTURE New Key Frame to save

this view as Key Frame 2.

e A second thumbnail appears in the Animator dialog.

e Optional: Adjust the interval between key frames.

e Notice that the = GENERATE animation button is
no longer disabled. A minimum of two key frames
must be specified to generate an animation.

Repeat step 4 until you have specified all the key frames
you wish to include in your animation. Animator will
automatically insert the in between frames (“tweens”)
to make smooth transitions between the key frames.

{4 1f you would like the animation to loop back to
Key Frame 1 at the end, click the first thumbnail, then
click  CAPTURE New Key Frame.
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6.6 Creating a 3D Animation

saving key frames (optional)

If you plan to reuse a particular sequence, click save
after you have specified all the key frames you wish

to include in the template. Click load to automatically
generate the saved sequence. Click clear if you wish to
delete all of the key frames and start over.

changing the pixel dimensions (optional)

Pixel dimensions determine how large the animation
appears on screen during playback. Increasing the pixel
dimensions also increases the size of the file. Smaller
file sizes are recommended for web or e-mail.

To change the pixel dimensions, select a preset size
by clicking the radio button next to small, medium
or large, or modify the values in the width and/or
height fields.

preset 1 viewport 2 viewports*

small 180 x 240 pixels 360 x 240 pixels

medium 360 x 480 pixels 720 x 480 pixels

large 720 x 960 pixels 1440 x 960 pixels

*The preset pixel width is doubled for 2 viewports.

When Fiff link is selected, changing one dimension will
automatically change the other dimension to maintain
the aspect ratio. When gig link is unselected, the aspect
ratio may be modified.

changing the number of frames per second (optional)
To define the number of frames Animator will insert
for each second of playback, modify the value in the
frames per sec. field. More frames per second will
result in smoother transitions, but increase the file size.
8 FPS is the default, recommended value.

VECTRA User Guide [N



Chapter 6 * Body Sculptor

changing the looping option (optional)

/If the loop check box is selected (B, the animation
will loop continuously. If the loop check box is
unselected, the animation will play once and then stop.

5 Click  GENERATE animation to view the
animation in a floating Preview dialog box.

Clicking the X in the upper right corner
of the Preview or Animator dialog
closes the box.

Click @b to pause playback.
The icon changes to (.

Click @ to resume playback.

Click @ to stop playback. The
animation starts at the first frame when
resumed.

6 Click @ to save the animation into
the patient chart as an Animated GIF
Image with the file extension, “.gif”.

The generated animation is not retained
if you close the Preview dialog box
without saving the animation.

4 The Animator dialog box retains your specified
key frames and settings until you close the image.
You may change, for example, the number of open
viewports or the view mode from color (textured) to
gray (untextured), then generate a new animation.

4 Pre-op and simulated images in
synchronized 2-viewport animation.
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6.7 Saving the Simulated Outcome

6.7 SAVING THE SIMULATED OUTCOME

1 Click B save (top left corner of the screen) or

O press Ctrl-S on your keyboard.

2 The Save dialog opens with automatically generated
names for the pre-op image with trimming and/or

<Nldmarks and the simulated outcome image.
To preserve trimming and/or landmarks that have
been applied to the pre-op image, make sure the
tirst checkbox is checked.

To preserve the simulated outcome as a 3D image
(.tom file), make sure the second checkbox is
checked.

If you wish to change a file name, highlight the
name and type a new name in the field.

3 Click save to save the pre-op (if checked) and
simulated 3D images into the patient chart.

£4 You will be prompted to save the simulated outcome
before you exit Body Sculptor.
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saving 2D images Sculptor enables you to save a 2D version of any image
that appears on the screen into the patient chart.
When the patient chart is opened in Mirror software,
2D images may be exported into PowerPoint
presentations or be printed for use during surgery.
(For more on printing and exporting 2D images, see
your Mirror User Guide.)

1 Make sure the orientation, zoom, and framing of the
images(s) on screen reflect the desired 2D image(s).

O 2 Click 2D (top left corner of the screen).

3 Select desired image parameters:

Constrain aspect ratio is recommended to avoid
image distortion.

Lossless image compression:
Unchecked will produce a compressed
‘ JPEG image with smaller file size and loss
of quality.

Checked will produce a PNG with larger
file size and sharper edges.

Single image: If two or three views are displayed

on screen, and single image is unchecked, a

2D image of each view will be saved. If checked,

a single image of all views will be saved.

Solid blue background color: Check to save

2D image with blue background; uncheck to save
with the viewport background color selected in
Settings (dark gray/light gray/gradient/solid).

4 Click OK.
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6.8 Printing Reports

6.8 <« PRINTING REPORTS

1 Click the print tab at the top of the screen to open

Sculptor’s print dialog.

e Thumbnail representations of Body Sculptor’s report
templates are displayed in the left column. Click on a
thumbnail to view a full size preview of that report.

—3

e Ifthe  single print >
button is selected when
print or save
PDF is clicked, only
the “current” report
template—the one that
is shown in the full size
preview—is printed/
saved. It doesn’t matter
whether the thumbnail

is checked or not.
/\che multiple print button is selected when

print or save PDF is clicked, only the
checked thumbnails are printed/saved. It doesn’t
matter which report is being currently previewed.

£4 The single/multiple selectors enable you to
identify certain report templates as your standard
set for Body Sculptor consultations while
keeping the standard set intact if a different
template, or only one of the templates, is
occasionally used.

e Click the checkbox (Jl in the upper right corner
of a thumbnail to add that template to the report
set. Click a selected checkbox (f¥) to remove that
template from the report set.
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e The most recently viewed simulated outcome is
represented in the print reports by default. To print/
save a different simulation or post-op image, click
the arrow next to the image name at the top of the
screen and select the desired image from the drop
down menu.

clickzoom in clickzoom out
to see amagnified  to reduce the magnification
view of the preview of the preview

e If you wish your notes and recommendations to
appear on the printed report, select a notes-enabled
report template (e.g., 2 images, preop, front & oblique
notes). Click notes to add or edit your notes and
personalized recommendations for treatment.

2 Click print to open the OS Print dialog and
print a paper report, or click save PDF to save an
electronic version of the selected report(s).

3 To exit Sculptor’s print dialog and return to the
review screen, click  close (top right of screen).

IEEIM  VECTRA User Guide



6.9 Customizing Body Sculptor

6.9 CUSTOMIZING BODY SCULPTOR ()

Click [ preferences (top left corner of the screen)
to open the preferences dialog box or click  setup
from the VECTRA home screen.

1 GENERAL tab

Enter your name or the name of your
/ practice as you wish for it to appear at
the top of every printed report.

Enter your contact information, such as
address, phone number, website. This

will appear at the top of every printed

report, below your practice name.

<
<

£4 Each of the two customizable fields
can contain one line of text. Print a
test to make sure your information
fits the template.

If desired, modify or delete
the disclaimer that is displayed
over simulations.

If desired, change the
viewport background.

2 BREAST/BODY tab—
workflow sequence

Select or deselect the modules you
wish to be displayed. These changes
take effect after you close and reopen
Sculptor.

After you have made your selections,
click the close button to apply.
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6.10 EXITING BODY SCULPTOR

e To close Body Sculptor and display the VECTRA
patient chart, click the VECTRA logo in the upper left
corner of the screen or click the || in the upper
right corner of the screen.

e To close Body Sculptor and display the current
image in VECTRA Analysis Module, click (M in the
upper left corner of the screen.

e To exit VECTRA software
completely, click the VECTRA
“——1logo from a patient chart to
return to the home screen, then
click exit in the lower right

corner of the screen. \
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CHAPTER 7

Breast Sculptor®

7.1 GETTING STARTED

open a 3D image in
Breast Sculptor

Breast Sculptor software assists the surgeon during
consultations by using the patient’s own 3D image to
communicate the potential of breast augmentation and/
or mastopexy. This software module quickly provides
a comparative review of several different implant
scenarios to guide the implant selection. In this way,
Breast Sculptor delivers more realistic and informative
consultations, helping to ensure mutually understood
expectations, ultimately leading to increased patient
satisfaction.

A newly captured 3D breast image is automatically
displayed in Breast Sculptor software after processing
is complete (see Chapter 4: Capturing Images).

To open a previously captured image, open the
patient chart and double-click a 3D breast image
(see Chapter 3: The VECTRA Patient Chart).
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Breast Sculptor overview A breast image is initially displayed in Breast Sculptor.

NN

You may select Breast, Body, Education, or Print by
clicking the corresponding tab at any time.

undo* redo
view in VECTRA \ %
Analysis Module —V/
preferences / \
save 2D image
save 3D
exit to VECTRA/
Patient Chart
-
-

To see the image(s) from any viewpoint at any
magnification, select one of the adjust viewpoint
buttons , then click within the image
and drag. You can also change the magnification by
rotating the scroll wheel on your mouse.

*or press Ctrl-Z on your keyboard to undo the most recent action
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7.2 Landmarks

7.2 LANDMARKS

Breast Sculptor calculates breast measurements from
a set of points that may be placed automatically or
user-identified. If the place landmarks option is
checked in preferences, Breast Sculptor automatically
places the required points on the 3D breast image
before it is displayed.

Click the landmarks navigation button on the
left side of the screen to adjust or place landmarks.
Identified landmarks are displayed as green dots for
review and adjustment, if needed. The landmark
adjustment tool is selected (top of screen).

adjusting landmarks 1 Position the tip of the cursor arrow over a landmark.
(optional) The cursor changes to an QWD open hand when it’s close
enough to the landmark.

2 Click and drag (the cursor changes to a ™ grabbing
<«—— hand). Release the mouse button when the landmark is
in the correct position.

If you make a mistake, click (@] undo to move the
landmark to its previous position.

0% 1n some cases the anatomy may be more distinct in
the untextured view; the color texture detail is
hidden, leaving a surface that visually represents the
geometric data. To see the image in untextured view
mode, click (located at the top of the screen).
Click the same button again to view the image
with normal skin color and texture.
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Rotating the image to inspect landmarks

e To automatically rotate an image to a preset viewpoint,
click one of the rotate-to-view buttons on the left
side of the screen.

* To see the image from any viewpoint at any
magnification, select one of the adjust viewpoint
buttons at the top of the screen,
then click within the image and drag. Click the
landmark adjustment button to resume moving
landmarks.

e With the adjustment tool selected, press and
hold the Alt key (on your keyboard) to temporarily
switch to Spin, then click within the image and
drag to rotate. Release the Alt key to resume using
the adjustment tool.

Resetting auto landmarks

To delete all of the previously set landmarks and have
Breast Sculptor software automatically identify and
place landmarks, click auto landmarks on the left
side of the screen.
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7.2 Landmarks

placing user-identified 1 Click delete landmarks (on the left side of the
landmarks (optional) screen) if you wish to delete all of the previously set
landmarks and have the software guide you through
each landmark location with instructions (words and
picture) on the left side of the screen.

A green dot shows that /

the landmark is placed.

Updated instructions
show the next X
location to place a

landmark.

2 Position the tip of the cursor arrow over the
appropriate anatomical location as described on the left
side of the screen. Click once to place the landmark. As
each location is clicked, the image rotates automatically
to facilitate placement of the next landmark.

3 Repeat until each of the requested landmarks has
been placed. When the final landmark has been placed,
the image automatically rotates to frontal view.

4 Review landmark placement. If you wish to change
the position of a landmark, see Adjusting Landmarks
(previous pages).
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7.3 TRIM IMAGE

If the crop image option is checked in preferences,
Breast Sculptor automatically crops the 3D breast image
before it is displayed.

Click the trim image navigation button on the left
side of the screen to remove unwanted parts of the
image or remove all cropping/trimming.

e Breast Sculptor automatically crops the 3D breast
image when you click the g automatic crop tool.

e The |#§ box crop tool enables you to draw a
rectangular boundary box, adjust it, and delete
everything outside of the box.

e The select by lasso tool enables you to circle
unwanted parts of the image and delete them.

« The [ select by points tool enables you to define
the area you wish to keep by clicking multiple
points on the image, then delete the unwanted areas
leaving a clean, smooth perimeter.

e Click @ invert selection to reverse what is and
is not selected.

e Click to clear your selection without applying
or to undo crop.

e Click to apply the cropping or delete the
selected area.

e To remove all cropping/trimming, click reset.
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7.3 TrimImage

using the
Select By Points tool

using the
Box Crop tool

1 Click [ select by points.

2 Place the i cursor over the edge of the area you wish
to preserve, then click to place a point.

3 Continue to place points in a clockwise order around
the perimeter of the area you wish to preserve.

To temporarily enable the Spin tool, hold down the

Alt key on the keyboard while you rotate the image.

4 Right-click the mouse after placing the last point.
The area outside of the perimeter is painted green.

5 Click delete to remove the highlighted area.

1 Click [ box crop.

2 Click and drag out a rectangle to define the area you
wish to keep. The boundary box you have drawn is
projected onto the three-dimensional surface.

To adjust the size or position of the boundary box,
click an edge or corner of the box and drag to the
desired location.

3 Click crop (or right-click the mouse) to delete
everything outside of the box. If you wish to cancel this
operation, you may click cancel.
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7.4

using the
Select By Lasso tool

1 Click  select by lasso.

2 Place the %p cursor over the edge of an area you wish
to define, then click and drag around its perimeter.

3 Click delete (or right-click) to remove the
highlighted area.

To delete everything outside of the highlighted area,
first click @ invert selection, then click delete.

You may click deselect if you wish to start over.

ASSESSMENT

Click the  assessment navigation button on the
left side of the screen. The first assessment mode is
displayed with measurements that help identify breast
asymmetries.

The marker palette (top right /

corner of screen) may be used to
add additional markups and/or
record notes that will be included
in the printed report (see section
7.8 Using Markers and

Adding Notes).

To display another assessment diagram, click its
name on the left side of the screen.
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7.4 Assessment

e Composite Measurements used for
planning the simulated outcome.

e Distance Measurement of lateral and
vertical asymmetries.

e Projection Measurement of
projection asymmetry.
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e Chest wall shows chest wall
asymmetry and measures breast
volume difference.

e Reflect shows the difference in
breast shape with a line representing
the reflected/mirror image
superimposed over the actual
breast image.

e Compare displays three different
viewing perspectives of the same
image: front, right lateral, left lateral.
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7.4 Assessment

e Symmetry helps to visualize asymmetries. The first
viewport shows two right sides: The right side of the
body is flipped and joined to the normal right side.
The center viewport shows the normal image.

The third viewport shows two left sides: The left
side of the body is flipped and joined to the normal
left side.

e Oblique displays three viewing perspectives of the
same image: right oblique, front, and left oblique.
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7.5 SIMULATING A MASTOPEXY OUTCOME

1 Click the mastopexy navigation button on the
left side of the screen.

2 Click one of

the incision type———,
buttons to select desired
incision type:

m To select different incision

types for each breast (or none),
use the Right and Left
segments of the desired incision

type buttons.

£ To deselect an incision type, click again on the
selected button or segment.

adjusting incision Incision diagrams, which Breast Sculptor uses to
diagrams (optional) simulate the excising of skin, are displayed for review
and adjustment.
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7.5 Simulating a Mastopexy Outcome

The diameter of the
new areola may be
adjusted by clicking

the (=) or (+) buttons
or by clicking and
dragging the handles
on the diagram.

The image may

be oriented to the
optimal viewpoint
for each adjustment
by clicking one of
the four mastopexy-
specific rotate-to-
viewpoint buttons.—_

* A dot in a circle controls the location of the new
nipple/areola. Click and drag the corresponding

dot to adjust its position. The breast meridian line is
provided as a reference.
* To adjust the incision, hover the cursor over the
diagram, then click and drag the highlighted point.
» The diameter of the

new areola is displayed

on the left side of the

screen, and may be

adjusted by clicking the

= or buttons,

or by clicking and
dragging the diagram.

3 Once you are satisfied with the incision diagrams,
click the  view results navigation button on the left
side of the screen to initiate the simulation process,

or click the select implants navigation button to
simulate an augmentation outcome.
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7.6 SIMULATING AN AUGMENTATION OUTCOME

This section shows you how to use the Breast Sculptor Implant Selector chart.
Alternatively, you may pre-set the implant styles you wish to use and have them
automatically selected based on measurements and criteria you selected (see section
7.13 Customizing Breast Sculptor).

1 Click the  select implants navigation button on
the left side of the screen.

implant selector The Breast Sculptor implant selector is displayed with
overview implants that meet the selected criteria* highlighted
in gold.

Breast base width m

data for each breast is

displayed at the top of
the implant selector.
Estimated cup size

is displayed if show
bra size is checked
in preferences (see
7.13 Customizing
Breast Sculptor).

A button representing
the first scenario is -
selected. (Second
scenario is disabled

until first scenario
implants are selected.)

o

You may click the measurements button to
display the results of the calculations based on the
landmarks (click again to close).

Filters (see following page)

*Breast Sculptor software calculates the distance between the medial and lateral landmarks and
subtracts the soft tissue pinch thickness value to find the optimal diameter. Based on selected filters
(see following page), the diameter closest to that number as well as the next 2 smaller and 2 larger are
highlighted in the implant selector. The default soft tissue pinch thickness value is user-definable (see
page 7-36), and initially is set at 16mm.
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7.6 Simulating an Augmentation Outcome

selecting implants 1 Filters: The implants displayed in the table are
filtered by type (round saline, round gel or shaped
cohesive gel), texture (textured or smooth), manufacturer,
profile, and height (shaped implants only) that you
select from the drop-down menus. The more choices
selected, the longer the table of available implants will
be. To shorten the list, deselect items.

If the desired filter drop-down is closed, click its

D b arrow to display filtering options.

/— Click an item to select. The type color changes to
gold and the selected item is outlined. (Click again if

you wish to deselect.)

Click the = arrow again to close the list (optional).
Selected items appear next to their category name.

Your filtering selections are “sticky”—they will remain
the same until you change them.

2 By default, your selection is applied
/\to both breasts. Leave BOTH selected
to select the same size implant for both

breasts, or click RIGHT only or LEFT
only to select different implants.

£4 To add an implant to one side only
and leave the other side without an

implant, click RIGHT only or LEFT only
\ before selecting an implant.

04 Click a column head to sort the list by

this specification. Click the arrow above

the column head to toggle between
ascending and descending order.

VECTRA User Guide IAE]



Chapter 7 * Breast Sculptor

3 Click the desired row of specifica-
/' tions (style, volume, diameter, projection,
etc.). Your selections for each breast

populate the upper area of the implant
selector box and the estimated cup size is
updated.

/\ The selected model number is displayed on the first

&/ scenario button on the left side of the screen. The
appearance of the advance arrow indicates that the
results are ready to display.

4 Optional: If saline is selected for the implant type,
sliders for independently adjusting the fill of each
implant are enabled.

Slide toward the right to increase the amount of fill or

toward the left to decrease the amount of fill.
Ifyou’d like to erase \

all selections, click clear 5 Selecting a second scenario (optional): Once the

parameters for the first scenario have been selected,
the button representing scenario 2 becomes enabled.
Click the second scenario button and repeat steps 2
through 4 to simulate another augmentation outcome.

6 Viewing results Breast Sculptor automatically applies
the selections that you make to the 3D image of your
patient, then holds the information for up to two
scenarios until you are ready to reveal the simulated
outcome(s) by clicking the view results navigation
button or the advance arrow next to the scenario
you wish to show first.
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7.6 Simulating an Augmentation Outcome

repositioning implants 1 Click the  reposition implants navigation button
(optional) on the left side of the screen if you wish to adjust the
position of the implants and/or nipples.

Breast Sculptor displays a translucent image of your
patient’s torso revealing the position of 3D models of
the implants you have selected.

-« Click the button for scenario 1 or 2 (if created) to
\ identify which implants you will be adjusting.
Click the radio button next to subglandular
placement or submuscular placement if you wish
to change the implant placement.

adjusting the position of the implants (optional)

£4 To change the default ~ You may adjust the position of each implant individually
implant height offset, or both implants in tandem by clicking and dragging.

see /.13 Customizing 1 Click for individual adjustment or linked (the
Breast Sculptor. . . .
other implant mirrors the one you are moving).

2 Place the cursor arrow

over an implant.

The implant brightens,

indicating that it is

selected.

3 Click and drag.

Release the mouse button

when the implant is in

the correct position.

(NOTE: It may take a few

seconds for the model of

the implant to follow the
<  movement of your cursor.)

If you’d like to clear all of

your adjustments, click
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adjusting the height of the nipples (optional)

1 Position the cursor over the nipple of the breast to
be adjusted. The landmark (green dot) will turn bright
green, indicating that the cursor is in the correct
position. (If linked is selected, both nipples will be
highlighted, indicating that they will move in tandem.)

2 Click and drag the landmark upward the amount
desired. The distance moved is displayed next to the
landmark in millimeters.

The landmark can be moved straight up, not in
any other direction.

The landmark moves, not the nipple or breast—
the nipple height change is simulated during the
processing of the augmentation model.

adjusting the other scenario (if created) (optional)

To adjust the position of implants and/or nipple height
for the other scenario, click its button on the left side of
the screen and repeat the steps above.

viewing results

Once you are satisfied with your adjustments, click

-« the  view results navigation button on the left side
of the screen or the advance arrow next to the
scenario you wish to show first.

Breast Sculptor simulates the augmentation outcome(s)
and the 3D surgical model is displayed. You can make
additional minor adjustments while reviewing the
simulated outcome(s).
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7.7 Viewing the Simulated Outcome

7.7 VIEWING THE SIMULATED OUTCOME

Click the  view results navigation button on the left
side of the screen or the advance arrow next to the
scenario you wish to show first (only available from
select implants or reposition implants screen).

To see the image from any viewpoint at To toggle automatic To see the image in
any magnification, select one of the adjust rotation on or off, untextured view mode,
viewpoint buttons, then click within J click [49. click

the image and drag. $_/

To automatically
rotate an image to a
preset viewpoint, click

one of the rota_ty
view buttons.

View mode selector
Scenario selector \
OptiSizer controls\‘
for incremental

implant change

Adjustment tools \

Display summary of
implant parameters
(click to show/hide)

Display calculated
breast measurements
(click to show/hide)

Breast Sculptor view modes

single image morph virtual clothing: tank top
pre-op to simulation T /
(default view)

pre-op and simulated \_/ / virtual clothing: bikini

side-by-side

simulated superimposed g -~ color surface by distance
over pre-op
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* morph

The initial view is a single image with a slider for
morphing between pre-op and simulated outcome.
Drag the slider bubble to display the original image,
the simulated outcome, or any point in between.
The volume readout updates as you drag. \

The button for the active
scenario is outlined in blue
with white text. Click the
other scenario button (f
available) to make it active
and compare its simulated
outcome with the pre-op.

To return to this single image morph view at any time,
click

* side-by-side

Click to view a side-by-side comparison of the
pre-op image and one or two simulated outcomes.

To view pre-op and two scenarios click lEl
The button for the
active scenario is

outlined in blue
with white text, m
its corresponding

image is underlined
in blue.
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7.7 Viewing the Simulated Outcome

Clicking the other scenario button makes it active:
Its corresponding image is underlined in blue.
It is the only scenario affected by adjustments
(see Adjusting the Simulated Outcome, page 7-22).
It is the scenario compared to the pre-op when you
switch to a 2-image comparison mode.

Click |JjEil§ to return | To change the image in one

to two viewports. of the viewports (to compare
The active scenario the post-op, for example), click
appears alongside its name in the bottom bar

the pre-op. and select the desired image

from the pop-up menu.

* superimposed

Click to view the pre-op image overlaid with a
semi-transparent simulated outcome.

If you wish to compare the other scenario, click its
button on the left side of the screen.

w___~Click totoggle between showing the two comparison

* color surface by distance

images opaque, the other one semi-transparent.

Click to generate a color-coded view of the
volume differences between the original image and the
simulated image. Green represents unchanged areas,
blue represents the greatest increased volume, and

red represents the greatest decreased volume in the
simulated image. Intermediate values are represented
by corresponding intermediate colors. A scale along the
left edge of the viewport shows the amount of change
associated with each color.
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* virtual clothing

To view the simulated outcome with virtual clothing
applied, click or

T click to clothe the torso with a tank top.

/ Click to clothe the torso with a bikini.

Click one of the color
swatches below the view
mode selector if you wish
to change the clothing
color/pattern.

To view the virtually
clothed pre-op with one
or two scenarios, click

To return to one view,
select the desired scenario,

then click El

adjusting the simulated The OptiSizer buttons on the left side of the screen
outcome (optional) provide a quick, easy way to change the implants of
one or both scenarios.

1 Click morph (with the slider is all the way to the
/—\right), side-by-side, or  superimposed view
mode to enable adjustments.

~ 2 Click the button representing the scenario you wish
to adjust, if it’s not already selected.

3 Select the parameter —___

you wish to Change <— implant height (shaped implants only)

\\— implant projection
implant diameter

VECTRA User Guide



7.7 Viewing the Simulated Outcome

4 Click the plus button to increase or the

@&l minus button to decrease the selected parameter.
Breast Sculptor software applies the next size model in
the implant catalog to the selected scenario. The image,
model number, and file name update to reflect the
change each time you click.

£4 If the plus and/or minus button appears to be disabled
(-), you have reached the end of the range of
implants of this type. To make more extensive implant
parameter changes, click the select implants
navigation button on the left side of the screen.

& If you wish to create an additional scenario, rather than
modify an existing scenario, SAVE the current simulation
(see 7.10 Saving the Simulated Outcome) before
clickingthe select implants navigation button.

To adjust breast position without leaving the view results
screen or altering the volume of the simulated outcome:

1 Click morph, side-by-side, or

superimposed view mode to enable adjustments.
(In morph view mode, make sure the slider is all the
way to the right.)

2 Click the button representing the scenario you wish
to adjust, if it’s not already selected.

3 Click to move only one breast or to make the
other breast mirror the one you are moving.

4 Place the cursor over the area you wish to move
(the cursor changes to an {”ﬂ open hand). Click and
drag (the cursor changes to a ¢™ grabbing hand).
Release the mouse button when you are satisfied with
the adjustment.
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To adjust the shape and volume of the simulated outcome
without leaving the view results screen:

\ 1 Click morph, side-by-side, or

superimposed view mode to enable adjustments.
(In morph view mode, make sure the slider is all the

\ way to the right.)

2 Click the button representing the scenario you wish
to adjust, if it’s not already selected.

3 Rotate the image so that you can see the entire

area that you wish to warp (for example, one entire
breast or one nipple/areola). Usually frontal is the best
orientation, but for some adjustments (for example, the
slope of the upper pole) a lateral view is best.

4 Click to begin using the freehand warp tool.

5 Place the cursor (<) over the image, then click and
drag to define the region to be adjusted. Release the
mouse button when the boundary is complete.

6 Position the cursor near the part that you wish to
<« warp (the cursor changes to an 4™ open hand), then
click and drag in the desired direction (the cursor
changes to a ™ grabbing hand). Release the mouse
button when you are satisfied with the adjustment.

0’4 For a stronger effect, click inside the defined area
and drag. For a more subtle effect, click outside the
defined area and drag.
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7.8 Using Markers and Adding Notes

7.8 USING MARKERS AND ADDING NOTES

S~

Sculptor’s color markers cnable you draw colored lines
on the 3D image, useful for communicating with your
patient or adding treatment planning notes for future
reference. The marker palette is displayed in the upper
right corner of the screen.

1 Click a marker button ( ) to
select its color (pink, red, purple, blue, green, or black).
The button becomes highlighted ( ) and the cursor

changes to the selected color marker ().

2 Position the cursor over the desired start point for the
line, click and drag to draw a line on the surface of the
3D image, then release the mouse button.

e To draw with a different color, select one of the
other marker buttons.

e To erase the most recent stroke, click (@] undo or
press Ctrl-Z on your keyboard.

e To clear all recently drawn marker lines at once,
click . (To toggle visibility, click , then .)

Erase all mark-ups before applying Body Sculptor’s
texture tools (resurface, clone or wrinkle).

The marked up image may be saved as a 3D or 2D
image and/or printed or saved in a Sculptor report.

To record your notes and recommendations, click
in the marker palette (upper right corner of screen).

Type in the box, then click OK. Content that you enter
in the notes box will appear on notes-enabled versions
of the printed report (see 7.12 Printing Reports).

{74 Notes are only saved to the patient chart if you save
a notes-enabled report as a PDF.
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7.9 CREATING A 3D ANIMATION

1 Click (bottom of the screen) to open Animator.
f4 Click the Animator title bar and drag to reposition
the floating dialog box as needed.

2 Use adjust viewpoint buttons to
orient the image to the rotation and zoom desired for
the first frame of the animation.

- 3 Click  CAPTURE New Key Frame to save this
view as Key Frame 1.
e A thumbnail of the key frame appears in the
Animator dialog. If you wish to return the image to
this orientation and zoom, click the thumbnail.
«—— ¢ Click the trash icon if you wish to delete this key
frame.
T e Optional: Adjust the amount of time the animation
should pause at this key frame.

4 Rotate and/or zoom the image to the next position,

and then click  CAPTURE New Key Frame to save

this view as Key Frame 2.

e A second thumbnail appears in the Animator dialog.

e Optional: Adjust the interval between key frames.

e Notice that the = GENERATE animation button is
no longer disabled. A minimum of two key frames
must be specified to generate an animation.

Repeat step 4 until you have specified all the key frames
you wish to include in your animation. Animator will
automatically insert the in between frames (“tweens”)
to make smooth transitions between the key frames.

{4 1f you would like the animation to loop back to
Key Frame 1 at the end, click the first thumbnail, then
click  CAPTURE New Key Frame.
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7.9 Creating a 3D Animation

saving key frames (optional)

If you plan to reuse a particular sequence, click save
after you have specified all the key frames you wish

to include in the template. Click load to automatically
generate the saved sequence. Click clear if you wish to
delete all of the key frames and start over.

changing the pixel dimensions (optional)

Pixel dimensions determine how large the animation
appears on screen during playback. Increasing the pixel
dimensions also increases the size of the file. Smaller
file sizes are recommended for web or e-mail.

To change the pixel dimensions, select a preset size
by clicking the radio button next to small, medium
or large, or modify the values in the width and/or
height fields.

preset 1 viewport 2 viewports*

small 180 x 240 pixels 360 x 240 pixels

medium 360 x 480 pixels 720 x 480 pixels

large 720 x 960 pixels 1440 x 960 pixels

*The preset pixel width is doubled for 2 viewports.

When Fiff link is selected, changing one dimension will
automatically change the other dimension to maintain
the aspect ratio. When gig link is unselected, the aspect
ratio may be modified.

changing the number of frames per second (optional)
To define the number of frames Animator will insert
for each second of playback, modify the value in the
frames per sec. field. More frames per second will
result in smoother transitions, but increase the file size.
8 FPS is the default, recommended value.
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changing the looping option (optional)

/If the loop check box is selected (B, the animation
will loop continuously. If the loop check box is
unselected, the animation will play once and then stop.

5 Click  GENERATE animation to view the
animation in a floating Preview dialog box.

Clicking the X in the upper right corner
of the Preview or Animator dialog
closes the box.

Click @b to pause playback.
The icon changes to .

Click @ to resume playback.

Click @ to stop playback. The
animation starts at the first frame when
resumed.

6 Click @ to save the animation into
the patient chart as an Animated GIF
Image with the file extension, “.gif”.

The generated animation is not retained
if you close the Preview dialog box
without saving the animation.

4 The Animator dialog box retains your specified
key frames and settings until you close the image.
You may change, for example, the number of open
viewports or the view mode from color (textured) to
gray (untextured), then generate a new animation.

4 Pre-op and simulated images in
synchronized 2-viewport animation.
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7.10 Saving the Simulated Outcome

7.10 SAVING THE SIMULATED OUTCOME

1 Click B save (top left corner of the screen) or

O press Ctrl-S on your keyboard.

2 The Save dialog opens with automatically generated
names for the pre-op image with trimming and/or

4Nldmarks and the simulated outcome image(s).
To preserve trimming and/or landmarks that have
been applied to the pre-op image, make sure the
first checkbox is checked.

To preserve the simulated outcome for one or
both scenarios as a 3D image (.tom file), make
sure the second and/or third checkbox is checked.

If you wish to change a file name, highlight the
name and type a new name in the field.

3 Click save to save the pre-op (if checked) and
simulated 3D images into the patient chart.

£4 You will be prompted to save the simulated outcome
before you exit Breast Sculptor.
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saving 2D images Sculptor enables you to save a 2D version of any image
that appears on the screen into the patient chart.
When the patient chart is opened in Mirror software,
2D images may be exported into PowerPoint
presentations or be printed for use during surgery.
(For more on printing and exporting 2D images, see
your Mirror User Guide.)

1 Make sure the orientation, zoom, and framing of the
images(s) on screen reflect the desired 2D image(s).

O 2 Click 2D (top left corner of the screen).

3 Select desired image parameters:

Constrain aspect ratio is recommended to avoid
image distortion.

Lossless image compression:
Unchecked will produce a compressed
‘ JPEG image with smaller file size and loss
of quality.

Checked will produce a PNG with larger
file size and sharper edges.

Single image: If two or three views are displayed

on screen, and single image is unchecked, a

2D image of each view will be saved. If checked,

a single image of all views will be saved.

Solid blue background color: Check to save

2D image with blue background; uncheck to save
with the viewport background color selected in
Settings (dark gray/light gray/gradient/solid).

4 Click OK.
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7.11 Education Checklist

7.11

<« EDUCATION CHECKLIST

1 Click the education tab at the top of the screen to
review limitations, risks and benefits with your patient.

Breast Sculptor’s Education Checklist module enables
you to review each customizable factor, one at a time,
with appropriate diagrams and measurements displayed
to help your patient understand the factors that will
influence the outcome of her procedure. As you check
off each item reviewed, it is added to a printable
summary report for your patient to sign.

a brief description of the current item appeatrs in the top bar

Sculptor’s view tools are
readily available

reviewed items are identified
/ with a checkmark
e current item title is highlighted

4— item overview

viewport displays patient’s
torso with diagram and

measurements for visualizing
/ the current item
T measurement numbers may
be hidden or displayed
individualized comments may
be entered for inclusion in the
summary report

2 Review the education item with your patient using the
3D image, measurements and diagrams for reference.

3 Click reviewed (upper right corner of screen)
to view the next item, or click skip if you wish to
proceed to the next item without adding the current
item to the education checklist summary.
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4 After the last item has been reviewed (or skipped), a

summary of the reviewed items is displayed. Click
— close to close the Education Checklist module.

If print consent form on
exit is checked, the print
dialog opens. Select print
options and click Print.
You can also print the
education checklist later
in the consultation (see
7.12 Printing Reports).

customizing the Click edit (right side of the screen, below the final
education items education item) to open the Education Checklist Editor

dialog.

available items select the initial
are listed in the view angle for
first list on Ieft;/ T the 3D image
click an item displayed for
to review/edit this item
its contents

select from
enter/edit the available
title that appears diagrams and
in the item measurements
overview list

enter/edit the
default font is statement for
16 point Arial; the top of the
RGB 144-144-144 item page

N -~

click + to add  select an item,  select an item, then  clickreset ifyou click close when
an item, then  then click —to  click up ordown  wish to reset the you’re done

enter desired remove an item to change its order entire checklist to

title, view, of appearance defaults and lose

diagram, all changes

and content
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7.12 Printing Reports

7.12 -~ PRINTING REPORTS

1 Click the print tab at the top of the screen to open

Sculptor’s print dialog.

e Thumbnail representations of Breast Sculptor’s report
templates are displayed in the left column. Click on a
thumbnail to view a full size preview of that report.

—

e Ifthe  single print >
button is selected when
print or save
PDF is clicked, only
the “current” report
template—the one that
is shown in the full size
preview—is printed/
saved. It doesn’t matter
whether the thumbnail

is checked or not.
/\che multiple print button is selected when

print or save PDF is clicked, only the
checked thumbnails are printed/saved. It doesn’t
matter which report is being currently previewed.

£4 The single/multiple selectors enable you to
identify certain report templates as your standard
set for Breast Sculptor consultations while
keeping the standard set intact if a different
template, or only one of the templates, is
occasionally used.

e Click the checkbox (Jl in the upper right corner
of a thumbnail to add that template to the report
set. Click a selected checkbox (f¥) to remove that
template from the report set.
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e The most recently viewed simulated outcome is
represented in the print reports by default. To print/
save a different simulation or post-op image, click
the arrow next to the image name at the top of the
screen and select the desired image from the drop
down menu.

clickzoom in clickzoom out
to see amagnified  to reduce the magnification
view of the preview of the preview

e If you wish your notes and recommendations to
appear on the printed report, select a notes-enabled
report template (e.g., 2 images, preop & sim, oblique,
measure & notes). Click notes to add or edit
your notes and personalized recommendations for
treatment.

2 Click print to open the OS Print dialog and
print a paper report, or click  save PDF to save an
electronic version of the selected report(s).

3 To exit Sculptor’s print dialog and return to the
review screen, click close (top right of screen).
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7.13 Customizing Breast Sculptor

7.13 CUSTOMIZING BREAST SCULPTOR ()
N~
Click [ preferences (top left corner of the screen)
to open the preferences dialog box or click  setup
from the VECTRA home screen.

1 GENERAL tab

Enter your name or the name of your
/ practice as you wish for it to appear at
the top of every printed report.

Enter your contact information, such as
address, phone number, website. This
will appear at the top of every printed
report, below your practice name.

<
<

£4 Each of the two customizable fields
can contain one line of text. Print a
test to make sure your information
fits the template.

If desired, modify or delete
the disclaimer that is displayed
over simulations.

If desired, change the
viewport background.

2 BREAST tab—workflow sequence

Select or deselect the modules you
wish to be displayed. These changes
take effect after you close and reopen
Sculptor.

VECTRA User Guide BWAEE



Chapter 7 * Breast Sculptor

2 BREAST tab—display & capture options

e image softness factor Select
/ “minimal”, “moderate”, or “maximum”
to de-emphasize imperfections of the

skin by softening the texture for all
breast images.

e clothed image capture If the image
capture for a new Breast Sculptor
session includes a bikini top, the software needs to
be informed prior to placing landmarks: Click once
in the clothed image capture checkbox to select it.
(NOTE: This option is not the same as virtual clothing
which is applied during review.)

Clothed reverts to unselected after each use, and must
be selected again for each clothed session.

If you wish to simulate clothed images, check to make
sure the shape and color of the selected bikini top
yields acceptable results; not all bikini tops are suitable
for 3D simulation. For best results, always capture an
unclothed image as a safeguard in case the clothed
simulation is not satisfactory.

3 BREAST tab—adjustments & assessments

/

¢ implant height offset Enter a value (mm) or use the
arrows if you wish to change the default implant
height offset for round and/or shaped implants.

¢ soft tissue pinch thickness Enter a value (mm) or
use the arrows if you wish to change the default
soft tissue pinch thickness which is used to identify
which implants are highlighted in the implant
selector chart (see page 7-14).
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4 BREAST tab—automation

for review.

7.13 Customizing Breast

e show/hide Uncheck “bra size” if

you wish to hide estimated cup

size in the implant selector. If you
wish to disable some or all of

Breast Sculptor’s assessment diagrams
and modes (see 7.4 Assessment),
uncheck the corresponding name.

Uncheck “place landmarks” if you
wish to turn off automatic placement
of landmarks.

Uncheck “crop image” if you wish to
turn off automatic cropping of breast
images.

Uncheck “highlight implant range” if
you do not wish implants that meet
the selected criteria to be highlighted
in the implant selector.

Preset implant option If you wish to
bypass the step of selecting implants
from the full chart, specify implant

criteria for one or two scenarios. Breast Sculptor uses
the implant criteria you pre-select combined with the
patient’s breast measurements to create two scenarios

After you have made your selections, click the
close button to apply.

VECTRA User Guide WA=Y4



Chapter 7 * Breast Sculptor

7.14 EXITING BREAST SCULPTOR

e To close Breast Sculptor and display the VECTRA
patient chart, click the VECTRA logo in the upper left
corner of the screen or click the || in the upper
right corner of the screen.

e To close Breast Sculptor and display the current
image in VECTRA Analysis Module, click (M in the
upper left corner of the screen.

e To exit VECTRA software
completely, click the VECTRA
“——1logo from a patient chart to
return to the home screen, then
click exit in the lower right

corner of the screen. \
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VECTRA Analysis Module (VAM) Overview

The VECTRA Analysis Module may be accessed from
the VECTRA Patient Chart (see Chapter 3: The VECTRA
Patient Chart) or it may run as a module within Mirror®
imaging software (see 9.1 The Mirror Patient Chart).

NOTE: The term “surface” refers to any 3D object,
image, or part of an image displayed in a viewport (see
the following page).

VECTRA User Guide [[IFIN



Chapter 8 « VECTRA Analysis Module (VAM) Overview

8.1 THE VECTRA ANALYSIS MODULE SCREEN

toolbars menus viewport Surface View Selectors master Surface View Selectors
(see section 8.2) (see 8.3-8.11) (see below) ﬁ (see below)

Log window (data display) viewports

Surface View Selector The Surface View Selector controls the selection
(whether the image is active) and visibility of the open
image. Each open image is controlled by its own
Surface View Selector.

A master Surface View Selector for each open image is
located at the top of the screen on the toolbar. Changes
in a master Surface View Selector will affect its image in
all viewporsts.

The visibility of the master Surface View Selector(s) is
controlled by checking or unchecking Preferences »
Show » v Surface View Selector.
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8.1 The VECTRA Analysis Module Screen

The master Surface View Selector(s) may display the
name of the image (“surface”) next to or below the
image icon (see pages 8-22 and 8-23 for more on
hiding/displaying Surface View Selector features).

A viewport Surface View Selector for each open image
is located in the upper left corner of each viewport if
¥ show selector in each viewport is checked
(Preferences » Surface View Selector » show
selector in each viewport). Changes in a viewport
Surface View Selector will affect only its image in that
viewport. When “show selector in each viewport” is
checked, the viewport selector(s) may be retracted or
extended by clicking the arrow next to the selector(s).

The left side of the Surface View Selector contains an
iconic representation of the image that it controls.
When it appears selected (pressed), the image is active.
When it appears deselected, the image is inactive and
activeimage inactiveimage  gpnears translucent in the viewport (if it is visible).

The right side of the Surface View Selector controls the
visibility of its image. When the eye appears selected
(pressed), the image is visible. When the eye appears
deselected, the image is hidden.

G &

visible image hidden image

(Note: An image cannot
selected/active image inactive visible image inactive hidden image be active if it is hidden.)

click to make the click to hide
image inactive the image
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8.2 TOOLBARS

Horizontal toolbar buttons

ﬁ import import 3D object from directory location

@ shap view snap grid to nearest 90° alignment

’;{@ rock view rotate viewport 1 back and forth continuously
smooth shading view image with smooth shading

r* flat shading view image with flat shading

f wireframe view image in wireframe

=7 outline view view image outline only
textured view image with texture (looks like skin)
textured + lit view image with texture + artificial light
untextured view image only—no texture (looks like clay)
color by distance view false color map (if created)
perspective perspective (with depth) view
orthographic orthographic (flat) view
1 viewport show 1 viewport
2 viewports (vertical split) show 2 viewports with vertical split

2 viewports (horizontal split) show 2 viewports with horizontal split

4 viewports show 4 viewports

6 standard views generate 6 standard + 2 custom views
show axis grid turn on all axis grids (x, y, 2)

highlight selected views outline selected images

« - ©® Dbrushsize selector choose size of Area Selection brush

® FHBEHD-EOY 7

I  VECTRA User Guide



8.2 Toolbars

Face Sculptor®

switch to Face Sculptor 3D aesthetic simulation

Body Sculptor®

switch to Body Sculptor 3D aesthetic simulation

Breast Sculptor®

switch to Breast Sculptor 3D aesthetic simulation

Viewport Extras toolbar buttons This set of buttons becomes available by
selecting Preferences » Show » v Viewport Extras.

side-by-side

show one image in each of two viewports

@ synchronize viewports

lock/unlock synchronization between viewports

"*é spin X

spin point-of-view around X axis only

"*é spinY

spin point-of-view around Y axis only

’*‘&5 spin Z

spin point-of-view around Z axis only

Vertical toolbar buttons

[33 select views

select image in viewport

% spin

spin point-of-view

'%'@ pan pan point-of-view right, left, up, or down

Q@ zoom zoom point-of-view (increase/decrease magnification)
(‘3@ roll roll point-of-view

5@ dolly zoom move closer to image

i{%} contra zoom zoom with perspective distortion

paint area selection

select area by painting over the image

B | R

erase area selection

subtract from selection by painting over selected area

select area by points

select area by clicking points around its perimeter

| &7 |+57 || 57 |+ 57

erase area by points

click points around area to subtract from selection

Ny

select area by lasso

select area by drawing a line around its perimeter
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& erase area by lasso draw over selected area to subtract from selection
[:[n box crop draw a box and delete everything outside of it

’*:'f"ﬁ] spin active surfaces spin image spatial orientation

'f"ﬂ, pan active surfaces pan image spatial orientation

Gjﬁ] roll active surfaces roll image spatial orientation

LE, place landmarks place landmarks on image

i, selectlandmarks select placed landmarks (hold shift key for multiple)

point-of-view The direction from which the image is viewed.
The image retains its spatial orientation relative to the
axis grid as the point of view moves (see page 8-16).
Tools of this type move the axis grid and the image,
and are identified by an eye:

& b G G & .
T A MO

spatial orientation The viewing direction remains the same and the image
moves relative to the axis grid (see page 8-16). This
action changes the spatial orientation of the image and will
nullify registration of images if the change is saved. Use
only as directed and in the manner described. Tools of
this type are identified with a cube:

$ b O

8.3 ABOUT THE MENUS

The following sections briefly describe all of the )
commands that may appear in the main menus.
Many of the functions provided in the menus are also

available in the toolbars. Available keyboard shortcuts
are noted [in brackets].
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8.4 The File Menu

8.4 THE FILE MENU

Open Patient Chart...
[Ctrl + O]
(only if opened from Mirror)

Search for Patient...
[Ctrl + Q]
(only if opened from Mirror)

Search for Images...
(only if opened from Mirror)

Import...

Close [Ctrl + W]

Save...

Export...

Export PDF...

View the current
patient’s chart in Mirror
(see Mirror User Guide,
Chapter 7). Click &
arrow in upper right
corner of the screen to
return to VAM.

Locate a patient record

in Mirror’s Patient

Search tab (see Mirror
User Guide, Chapter 7).
Click = arrow in

upper right corner of

the screen to return to VAM.

Locate an image in Mirror’s Image Search tab (see
Mirror User Guide, Chapter 7). Click < | arrow in upper
right corner of the screen to return to VAM.

Import 3D files (with suffixes .obj, .stl, .tsb, or .tom):
Browse to the desired file, select it, and click Open.
The image opens in VAM.

Close active image(s).

Opens a dialog box that enables the user to enter

a new name for an image that has been captured,
imported, or altered. A thumbnail with the new name
will be added to the open Patient Chart.

Exports the active image as a .tom file to the selected
directory location.

Exports the active image(s) as a 3D PDF file to the
selected directory location.
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Save 2D Image(s) The current view in each viewport is saved as a two-
dimensional image in the currently open Patient Chart.

Create Animation... Opens the Animator dialog for creating an Animated
GIF Image with the file extension, “.gif”.

Open Image as Opens a two-dimensional image (.png, .jpg, or .jpeg) as
a Flat Surface... a flat surface in the plane selected.

Open Background Opens a two-dimensional image (.png, .jpg, or .jpeg) as
Image... the background/wallpaper for the viewport.

Run Script... Enables the user to run pre-configured scripts.

Exit Closes VECTRA Analysis Module and returns the user to

the patient chart.

8.5 THE EDIT MENU

Undo [Ctrl + Z] Undoes the last action
(in this example, undo
Viewpoint Zoom).

Redo [Ctrl + Y] Enables the user to redo the last action that was
undone (in this example, redo Viewpoint).

Delete Selected Area Deletes the area of the image that has been selected.
Delete Selected Deletes landmarks that have been selected.
Landmarks

Delete All Landmarks Deletes all landmarks, regardless of whether they are

selected or not selected.

VECTRA User Guide



8.6 The View Menu

8.6 THE VIEW MENU

Spin, Pan, and Roll enable the user
to change the point of view without
moving the image in relation to the
axis grid.

These tools move the image and the
grid; the image is locked in its spatial
orientation relative to the axis grid.

£ This operation is different from the
Spin (Pan or Roll) Active Surfaces
operation which moves the spatial
orientation of the image in relation
to the axis grid (see page 8-16).

% Spin [S] Rotates the image freely in any plane.
[Alt + left mouse button temporarily
enables the Spin tool.]

Q@ Zoom [Z] Increases or decreases the magnification of the image:
Click in the image and drag up (to decrease) or down
(to increase), or rotate the scroll wheel on the mouse
(if your mouse has this feature).

'%;i} Pan [P] Moves the image left, right, up, or down within the
viewport—x and y axes only. [Alt + right mouse
button temporarily enables the Pan tool.]

[:;:'E Roll Rotates the image in the XY plane.

Fit View Changes the magnification of the image to the
maximum size that will fit within the Viewport.
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{@} Snap View Automatically moves/rotates the image to the nearest
90-degree alignment.

‘:’@ Rock View The image(s) in viewport 1 continuously rotate back
and forth (side to side) by approximately 45 degrees in
each direction. Click “g Rock View (in the toolbar or
menu selection) to stop the rotation.

Shading » Smooth Shading—This is the default view. When
viewed in this mode, the image geometry is smoothed
to create a more aesthetically pleasing appearance.

0 Flat Shading—Displays the image as flat-sided
polygons representative of raw capture data.

%y

Wire Frame—Displays the image as the geometric
triangles that comprise the image. This view may be
used to understand the image in greater detail.

Show Outline Only—Only the outline of the image is
displayed (to demonstrate contour lines).

Texture Textured—This is the normal view, the image as
originally captured or imported. Skin color and texture
are visible.

Textured + Lit—Adds artificial lighting, such as
shadows or highlights, for a clearer view of targeted
areas. To change the lighting, use the Lighting options
explained in the next section.

Untextured—Removes color texture detail leaving an
image that visually represents the geometric data.

Color by Distance—Displays the results of the Color
Surface by Distance tool (see page 10-4) if it has been
previously executed for the selected image(s).
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8.6 The View Menu

Lighting » This feature works in conjunction with Textured + Lit
(see above). Four Lighting options are available.*

classic—Adds artificial lighting as if one light is shining
on the image from the front, top, left side.

front 2 top light—Adds artificial lighting as if two
lights are shining on the image from the top. This is the
default light setting.

front light—Adds artificial lighting as if one light is
shining on the image from the front.

front top light—Adds artificial lighting as if one light
is shining on the image from the top.

vectra3face—Lighting used in Face Sculptor.
vectra3torso—Lighting used in Body/Breast Sculptor.
capture lighting—Lighting used when image was

captured.

Specularity » This feature works in conjunction with Untextured
and Lighting (see above). Four Specularity options are
available.*

Matt—Displays the image in a matte finish. This is the
default specularity setting.

Slightly Shiny—Displays the image in a slightly shiny
finish.

Medium Shiny—Displays the image in a moderately
shiny finish.

Shiny—Displays the image in the maximum shiny
finish.

*Additional Lighting sources andy/or Specularity options may be defined as needed—
contact Canfield Imaging Systems.
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Projection »

Distance »

Axis Grid »

Viewports »

‘ﬁ;
a).

<.

=l [ -HO

The image may be viewed with or without depth.
Perspective—Provides depth to the image.
Orthographic—Displays the image as if it were flat.
Two ways to zoom the user’s point of view in relation
to the image.

Dolly Zoom—Gives the effect of the viewer moving
closer to or farther from the image. To dolly zoom,
click in the image and drag up to move farther from the
image or drag down to move closer to the image.

Contra Zoom—Zooms the point-of-view with perspec-
tive distortion (the rear of the image remains in place
while the front of the image moves toward the viewer).

Show Axis Grids [G]—Display (or hide) the
three-dimensional axis grids for all planes.

Show XY Plane—Show/hide the grid in the XY plane.
Show YZ Plane—Show/hide the grid in the YZ plane.
Show ZX Plane—Show/hide the grid in the ZX plane.
Five presets enable simultaneous display of different
images, or different views of the same image.

1 Viewport—A single viewport is displayed.

2 Viewports—Two viewports are displayed side-by-side
vertically.

2 Viewports—Two viewports are displayed side-by-side
horizontally.

4 Viewports—Four viewports within a 2 x 2 grid.

6 Standard Views—Eight viewports within a 2 x 4 grid
(six standard views and two custom views).
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8.7 The Landmarks Menu

8.7 THE LANDMARKS MENU

Measurements are based on
landmarks: significant user-
defined points on the image.

Select » All—Select all landmarks.

None—Deselect all landmarks.

Tools » Place Landmarks—Create auto-numbered landmarks.

[%0 Select Landmarks—Select previously created
landmarks. To select multiple landmarks, press and
hold the Shift key after the first landmark selection.

£ (Ctrl] toggles between selection and deselection
of landmarks, as well as between the placement of
landmarks and the deselection of landmarks.
For example, press the Ctrl key while using Place
Landmarks to deselect a previously placed landmark.

Create Named Opens the Named Landmarks window for placing

Landmarks... landmarks that are assigned and named according to a
preset list and are then used to generate a pre-defined
set of calculations.

Delete Selected Deletes landmarks that have been selected. (The same
Landmarks command is available from the Edit menu.)
Delete All Landmarks Deletes all landmarks, regardless of whether they are

selected or not selected.

Project Selected Project selected landmarks onto a different image.

Landmarks £4 Landmarks can be properly projected only onto an
image that has already been registered to the image on
which the landmarks were created.
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Display Coordinates The values for the X, Y, and Z coordinates for all
selected landmarks are displayed in the Log window.

Show Show all previously hidden landmarks.

Hide Hide all landmarks.

8.8 THE AREA MENU

Select ) All—Select all active image
areas.

Clear—Deselect all image
areas.

Inverse—Inverse the selected areas: The areas of the
image that were not selected become selected and vice
versa.

Extend Using Landmarks—A selection method:
Click %, place landmarks and then click at several
points around the perimeter of the area you wish

to select. Select Area » Select » Extend Using
Landmarks. The landmark dots are connected and
filled in as a selection.

Reduce Using Landmarks—Subtract from the selected
area by defining a series of landmarks to create the
shape that should be deselected.

£4 If the landmarks are placed in a clockwise order, the
area outside of the shape will be selected/deselected. If
the landmarks are placed in a counter-clockwise order,
the area inside of the shape will be selected/deselected.
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8.8 The Area Menu

Tools »

Copy Selected Area
Delete Selected Area

Project Selected Area

Show

Hide

4
%4

Paint Area Selection—Select area by painting over
the image.

Erase Area Selection—Subtract from selection by
painting over selected area.

Select Area By Boundary—Select area by drawing its
boundary. Drawing in a counter-clockwise direction
selects the area inside of the shape. Drawing in a clock-
wise direction selects the area outside of the shape.

Erase Area By Boundary—Draw boundary of an area
to subtract from selection. Drawing in a counter-clockwise
direction subtracts the area inside of the shape.
Drawing in a clockwise direction subtracts the area
outside of the shape.

£ (Ctrl] toggles between the Paint and Erase functions of

Area Selection, as well as between the Select and Erase

functions of Area By Boundary. For example, press the

Ctrl key while using Paint Area Selection to temporarily
switch to Erase Area Selection.

Create a new image from the selected area.

Remove the image within the selected area.

Project a selected area onto a different image.

£4 An area can be properly projected only onto an image

that has already been registered to the image on which
the area was created.

Show all previously hidden image area selections.

Hide all image area selections.
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8.9 THE SURFACE MENU

Tools » I; Select Views of Surfaces—
Click within an inactive
image to make it active; all
other open images become
inactive.

m The next three tools (Spin
Active Surfaces, Pan Active
Surfaces, and Roll Active
Surfaces) move the image
relative to the axis grid while
the point of view remains
the same.

This action changes the spatial orientation of the image
and will nullify registration of images if the change is saved.
(See section 8.6 The View Menu for tools that move the
point of view and not the image.)

The difference between View menu tools and Surface
menu tools becomes more apparent when the HE Axis
Grid is visible (View » Axis Grid » Show Axis Grid):

View / Spin:
The point of view
moves while the
image retains its
spatial orientation
relative to the grid.

Spin Active
Surfaces:

The image moves
relative to the axis
grid while the point
of view is fixed.
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8.9 The Surface Menu

Register Surfaces...

Find Symmetry

Flip Orientation

Stitch Surfaces

Fill Smallest Hole

%

Spin Active Surfaces—Rotates the image freely in any
plane, independent of the axis grid.

Pan Active Surfaces—Moves the image left, right, up,
or down within the viewport—x and y axes only—
independent of the axis grid.

Roll Active Surfaces—Rotates the image in the XY
plane, independent of the axis grid.

Enables the user to register two or more images so that
they are aligned as closely as possible. This is useful
for visual image comparison and necessary for some
analytical processes.

Enables the user to establish midline symmetry—useful
for evaluation and for registering two images.

Enables the user to change the orientation of a surface
view from outside to inside, or from inside to outside.

£ The result is discernible only if Show Reverse in

Different Color is selected from the Preferences menu.

Enables the user to create a volumetric shape by joining
(stitching) two surfaces together. This is useful for
measuring difference in volume between two registered
images, such as pre- and post-op.

Enables the user to fill gaps in the surface. The software
will identify the smallest hole in the surface and fill it.
Selecting this option a second time will cause the second
smallest hole to be filled. This process can be repeated
as many times as necessary to fill the holes in a surface.
NOTE: The filled surface will be untextured.
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+/- Volumes Allows the positive and negative volume components
to be separated from any closed, or solid model,
surface that has been generated using the Volume
Between Two Surfaces (difference model) tool, created
using advanced stitching techniques, or imported from
a directory location. This will result in the creation of
two surface models, one representing positive volumes
and one representing negative volumes.

Split at Plane » Divides the image based on the selected plane and
reports the volume for each half in the Log window.

3 Landmarks—The plane is based on three
user-placed landmarks.

£ The order in which landmarks are placed determines
the values of the measurements.

X = 0—The plane is based on the zero-point of
the X-axis of the grid.

Y = 0—The plane is based on the zero-point of
the Y-axis of the grid.

Z = 0—The plane is based on the zero-point of
the Z-axis of the grid.

£ The term “In front of split” refers to positive values in
relation to the axis grid, and the term “Behind split”
refers to negative values in relation to the axis grid.

Reflect in Plane » Reflects the image around the X, Y, or Z axis. The
result is a mirror image of the original.

Copy and Reflect A copy of the image is created and reflected around the

in Plane ) X, Y, or Z axis or a user-defined plane. The result is a
mirrored copy of the original image. The user may then
overlay the original with its reflection, or display the
two views side by side.
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8.9 The Surface Menu

Reset Orientation
and Position

Restores the original orientation and position of the
image as it was captured or last saved. If Spin, Pan,
and/or Roll Active Surfaces has been applied to
change the spatial orientation of the image, the image
will be reset to its original captured orientation and
position. (Selecting this menu item will have no effect
on Viewpoint Spin, Pan, or Roll.)

8.10 THE MEASURE MENU

Distance »

Straight Line Between
Landmarks—Measures the
straight-line distance between
two landmarks regardless of the
surface topography.

Across Surface Between Landmarks—Measures
the shortest surface distance along a path defined by
landmarks.

Landmark to Surface—Measures the distance
between selected landmark(s) on one image and the
nearest point on a second active image.

Perimeter of Selected Area—Measures the perimeter
of a selected area, such as the perimeter of a lesion on
a patient’s skin.

Color Surface by Distance...—Calculates the
distances between two images and colors the images
according to the measurement data for visual feedback.
Numerical data for min., max., RMS, mean, and
standard deviation is also displayed. Useful for
measuring accuracy of registration and identifying
regions of dimensional difference. These regions can be
selected and then separated and further analyzed.
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Circumference at Plane » Circumference is measured at the cross-section of
a user-selected plane and selected image. Each
measurement is displayed in the Log window.

3 Landmarks—The plane is defined by three
user-selected landmarks.

X, ¥, or z= n—The plane is
defined by a user-selected point
(n) along the selected axis
(x,y, or z).

£ The orientation of the image to
the grid will determine where
the cross-section will be created.

Angle » from 3 Landmarks—Measures the angle formed at
landmark 2 by landmarks 1 and 3 on the selected
image.

Area ) of selection—Measures the area of the selected region.

of surface—Measures the area of active image(s).

Values are displayed in the Log window.

Volume » to Interpolating Surface—Uses a mathematical
algorithm to generate an independent interpolating
surface based on the selected area. The volume
between the interpolating surface and the original
surface is then calculated and reported in the
Log window.

of Closed Surface—Measures the volume of an object
that is completely enclosed.
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8.10 The Measure Menu

Color )

Between Two Surfaces (difference object)—
Measures the volume between two registered images
by calculating the volume between a selected area on
one image and the corresponding area on the other
(registered) image. A closed model of the difference
volume is created as a new image. The volume
difference (or closed model) volume is reported in the
Log window.

Between Two Surfaces (parallel projection)—
Measures the difference in volume between similar
areas on two different images, the second image being
projected parallel to a plane on the first.

Measures and displays color for the  Textured
(normal skin-tone) view of the image.

Display RGB Values for Landmarks—Displays the
RGB (Red, Green, Blue) values at each landmark (dot).

Display Average RGB Values for Selected Area—
Displays the average of the values for each color (Red,
Green, Blue) for the selected area, as well as the size
of the selection (in pixels) and the standard deviation
within the sample.

Set White Point for CIE Measurements—Enables the
user to set the white point for CIE measurements .

Display Average CIE L*a*b* Value for Selected
Area—Displays the average of the values for each
aspect of the Lab color space for the selected area,
as well as the size of the selection (in pixels) and the
standard deviation within the sample.
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8.11 THE PREFERENCES MENU

Background Color...—
Opens the Select color
dialog box for changing
the background color of
the Viewport.

Surface Color...—Opens
the Select color dialog
box for changing the image color.

£ The image color is visible only when ~ Untextured
view is selected.

Show Reverse in Different Color—Displays the
reverse (inside or rear) of a surface in a different color
from the outside (front).

Reverse Surface Color—Opens the Select color
dialog box for changing the color of the reverse
(inside) surface.

Show Reverse in Wireframe—Displays the reverse
(inside) of a surface in & Wireframe view.

Highlight Selected Views—Displays an outline
around the edge of the image.

Surface View Selector »  Enables the user to customize the display of surface
view indicators on screen.
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8.11 The Preferences Menu

Show »

show surface names displays the image name to the
right of the icon (rather than the icon only).

surface names below icons displays the image name
centered below its icon (rather than next to it).

horizontal layout displays the surface view
information horizontally across the top of the screen
(rather than stacked vertically). This option makes a
difference only if more than one image is open.

show selector in each viewport displays a separate
Surface View Selector in the upper left corner of each
viewport, enabling the user to show or hide images
separately for each viewport. This option makes a
difference only if more than one viewport is displayed.

Enables the user to customize availability of tools and
information on screen.

Color Surface by Distance makes the Color Surface
by Distance dialog box visible.

Log makes the list of measurements and data visible.

Landmark List makes the Landmark List dialog box
visible.
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¥ Tools makes the toolbar at the top of the screen
visible.

v Mouse Tools makes the vertical toolbar visible.

v Draw Area Selection makes additional selection tools
available in the vertical toolbar: & § select area by
boundary and % ¢ erase area by boundary.

v Brush Sizes makes the brush sizes drop down menu
visible at the top of the screen.

v Viewport Extras makes additional toolbar buttons

available at the top of the screen: @ ""é ""% ";@5

v Surface View Selector makes the Surface View
Selector visible.

8.12 NAVIGATING THE SOFTWARE

Software features are accessed by selecting commands
from the main menus or by clicking buttons on the
toolbars. Which commands are available depends upon
the current state of the program (whether any images
are open/selected, etc.).

dialog boxes Some commands (Open Patient Chart, for example)
cause a dialog box to appear. A dialog box allows you
to enter information, make selections or choose settings
for the current operation.

When settings and data in a dialog box appear as you
wish, you can execute the command by clicking a
button that is typically marked with a descriptive label
(Save, Import, etc.) or simply OK.
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8.12 Navigating the Software

moving

clicking

right-clicking

8.13 THE FILING SYSTEM

Most dialog boxes also contain a Cancel button.
Clicking Cancel closes the dialog box without
executing the command. Any data entered prior to
clicking Cancel is discarded.

Moving the mouse will cause the cursor (pointer) to
move on the screen.

To “click”, move the mouse to position the cursor over
the desired area, then press and release the left mouse
button.

To “right-click” press and release the right mouse button.
A right-click is used to select from a contextual pop-up
menu.

File management occurs within a database that is
made up of individual patient records. Each patient
record contains data pertaining to that patient (name,
ID number, date of birth, etc.) along with images that
have been saved for that patient. Each image may
have additional data associated with it (image date,
procedure, etc.).

A SQL database is used to store the data. The images
and associated capture data are stored in individual
image directories. The system may be configured to
store the database and/or images on the local computer
or on a network server. The number of patient records
and images you can store in the database is primarily
dependent upon the capacity of the hard drive or
server.
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8.14 CUSTOMIZING VECTRA ANALYSIS MODULE

You can move or close toolbars and sub-windows in
VECTRA Analysis Module. For example, you can detach
the Log window from the bottom of the frame and
make it float in front of the viewport anywhere on the
screen.

The viewport background color is customizable:
Select Preferences » Background Color... to open
the Select color dialog box. Select desired color and
click OK.

The color of  Untextured images is also
customizable: Select Preferences » Surface Color...
to open the Select color dialog box. Select desired
color and click OK.

£ Changes to toolbar or sub-window size or position,
background color, or image color will be retained
when you restart VECTRA Analysis Module.
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CHAPTER 9
Viewing and Manipulating Images in VAM

9.1 THE MIRROR PATIENT CHART

finding and opening an 1 Double-click the  Mirror icon on the Windows
existing patient record desktop to open Mirror software.

2 Select File » Search for Patient, or click
the Patient Search tab on the right edge
of the screen.

3 If the fields are not empty,

click _glearsearch | Clear Search.

/lmage Search \ /;Patlent Search \ f Chart \ /lmage Dala\
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4 Enter search criteria such as the
/\patiem’s name, date of birth, or
social security number. Thumbnail

images for patient(s) who fit the
criteria will be displayed.

5 Click once on a thumbnail

to select the associated patient
chart. The background changes to
blue, confirming that the chart is
selected. To deselect a chart,

click on the thumbnail again.

6 To open the selected patient chart, select
File » Open Patient Chart or click _open pstient |, or just
double-click on the highlighted thumbnail.

opening image(s) from 1 Click once on a thumbnail to select the associated
within the Mirror chart 3D image. The frame color changes, confirming that the
image is selected.

£4 Multiple images may be selected and opened at the
same time: To select an additional image, click on its
thumbnail. To deselect an image, click on the
thumbnail again.

\

2 To open the selected image(s), click _ Gpen Images |
or double-click on a highlighted thumbnail.

P11 VECTRA User Guide



9.1 The Mirror Patient Chart

saving data from VAM’s 1 Select File » Save..., enter a unique file name, and
Log window into the click OK.

Mirror patient chart 2 Click once inside the Log window (at the bottom of

the screen).

3 Right-click and select Select All from the pop-up
menu (or drag over data to select it).

4 Right-click and select Copy from the pop-up menu.
5 Select File » Open Patient Chart....

6 Click once on the corresponding thumbnail to select
it (the border turns blue to show that it’s highlighted.)

7 Right-click on the highlighted thumbnail and select
«———Edit Data to open the Edit Image Data window.

8 Select Notes from the
Attribute drop-down
menu.

9 Click in the Notes field.
Type a descriptor for the
data that you are adding,
such as “Rhinoplasty
measurements” or “Area =".
Right-click and select Paste
from the pop-up menu.
The data that was copied
from VAM’s Log window
populates the Notes field.

10 Click [ ).

The Notes attribute is added to Applied Image Data.

11 Click save & Close |,
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The data that you pasted
into Notes appears in the
Mirror Patient Chart.

0’4 Float cursor over
\ thumbnail to
display data.

12 Repeat for each open
image.

saving data from VAM’s 1 Select File » Save..., enter a unique file name, and
Log window into a Word click OK.

or other text file 2 Click once inside the Log window (at the bottom of
the screen).

3 Right-click and select Select All from the pop-up
menu (or drag over data to select it).

4 Right-click and select Copy from the pop-up menu.

5 Click within the destination document and press the
Ctrl and V keys to paste.
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9.2 Viewing, Saving and Closing Images in VAM

9.2 VIEWING, SAVING AND CLOSING IMAGES IN VAM

viewing multiple 3D
images simultaneously
in viewports

comparing two 3D
images side-by-side

Five viewport presets (see page 8-12) enable simultaneous
display of different images, or different views of the
same image. Multiple images will initially open in a
single viewport ([]), superimposed. To display images
in more than one viewport, click a viewport button in
the toolbar ([1], H, HH, B or select the desired preset
from the View menu (View » Viewports »).

All open images will initially be active, visible, and
superimposed in every

viewport. Use the

viewport-specific

Surface View Selectors

to activate/deactivate and

show/hide images as

needed (see page 8-2). select “show selector in each
viewport” from Preferences

This viewing method allows you to apply the
point-of-view tools to two viewports simultaneously to
review images side-by-side.

1 Select Preferences » Show ) v Viewport Extras to
make the Viewport Extras toolbar available.

2 Click the [l Side-By-Side button in the Viewport
Extras toolbar. This will open two viewports with one
image active in the left viewport and the second image
active in the right viewport.

3 Click the [&] Synchronize button in the Viewport
Extras toolbar to lock synchronization between the two
Viewports.

4 Use the point-of-view and texture tools to review the
images in tandem.
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saving a modified [’4 IMPORTANT: Changes, edits, landmarks will not be
3D image retained unless the image is saved.

1 Select File » Save....

2 Enter a unique and descriptive file name in the
Surface name dialog box.

£4 The file name should describe the session
number, the patient, and the status of the image.
For example, in the filename TP0.GG]J.reg, “TP0”
identifies the session number (TPO = time point
zero, or baseline; TP1 = time point one, or first
follow up; etc.), “GGJ” are the patient’s initials, and
“reg” indicates that the image is registered to the
grid (if baseline) or to the baseline image
(follow up visits).

3 Click [ ok . The modified image is saved as a

separate 3D image in the patient’s chart and the original
3D image is preserved unchanged.

closing a 3D image 1 Using the Surface View Selector (see page 8-2),
make sure the image you wish to close is active and
any other open images are inactive.

2 Select File » Close [Ctrl + W].

£4 1f the image has been modified and the changes have
not been saved, a prompt appears allowing
you to discard the changes and close the
image (click OK) or keep the image open
so that you may save the changes (click
Cancel).
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9.3 Removing Unneeded Features or Artifacts from an Image

9.3 REMOVING UNNEEDED FEATURES OR ARTIFACTS FROM AN IMAGE

Method 1 1 Click the [_.} box crop button in the vertical toolbar.
(good for quickly croppin
g ):m ,'mageg) 2 Place the = cursor at a corner of the area you wish

to keep, then click and continue to hold down the
mouse button.

3 Drag out a rectangle to
the opposite corner of the
area you wish to keep and
release the mouse button.
The boundary box you
have drawn is displayed.

4 If you wish to adjust
the size or position of
the boundary box, click
an edge or corner of the
boundary box. The cursor
changes to [l (edge) or
(corner). Drag to the
desired location.

5 Right-click the mouse to
delete everything outside
of the box.

6 Save the changes (see
page 9-6).
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Method 2 1 Click the % Select Area By Points button in the
(good for creating a vertical toolbar.
smooth perimeter)
2 Click to place a series
of points defining the
perimeter of the area —
you wish to preserve.

£4 if the points are placed
in a clockwise order, the
area outside of the shape
will be selected. If the
points are placed in a
counter-clockwise order,
the area inside of the
shape will be selected.

3 Right-click the mouse after placing the last point.
/ The selected {i is painted green.

£4 If the area you wish to 4 Select Edit » Delete Selected Area or press
preserve is selected, select Delete on your keyboard. The green area is
Area » Select » Inverse.  deleted, leaving a smooth perimeter.

5 Save the changes (see page 9-6).
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9.3 Removing Unneeded Features or Artifacts from an Image

.(9°°d.f°" removing o click the %4 Paint
discontinuous areas) prea Selection button

in the vertical toolbar.

Method 3 1 Select Area » Tools » %4 Paint Area Selection 1

2 Drag the brush over the
image (hold down the left
mouse button while
moving the mouse) to
select the areas you wish
to remove. The selected
areas will be painted a
contrasting blue-green
color.

0 To change the size
of the brush, click on

a brush size in the
horizontal toolbar)
@ - O

3 Select Edit » Delete Selected Area or press Delete
on your keyboard.

4 Save the changes (see page 9-6).

£ NOTE: s Select Area by Points or §- Lasso Select
may be used instead of the %/ Paint Area Selection
tool throughout the examples in this user guide.
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9.4 REGISTERING A BASELINE 3D IMAGE TO THE AXIS GRID

establishing
midline symmetry

It is essential to register a baseline 3D image to the axis
grid. This establishes the permanent reference to which
all of the patient’s future images will be registered.

1 With a baseline 3D image open in a single viewport,
select View » Axis Grids » HE Show Axis Grids

(or type G). The X, Y, and Z planes will be displayed
in the viewport.

2 Select View » & Snap View or click
the &3 Snap View button in the horizontal
toolbar. This will square the grid to the
nearest 90° increment.

3 Select Surface » Tools b #; Spin
Active Surfaces or click the
%, Spin Active Surfaces button in the vertical toolbar.

4 Spin the image until it
is bisected by the vertical
(Y) axis.

5 Click the ¥4 Paint Area
Selection button in the
vertical toolbar.

6 Drag the brush over the
image (hold down the left
mouse button while moving the mouse)

to select the entire front of the image.
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9.4 Registering a Baseline 3D Image to the Axis Grid

correcting
image rotation

establishing
front-to-back orientation
for registration

7 Select Surface »

Find Symmetry. This will
cause the image to be
automatically oriented to
the vertical axis through its
center.

8 Select Area ) Select )
Clear to deselect the
image area.

1 Select View » Viewports » [[] 2 Viewports (vertical
split) or click the [I] 2 Viewports button in the
horizontal toolbar.

2 Click the %, Spin button in the vertical toolbar
(or select View » 4, Spin, or press the S key).

3 In the viewport on the right,
rotate the grid and image to
obtain a lateral view.

4 Select View » & Snap View.

5 Click the 5 Roll Active
Surfaces button in the vertical
toolbar.

6 Roll the image in the right
viewport so that it is oriented
to the vertical grid lines.

1 Click the %3 Pan Active Surfaces button in the
vertical toolbar.

2 Move the image in the right viewport until it is
centered on the main vertical axis line.
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saving the registered 1 Sclect File p Save... to open the Surface name
baseline image dialog box.

2 Enter a filename that includes “reg”, indicating that
the image has been registered (see [74 page 9-6).

3 Click OK. The registered baseline image is saved as a
separate 3D image in the patient’s chart.

9.5 REGISTERING SUBSEQUENT 3D IMAGES TO THE BASELINE IMAGE

When comparing images (e.g., pre-op and post-op),

it is important to ensure that the images are registered
to each other. Typically, the original (first) image is
aligned to the grid and serves as the baseline image
(see 9.4 Registering a Baseline 3D Image to the Axis
Grid). All subsequent images are then registered to the
baseline.

There are two methods that may be used to register
follow-up images to a baseline image. It is possible,
and sometimes even desirable, to employ both
registration methods. This will help ensure precise
registration.

Method 1: Using 1 Open a patient chart and select an image that needs
anatomical landmarks to be registered and the baseline image that has been
previously registered to the axis grid.

2 Open the two images in VECTRA Analysis Module:
* VECTRA chart: click openin VAM

e Mirror chart: click  openImages | (or double-click
one of the thumbnails)

VECTRA Analysis will be launched and both images
will open, superimposed in one viewport.
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9.5 Registering Subsequent 3D Images to the Baseline Image

£4 work with only two images at a time to ensure optimal
computer performance and simplify the process.

3 Click the Side-By-Side button in the Viewport
Extras toolbar to put each image in its own viewport.
(If you don’t see [, select Preferences » Show p

¥ Viewport Extras.)

4 Use the [&] Synchronize button in the Viewport
Extras toolbar to toggle synchronization off.

5 Use viewpoint %, Spin [S] to rotate the follow-up
image until its orientation is similar to the baseline
image.

Place landmarks.

Identify and mark anatomical landmarks outside of the
treatment area which are common to both images, such
as canthi, moles, or permanent scars.

0% For more on landmarks see the next section,
9.6 Using Landmarks.
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1 Select Landmarks » Tools » Place Landmarks,
or click the %, Place Landmarks button in the vertical
toolbar.

2 Click once at an anatomical landmark on the
baseline image in the left viewport, then click at the
corresponding point on the follow-up image in the
right viewport. A numbered green dot appears at each
click, indicating that the landmark has been placed.

» Corresponding landmarks on each image must have
the same identifying number. The software will auto-
matically assign “1” for the first click in each viewport,
“2” for the second click in each viewport, etc.

£ Use viewpoint €, Spin, %, Pan, & Roll, and %, Zoom
to help you find and place appropriate landmarks.

3 Repeat step 2 until four or more landmarks have
been identified and placed.
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9.5 Registering Subsequent 3D Images to the Baseline Image

Register the images.

1 Once the landmarks have been placed, select
Surface » Register Surfaces.

2 In the Register Surfaces dialog box make the
<\following selections:
Move this surface: [follow-up imagel
to fit this surface: [baseline image]
Calculate alignment @ landmarks with
/ using: corresponding names

3 Click [ ok ] The follow-up image is registered to

the baseline image.

Save the registered follow-up image.

1 Select View » Viewports » [ ] 1 Viewport or click
the [] 1 Viewport button in the horizontal toolbar.

2 Use Surface View Selector (see page 8-2) to hide
the baseline image and make sure the follow-up image
is active.

3 Select File » Save... to open the Surface name
dialog box.

4 Modify the filename to include “reg”, indicating that
the image has been registered (see [ page 9-6).

5 Click . The registered follow-up image is

saved as a separate 3D image in the patient’s chart.

Verify registration.

Perform Color Surface by Distance to verify the
registration. See page 10-4, Using Color Surface by
Distance....
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Method 2: Using 1 Open a patient chart and select an image that needs
image contour to be registered and the baseline image that has been
previously registered to the axis grid.

2 Open the two images in VECTRA Analysis Module:
* VECTRA chart: click openin VAM

e Mirror chart: click  openImages | (or double-click
one of the thumbnails)

VECTRA Analysis will be launched and both images
will open, superimposed in one viewport.

£4 Work with only two images at a time to ensure optimal
computer performance and simplify the process.

3 Use Surface View Selector (see page 8-2) to
deactivate the baseline image (it remains visible, but
is displayed with low opacity) and make sure the
follow-up image is active (displayed with full opacity).

4 Select Surface » Tools » #5 Spin Active Surfaces
or click the #; Spin Active Surfaces button in the
vertical toolbar.

5 Rotate the follow-up image so that its orientation is
similar to the baseline image.

6 Use Surface View Selector to hide the follow-up
image and activate the baseline image.

7 Click the %4 Paint Area Selection button in the
vertical toolbar.

8 Drag the brush over the image (hold down the left
mouse button while moving the mouse) to select the
desired areas: bony or anatomically consistent areas
outside the treatment area.

m It is important to avoid areas impacted by treatment.
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9.5 Registering Subsequent 3D Images to the Baseline Image

Register the images.
1 Select Surface » Register Surfaces.
2 In the Register Surfaces dialog box make the
<\following selections:
Move this surface:
to fit this surface: [baseline image]
Calculate alignment (@ selected area on
/ using: second surface
3 Click[ o .
The follow-up image is

registered to the baseline
image.

[follow-up imagel]

Save the registered
follow-up image.

1 Use Surface View

Selector (see page 8-2) to

hide the baseline image

and activate the follow-up image.

2 Select File » Save... to open the Surface name
dialog box.

3 Modify the filename to include “reg”, indicating that
the image has been registered (see [ page 9-6).

4 Click[ ok ] The registered follow-up image is

saved as a separate 3D image in the patient’s chart.

Verify registration.

Perform Color Surface by Distance to verify the
registration. See page 10-4, Using Color Surface by
Distance. ...
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9.6 USING LANDMARKS

moving the image while
working with landmarks

creating auto-numbered
landmarks

Landmarks are used for annotation, registration, and as
markers for taking measurements such as the distance
between two points over the image.

As you place landmarks you may need to spin the
image to view previously hidden areas. To temporarily
access %, Viewpoint Spin, press and hold the ALT
key. The cursor changes to #,, allowing you to rotate
the image. Release the ALT key, and the previous tool
(%, Place Landmarks or %, Select Landmarks)
becomes active again.

1 With at least one

image open and active,

select Landmarks »

Tools» Place

Landmarks (or click the %, Place Landmarks button
in the vertical toolbar).

2 Click once on an active image to place a landmark.

» Fach new landmark on the image is automatically
assigned a numeric label: “17, 2”7 etc.

e The new landmark is displayed in a bright green
color indicating that it is selected. (Deselected
landmarks are displayed in a dark green color).
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9.6 Using Landmarks

creating named A named landmark is identified by a label that
landmarks describes it’s location on the body. Named landmarks

are placed and named according to a preset list and are
then used to generate a pre-defined set of calculations.

1 With a 3D image open and active in VAM, select
Landmarks » Create Named Landmarks. The Named
Landmarks window opens on the right side of the
screen.

2 Select Landmarks » Tools » Place Landmarks
or click the %, Place Landmarks button in the vertical
toolbar.

3 Click to select the Name new landmarks check box.

,K

4 Select the desired landmark set from the drop down
menu. The abbreviation and full name for each of the
landmarks in the set is displayed. The first landmark is
highlighted, ready to be placed.

5 Position the tip of the
cursor arrow over the
appropriate anatomical
location and click once

to place the landrV
* The corresponding landmark abbreviation

appears next to the placed landmark dot.

* A checkmark appears next to the abbreviation

in the landmark list.

* The next landmark in the list becomes highlighted.
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6 Once all of the landmarks in the set have been
placed, click Show Report to display the resulting
measurement data (mm) in the Log window at the
bottom of the screen.

7 See page 9-3 for saving data from the Log window
into the patient’s chart in Mirror, or page 9-4 for saving
the data to a document.

selecting landmarks A landmark needs to be selected (bright green) in order
to use it for measuring or for any other purpose
(deselected landmarks are dark green).

1 Select Landmarks » Tools » [%0 Select Landmarks
or click the %, Select Landmarks button in the vertical
toolbar.

2 Click once on a dark green landmark to select it.
The color will change to bright green, indicating that it
is selected.

e If you click on a different landmark, it will become
selected and all others will become deselected.
To select multiple landmarks press and hold the
Shift key as you click landmarks.

* To deselect a landmark press the Ctrl key as you
click a selected landmark.
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9.6 Using Landmarks

deleting landmarks 1 Select the landmark(s) you wish to delete (see
previous page).

2 Select Landmarks » Delete Selected Landmarks.
f {4 To remove both selected and unselected landmarks,
select Landmarks » Delete All Landmarks.

-

landmarks on < If more than one image is open, landmarks will be
multiple images placed on whichever image is currently active.

» If more than one image is active, landmarks may be
placed on either image.

o If active images overlap, landmarks will be placed
on the uppermost active image (the one in the
foreground).

* Each image has its own list of landmarks, numbered
from 1 onward.

viewing landmark Select Landmarks » Display Coordinates to display
coordinates / the x, y and z values for landmarks. The Log window
at the bottom of the screen displays the label and x, y, z
coordinates for each landmark (whether or not it
is selected).
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9.7 CREATING A 3D ANIMATION

1 Select File » Create Animation... to open Animator.
£ Click the Animator title bar and drag to reposition the
floating dialog box as needed.

2 Use viewpoint %, Spin, %, Pan, & Roll, and/or
%5 Zoom to orient the image to the rotation and zoom
desired for the first frame of the animation.

- 3 Click CAPTURE New Key Frame to save this
view as Key Frame 1.
e A thumbnail of the key frame appears in the
Animator dialog. If you wish to return the image to
this orientation and zoom, click the thumbnail.
<«——© Click the trash icon if you wish to delete this key
frame.
“———— o Optional: Adjust the amount of time the animation
should pause at this key frame.

4 Rotate and/or zoom the image to the next position,

and then click ~ CAPTURE New Key Frame to save

this view as Key Frame 2.

e A second thumbnail appears in the Animator dialog.

e Optional: Adjust the interval between key frames.

e Notice that the = GENERATE animation button is
no longer disabled. A minimum of two key frames
must be specified to generate an animation.

Repeat step 4 until you have specified all the key frames
you wish to include in your animation. Animator will
automatically insert the in between frames (“tweens”)

to make smooth transitions between the key frames.

{4 1f you would like the animation to loop back to
Key Frame 1 at the end, click the first thumbnail, then
click  CAPTURE New Key Frame.
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9.7 Creating a 3D Animation

saving key frames (optional)

If you plan to reuse a particular sequence, click save
after you have specified all the key frames you wish

to include in the template. Click load to automatically
generate the saved sequence. Click clear if you wish to
delete all of the key frames and start over.

changing the pixel dimensions (optional)

Pixel dimensions determine how large the animation
appears on screen during playback. Increasing the pixel
dimensions also increases the size of the file. Smaller
file sizes are recommended for web or e-mail.

To change the pixel dimensions, select a preset size
/\ by clicking the radio button next to small, medium
or large, or modify the values in the width and/or

7 height fields.
preset 1 viewport 2 viewports*

small 180 x 240 pixels 360 x 240 pixels
medium 360 x 480 pixels 720 x 480 pixels
large 720 x 960 pixels 1440 x 960 pixels

*The preset pixel width is doubled for 2 viewports.

£4 When ﬂ link is selected, changing one dimension will
automatically change the other dimension to maintain
the aspect ratio. When gig link is unselected, the aspect
ratio may be modified.

changing the number of frames per second (optional)
To define the number of frames Animator will insert

‘\/ for each second of playback, modify the value in the

frames per sec. field. More frames per second will
result in smoother transitions, but increase the file size.
8 FPS is the default, recommended value.
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changing the looping option (optional)

/If the loop check box is selected (B, the animation
will loop continuously. If the loop check box is
unselected, the animation will play once and then stop.

5 Click  GENERATE animation to view the
animation in a floating Preview dialog box.

Clicking the X in the upper right corner
of the Preview or Animator dialog
closes the box.

Click @b to pause playback.
The icon changes to .

Click @ to resume playback.

Click @ to stop playback. The
animation starts at the first frame when
resumed.

6 Click @ to save the animation into
the patient chart as an Animated GIF
Image with the file extension, “.gif”.

The generated animation is not retained
if you close the Preview dialog box
without saving the animation.

4 The Animator dialog box retains your specified
key frames and settings until you close the image.
You may change, for example, the number of open
viewports or the view mode from color (textured) to
gray (untextured), then generate a new animation.

4 Pre-op and simulated images in
synchronized 2-viewport animation.
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CHAPTER 10
Image Analysis

10.1 MEASURE AND COMPARE DISTANCES

measuring the 1 Select two landmarks.
straight line
distance between
two landmarks

2 Select Measure » Distance » Straight Line Between
Landmarks.

The straight line distance between the selected landmarks
(in millimeters) is displayed in the Log window at the
bottom of the screen.

£ Exactly two landmarks must be selected, but they don't
have to be on the same image. You may use Straight
Line Between Landmarks to measure the straight line
distance from a landmark on one image to a landmark
on a different image.
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-
”

%, measuring the This tool measures the shortest surface distance along a
distance across path defined by landmarks.
a surface

@,

1 Select two or more landmarks.

2 Select Measure » Distance » Across Surface
Between Landmarks.

This generates a path
along the shortest surface
distance between the

landmarks (in the order
that they were selected).

The path length (mm) is displayed in the Log window.

The path may be deleted or saved in the same way as
an image.
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10.1 Measure and Compare Distances

measuring from a
landmark to the nearest
point on another image

1 Place %, (or select %, ) a landmark on one image.

2 Select another image.

£ Ensure there is one selected image with one or more

measuring the perimeter
of a selected area

selected landmarks, and one selected image with
no selected landmarks. Any other open images should
be deselected.

3 Select Measure » Distance » Landmark to Surface.
The distance between the selected landmark(s) on the
first image and the nearest point on the second image
is displayed in the Log window.

1 Select the area to be measured: Click %/ paint area
selection or & lasso select (in the vertical toolbar).
Drag over the area you wish to select with ¥4, or drag
around the perimeter of the desired area with .

£ (Ctrl] toggles between the Paint and Erase functions of

Area Selection, as well as between the Select and Erase

functions of Area By Boundary. For example, press the

Ctrl key while using Paint Area Selection to temporarily
switch to Erase Area Selection.

Another method to select the area: Click %, place
landmarks and then click at several points around the
perimeter of the selection area. Select Area » Select

» Extend Using Landmarks. The landmark dots are
connected and filled in as a selection.

£ The accuracy of the selection determines the accuracy

of the perimeter measurement. To increase selection
accuracy, increase magnification: Click %, zoom, click
in the image, and then drag downward while holding
the left mouse button, or rotate the scroll wheel on
your mouse.
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2 Select Measure » Distance » Perimeter of Selected
Area. The length of the perimeter of the selected area
is displayed in the Log window.

using Color Surface by Color Surface by Distance... provides visual feedback
Distance... and numerical data about the distance between two
images, enabling the user to verify image registration
and also identify regions of difference/change
(e.g., pre- and post-op) for comparison and analysis.

1 Open two registered images.

2 Use Surface View Selector (see page 8-2) to hide
the image that will be compared to the baseline image
and make sure the baseline is active.

3 Select Measure » Distance » Color Surface by
Distance....

4 Make the following selections in the Color Surface
by Distance window:

N 4

Colour: @ whole of

this surface: select the .tom for the baseline
image

by the distance to this surface: select the .tom
for the comparison image

5 Click the Calculate distances button.

VECTRA Analysis software calculates the distances
between the two images and colors them according to
the color scale parameters.

TN
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10.1 Measure and Compare Distances

Numerical data is displayed in the Distance statistics
section of the Color Surface by Distance window
and also in the Log window. Review the false color
map to determine accuracy of the registration. The
distance scale is located on the left side.

The color in untreated, anatomically consistent areas
should reflect the Omm point on the scale with only
slight variation. The color in treated area(s) should

indicate a clear +/— change in image projection.

The color scale parameters may be adjusted to
demonstrate image differences more clearly:
1 Enter the desired min/max (in mm) in the
Optional Color Scale Adjustment fields.

2 Click the Adjust Color Scale button to apply.
Standard recommended values are min = -7, max = 7.
Adjust as necessary to demonstrate image differences.
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Chapter 10 * Image Analysis

Untreated, anatomically consistent areas that are not
close to the 0Omm point on the scale indicate poor
registration. This could result from selecting imprecise
landmarks, numbering landmarks incorrectly, or

a change in physical anatomy due to treatment or
patient positioning.

To return to the standard image view select View »
Texture»  Textured or click Textured in the
top toolbar.

To view the false color map again select View »
Texture» Colored by Distance or click
Colored by Distance in the top toolbar.

£ To compare two regions of interest, first select the
region in the baseline image, then select “selected
region of” instead of “whole of”.

10.2 MEASURE AND COMPARE CIRCUMFERENCES

1 Open a patient chart and select the images to be
analyzed in VECTRA Analysis (including registered
baseline):

VECTRA chart: click  openin VAM

Mirror chart: click  openImages | (or double-click
one of the thumbnails)

VECTRA Analysis will be launched and both images
will open, superimposed in one viewport.

2 Use Surface View Selector (see page 8-2) to
deactivate the follow-up image and make sure the
baseline is active.
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10.2 Measure and Compare Circumferences

3 Select Landmarks » Tools » Place Landmarks
(or click the %, Place Landmarks button in the
vertical toolbar).

4 Place 3 landmarks (see page 9-18) to define the plane
or course of the circumferential measurement.

5 Use Surface View Selector to activate the follow-up
image (keep the baseline active).

6 Sclect Landmarks » Project Selected Landmarks.
The landmarks on the baseline image are projected
onto the follow-up image.

7 Select Landmarks » Select » All.

8 Seclect Measure » Circumference At Plane )

3 Landmarks. The circumference of each image is
calculated and displayed in the Log window (bottom
of screen).

9 With the baseline as the only active image, select
File » Save... and click OK to retain the landmarks for
analysis of future time-points.

10 See page 9-3 for saving data from the Log window
into the patient’s chart in Mirror, or page 9-4 for saving
the data to a document.
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Chapter 10 * Image Analysis

10.3 MEASURE AND COMPARE ANGLES

1 Place three landmarks on an active image to identify
the angle that will be measured, or select three
previously placed landmarks.

The angle formed at landmark 2 by landmarks 1 and
3 will be measured.

Exactly three landmarks must be selected.
See 9.6 Using Landmarks for more on placing and
selecting landmarks.

2 Select Measure » Angle » from 3 Landmarks.

The value for the specified angle is calculated and
displayed in the Log window.

10.4 MEASURE AND COMPARE AREA

1 Open two registered images.

2 Use Surface View Selector to deactivate one image
(see page 8-2).

3 Select the area to be measured: Click % lasso select
(in the vertical toolbar) and drag (hold down the left
mouse button) around the perimeter(s) of the area(s)

to be measured. Alternatively, click k/ paint area
selection and drag over the area you wish to select.

£ (Ctrl] toggles between the Paint and Erase functions of
Area Selection, as well as between the Select and Erase
functions of Lasso Select. For example, press the Ctrl
key while using Lasso Select to temporarily switch to
Lasso Erase.

BELEW  VECTRA User Guide



10.4 Measure and Compare Area

Another method to select the area: Click %, place
landmarks and then click at several points around the
perimeter of the selection area. Select Area b Select »
Extend Using Landmarks. The landmark dots are
connected and filled in as a selection.

4 Use Surface View Selector to activate the other
image.

5 Select Area b Project Selected Area.
The corresponding area on the second image will

become selected

6 Select Measure » Area b of Selection.

* The value for the specified area is calculated for each
of the images and displayed in the Log window.
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Chapter 10 * Image Analysis

To calculate the area of each entire image, select
Measure » Area » of Surface—useful for comparing
selected area to total area.

7 Select File » Save... and click OK if you wish to
retain the selection(s) for future analysis.

8 See page 9-3 for saving data from the Log window

into the patient’s chart in Mirror, or page 9-4 for saving
the data to a document.

10.5 MEASURE AND COMPARE VOLUME

using Volume » Allows the image to be measured against a system-
to Interpolating Surface generated reference image. This is useful for obtaining
a general reference volume from a single time point
(e.g., pre-operative breast patient) when a second
image (post-treatment) is not yet available.

£ NOTE: The calculated volume does not represent
the actual volume as measured against the actual
subsurface anatomical structure but may serve as a
useful planning tool.

1 Open a single image.

2 ldentify the area for which you wish to determine the
volume: Click %/ paint area selection or & lasso
select (in the vertical toolbar). Drag over the area you
wish to select with %4, or drag around the perimeter of
the desired area with ¢=.

{4 Include area slightly beyond the boundaries of the
target when making the selection.
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10.5 Measure and Compare Volume

3 Select Measure p Volume » to Interpolating
Surface. A new reference image is generated (with its
own Surface View Selector and the name, “Interpolating
Surface”). The volume difference between the original
and interpolating surfaces is reported in the Log window.

4 To save the interpolating surface to the patient chart
for future analysis deactivate the original image and
select File p Save... and click OK.

5 See page 9-3 for saving data from the Log window

into the patient’s chart in Mirror, or page 9-4 for saving
the data to a document.
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Chapter 10 * Image Analysis

using Volume » Allows the volume measurement of any closed surface
of Closed Surface (solid model) that has been generated using Volume »
Between Two Surfaces (difference object), created
using advanced stitching techniques, or imported from

a directory location.

1 Open or import a closed surface.

2 Select Measure » Volume » of Closed Surface.
The volume of the closed surface is calculated and
reported in the Log window.

3 See page 9-3 for saving data from the Log window
into the patient’s chart in Mirror, or page 9-4 for saving
the data to a document.

using Volume » 1 Open two registered images.
Between Two Surfaces
(difference object) 2 Use Surface View Selector to make sure the only
active image is the baseline (see page 8-2).

3 Identify the area for which you wish to determine
volume difference: Click %/ paint area selection or
& lasso select (in the vertical toolbar). Drag over the
area you wish to select with %/, or drag around the
perimeter of the desired area with .

4 Use Surface View Selector to activate the other
image.

5 Select Measure » Volume » Between Two Surfaces
(difference object). A new closed surface (with its
own Surface View Selector and the name “volume”) is
created depicting the difference in volume. The volume
difference (volume of the difference object) is reported
in the Log window.
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10.5 Measure and Compare Volume

The difference object may be viewed in isolation or in
multiple viewports, and manipulated in the same ways
as any other image.

6 Deselect the original images and select File » Save...
and click OK if you wish to save the difference object to
the patient’s chart.

7 Repeat step 6 for the image with the area selection
(typically pre-treatment image) if you wish to retain the
defined area for analysis against future images.

8 See page 9-3 for saving data from the Log window
into the patient’s chart in Mirror, or page 9-4 for saving
the data to a document.
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Chapter 10 * Image Analysis

using Volume »
Between Two Surfaces
(parallel projection)

1 Open two registered images.

2 Use Surface View Selector to make sure the only
active image is the baseline (see page 8-2).

3 Select the area to be measured: Click 5 lasso select
and drag (hold down the left mouse button) around the
area to be measured.

4 Use Surface View Selector to activate the other
image.

5 Select Area » Project Selected Area.
The corresponding area on the second image will
become selected.

6 Select Measure » Volume » Between Two Surfaces
(parallel projection). The volume difference between
the areas selected on the two images will be calculated
and reported in the Log window at the bottom of the
screen.

7 Select File » Save... and click OK if you wish to
retain the selection(s) for future analysis.

8 See page 9-3 for saving data from the Log window
into the patient’s chart in Mirror, or page 9-4 for saving
the data to a document.
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APPENDIX A

Data Back-up

/N

IMPORTANT: Failure to properly back up your digital
images and client records subjects you to potential loss
of data. Canfield Imaging Systems accepts no
responsibility or liability for lost or damaged data.

Canfield recommends you consult a qualified IT
professional to assist you in developing a back-up plan.
An IT professional should install and configure the
necessary equipment and software, and train the staff
member designated to perform back-ups.

Canfield Imaging System’s VECTRA software is a highly
reliable program that will function predictably under
ordinary circumstances. However, problems may occur
as a result of power surges, disk failure, viruses or
other damaging events that could render your database
inaccessible or unstable. For this reason, it is essential
that you regularly create back-up copies of your data
and images so that you can restore the database if you
experience a problem.
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Appendix A * Data Back-up

The practice IT resource should be directed to include

the directories (and all associated subdirectories) listed
below as part of the established back up procedures or
as a separate, regularly scheduled procedure.

C:\Program Files\Mirror
C:\Vectra

£ NOTE: If the image data is stored on the network, that
directory location must also be included in the back-up
process.

See PhotoFile User Guide, Appendix A for more
information on Data Back-up.
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Support Information

technical support

warranty/repair

Technical support is available at 1-800-815-4330. Hours
of support are from 6:00 a.m. EST to 8:00 p.m. EST
Monday-Friday.

A one-year warranty is provided on VECTRA parts.
Your warranty is automatically extended for one year
if you have purchased our annual support and upgrade
contract.

Should our technical support technicians determine
that a part must be returned for service, a Return
Merchandise Authorization number will be provided
to you. In addition, a replacement part and a shipping
carton will be mailed to you within two business days.
Information on packing and shipping will be included.

Our shipping address is: Canfield Imaging Systems
253 Passaic Avenue
Fairfield, NJ 07004-2524 USA
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