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Do you have any notes on this 
Operator Manual? 0

Your opinion matters a lot to us! 0

We make every effort to continuously improve our product documentation. 
Therefore, we would like to offer you the opportunity to give us your direct feed-
back concerning your requests, suggestions and criticism with respect to this 
Operator Manual.

❏ For feedback by fax, please use the following fax number:
+49 9131/84-2378 

❏ If you prefer notification by e-mail, please send your feedback to:
sp_ga.med@siemens.com

When contacting us please refer to the entire print number shown in the footer 
of this page.

Thank you very much for supporting us in our efforts to improve our products.

My notes

Optional information

Name

Hospital

City/country

E-mail

Telephone/fax

Number of fax pages
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Register 1 Introduction
Introduction

We welcome you as a user of the powerful multifunctional ARCADIS Varic C-arm 
system from Siemens. 

Use of the product 0

Intended use 0

ARCADIS Varic is a mobile X-ray system for intraoperative digital imaging. 
To name a few, it can be used for trauma, orthopedic, vascular, cardiac and gen-
eral surgical procedures.

Body region 0

Clinical applications may include, but are not limited to, cholangiography, endo-
scopic, urologic, pain therapy, orthopedic, neurologic, vascular, cardiac, critical 
care and emergency room procedures.

The system is suitable for a large variety of clinical visualizations such as

o Visualization of bones

o Visualization of vessels, soft tissues

o Visualization of implants

o Visualization of surgical instruments

Patient group 0

In principle, the ARCADIS Varic can be used for examining all types of patients 
without restriction. When using this system, the relevant applicable country-spe-
cific requirements must be complied with.

Caution

Non-permitted use of the X-ray system outside of its stated intended use pre-
sents a 

risk to the patient and operating personnel

u The X-ray system may be used in the aforementioned clinical applications 
and procedures only.
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Introduction

Contraindications 0

Prior to the examination, it must be confirmed by a physician that an examination 
is permissible and checked whether increased precautions are necessary.

Physical functionality 0

The ARCADIS Varic X-ray system is a compact and powerful mobile X-ray image 
intensifier system with digital image processing for fluoroscopy and radiography. 
The system is equipped with a foot switch and a hand switch for triggering radi-
ation. 
The following modes of operation are available for the broad scope of applications 
ARCADIS Varic:
digital radiography, fluoroscopy, pulsed fluoroscopy, subtraction/roadmap.

User profile 0

The system can be used properly only by suitably qualified medical personnel. 
This requires operating personnel to be familiar with the Operator Manual. 
This manual must be studied in detail prior to starting up the system. Pay special 
attention to the following sections:

❏ General safety information

❏ Personal safety

❏ Equipment safety

❏ Maintenance

It is the responsibility of the system operator to ensure that operating personnel 
are professionally and properly instructed.

As the manufacturer of the system, SIEMENS is not responsible for any impact 
on its safety, reliability and performance if it is not used in accordance with the 
Operator Manual.

Please also read the supplements and addenda to the Operator Manual necessi-
tated by technical developments.
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Training 0

It is recommended that operating personnel undergo application training prior to 
using the system. This training can be conducted by Siemens employees.

Conditions of use 0

The digital X-ray system ARCADIS Varic is a mobile system suitable for use in 
an OR. When using the system, the applicable country-specific requirements 
must be observed.

Maintenance, cleaning, and disinfection 0

See → Register 10: Maintenance.

Essential performance characteristics 0

See → Register 9: Technical Data.

Frequently used operating functions 0

❏  System On/Off

❏ Patient registration 

❏ Selecting the operating mode

❏ Recording X-ray images

❏ Processing X-ray images (post-processing/adding comments)

❏ Saving/archiving studies locally or to a PACS

Operating functions regarding safety 0

❏ Emergency stop function (emergency stop switch)

❏ Radiation protection (collimator function) 

❏ Moving the C-arm
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Information about this Operator Manual 0

Scope 0

This Operator Manual is valid for the following product:

ARCADIS Varic

Names and parameters 0

All names and data of patients and facilities used as examples in this Operator 
Manual are entirely fictional.

Any resemblance to names of real persons and institutions is entirely coinci-
dental.

All parameters and images shown in this Operator Manual are examples. 
Only the parameters displayed by your system are definite.

Values 0

All numbers specified are typical values unless specific tolerances are indicated.

Layout conventions 0

The Operator Manual has several registers. A detailed table of contents listing all 
chapters contained in the manual is provided at the beginning.

Certain sections of text are marked with symbols to help you quickly identify the 
information content of the text.

Instructions 0

The individual steps contained in procedural instructions guide you in the proper 
use of your system. 

◆ Text of this type is identified by a diamond.
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Conclusion 0

– The result of procedural instructions is identified by a dash.

List 0

❏ Text of this type is identified by a square.

Cross-reference 0

Cross-references refer you to related topics on other pages or in other chapters.

→ Cross-references are identified by thin arrows.

General notes 0

A note refers to information that is important for safe operation of the system 
without the presence of any hazard to health or life.

A note is indicated by an exclamation mark "!" and printed in italics.

Additional information contains tips regarding optimal system use and settings as 
well as other useful hints.

Additional information is identified by the letter "i" and printed in italics.
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Warning notices 0

A Warning indicates a danger which, if not observed, can lead to serious injury or 
even death.

Caution indicates a danger which, if not observed, can lead to minor or moderate 
injury.

Information about correcting errors 0

Information on how to solve problems that might occur when performing operat-
ing steps is given at the end of the relevant instructions.

In these paragraphs, the problem and the potential cause are described.
To solve the problem, perform the operating steps specified here.

Warning

First the source of danger is stated.

Then possible consequences are pointed out!

◆ Finally, information on how to avoid the danger is provided.

Caution

First the source of danger is stated.

Then possible consequences are pointed out!

◆ Finally, information on how to avoid the danger is provided.
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Safety

General safety information 0

Laws and regulations 0

If legally binding regulations govern the installation and/or operation of the sys-
tem, it is the responsibility of the installer and/or the operator to observe these 
regulations.

Regulations required by law and the radiation protection regulations must be 
observed in all countries. Values other than those indicated in this Operator 
Manual may be programmed where required by local country-specific regula-
tions.

This product is provided with a CE marking in accordance with the provisions of 
Directive 93/42/EEC of June 14th, 1993 concerning medical devices.

Data related to individual persons are subject to data protection. Ensure compli-
ance with all applicable laws and regulations.

Legally required tests must be performed at the specified intervals. These tests 
include, for example,

❏ Constancy test according to the X-ray ordinance (§16 RöV) in the Federal 
Republic of Germany.

❏ Tests based on DHHS guidelines (Department of Health and Human Services) 
where applicable.

Scope 0

This Operator Manual is valid for the following product:

❏ ARCADIS Varic

Warning

Use of unreleased accessories or system modifications and changes can lead 
to system malfunctions.

This can result in injury to the patient and/or damage to the equipment!

◆ Only accessories released by Siemens for use with this product may be 
used.
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Software 0

The system and user software used in this product is protected by copyright.

Caution

Impermissible or faulty manipulations/modifications to the software or to the 
connection between the ARCADIS Varic system and the power supply can lead 
to malfunctioning of the system.

Unauthorized access and/or virus attacks possible!

◆ Make sure all necessary precautions are taken (with the existing level of 
security) when changing a functionality or factory-set configuration.

◆ Make sure that the anti-virus protection is up to date (→ Register 10: 
Maintenance, Page 7).

Caution

Reduced system performance due to overload of the network environment.

Unexpected system behavior!

◆ Only use the system in a secure and load-adapted network.
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Equipotential bonding 0

Products for which equipotential bonding is required may only be operated in 
medical facilities where supplementary equipotential bonding has been installed 
and tested according to DIN VDE 0107/10.94 Section 4 for Germany or the rele-
vant country-specific regulations.

Electromagnetic compatibility 0

This medical device complies with the requirements of the applicable standard 
on electromagnetic compatibility (EMC). 
(→ see "Notes regarding electromagnetic compatibility (EMC)" in the Operator 
Manual)

However, we wish to inform you that other mobile electronic devices such as 
radio telephones (mobile phones) exceed the radiation limits specified in 
the EMC standard and can therefore disturb functions of your medical device.

Use in connection with high frequency 0

The following regulations for use must be observed:

❏ IEC/TR 1289-1/07.94/
High-frequency surgical equipment - Part 1: Operation

❏ IEC/TR 1289-2/08.94/
High-frequency surgical equipment - Part 2: Maintenance

Maintenance and inspection 0

Before using the equipment for examination, the user must ascertain that all safe-
ty-relevant devices function properly and that the system is ready for operation.
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Wear and tear The system is subject to mechanical and electrical wear and tear. In the interest 
of the safety of patients, operating personnel and third persons, maintenance and 
safety checks must be carried out every 12 months to maintain the operational 
safety and reliability of the product.

Please follow the relevant instructions in the 
(→ Register 10: Maintenance).

Image quality Maintenance should include checking the image quality. Maintenance at regular 
intervals is recommended to always ensure best image quality.

To ensure optimal image quality, have the following functions checked in partic-
ular as part of regular maintenance:
Pixel shift, image rotation, noise reduction, edge enhancement, subtraction, 
Roadmapping.

Performing
maintenance

Maintenance work should be performed by trained technical personnel only. 
If you do not have a service contract, please contact Siemens Customer Service.

If national laws or regulations specify more frequent checking and/or mainte-
nance, this must be observed.

Caution

Mechanical damage and damage to the system electrics due to improper use 
and excessive load on the system.

Injury to operating personnel, patients or third parties and damage to the 
product!

◆ If necessary, have the system checked more frequently.

◆ Ensure that any defects are repaired professionally.
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Malfunctions 0

In the event of malfunctions of the ARCADIS Varic system, please call SIEMENS 
Customer Service.

Error messages at the C-arm system 0

When a malfunction is detected, the ARCADIS Varic system is disabled. An error 
message is displayed on the control panel of the C-arm system:

In addition, a malfunction is also displayed on the left monitor.

❏ All vital system functions are automatically checked each time the 
ARCADIS Varic is switched on.

❏ During routine operation, the ARCADIS Varic is continuously monitored.

❏ Temporary error messages, such as No. 5901, can be canceled by pressing 
any button on the C-arm system (except vertical up/down movement but-
tons).

❏ Non-temporary error messages, such as No. 5015 or 5016, cannot be can-
celed. If these errors occur, radiation release is no longer possible.
Please notify Customer Service immediately.

Error messages 7309 (tube unit iris diaphragm), 7009 (slot diaphragm) and 7409 
(TV camera iris) are temporary error messages that can lead to unnecessary 
radiation exposure of the user and patient if treatment is continued.

If errors occur repeatedly, switch off the ARCADIS Varic and notify Customer 
Service. Prior to that, save the log file with the recorded system activities 
(Menu Options > Save Log, → Page 9). Additionally, write down the following 
information:

❏ Error number and time when error occurred.

❏ Operating mode selected.

❏ Was radiation activated when the error occurred?

❏ Is the error related to an operating process?

If there are any malfunctions/failure of the radiation indicators, please contact 
Siemens Customer Service.
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System messages on the monitor 0

Three different types of system messages can appear on the monitor. The type 
of message is identified by a corresponding symbol (top left).

❏ Example of an error message:

❏ Example of a warning:

❏ Example of information:

You must confirm error messages with the OK button or the radiation release 
button to be able to resume your work. However, warnings and information do 
not disable radiation release.
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Saving the log file 0

It is recommended to back up the log file on an external data medium (CD, USB 
memory medium) when system error messages occur. You can then attach the 
log file to an e-mail and send it to Siemens Service. Siemens Service can evaluate 
the recorded system activities and identify the error without the need of a site 
visit.

◆ Insert a CD into the drive of the monitor trolley or connect the USB memory 
medium.

◆ Select Options > Save Log File from the main menu.
– A dialog window is displayed.

◆ Click this button.
– The log file is saved to the USB memory medium as a compressed zip file.

Or

◆ Click this button.
– The log file is written to the CD as a compressed zip file.

◆ Close the dialog box with Close.
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Electrical faults 0

In the case of danger for patients and operators (e.g. if there is no live image on 
the monitor but the radiation indicator is lit) or danger for the product, you must 
disconnect the power plug immediately. The ARCADIS Varic will be shut down 
completely and disconnected from the power supply. This will

❏ switch off radiation

❏ abort the current system program

❏ abort and cancel current operating sequences

❏ delete all image information not saved to a hard disk

Only after the cause of the hazard has been clearly identified and remedied may 
the system be reconnected to the power supply. In all other cases, e.g. system 
malfunction, contact Siemens Customer Service immediately.

System failure 0

The user must have a replacement unit available if a system failure could predict-
ably cause a critical situation resulting in patient injury during a medical examina-
tion.

Caution

Electrical faults

Risk of injury to the patient and operating personnel.

◆ Immediately disconnect the power plug from the socket.

Caution

❏ System component failure during the cardiovascular examination

❏ The footswitch has been removed and radiation release is no longer possible

Risk of injury to the patient!

◆ Ensure a replacement unit is available during the examination procedure.
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Switching to emergency power supply 0

In the event of a power interruption of longer than 8 ms, the ARCADIS Varic can 
switch off. In this case the ARCADIS Varic must be switched on again after the 
system has switched over to the emergency power supply.

In case of a power failure, a signal sounds (up to 10 min.) when the system 
switches to uninterruptible power supply (UPS). 

Pulling out the power supply plug 0

After the power plug is disconnected, the uninterruptible power supply (UPS) 
supplies voltage to the imaging system and the left-hand monitor until the 
ARCADIS Varic switches off completely.

When the power plug is pulled out, switching to the uninterruptible power supply 
causes an acoustic signal to be emitted. The UPS switches off after 10 min. 
at the latest.

As soon as the mains supply is restored, the battery of the UPS is recharged.
Please remember that the UPS battery life is limited.

Emergency STOP 0

Immediately press the red EMERGENCY STOP button (arrow) on the electronics 
unit of the C-arm system at the first sign of any dangerous situation resulting from 
motorized movements.

❏ Motorized vertical movement is then immediately disabled.

❏ All other system functions remain unaffected by this.

Unlock the button only after the danger has clearly been eliminated.

❏ The button can be unlocked by gently turning it clockwise.

STOP
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Fire protection 0

Please inform our Customer Service prior to starting up the ARCADIS Varic again 
as it may require refurbishing due to damage caused by fire.

Explosion protection 0

Warning

In the event of fire

A fire or smoldering fire can produce toxic gases or fumes!

◆ Immediately switch off the ARCADIS Varic.

◆ Pull the power cable out of the wall outlet.

◆ Inform all personnel of the correct procedures in case of fire as part of 
occupational safety training.

Warning

Ignitable concentration of anesthetic gases in the examination room.

Explosion hazard!

◆ The ARCADIS Varic must not be operated in such an environment.
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Overload protection 0

Prolonged continuous radiation at maximum tube load is permissible in fluoros-
copy mode. However, this can cause the X-ray tube assembly to heat up. For this 
reason, the X-ray tube assembly has a thermal monitor. If necessary, power is 
reduced in all operating modes, in SUB/Roadmap with the next new scene/mask.

If the temperature rises to ≥ 50 °C,

❏ the temperature indicator on the control panel of the C-arm system lights up.

❏ the selected characteristic curve is switched to S1 at the end of radiation in 
fluoro and pulsed fluoro.

If the temperature rises to ≥ 60 °C,

❏ the selected characteristic curve is switched to S1 during radiation in fluoro 
and pulsed fluoro.

If the temperature rises to ≥ 70 °C,

❏ the temperature indicator on the control console of the C-arm system flashes.

❏ radiation is aborted and cannot be released again.

If the temperature falls below 50 °C, 

❏ the previously deselected curve is automatically reselected.
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Personal safety 0

Open heart and skull examinations 0

If an approved system is used alone or with other equipment for open heart or 
open skull examinations, a conductive connection must be made between the 
system and a potential equalization point, e.g. the tabletop 
(→ Register 3: System Description, Page 10).

Only then can the patient be connected to the system.

Crushing hazards on the C-arm system 0

Correct handling of the C-arm system requires that operating personnel and 
patients use only the grips provided for this purpose. Where this is not possible, 
monitor the points of potential crush injury between movable system parts and 
their guide openings.

Warning

Moving and braking the C-arm (see Fig. 1 and 3).

Risk of crushing hands!

◆ Please make sure that your hands are not in the travel path of system parts.

Warning

Maximum lowering of the C-arm (see Fig. 2).

Risk of crushing feet!

◆ Please watch your feet when the C-arm is being lowered fully, since there 
may not be sufficient clearance left between the I.I. and the floor.
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The components marked in the illustrations indicate danger points where 
patients or operating personnel might pinch, crush, or bump themselves.

(1) Potential danger points when moving and braking the C-arm

(2) Potential danger points when the C-arm is lowered fully

(3) Potential danger points when moving and braking the C-arm

Warning

Maximum lowering of the C-arm (see Fig. 2).

Radiation can be released inadvertently!

◆ Please make sure that the footswitch is not located underneath the C-arm.

(1)

(2)

(3)
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Crushing hazard on the monitor trolley 0

The monitor trolley holds two rotatable monitors. Using the corresponding 
option, these can be height-adjusted and folded up for transport. As an option, 
the monitor trolley can also be equipped with a printer, which is placed in the pro-
vided bay.

Mechanical damage 0

To avoid injury to the patient, operating personnel or third parties, mechanical 
damage to the system must be repaired by authorized service personnel.

Caution

Risk when positioning or folding up monitors, pulling out or pushing in the 
printer.

Risk of crushing hands!

◆ Carefully watch your hands when carrying out these steps.



Safety

ARCADIS Varic
SPR2-310.620.30.02.02 17 of 28

Tube housing temperature 0

Radiation protection 0

The automatic dose rate control feature contributes significantly to reducing the 
radiation exposure of patients and operating personnel.
Nevertheless, observe the following important notes in order to keep the dose 
absorbed by the patient as low as possible.

For the patient ❏ Keep the radiation field as small as possible.

❏ Ensure that the patient receives the best possible protection when exposures 
are taken in the vicinity of the patient's reproductive organs (use gonadal 
shields or lead-lined rubber covers).

For the operating
personnel

❏ When releasing the exposure, the operator must keep a sufficient safety 
distance from the X-ray tube assembly.

❏ Wear protective clothing in the control area during an examination.

❏ Wear a radiation monitoring badge or use a pen dosimeter.

For patients and
operating personnel

❏ Keep the fluoroscopic time as short as possible.

❏ Keep the source-to-skin distance as large as possible.

Additional objects in the beam path may result in increased scattered radiation.
Please be aware that certain materials in the X-ray beam (e.g. parts of an operat-
ing table) may impair the X-ray image due to imaging of contours and inclusions 
in these materials. In certain rare cases, this may lead to incorrect diagnosis. 
This material may also result in higher radiation exposure.

Caution

Tube housing can become warm with continuous use, with a possible maxi-
mum temperature of 68°.

This can burn the skin of the patient or the personnel operating the equip-
ment. 

◆ At a temperature of ≥ 50 °C the X-ray tube assembly housing must not come 
into contact with the patient's skin.
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Deterministic radiation effect 0

As per IEC 60601-1-3, 5.2.4.5 (A.2), deterministic radiation injury is possible if a 
radiation dose delivered to an organ or tissue exceeds a value of 1 to 3 grays. 

With typical applications and proper use of the C-arm, you do not have to take 
such injuries from radiation into consideration. It is assumed that the maximum 
fluoroscopic time does not exceed 5 to 15 minutes, depending on the application, 
and that the point of skin penetration is 30 cm (50 cm maximum) away from the 
image intensifier input.

The skin penetration dose for various operating modes and under standard oper-
ating conditions can be estimated using the "Dosimetric information" table under 
the "Technical Information" tab.

Example: An accumulated fluoroscopic time of 15 minutes and a skin penetration 
dose of 20 mGy/min yields a dose of 300 mGy.

When changing the distance from the skin penetration point to the focus, please 
note that the skin dose decreases with the inverse square of the distance to the 
focus. This means that when the distance to the focus is halved, the skin pene-
tration dose rate quadruples.
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Position and extent of the main operating area 0

All examination types may be performed in the illustrated operating area of the 
X-ray system.

Vertical beam path. Focus 170 cm (height above floor)

Main operating area. Dimensions in cm.

(1) Tube

(2) I.I. unit
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Maximum scatter radiation in the operating area 0

Scatter radiation in the main operating area according to EN 60601-1-3

Tolerance of air kerma measurements ± 5%

Measurement A: Operating area A
Continuous fluoroscopy 110 kV, 2.9 mA, C-arm horizontal, downward beam direc-
tion without additional Cu filter, with scattered radiation grid

Measurement B: Operating area A 
Characteristic HC2 high 68 kV, 1.3 mA, C-arm horizontal, downward beam direc-
tion without additional Cu filter, with scattered radiation grid

Measurement C: Operating area B
Continuous fluoroscopy 110 kV, 2.9 mA, C-arm horizontal, downward beam direc-
tion without additional Cu filter, with scattered radiation grid

Measurement D: Operating area B 
Characteristic HC2 high 68 kV, 1.3 mA, C-arm horizontal, downward beam direc-
tion without additional Cu filter, with scattered radiation grid

Height 
above the 
floor [cm]

Measure-
ment A 
[µGy/h]

Measure-
ment B 
[µGy/h]

Measure-
ment C 
[µGy/h]

Measure-
ment D 
[µGy/h]

10 529 85 37 4

20 616 94 42 4

30 774 129 43 4

40 1051 145 49 5

50 1760 213 75 9

60 2970 342 118 15

70 4342 491 147 20

80 4687 588 201 26

90 6394 845 244 28

100 8370 1245 270 32

110 8960 1367 283 34

120 8586 1353 285 37

130 7938 1254 287 37

140 7150 1057 285 39

150 6232 765 284 37

160 5162 555 283 37

170 3604 397 288 39

180 2657 314 298 40

190 2030 257 298 40

200 1696 220 298 40
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Measurement A
Continuous fluoroscopy 110 kV, 3.0 mA

Measurement B
Characteristic HC2 high, 68 kV, 1.3 mA

Measurement C
Continuous fluoroscopy 110 kV, 3.0 mA

Measurement D
Characteristic HC2 high, 68 kV, 1.3 mA

µGy/h (power air kerma)

cm
 a

b
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n
d

µGy/h (power air kerma)

cm
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b
o
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The values are valid for characteristic HC2 high, 68 kV, 1.3 mA, C-arm horizontal, 
downward beam direction without additional Cu filter, with scattered radiation 
grid.

The values are valid for continuous fluoroscopy 110 kV, 2.9 mA, C-arm horizontal, 
downward beam direction without additional Cu filter, with scattered radiation 
grid.

Radiation interruption for all operating modes 0

The hand and footswitches are designed as pushbutton switches. Radiation is 
interrupted immediately when releasing the corresponding operating element or, 
in other operating modes, after the completion of the stored image.

Height above the floor 
[cm]

Operating area A/
Measurement B

I.I. 23 cm/9" 110 < 1.4 mGy/h

Height above the floor 
[cm]

Operating area B/
Measurement D

I.I. 23 cm/9" 140 to 200 < 41 µGy/h

Height above the floor 
[cm]

Operating area A/
Measurement A

I.I. 23 cm/9" 110 < 9 µGy/h

Height above the floor 
[cm]

Operating area B/
Measurement C

I.I. 23 cm/9" 140 to 200 < 300 µGy/h
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Equipment safety 0

Positioning the C-arm 0

In case of improper handling of the ARCADIS Varic, the mobility of the C-arm may 
lead to collisions of the image intensifier and the single tank with the patient and 
the patient table.

If the unit is positioned in an unfavorable way, there can also be a collision 
between the image intensifier/single-tank and the unit base. This can cause dam-
age to the respective components.

Brakes

Make sure the brakes are applied after adjusting the C-arm position.

Transport When moving or transporting the C-arm system please take special care that the 
system parts do not collide with an obstacle. This could also result in accidental 
radiation release or an impairment of image quality under certain circumstances.
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Installation, repair 0

Modifications or upgrades to the system must comply with federal or local regu-
lations as well as generally recognized engineering standards.

As the manufacturer, Siemens cannot accept responsibility for the safety fea-
tures and for the reliability and performance of the equipment if:

❏ the product is used in a manner other than that specified in the Operator 
Manual;

❏ installation, upgrades, readjustments, modifications or repairs are performed 
by personnel not authorized by Siemens;

❏ components affecting safe operation of the product are not replaced by origi-
nal spare parts in the event of a malfunction,

❏ the electrical wiring in the room containing the system does not meet the 
specifications of DIN VDE 0107 or the corresponding local regulations.

If desired, we will provide the technical documentation for the product. However, 
this does not imply authorization to undertake repairs.

We cannot be held responsible for repairs made without our express written 
approval.

When any work is performed on the product, we would recommend that you ob-
tain a certificate indicating the nature and scope of the work performed. The cer-
tificate should include any changes in rated parameters or operating ranges as 
well as the date, the name of the company and a signature.

Original accessories 0

For safety reasons, only approved original accessories or non-Siemens accesso-
ries approved by Siemens AG, Medical Solutions may be used for this product.

The operator is liable for any risks associated with the use of accessories not ap-
proved by Siemens.
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Combinations with other systems 0

To ensure the required operational safety, only products and components 
expressly approved by Siemens AG, Medical Solutions may be used in combina-
tion with this product.

For further details regarding the attachment of non-Siemens products to the 
image intensifier see 
(→ Page 25).

Additional components placed into the beam path (e.g. positioning aids) will 
attenuate radiation and can degrade image quality.

Attachment of dedicated options 0

The attachment of certain (dedicated) options is permitted only if the following 
conditions are complied with:

General safety requirements 0

The use of accessories that do not comply with the relevant safety requirements 
of this system can result in a reduced safety level of the combined system.

When choosing accessories, the following aspects must be considered in partic-
ular:

❏ Use of accessories close to the patient.

❏ Proof that the accessories have been safety tested according to the applicable 
IEC 60601-1 guideline and/or the IEC 60601-1-1 harmonized national stan-
dard.

Tilting resistance; mechanical strength; central ray migration 0

To comply with the tilting resistance, mechanical strength and the central ray 
migration standards (IEC 60601-1, IEC 60601-2-32, UL 60601-1, 4 times load, 
IEC 60601-1-3), the additional weight attached to the image intensifier must not 
exceed 4.5 kg (10 lbs).

If these conditions are not fulfilled, the function may be impaired.

Attachment 0

When a dedicated option is used on the image intensifier, it must be ensured that 
there is no danger due to insufficient or incorrect attachment of the option.
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Attenuation equivalent 0

According to IEC 60601-1-3, inadequate attenuation of the X-ray beam by mate-
rials between the patient and image receptor (here: I.I.) must be avoided.

Documented proof by the manufacturer is recommended.

Remove any auxiliary devices located in the beam path for calibration or adjust-
ment of the dedicated options before operating the ARCADIS Varic.

If materials are placed directly in front of the image intensifier, the image quality 
can be impaired and the applied dose will be increased by the automatic adjust-
ment. Additional objects in the beam path may result in increased scattered radi-
ation.

Weight counterbalance 0

Attachment of any additional loads on the image intensifier or the tube assembly 
side compromises the counterbalance and can lead to unintentional C-arm move-
ment.

Users must be alerted to this by a warning label. The responsibility for affixing the 
corresponding warning label lies with the company that attaches the dedicated 
option to the C-arm.
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Image quality 0

The attachment of a dedicated option must not affect image quality (impairment 
of the diagnosis).

After maintenance or service work, the correct function of the non-Siemens sys-
tem on the image intensifier must be tested.

Electrical safety 0

EN 60601-1, Section 3, “Protection against electric shock hazard” must be com-
plied with.

Electromagnetic compatibility 0

EN 60601-1-2 must be observed in order to comply with the limit values for elec-
tromagnetic compatibility.

Additional safety information 0

❏ Risk of injury due to sharp edges must be avoided.

❏ To avoid thermal overloading of components and short circuits, EN 60601-1 
Section 7 and, if appropriate, UL 60601-1 must be complied with.

❏ Connecting external loads to the power supply of the C-arm system is not per-
mitted.

❏ We recommend that users in the EU have the relevant manufacturer of the 
accessory operated by you, e.g. a navigation system, confirm the CE Declara-
tion of Conformity according to Appendix II, MDD and the Declaration of 
Compatibility according to Article 12, MDD. In countries outside the EU the 
relevant national regulations must be observed.

Product liability and warranty are restricted or expire if the above listed conditions 
and limit values are not complied with when attaching accessories, such as nav-
igation systems.

For non-Siemens options, such as navigation systems, we generally accept no 
liability.
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Disposal 0

There may be local regulations governing the disposal of your system.

❏ If you want to remove the product from service, take into consideration that 
public legal directives may contain special regulations regarding disposal of 
this equipment. To ensure that these legal regulations are complied with and 
to avoid potential environmental hazards which may be caused by the disposal 
of your product, we recommend that you consult Siemens Customer Service.

❏ Batteries and packaging should be disposed of in an ecologically sound man-
ner, as specified in national regulations.

❏ The sterile single-use covers (I.I., C-arm) must be disposed of in accordance 
with national regulations or the rules of the hospital.

❏ For further information about the disposal of the product, please refer to our 
service documents.
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System Description

Description of functions 0

System overview 0

The ARCADIS Varic consists of a C-arm system and a monitor trolley.

(1) C-arm system with a 23 cm image intensifier and single-focus tube with gen-
erator

(2) Monitor trolley with keyboard, mouse, USB port, two rotatable TFT displays, 
DVD R/W drive and memory for 60,000 images

Operating modes 0

The ARCADIS Varic has the following operating modes:

❏ Continuous Fluoroscopy (CFC)

❏ Pulsed Fluoroscopy (PFC) with 8 f/s

❏ Digital Radiography (DR)

Options 0

The following options are available for the ARCADIS Varic:

❏ Additional operating modes Subtraction and Roadmap

❏ Pulsed Fluoroscopy (PFC) 15 f/s

❏ Fluoro Loop

❏ 2 TFT high-contrast black/white displays (alternative to TFT color displays)

❏ Height-adjustable and foldable (park position) monitors

(1) (2)
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❏ Video splitter live monitor/reference monitor
Output for connecting an external live/reference monitor. Implemented as a 
splitter solution for connection with a 15-pin VGA plug (no galvanic isolation).

❏ Audio package

❏ Wireless network connection (WLAN)

❏ DICOM Standard (Send/Receive, Storage Commitment, Print)

❏ DICOM Query/Retrieve (enhancement of DICOM Standard)

❏ DICOM Worklist (enhancement of DICOM Standard)

❏ DICOM MPPS (enhancement of DICOM Standard)

❏ DICOM Advanced (Send/Receive, Storage Commitment, Print, 
Query/Retrieve, Worklist, MPPS)

❏ NaviLink 2D. Integrated digital navigation interface for lossless transfer of 
2D image data to a navigation system

❏ 2D measuring function (to measure angles and distances)

❏ HIPAA (Health Insurance Portability and Accountability Act)

❏ Thermal printer SONY UP-970
Economical, light-weight, compact printer for single-color printing on thermal 
paper.

❏ Thermal printer SONY UP-990
Economical, light-weight, compact printer for single-color printing on thermal 
paper and thermal foil.

❏ Dose measuring chamber for dose area product/air kerma 
(valid for IEC 60601-1:2005 only)

❏ Integrated I.I. laser aimer

❏ Single-tank laser targeting device

❏ Multifunctional footswitch (with extended functionality)

❏ DHHS spacer

❏ Grounding cable

❏ Sterile covers for the image intensifier, X-ray tube assembly and C-arm

❏ Set of clamps

❏ Key switch

❏ Cassette exposure
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C-arm system 0

Components of the C-arm system 0

(1) ARCADIS electronics unit

(2) Control and display panel

(3) Lifting column

(4) Horizontal support arm

(5) C-arm

(6) Handle

(7) Image intensifier with integrated TV camera

(8) Single tank with X-ray tube unit and integrated collimator

(1)

(2)

(3)

(4)

(5)

(7)

(8)

(6)
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Control and display panel on the C-arm system 0

On the C-arm system you can find the control and display panel with membrane 
keys and digital displays for performing your examinations. 

The individual keys and displays are grouped by their functions in different areas.

(1) Operating mode selection

(2) Selecting image parameters (high-contrast fluoroscopy, image quality, 
image display)

(3) Collimator setting

(4) Radiation indicator, X-ray tube assembly temperature

(5) Image postprocessing

(6) Image selection, storing and printing

(7) Lift/lower C-arm

(8) Image rotation

(9) Display exposure time, reset exposure time (confirm warning tone)

(10) Select and display X-ray parameters, automatic dose rate control off 
(ADR stop), select laser light localizer, single tank (option)

(1) (2) (3) (4) (5) (6)

(7)

(8)(9)(10)

(7)
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Monitor trolley 0

Components of the monitor trolley 0

(1) Radiation indicator

(2) Monitors rotatable by 180°
optional: folding monitors

(3) Control panel with storage drawers, keyboard and mouse

(4) Grips: for neat cable storage

(5) Drawer for storage of CDs/DVDs, Quick Guide etc.

(6) DVD R/W drive

(7) Wheels with cable deflectors

(8) Monitor column
optional: height adjustable 

(9) Storage shelf with USB connection; On/Off switch of ARCADIS Varic
optional: Connection for MP3 player including loudspeaker on the rear of the 
monitor trolley

(10) Printer bay

(11) Charge state of independent power supply (UPS) (see → Page 8)

(12) Central locking brake

(1)

(2)

(3)

(4)

(5)

(6)

(7)

(8)

(9)

(10)

(11)

(12)
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Keyboard at the monitor trolley 0

The application software for preparing (e.g. entering patient data) and evaluating 
examinations is operated via the keyboard at the monitor trolley.

(1) Alphanumeric keypad

(2) Cursor keys

(3) Symbol keypad

(4) Function keys

UPS display field 0

The display field of the UPS at the front of the monitor trolley shows the charge 
state of the batteries and the operating status.

(1) Bar display of battery charge status

(2) Bar display of utilization ratio

(3) LED "UPS On" (lit during operation)

(4) LED "Consumer protected" (lit during mains and battery operation)

(5) LED "Interference operation" (lit additionally during battery operation)

(6) LED "Error" (lit in case of errors)

When the "Error" LED is lit, the ARCADIS Varic is no longer protected against 
power outages by the UPS. Notify Siemens Service.

(1)

(3)

(4)

(5)
(6)

(2)
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Operation 0

Startup 0

Connecting the C-arm system with the monitor trolley 0

The C-arm system is connected to the monitor trolley with a cable. This cable has 
plug connectors on both ends and therefore can be replaced directly on site, 
if necessary. 

Before starting the ARCADIS Varic, please make sure that the cables are straight 
(without loops).
Do not lay connection cables parallel to other cables.

.

(1) Lever

◆ Plug the central plug into the socket on the left side of the C-arm system.

If the central plug is marked with a green dot, then the green dot must also be 
above the connector of the basic unit, so that the C-arm system is correctly con-
nected.

The monitor trolley may only be connected to the corresponding C-arm system. 
If the monitor trolley is connected to the wrong C-arm system, an error message 
is displayed during system startup.

◆ Turn the lever to the right until it audibly clicks into place.
– The monitor trolley is connected to the C-arm system.

1
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Connecting the footswitch 0

For the release of radiation with the footswitch, it must be connected to the 
C-arm system.

◆ Plug the footswitch cable into the socket labeled with the footswitch symbol 
at the C-arm system.

◆ Open the flap for cabling.

◆ Place the footswitch cable inside the groove for the cable and close the flap.

Establishing the equipotential bonding connection 0

The ARCADIS Varic can be connected to a protective ground terminal via the 
equipotential connector on the C-arm system. This will ensure that the 
ARCADIS Varic has the same electrical potential as other units connected to the 
same protective earth terminal.

When performing cardiac examinations or examinations of the open skull, an addi-
tional grounding cable according to DIN 57107/VDE107 must be routed in rooms of 
Application Group 2.

◆ Clamp the grounding cable to the front face of the C-arm system (arrow) and 
to an equipotential bonding point in the patient vicinity.
– Equipotential bonding is established.
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ARCADIS Varic Switching on 0

The ARCADIS Varic is operated via a grounded wall socket. The mains cable is on 
the monitor trolley. 

◆ Plug the power plug into the appropriate socket.
– Power connection is now established.

◆ Position the unit so that it is easy to disconnect from the mains.

◆ Press the ON switch at the monitor trolley.
– The ARCADIS Varic is switched on.
– The system automatically runs a self-test.

Depending on which shutdown procedure of the ARCADIS Varic was used 
beforehand, the system will be ready for operation again in less than a minute 
(following a simple shutdown) or after 3 min (following a complete shutdown) 
(→ Page 34).

If the HIPAA Security Package is activated, it can take approx. 90-100 s for the 
ARCADIS Varic to be operational again after a simple shutdown.

If the ARCADIS Varic is restarted after a simple shutdown and immediately after-
wards large image data amounts (500 MB and more; approx. 250 single images) 
are loaded, an error message may be displayed.

◆ In this case, confirm the error message and repeat loading the data.

Warning

Contact voltage while using the unit.

Electrical shock to operator and patient

◆ Connect this device only to a power supply network that has been properly 
grounded.
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The following functions are set when the ARCADIS Varic is started:

❏ Operating mode: The basic setting configured for the body region "All" 
(→ Register 8: Configuration, Page 5).

❏ Iris diaphragm in full format (edges visible).

❏ Semi-transparent slot diaphragm in full format.

Before beginning the examination, perform the daily function and safety checks.
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C-arm movements 0

The C-arm can be adjusted in height by motor control.

The horizontal movement, swivel movement, angulation and orbital movement of 
the C-arm are performed manually. For this, you use the C-arm handle, the I.I. 
handle or the handle on the single tank.

Operating the brakes The levers for releasing and locking the brakes for different directions of move-
ment are marked with different colors. A graduation in the same colors for the 
corresponding directions of movement is located on the housing.

Before moving the C-arm, the brake for the relevant direction of movement must 
be released.

◆ Release the brake.
– You can move the C-arm.

Or

◆ Engage the brake.
– You can no longer move the C-arm.

Emergency STOP
The electronics unit of the C-arm system is provided with a red EMERGENCY 
STOP button which you can use to stop motorized lifting movements immediate-
ly in a hazardous situation.

STOP

Warning

Motorized vertical movement of the C-arm.

Risk of crushing!

◆ In the case of danger, immediately press the EMERGENCY STOP button.

◆ Unlock the EMERGENCY STOP by turning it clockwise only after the hazard-
ous situation has been resolved. 
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Lifting and lowering the C-arm 0

You can lift and lower the C-arm by motor control using the arrow keys on the 
control panel of the C-arm system. The lifting column can be lowered to 
position 1 and further down to position 2.

(1) C-arm in position 1

(2) C-arm in position 2

Lifting the C-arm

◆ Press the Up key on the control panel of the C-arm system.
– The lifting column moves upwards.

Lowering the C-arm

◆ Press the Down key on the control panel of the C-arm system.
– The lifting column then moves to position 1 and automatically stops there. 

A signal sounds.

◆ Press the Down key on the control panel of the C-arm system once more.
– The lifting column is lowered further.

The lifting column can be lowered to position 2. For safety reasons a signal 
sounds each time the Down key is pressed.

45
cm

(2)
(1)
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The lifting column cannot be moved.
The EMERGENCY STOP button is pressed and must be unlocked.

◆ Turn the rotary knob clockwise.

◆ If the lifting column can still no longer be moved in any direction, then please 
contact Customer Service.

Moving the C-arm horizontally 0

You can move the support arm horizontally by up to 20 cm.

◆ Release the brake marked in green (arrow).

◆ Move the support arm to the desired position while observing the green scale.

◆ Lock the brake again.

STOP

STOP

20 cm
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Swiveling the C-arm 0

You can move the C-arm horizontally ± 12.5° about the lifting column.

◆ Release the brake marked in orange (arrow).

◆ Swivel the C-arm to the required position.

◆ Lock the brake again.

Angulating the C-arm 0

You can rotate the C-arm vertically about the horizontal support arm by ± 190°.

◆ Release the brake marked in yellow (arrow).

◆ Rotate the C-arm to the required angulated position while observing the 
yellow scale on the support arm joint.

◆ Lock the brake again.

STOP

12,5° 12,5°

STOP

190° 190°
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Moving the C-arm orbitally 0

Starting from the basic position (0°), you can swivel the C-arm by up to +90° or 
up to -40° (130° in total).

◆ Release the brake marked in blue (arrow).

◆ Swivel the C-arm to the required orbital position while observing the blue 
scale.

◆ Lock the brake again.

STOP

130°

130°
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Preparing exposure 0

Protection against contamination and the penetration of fluids0

If a significant amount of fluid is expected during an examination, there is a risk 
of fluids penetrating into the system. It is recommend to cover the relevant areas 
appropriately.

The C-arm can be covered completely or partially with a sterile disposable sheet 
to protect it against contamination (→ Register 11: Options, Page 13).

Positioning the C-arm 0

◆ Align the ARCADIS Varic.

◆ Release the brakes and set the C-arm to the required position.
(→ Page 13)

Warning

As long as the brakes are not locked after movement, the C-arm system moves 
freely.

Risk of injury to the patient and personnel!

◆ Engage the brake.
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Setting the semi-transparent slot diaphragm 0

The semi-transparent slot diaphragm is used primarily for collimation when imag-
ing the extremities.

Collimation enhances image contrast and reduces scattered radiation. Direct radi-
ation that passes the soft tissue laterally is reduced to such an extent that there 
are no disturbing differences in brightness when images are viewed on the mon-
itor.

By rotating the slot diaphragm, the collimated field can be quickly oriented to the 
direction of the anatomy under examination (e.g. the extremities).

◆ Press one of the keys.
– The semi-transparent slot diaphragms are rotated to the left/right.

◆ Press this key.
– The semi-transparent slot diaphragm is closed.

◆ Press this key.
– The semi-transparent slot diaphragm is opened.

Manual slot diaphragm calibration 0

If it is determined during an intervention that the accuracy of the slot diaphragm 
has deteriorated too much, a recalibration of the slot diaphragm can be per-
formed by pressing the buttons OPEN and CLOSE simultaneously and holding 
them approx. 3 sec. This process lasts about 20 sec. During this time the kV and 
mA indicators will flash. It is not possible to release radiation in this case.
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Setting the iris diaphragm 0

The iris diaphragm is a collimator which serves to reduce radiation exposure to 
the patient and third parties. Smaller collimation produces less scatter radiation 
and therefore better image contrast. When the iris diaphragm is fully opened, 
it must be visible in at least 2 places in the fluoro image.

The X iris leaves are set such that at least two leaves are visible.

When switching on the ARCADIS Varic, the iris diaphragm automatically opens to 
the full format.

◆ Press this key.
– The iris diaphragm is closed.

◆ Press this key.
– The iris diaphragm is opened.
– The LED lights up.

When you open/close the iris diaphragm or move the semi-transparent slot 
diaphragm without radiation, you can see the position of the collimator on the 
LIH image displayed with a superimposed line/circle. 
When you release radiation, the diaphragms are in the position shown in the 
image.
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Selecting the noise reduction factor 0

◆ Press this key.
– A low integration factor is selected (for recording fast-moving objects). 

When a low integration factor is selected, the LED lights up.
– If the key is pressed again, the LED goes out. A higher integration factor is 

selected (for very slow movements).

Selecting the image intensifier format 0

You can select a zoom format.

◆ Press this key.
– The LED lights up when this function is selected.

Setting image reversal 0

◆ Press this key.
– The image is flipped vertically.
– The LED lights up when this function is selected.

◆ Press this key.
– The image is flipped horizontally.
– The LED lights up when this function is selected.

The image reversal is effective only on the left (live) monitor.
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Positioning an image for fluoroscopy 0

To have the image appear on the monitor in the desired orientation during fluo-
roscopy, you must rotate it.

Object display on the monitor depends upon the C-arm system position relative 
to the patient.

(1) right side of patient

(2) left side of patient

The rotation angle is displayed on the C-arm system (± 360°). The rotation angle 
is displayed absolute (proportional to the original position) as well as relative (pro-
portional to the previous image). 

◆ Press one of the keys.
– The image is rotated in the respective direction.

(2)(1)
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Selecting the operating mode 0

You can select the following operating modes for the ARCADIS Varic:

Fluoroscopy For fluoroscopy (CFC) you can choose between several exam sets with different 
characteristic curves to determine exposure parameters for fluoroscopy. Every 
application allows to choose between different optimized programs. The stan-
dard setting of the ARCADIS Varic after startup is the basic setting configured for 
the body region "All", which is typically Continuous fluoroscopy (→ Register 8: 
Configuration, Page 5).

Exposure factors and system control units including the way in which the auto-
matic setting is controlled:

❏ 1 K2 matrix; 30 f/s frame rate; image integration (as a function of the K factor 
set), i.e. a number of K exposures are integrated into one image by sliding 
averaging; the K factor can be selected between K = 1 ("OFF" setting) and 
K = 32 and can be assigned to an exam set and stored.

Typical clinical procedure:

❏ Fracture reposition of the distal upper extremity (e.g. distal forearm fracture) 
in the plaster room of an emergency outpatient clinic where, under continuous 
fluoroscopy, the fracture elements are reduced by extension, fixed temporari-
ly in the best possible position and then fixed permanently by applying a plas-
ter cast.

Pulsed fluoroscopy This operating mode (frame rates up to 15 f/s) allows a reduction in the radiation 
dose of up to 70% for the patient and operator. The pulse duration is generally 
7 milliseconds. According to the level of noise reduction, many different fluoro-
scopic images can be integrated. For frame rates less than or equaling 2 frames 
per second, a type of intermittent continuous fluoroscopy is used where the 
pulse duration varies depending on the noise reduction set.

Exposure factors and system control units including the way in which the auto-
matic setting is controlled:

❏ 1 K2 matrix; typical frame rate 4-15 f/s; image integration (as a function of the 
K factor set), i.e. a number of K exposures are integrated into one image by 
sliding averaging; the K factor can be selected between K = 1 ("OFF" setting) 
and K = 8 and can be assigned to an exam set and stored.
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Typical clinical procedure:

❏ Fracture reposition of the distal upper extremity (e.g. distal forearm fracture) 
in the plaster room of an emergency outpatient clinic where, under continuous 
fluoroscopy, the fracture elements are reduced by extension, fixed temporari-
ly in the best possible position and then fixed permanently by applying a plas-
ter cast, with the additional advantage of dose savings for the patient and 
medical staff.

Digital Radiography Digital Radiography (DR) provides an electronic instant image of the patient on 
the monitor. DR is recommended for final exposures. The exposure time de-
pends on the noise reduction set.

Exposure factors and system control units including the way in which the auto-
matic setting is controlled:

❏ 1 K2 matrix; 1 f/s frame rate, with image integration, depending on the setting; 
X-ray pulse with 7 ms up to approx. 1400 ms width, depending on the noise 
reduction set.

Typical clinical procedure:

❏ Final follow-up exposure of a fracture reposition of the distal upper extremity 
(see above).

Subtraction/
Roadmap (option)

The subtraction memory option allows you to perform a subtraction angiography 
and simultaneously display the unsubtracted angiogram on the second monitor. 
Subtraction technique allows hemodynamic display as well as display of the 
maximum vascular filling and Roadmap. The Roadmapping features can also be 
used for other interventional procedures.

Exposure factors and system control units including the way in which the auto-
matic setting is controlled:

❏ 1 K2 matrix; continuous fluoroscopy; storage rate usually 3 to 8 f/s; image 
integration (as a function of the K factor set), i.e. number of K exposures are 
integrated into one image; the K factor can be set between K = 1 and K = 32 
by an authorized technician.
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Typical clinical procedure:

❏ Display of an arterial vessel for localizing vascular stenoses with injection of a 
contrast medium to enable the contrast-enhanced display of the vascular fill-
ing (subtraction of the native image (mask) from the contrast-enhanced 
image).

❏ Alternative to native image display, subsequent inversion of the displayed im-
age allows you to display a catheter introduced into the vessel path using the 
Roadmap function.

For information on performing an examination with Subtraction or Roadmap 
refer to (→ Register 5: Examination, Page 21).

Selecting an operating
mode

The operating modes can be selected directly at the control panel of the C-arm 
system or in the Examination task card.

The operating modes can also be selected via the corresponding button on the 
optional multifunctional footswitch, if used. The switch from one mode to anoth-
er is confirmed with a confirmation tone. You can then release radiation again 
right away. 
(→ Register 11: Options, Page 8)

When an operating mode is selected, the LED of the corresponding key lights up 
on the control panel. On the imaging system the operating mode is indicated by 
a symbol or text display. The current operating mode is deselected when switch-
ing to another mode.

By repeatedly pressing an operating mode key that is already activated, you can 
scroll through the exam sets assigned to the corresponding operating mode. 
This is only possible if a patient has already been registered.
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Continuous
Fluoroscopy (CFC)

◆ Press this key.
– Fluoroscopy mode is selected.
– The LED lights up.

Upon startup of the ARCADIS Varic, the basic setting configured for the body 
region "All", which is usually Fluoroscopy, is used as the automatic default 
(→ Register 8: Configuration, Page 5).

Pulsed
Fluoroscopy (PFC)

◆ Press this key.
– Pulsed Fluoroscopy mode is selected.
– The LED lights up.

Digital
Radiography (DR)

Digital Radiography (DR) provides an electronic instant image with best image 
quality. DR is recommended for final exposures.

On activation of digital radiography a short radiation pulse is released.

◆ Press this key.
– Digital Radiography mode is selected.
– The LED lights up.

In order to ensure sufficient image quality, images are completely acquired after 
the start of acquisition, even if no more radiation is released. The effective acqui-
sition time depends on the preset integration factor and is a maximum of 1.8 sec-
onds. 
After complete image acquisition, radiation is automatically switched off, even if 
the radiation release button remains pressed.



System Description

ARCADIS Varic
SPR2-310.620.30.02.02 27 of 44

High-contrast
fluoroscopy (Power

Mode)

For high-contrast fluoroscopy, the system switches from the normal to the "high 
contrast" characteristic. This characteristic temporarily enables maximum output. 

"High contrast" is not possible in the DR, SUB and Roadmap modes.

◆ Press the key (in CFC or PFC mode).
– High contrast is selected.
– The LED lights up.

◆ Press this key again to switch "high contrast" off.
– High contrast is deselected.

The maximum radiation time for "high contrast" is 15 s (CFC and PFC). During the 
exposure an acoustic warning signal is emitted. At the end of the maximum radi-
ation time, radiation is automatically switched off.

If the X-ray tube overheats, high-contrast fluoroscopy cannot be selected; 
the overload protection will switch over the characteristic curve.
(→ Register 2: Safety, Page 13)
If you select a different operating mode or change the exam set, the selection of 
SIREMATIC curves will change. This depends on the setting of exam sets.
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Subtraction (SUB) The subtraction technique enables an isolated display of the vascular system 
after injection of the contrast medium by means of background subtraction.
(→ Register 5: Examination, Page 21)

◆ Press this key.
– The Subtraction mode is selected.
– The LED lights up.

Roadmap The Roadmap technique enables the user to position a catheter precisely in a 
blood vessel under fluoroscopy.
(→ Register 5: Examination, Page 23)

◆ Press this key.
– The Roadmap mode is selected.
– The LED lights up.

Display of
pulse frequency

Sometimes the displayed pulse frequency does not correspond to the pulse fre-
quency defined in the examination program. However, a highly improbable com-
bination of settings must have been selected:

❏ Create user-specific exam set for body region "All" with bones displayed 
white, high dose and PFC 10 p/s.

❏ Now, PFC mode and the exam set stated above will be saved in the basic set-
tings for the "All" body region.

❏ If the system is switched off and back on, and a patient is newly registered, 
now 8 p/s will be displayed in "Basic" mode instead of 10 p/s (CFC).

If you now switch to "Extended" mode and register a new patient, 10 p/s will be 
correctly displayed. If you then switch back to "Basic" mode, and register a new 
patient, 10 p/s is also correctly displayed here.
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Setting the X-ray parameters manually 0

The default X-ray parameters can be changed manually with the +/- keys for kV/mA.

Automatic dose rate
control

Using automatic dose rate control (ADR), the mean value of the image gray val-
ues is kept constant within the dominant largely independently of the object 
transparency and position. This ensures optimal image quality for on-screen eval-
uation.
(→ Register 9: Technical Data, Page 4)

Three factory default settings for the dose rate are set: reduced dose, standard 
dose, increased dose (for 23 cm/9" I.I. (0.11/0.185/0.37 µGy/s).

Activating ADR stop When metallic objects (e.g. intermedullary nails) are introduced into the beam 
path or when examining objects of varying density (e.g. hip prosthesis) under flu-
oroscopy, it is recommended that you set the kV just established with the 
Dose Rate Control Stop key at the start of fluoroscopy.

◆ Press this key.
– The stop function is switched on, the LED lights up.
– Automatic dose control is disabled.
– The +/- keys for kV/mA are enabled.

Setting the X-ray
parameters manually

You can set the kV/mA values manually by activating the Dose Rate Control 
Stop key.

◆ Press the +/- keys briefly.
– The kV/mA values are increased/reduced.
– The set values are displayed.

or

◆ Keep the +/- keys pressed for a period of time.
– This results in a continuous increase/decrease of the particular X-ray param-

eters.

Once the upper or lower limit of the setting range is reached, an acoustic signal 
is emitted every time you press the key again.

The mA values assigned to the kV values result from the SIREMATIC curves.
(→ Register 9: Technical Data, Page 3)
On reaching the end of the curve, the iris diaphragm is opened. The LED flashes.
If the iris diaphragm is opened to maximum, an acoustic signal sounds.
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Radiation release 0

Radiation can be released with the hand switch or the footswitch.

Complete image integration as a function of the set k factor (up to max. k = 8, 
depending on the operating mode) is ensured even for very short exposures 
("toe tapping").

k factor: a number of k exposures are integrated into one image; the k factor can 
be selected between k = 2 and k = 32 and can be assigned to an exam set and 
stored (IEC 60601-2-7:1998 29.1.103 d).

Key switch 0

To ensure that radiation is released by authorized personnel only, the C-arm in-
cludes a key switch.

The key switch is located on the left side of the C-arm (viewed from the direction 
of travel).

◆ Prior to releasing radiation, turn the key switch to the right until it is horizontal.
– Radiation now can be released either with the hand switch or the foot-

switch.

◆ Return the key switch back to its original position.
– Radiation can no longer be released with either the hand switch or foot-

switch.
– The key can now be removed.
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Radiation release with the hand switch 0

The hand switch is used to remote control radiation release and image storage.

The hand switch can be connected on either side of the C-arm system.

(1) Key for saving images (hold down key for < 2 seconds) and scenes 
(hold down key for > 2 seconds)

(2) Release button

Releasing radiation

◆ Use the button to release the exposure.
– Radiation is released in the selected operating mode.
– The current radiation parameters are displayed on the control panel of the 

C-arm system.

During or at the end of the exposure, an acoustic warning signal sounds (can be 
configured).

(1)

(2)
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Confirming a warning
signal

After 5 minutes of fluoroscopy time, a warning signal sounds. This can be reset 
at the control panel. If no reset is performed, radiation is automatically disabled 
after another 5 minutes (total of 10 minutes after the last reset).

These settings are country-specific and can be changed by Siemens Service in 
accordance with the applicable regulations.

◆ Press the Reset key on the control panel of the C-arm system.
– The acoustic warning signal is deactivated.

Storing images
(during radiation)

◆ Press this button on the hand switch during radiation.
– The image currently generated and displayed is saved.

(→ Register 5: Examination, Page 17)

Storing images
(after radiation)

◆ Press this button on the hand switch.
– Holding the key for < 2 seconds: saves the image last recorded (LIH).
– Holding the key for > 2 seconds: saves the scene last recorded (LSH).

The ARCADIS Varic transfers images from monitor A to monitor B and then 
stores them in the local database.

Images/scenes can also be stored via the corresponding button on the optional 
multifunctional footswitch, if used.
(→ Register 11: Options, Page 8)
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Radiation release with the footswitch 0

The footswitch is used if both hands need to be free during the exposure.

Standard footswitch

The footswitch is also suitable for applications where fluids may land on the floor.

For operation of the multifunctional footswitch (option) see 
(→ Register 11: Options, Page 8).

Releasing radiation The right footswitch is always used to activate fluoroscopy (CFC) (standard set-
ting).

The left footswitch is used to activate the currently selected operating mode. 
Exception: If fluoroscopy (CFC) is selected, the left pedal is assigned the digital 
radiography (DR) mode.

The functionality of the two pedals can be reversed by Siemens Service upon 
request.

◆ Keep the foot pedal pressed during radiation release.

SIEMENSSIEMENS SIEMENSSIEMENS

Warning

When the C-arm is rotated by 180° and fully lowered, the I.I. and the footswitch 
may come into contact.

Unintentional release of radiation!

◆ Please make sure that the footswitch is not located underneath the I.I.
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Shutdown 0

Before disconnecting the ARCADIS Varic from the mains, you must shut it down.

During the shutdown procedure the imaging system is powered down. There are 
two different procedures, each with a different reset time.

The shutdown procedure used depends on how you switch off the 
ARCADIS Varic:

Simple shutdown 0

◆ Press the OFF switch on the monitor trolley.
– The C-arm system is immediately switched off.
– The imaging system and monitor A switch off after the system has been 

shut down.

The image system is shut down to "hibernate" before it is switched off by using 
the OFF button. When the ARCADIS Varic is switched on again, it will normally 
be ready for operation after approx. one minute. 

Depending on the configuration, it may take longer than one minute for the 
ARCADIS Varic to be ready for operation again.

It is possible to switch on again in approx. 5 seconds after you used the switch 
off button (even during shut down).

Switching off (simple shut down) can be used up to 15 times in a row. After the 
tenth shut off using the OFF button, a dialog opens in which you can select sim-
ple or complete shut down. After the 15th switch off using the OFF button, 
a complete shut down automatically occurs with appropriate notification.

If you want to ensure a very short power-up time of your ARCADIS Varic system, 
we recommend that you initiate a complete shutdown yourself before the maxi-
mum number of 15 simple shutdown procedures is reached. You can do this dur-
ing a break between examinations, for example, and then switch the 
ARCADIS Varic on again in time before the next examination. 
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Switching the system off: complete shut down in the main 
menu 0

◆ Select Options > End Software Session in the main menu at the monitor 
trolley.
– The System Message dialog box is displayed.

◆ Click Shutdown.
– The imaging system is completely shut down.

◆ Press the OFF switch on the monitor trolley.
– The C-arm system, the imaging system and the monitors are switched off.

Using the End Software Session menu command (or automatically upon 
16th switch off using the OFF button), the imaging system is completely shut 
down before it switches off. When the ARCADIS Varic is switched on again after 
a complete shutdown, it may take more than 3 minutes, depending on the con-
figuration and previous use, for it to reach operational readiness.

The Restart button in the System Message dialog box only shuts down the syn-
go user interface and the application programs and then restarts them. This can 
be used, for example, when installing a virus protection update (→ Register 10: 
Maintenance, Page 10).
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Reactivating the system 0

If the imaging system cannot be shut down properly after pressing the OFF but-
ton and does not react any more, you must deactivate the ARCADIS Varic system 
as follows:

◆ Open the monitor trolley drawer partway and press the Reset button on the 
bottom of the key panel.
– All running processes are aborted and the ARCADIS Varic is shut down.

◆ Switch the ARCADIS Varic on again and let it boot up completely.
– Now you can either continue using the ARCADIS Varic or shut it down.

If the ARCADIS Varic is not fully operational despite the reset, please notify 
Customer Service.
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Transport 0

The C-arm system is equipped with 4 wheels for easy steering in any direction. 
The C-arm system can be locked in place with the foot brake.

Caution

In general, care should be taken when transporting the C-arm system and the 
monitor trolley.

Risk of injury to persons and risk of material damage!

◆ Always be sure to move the equipment slowly and carefully.

Caution

When transporting the C-arm system and the monitor trolley in the transport 
position, the floor inclination must not exceed ± 10°.

The C-arm system can tip over!

◆ Avoid an inclination angle of more than ± 10°.
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Transport and parking position of the C-arm system 0

Prior to transport, the C-arm system must be set to the transport position.

Preparing the C-arm

◆ Release all brakes of the C-arm.

◆ Set the C-arm to the transport position shown in the drawing.
– Angulation 0°/Orbital position 0°.

◆ Lower the lifting column down to position 2.
(→ Page 14)

◆ Move the horizontal carriage all the way back.

◆ Lock all brakes on the C-arm.

Disconnect the power
plug

◆ Switch off the ARCADIS Varic and wait for it to shut down.

◆ Pull the power plug out of the wall outlet.

Pull on the plug, not on the cable!
The ARCADIS Varic can be switched on again after approx. 5 s.
Please note that after finishing an examination, the ARCADIS Varic must be shut 
down properly before it is disconnected from the power supply.
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Unplugging the
central plug

◆ Turn the lever counterclockwise for unlocking and remove the plug.
– The central plug is disconnected from the monitor trolley.

◆ If attached, disconnect the grounding cable from the C-arm system.

Rolling up the
footswitch cable

(1) Rolling up the footswitch cable 

(2) Footswitch holder

◆ Roll up the footswitch cable onto the cleat provided and place the footswitch 
into its holder.

When attaching the footswitch, please be careful not to kink the cable.

(2)

(1)
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Driving the unit

(1) Foot brake locked (pedal tilted)

(2) Foot brake released (pedal horizontal)

◆ Release the foot brake.

(1) Steering lever shown in the position for forward travel

(2) The steering lever can be locked into position for transverse travel to the right 
or left

◆ Lift the steering lever and turn it in the desired direction.

The steering lever can be locked into three different positions. One is for move-
ment straight ahead, the others for transverse travel to the right or left.

◆ Move the C-arm system by hand.
– If the steering lever is in a transverse position, the C-arm system moves 

parallel to the lever position.

When transporting the C-arm system make sure there are no obstructions on the 
floor.

(1) (2)

STOP

(1)

STOP

(2)
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Monitor trolley transport position 0

Prior to transport, the rolled-up power cable and the connection cable for the 
C-arm system should be placed on the grips of the monitor trolley.

Depositing the
connection cable

◆ Place the rolled-up cables on the grips of the monitor trolley.

Park position of optional monitors 0

(1) Height-adjustable monitors

(2) Toggle switch for height-adjustment of the monitors

The height of the monitors can be adjusted with the black toggle switch.

◆ Press the arrow symbol for Down on the toggle switch.
– The monitors automatically move downwards.

(1)

(2)
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◆ When the lowest position has been reached, the monitors can be folded.

Moving the monitor trolley 0

◆ Release the central brake at the front of the monitor trolley (see arrow) to start 
moving the trolley.
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Locking the monitor trolley 0

◆ To lock the monitor trolley, push the center brake down with your foot until it 
stops/engages.

Setting the direction of the monitor trolley 0

◆ In order to set the direction of the monitor trolley, push the center brake 
upwards with your foot until it stops/engages.

Warning

As long as the brake at the front is not locked, the monitor trolley can move 
freely.

There is a risk of injury to persons and damage to equipment!

◆ Lock the brake at the front of the monitor trolley.
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Introduction Patient Registration 0

Before you can examine a patient with your system, you must register the 
patient.

Registration means that you give your system all the information about a patient 
that it requires for an examination.

Depending on how registrations are organized in your hospital and how much 
time you have for registration, you can choose between different patient registra-
tion procedures.

Emergency
registration

If a patient is admitted who is in an extremely critical condition and must there-
fore be examined and treated immediately, call up emergency registration. 
This reduces the time before you can begin the examination to a minimum.

Registration for the
examination

However, if you want to register a patient for an examination, you first enter the 
patient's data or call it up from the database and then examine the patient.

Preregistration If you want to prepare the system to examine a patient at a later time, then you 
can preregister the patient.

For example, in the morning you can enter the data of all the patients to be exam-
ined during the day. When you want to begin an examination, simply call up the 
relevant data and edit them, if necessary. This saves time during the examination.

HIS/RIS query If your system is connected to a HIS/RIS system (hospital and radiology informa-
tion system), you can query and retrieve data for the patient to be examined for 
preregistration or registration.
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The Patient Registration window 0

The Patient Registration window is subdivided into four areas into which you 
can enter topically coherent data.

(1) Personal data of the patient (PATIENT)

(2) Hospital-specific data (HOSPITAL)

(3) Study-specific data (PROCEDURE)

(4) Institution data (INSTITUTION)

The input fields can be adapted by Siemens Service.
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Emergency registration 0

An emergency registration is performed if a patient must be examined and treat-
ed immediately, without any time to waste entering the patient’s data.

You can register an emergency patient either in the Emergency Registration or 
in the Patient Registration window.

If you release radiation without having registered a patient for the examination, 
a corresponding dialog box is displayed. After radiation has been released again, 
an emergency patient is automatically registered. You can register an emergency 
patient by releasing radiation twice with the hand switch or footswitch. Thus en-
tries at the monitor trolley are unnecessary.

Provisional patient
data

The patient is registered with provisional data as an emergency patient. As soon 
as you have more time after the examination, you must complete the patient and 
examination data of your emergency patient using the Patient Browser.
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Emergency Registration window 0

◆ First finish off or interrupt the current examination.

◆ Press the button in the tool bar of the Patient Browser.

— or —

◆ Call up Patient > Emergency in the main menu.
– The Emergency Registration window opens.

◆ Click the Exam button in the Emergency Registration window.
– The Emergency Registration window is closed.
– The Examination task card is opened.

By clicking Cancel you can stop emergency registration at any time, e.g. if you 
have accidentally called up the Emergency Registration window instead of the 
Patient Registration window.
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Emergency registration in the Patient Registration 
window 0

◆ First finish off or interrupt the current examination.

◆ Press the key on the symbol keypad.
– The Patient Registration window is displayed.

◆ Click the Emergency button in the Patient Registration window.
– The Patient Registration window is closed.
– The Examination task card is opened.
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Registering a new patient 0

If a patient has never been examined in your hospital or practice before, no data 
about this patient will be stored on your system.

Therefore all the data of this patient must be entered before an examination.

Registering If you register a patient and want to examine this patient immediately afterwards, 
enter all the examination-relevant data into the corresponding input fields.

Preregistration If you only want to preregister the patient for later examination, you must fill in at 
least the mandatory input fields. These are emphasized by bold letters (sex, 
name, patient ID and date of birth).

Calling up the Patient Registration window 0

The data of a new patient are entered into the empty Patient Registration win-
dow.

You can call up patient registration from the Patient menu, via icon buttons on 
the Viewing task card as well as from the Patient Browser.

◆ Press the key on the symbol keypad.

Or

◆ Click the corresponding button on the Viewing task card/Patient subtask 
card or in the tool bar of the Patient Browser.

Or

◆ Select Patient > Register.
– The Patient Registration window opens.

If you call up patient registration from the Patient Browser make sure that you 
have not selected a patient or study there. Otherwise the selected data are trans-
ferred to the Patient Registration window.
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Entering data 0

After you have called up patient registration, the cursor is in the input field for 
patient name in the PATIENT area.

The Exam and Preregister buttons remain deactivated until you have entered all 
the information required to register or preregister a patient.

Personal data 0

Name, patient ID, age, and sex of the patient are mandatory entries. This infor-
mation uniquely identifies the patient in your databases.

If you do not enter a Patient ID, your system automatically generates an identifi-
cation code from the date, time, abbreviation for daylight-saving or standard time, 
and the identification number of your system (unique worldwide).

◆ Enter the personal data of the patient (at least the mandatory input fields) 
in the PATIENT area.

The valid input format for the Date of Birth is displayed in the status line. Enter 
the year of birth using four digits.

If you do not know the date of birth you can enter the estimated Age. The system 
then calculates a date of birth from the current date. In the selection field next to 
it you can specify whether the age is in years, months or days (for example for 
infants).

Caution

For internal identification of patient data, e.g., studies, series and images, 
the system time is used. By resetting the system time, duplicate identifiers may 
be created.

Data may be assigned to the wrong patient!

◆ If it is necessary to reset the system time for synchronization, wait until the 
new system time is later than before.
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Hospital-specific data 0

In the HOSPITAL area, you can enter the referring physician, the preliminary 
diagnosis, and the hospital ward where the patient is located.

◆ Enter the hospital-specific data via the keyboard.

Or

◆ Select the entries you require from the selection lists.

Examination data 0

In the PROCEDURE area, data from the HIS/RIS system (option), if connected, 
are entered automatically.

◆ Do not enter any data here.

After you have registered the patient, the data for the upcoming examination can 
be entered in the Examination task card.

Institution data 0

In the INSTITUTION area, you enter the information about the examining institu-
tion and the personnel performing the examination. This information can be help-
ful if the examination results are passed on to a different organization for 
reporting.

◆ Enter the institution data via the keyboard.

Or

◆ Select the entries you require from the selection lists.
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Completing data entry 0

After you have entered all the necessary patient data in the Patient Registration 
window, you can register the patient for the ensuing examination or preregister 
him or her for examination later on.

Registering a patient for examination 0

If you want to examine the patient directly afterwards, register the patient now. 
The ensuing examination is conducted with the data that you have entered.

◆ Click the Exam button.
– The Examination task card is displayed.
– Now you can start examining the patient.

Preregistering a patient 0

You can preregister the patient with the data entered if you want to perform the 
examination later on. You can then access the patient data again when you start 
the examination.
(→ Page 12) 

◆ Click the Preregister button.
– The patient is included in the scheduler. The input fields of the PATIENT 

area in the Patient Registration window are empty again. You can enter 
the data of the next patient.
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Registering a known patient 0

A patient who is preregistered or has already been examined in your hospital or 
practice is known to your system.

You can search for the patient in the databases and transfer the information 
stored into the Patient Registration window.

Resuming a
commenced study

(e.g. IVP)

If you cancelled a study with "End Examination", you can continue this study later. 
Just select the study from the Patient Browser, load the data into Patient 
Registration and then start the examination. Please note that this is only possi-
ble if you have already acquired images in the commenced study. An empty 
study cannot be used for registration.

HIS/RIS query If the patient's data have already been entered via a HIS/RIS system, you can que-
ry and retrieve the data from the hospital network and transfer them to the sched-
uler. The patient is then preregistered.

The scheduler is updated via the HIS/RIS system at regular intervals. If the patient 
registered for examination does not appear in the scheduler, although he/she has 
been entered via the HIS/RIS, update the scheduler manually by double-clicking 
the scheduler icon. This is advisable in particular after switching on or restarting 
the ARCADIS Varic.
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Searching in the Patient Registration window 0

You can search for patient data in the databases from the Patient Registration 
window and then use the data for registration.

In Registration Configuration you can define which databases (e.g. local data-
base, local archive) are to be searched.
(→ Page 21)

Starting a search 0

◆ Call up the empty Patient Registration window.

◆ Enter the data known to you in the Last name and Patient ID fields.

If you know only part of the name or part of the ID of the patient you are looking 
for, you can use the asterisk "*" as a wildcard.
It does not matter whether your entries contain upper or lower case letters.

◆ Click Search.
– The databases of your system are now searched for the patient with the 

data entered.
– During the search, the Cancel button is displayed instead of the Search 

button. Thus you can cancel long search processes.
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Accepting patient data 0

If only one patient was found at the end of the search, this patient's personal data 
are automatically transferred to the Patient Registration window.

As soon as a second patient was found, your system displays the Patient Search 
window with the hit list.

◆ Select the patient in the search list and click OK.

Or

◆ Double-click the required patient.
– The personal data of the selected patient, for preregistered patients all data 

entered previously, are placed in the Patient Registration window.

Repeat your search with changed entries and/or extend the search to further da-
tabases.

Patient data not recognized 0

If a patient is already registered in the local database with “Last Name, First 
Name”, the data may be saved differently in the systems. This is not visible to 
the user, however. 
In this case, the patient data are not found and the error message "Certain 
identifying characteristics are missing". In order to access the patient data never-
theless, proceed as follows:

◆ Delete the patient data from the local database.

◆ Re-register the patient data. 
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Searching in the Patient Browser 0

You can also use the Patient Browser to search for a patient in the scheduler, 
a database and in the local archive (inserted data medium). You can then transfer 
the data to the Patient Registration window. You can simplify your search by 
filtering and sorting the patient data.
(→ Page 28)

◆ First select the database from which you want to transfer the patient data.

◆ Click the required patient entry in the navigation or content area of the Patient 
Browser.

— or —

◆ Select the study or studies of the patient that you want to perform or repeat.

◆ Press the key on the symbol keypad.

— or —

◆ Select Patient > Register to open the Patient Registration window.
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Completing your entries 0

After you have transferred the patient data you searched for into the Patient 
Registration window, check that the data are correct and, if necessary, add any 
missing data before registering the patient. 

◆ Click Exam if you want to examine the patient next.
– The patient is registered for examination.
– The examination data are transferred to the Examination task card and 

you can begin the examination.

Or

◆ Click Preregister to preregister the patient.

The Changing Patient Attributes window is displayed.
If you have transferred the patient from the local database and made corrections 
to that patient’s personal data, this message box appears.

◆ Do not forget to correct the patient data in the original record later on.

◆ Close the message window with Continue.
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Resuming a commenced study 0

You can resume an incomplete study of a patient.

All newly generated images are appended to the existing study as a new series.

◆ Call up the Patient Browser.

◆ Select the relevant study.

◆ Call up the Patient Registration window.

◆ Click the Exam button.
– The Examination task card is displayed and you can resume the study.
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Configuration of Patient Registration 0

You can adapt patient registration flexibly to the individual requirements of your 
examination practice.

You can change the following default settings:

❏ The entries in the selection lists of the Patient Registration window.

❏ Selection of the databases that you want to be searched when using the 
search function as well as the search procedure and display of the search re-
sults.

❏ Worklist settings, if a HIS/RIS system is connected.

Calling up the configuration window 0

You can call up the configuration window from the syngo Configuration panel.

◆ Select Options > Configuration in the main menu.

◆ Double-click on the Patient Registration icon. 
– The Registration Configuration window is displayed with the 

Entering Data, Searching, and HIS/RIS cards.

The HIS/RIS card is displayed only if your system is connected to a hospital or 
radiology information system and configured and licensed accordingly.
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Configuring selection lists 0

You can create selection lists in the Entering Data tab card. During patient reg-
istration, you can then make use of these entries. In this way you save time dur-
ing data entry and avoid typing errors.

Possible selection lists You can change and add to the selection lists for the following input fields if these 
fields are shown in the Patient Registration window:

❏ Referring physician

❏ Admitting diagnosis

❏ Ward

❏ Institution name

❏ Performing physician

❏ Operator
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Creating entries You can create up to 50 entries for each selection list.

◆ Under Entering Data, select which selection list you want to edit.

◆ Enter new entries in the text input field below and correct or delete the exist-
ing entries.

The entries are automatically sorted in alphabetical order.

Defining default
entries

For each selection list you can define whether and which entries are preselected 
in an input field when you call up patient registration.

◆ Select No default.
– When you call up patient registration, the input field is empty.

Or

◆ Select Use first element as default.
– When you call up patient registration, the first entry from the selection list 

is already in the input field.

Or

◆ Select Keep selection from previous (pre-)registration as default.
– When you call up patient registration, the entry you selected for the last 

patient you (pre-)registered is already in the input field.
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Configuring Patient Search 0

In the Searching tab card you can define which databases are to be searched 
during a patient search, after how many hits the search is terminated, and what 
information the search list is to contain.
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Specifying databases During a patient search the following databases can be searched:

❏ Scheduler database 
(contains all preregistered patients)

❏ Local database 
(contains all patients who have been examined in the past and whose data 
have not yet been deleted)

❏ Local archive
(contains all patients that are stored on the data media currently inserted)

◆ Select the databases that you want to search during the patient search.

It is not possible to exclude the scheduler from the search.

Limiting the number
of patients found

You can have the search stopped once a certain number of patients have been 
found.

◆ Enter after how many hits you want the patient search to be stopped.



Patient data

ARCADIS Varic
SPR2-310.620.30.02.02 23 of 60

Defining the display of
the search list

Here you can select which data items of the patients found are to be listed in the 
Patient Search window and how the display is to appear.

You can have the following information displayed:

❏ Personal data 
Some or all of the information you have entered in the PATIENT area.

❏ Appointment data
Information about the referring physician and ward from the HOSPITAL area.

❏ Information about the institution
The name of the hospital/practice that you have entered in the INSTITUTION 
area.

❏ Location
The network node where the data of the patient displayed in the search list 
are stored.

◆ Enter the column of the search list in which the information is to be entered.

◆ Enter the column width (number of characters).

◆ Click the information that you want to display.
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Introduction Patient Browser 0

The Patient Browser supports you in the administration of the patient and exam-
ination data that are stored in the databases of your system.

With the Patient Browser you can search for data in a fast and uncomplicated 
way and then process that data in the browser or in the task cards.

When to use the
Patient Browser

❏ To examine a patient who has already been examined once before with your 
system and whose data are still saved in the local database

❏ To view the images of a patient from earlier examinations in order to compare 
them with current results

❏ To comment or postprocess images after an examination

❏ To correct incorrect information on a patient stored in your system

❏ To archive patient and examination data or to send them to another location in 
your hospital via the network

❏ To expose images of a patient onto film for reporting or documentation pur-
poses
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The Patient Browser window 0

When you call up the Patient Browser, the Patient Browser window is dis-
played and placed into the foreground.

The window is subdivided into various processing areas and therefore provides 
you with access to your data in a clearly laid out manner.

(1) Menu and tool bar

(2) Navigation area

(3) Information box

(4) Content area

(5) Status bar

Tool bar You can edit the data you have selected using the menus or the icon buttons on 
the tool bar.

Navigation area The lower data levels for the selected databases, patients, studies and series are 
displayed graphically in the navigation area.

Information box In the information box you can see brief information about the patient and study 
selected. 

Content area The content area contains a list of the studies or procedure steps for the patient 
selected in the navigation area. If you select the lower data levels, you can see 
which series or procedure steps are stored for a study and which images or 
action items are stored for a series or procedure step.
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Databases and drives 0

In the Patient Browser you can access patient and examination data that is 
stored in the various databases of your system or on external data media such 
as CDs/DVDs.

Local Database

The local database is the area of your system where patient data and results of 
current examinations are stored.

If the data volume in the local database increases, access times become longer 
and examinations are slowed down. Therefore you should regularly move data 
from your local database to archive media.

If patient data are saved only locally, they will no longer be available once they 
have been deleted. If follow-up studies need to be performed, the patient must 
be registered again.
If you have saved the data in an archive on the network, they will still be available 
even after the patient has been deleted from the local database.

Scheduler

The scheduler contains the data of all preregistered patients. This database gives 
you an overview of all patients who have been preregistered for examination. 
Here you can search for patients you want to register for an examination.

If available, the HIS/RIS worklist is displayed in the scheduler.

The Clear Scheduler function allows you to delete certain scheduler entries in 
one step.
(→ Page 47)

Connected drives

One or more CD/DVD drives are connected to your system. The icons with the 
drive names provide a quick way of accessing these storage media. You can 
export the examination data to these locations after completing an examination. 
However, this does not replace data backup to (long-term) archives such as 
a PACS.
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Data levels 0

In the databases and on the external data media, the patient and examination data 
are structured hierarchically. This structure helps you find examination results 
quickly.

(1) Database

(2) Patient

(3) Examination

(4) Series

(5) Instances

The display of the data levels depends on the configuration.
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Searching for and displaying patient data 0

In the Patient Browser window you can view all the patient and examination 
data stored in the databases of your system or in the main databases of other 
network nodes (if connected) and on external archive media.

Calling up the
Patient Browser

You can call up the Patient Browser window either from the main menu or by 
using the symbol keypad.

◆ Press the Patient Browser key on the symbol keypad.

Or

◆ Call up the Patient Browser in the main menu by selecting Patient > 
Browser.

Data at the workstation 0

You can search for patient data in the Patient Browser by navigating through the 
data levels of the window by mouse click or using the keyboard. 

You can speed up your search by sorting the data displayed, e.g. alphabetically 
by the last name of the patient. You can also filter the data displayed and only 
view a certain subset.

Opening a data level 0

To select certain images of a patient for processing, you can open the patient, 
study, and series information levels one after the other until the images you 
require are listed or displayed in the content area.

◆ Click on individual data objects in the navigation area to open all the associated 
entries of lower data levels.
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Filtering data 0

When filtering your data you can use filter criteria that are offered by default by 
your system. These are available to you on the menu bar or with the buttons on 
the tool bar.

Using the Patient Browser you can also create your own filter criteria in order to 
filter the database according to a combination of target items. You can call up the 
Filter Specification window with Options > Filter Settings.

Activating a filter ◆ Select one of the filter criteria in the Filter menu of the Patient Browser.

Or

◆ Select a standard filter from the tool bar.

In the Browser Configuration dialog you can define which filter icons are dis-
played on the tool bar. To open this dialog box, select Options > Configuration.
(→ Page 48)

Deactivating the filter ◆ Call up Filter > Off.

Or

◆ Click on the icon button to have all the data displayed again (unfiltered).
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Sorting data 0

You can sort the data displayed in the Patient Browser by various criteria. This en-
ables you to output the data in a certain sequence and makes it easier to find cer-
tain patient and examination data.

◆ Select a data level in the navigation area.

◆ Open the Sort menu.

Depending on the data level displayed in the content area, different sorting crite-
ria will be provided.

◆ Click on one of the sorting criteria offered.

Data on external exchange media 0

You can import patient and examination data archived or exported onto a data 
medium in DICOM format into your system (into the local database) if a drive has 
been installed and configured appropriately.

Importing data ◆ Insert the required data medium.

◆ Click on the icon of a data medium in the navigation area.

◆ Select the required patient data from the data medium in the navigation area.

◆ Call up Transfer > Import.

— or —

◆ Click the icon button on the tool bar.

◆ Call up Transfer > Eject from... to remove the data medium.
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Data in the network 0

Patient and examination data stored on other workstations or in a long-term 
archive can be accessed via Patient Search. Import the required data into your 
local database via the network so you can process and evaluate them on your 
workstation.

Calling up
Patient Search

◆ Call up Patient > Search.

— or —

◆ Click the icon button on the tool bar.

If you need further data on a patient stored in your local database, select the pa-
tient in the Patient Browser and call up Patient > Search Selected. The search 
window will then already contain the search mask for the relevant patient.

– The Patient Search dialog box is displayed.

(1) Input fields for search criteria (search mask)

(2) List of search details

(3) Display of search results
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Starting a search ◆ Enter the known patient data and further search details, if necessary.

Unknown data can be replaced by the wildcard *, e.g. T*.

◆ In the Node field, specify the network node where you want to search for the 
data.

◆ Start the search by clicking the Search button.
– The patients, studies and series found are displayed in the results area of 

the Patient Search dialog box.

To display a list of all images of a series selected in the results area, click the 
Image List button.

Import data

◆ Select the required data in the results area (or in the image list).

◆ Click the Import button.
– The selected data are copied from the network node to your workstation 

and displayed in the navigation and content area of the Patient Browser.

Caution

Receipt of images of a patient listed under different personal data in the local 
database and on the sending network node (e.g. after patient was renamed on 
the network node).

Possible loss of data since the images are assigned to the patient with the 
original personal data in the local database.

◆ In this case, search for the imported data with the Patient Browser using 
suitable search and filter criteria.

◆ If necessary, correct the personal data of the patient concerned in your local 
database.
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Printing a data list 0

If a printer is connected, you can print a list of examination data. When printing 
data, the information displayed in the content area is processed.

Displaying a print
preview

◆ Display the required patient and examination data in the content area.

◆ Select Patient > Print Preview.
– A print preview of the data list is displayed.

Print ◆ Select Patient > Print List.

— or —

◆ Click Print in the Print Preview.
– The data list is printed on the default printer.

If you wish to print to another printer, select Patient > Print. You can now change 
the print settings in the dialog box displayed.
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Updating and deleting data 0

Every now and then it is necessary to add or correct patient data or information 
relating to the study of a patient (e.g. emergency patient). You use the Patient 
Browser to search for the patient in the database and to edit the corresponding 
data.

With the DICOM MPPS option the system automatically generates a perfor-
mance report for each examination which you complete and terminate after the 
examination and postprocessing.

Once the examination data have been successfully archived and are no longer 
needed, you can delete them from the local database.

Please note that when deleting large amounts of data part of the system resourc-
es will be occupied for a while (up to 30 minutes for deleting all data with com-
pletely filled database). During this time the system performance during 
examinations with high image storage rates may be restricted.

To avoid interfering with routine clinical procedures, we recommend that 
updates, deletion and archiving of data be performed during times when the 
mobile C-arm system is not used.

Changing patient or examination data 0

The described functions for changing patient and examination data are used for 
correcting the local database.

Possible changes You have the following possibilities of changing data:

❏ Correcting data in the Correct dialog box.

❏ Rearranging patient data in the Patient Browser.
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External data If you change a data set that has also been sent to another network node, please 
note the following: The changes affect the local database. The corresponding 
data set is not automatically updated on other network nodes. This can lead to 
inconsistencies between the local data set and the exported data set.

You have two possibilities to avoid these inconsistencies:

❏ Besides the local data set, you also correct all relevant data sets on other 
network nodes.

❏ You delete all relevant data sets on other network nodes and resend the cor-
rected data sets.

Safety notes for changing data 0

When correcting and rearranging examination data, make sure that the images 
are assigned correctly and these changes are also made on the other network 
nodes.

Please terminate the active study of the patient before correcting examination 
data of this patient.

Caution

Correcting/rearranging objects with references.

References may be lost!

◆ Rearrange the entire hierarchical group containing all objects with references 
in order to maintain the references.

Caution

Rearranging of series/images into another series may lead to wrong image 
information, if the selected images/series are not compatible.

Wrong diagnosis due to incorrect image information!

◆ Correct the attributes which do not correspond, before you rearrange the 
series/images.



Operator Manual
36 of 60 SPR2-310.620.30.02.02

Patient data

Correcting Data 0

Patient and examination data can be changed and added to in the Correct dialog 
box.

Calling up the dialog
window Correct

◆ Select the patient, study, series or images that you want to correct in the nav-
igation or content area of the Patient Browser.

◆ Call up Edit > Correct.

— or —

◆ Click on the icon button on the tool bar.
– The Correct dialog box opens.

(1) Name and number of selected data

(2) Entry form for correction data, divided in data areas

(3) Entry cards for details of the individual data
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Entering data In the input and selection fields of the Correct window you can see the informa-
tion that has been stored for the selected patient or selected study or series 
so far.

◆ Correct or add to the selected data.

Depending on the data level in which you want to correct data, some fields of the 
Correct window might be dimmed. Data marked by "*" cannot be changed.

When you enter very long comments in the Comment input field, only the first 
part of the text is displayed in the Viewing task depending on the selected lay-
out. A third or fourth comment line is not displayed, either. 

Signing for changes

◆ Enter your name under Modifier's name.

Or

◆ Select your name in the selection list.

If you do not specify a name, the name with which you logged on to the system 
is taken as the modifier.

Saving changes

◆ Click on OK.
– The new data are saved and the changes are included in the history of 

changes.
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Merging patient data A patient whose name was spelt incorrectly during an examination or who was 
once registered as an emergency patient is stored in the database twice. 

As soon as you save the corrected patient name, the dialog box asks you whether 
you want to merge the examination data of the two patient entries or not.

◆ Click on OK.
– All selected data are stored under the corrected patient name.

Or

◆ Click Cancel. 
– The correction of the data is canceled. No changes are made.

Caution

Patient data are merged.

Examination data may be assigned to the wrong patient!

◆ Before confirming the message, make sure that the patient is one and the 
same.
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Rearranging data 0

The study images of a patient are sorted hierarchically by series and studies. 
If required, you can change this assignment in the Patient Browser.

Data can be rearranged only within a patient entry.

The following restrictions apply for rearranging data:

❏ Only images of the same application area that were acquired in the same 
patient position can be merged.

❏ The data hierarchy must be maintained, e.g. a study cannot be subordinated 
to a series.

❏ Delete-protected data or data currently loaded in an application cannot be 
edited.

Moving data ◆ Select the study, series or images in the Patient Browser.

◆ Move the selected data to the required position by drag & drop.
– The Rearrange dialog box for confirming your changes is displayed.

Signing for changes

◆ Enter your name under Modifier's name.

Or

◆ Select your name in the selection list.

If you do not specify a name, the name with which you logged on to the system 
is taken as the modifier.

◆ Click on OK.
– The changes are saved and included in the history of changes.
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History of changes 0

The history of changes is a type of logbook of your local database that is created 
separately for each data level. Here you can always see what changes and addi-
tions have been made to the data of patient and to the information about the 
patient's examinations. 

Opening the history of
changes

◆ Select the patient, study, series or image stored in the local database whose 
history of changes you want to view.

◆ Call up Edit > History. 

Or

◆ Click the icon button on the tool bar.
– The Correct & Rearrange History window is displayed with a chronologi-

cal list of changes.

Depending on the hierarchy level of the selected data, different information is list-
ed in the Correct & Rearrange History window.

If an object has been moved, the entry is marked with ">" under Attribute in the 
Correct & Rearrange History window.

Closing the history

◆ Click on OK.
– The history display is closed.
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Changing the work status 0

The work status indicates the processing stage of patient and examination data. 
This status is indicated as an abbreviation in every list entry in the content area. 
With the exception of "read" and "verified", all work statuses are automatically set 
by the system.

After storing or transferring data, always check whether the process was carried 
out correctly - irrespective of the work status display.

Under Transfer Configuration you can specify that data must have reached a cer-
tain work status before they can be archived and sent.

Entering the status
manually

As the user you can set the following entries for studies and series in your local 
database:

❏ com/... Completed

❏ ver/... QA Verified

❏ rea/... Read

◆ Select Edit > Set State and select the work status you want to assign.

Or

◆ Click the appropriate button on the tool bar.
– The work status of the selected data objects is changed correspondingly.
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Performance documentation (MPPS) 0

If the DICOM MPPS option is installed, your system creates a performance report 
during patient registration. During examination and post-processing of the exam-
ination results, the report is updated.

Before you conclude your work on the examination by archiving, check and add 
missing entries to the performance report.

◆ Select the patient, the study, or one of the associated series or images from 
the Patient Browser.

◆ Call up Patient > Show MPPS.

Or

◆ Click the icon button on the tool bar.
– The Modality Performed Procedure Step window is displayed.
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Because of digit overlaps, the display of long radiation times (> 65 s) can be dif-
ficult to read in the Dose card. However, this does not affect the printable radia-
tion report.

Adding data 0

◆ Enter a comment and a short description in the MPPS area, if necessary.

◆ Enter all performed actions in the table on the Actions card.

◆ Click the Billing card in the foreground and enter all action steps, the film con-
sumption and the material into the tables.

◆ If you want to annotate the applied radiation dose, click the Dose card in the 
foreground and enter the text into the lower Comment field.

Sending and concluding a report 0

If all data in the performance report are entered correctly, you can close the report 
and therefore also the examination. If further working steps are planned, you can 
save the report temporarily and conclude it later. 

Depending on operational requirements, you can transfer the report to the 
HIS/RIS system.

Saving a report

◆ Click the Save button.
– Your entries are saved to the report and the Modality Performed 

Procedure Step window is closed.
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Concluding a report

◆ Click the Completed button to conclude the report and the examination.
– The report and the examination is concluded.

A message indicating this is sent to the HIS/RIS system, if connected. You can 
no longer make changes to the performance report. 

Exiting a report as
discontinued

◆ Click the Discontinued button.
– The examination is no longer continued.

The report is also closed with that. A message indicating this is sent to the 
HIS/RIS system, if connected.
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Delete data 0

If an examination has been completed and all the examination results and images 
have been reviewed and commented, you can archive the data and then delete 
it from the database.
(→ Register 7: Documentation, Page 61)

Deleting patient data 0

You can delete existing data in the navigation or content area.

◆ Select the data you want to delete.

◆ Call up Edit > Delete in the main menu of the Patient Browser.

— or —

◆ Click on the icon button on the tool bar.
– A dialog box is displayed in which you have to confirm again that you really 

want to delete the selected data.

Caution

Deleting non-archived images

Data are irretrievably lost!

◆ Before deleting images, make sure that these were archived correctly.
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Protecting data from deletion 0

You can protect patient and examination data from accidental deletion.

◆ Select the data that you want to protect against deletion in the navigation or 
content area.

◆ Call up Edit > Protect in the main menu of the Patient Browser.

— or —

◆ Click on the icon button on the tool bar.
– You can now no longer simply delete the selected data. Delete protection 

always includes all lower data levels and the related entries of the higher 
data levels. For example, if you protect a study entry you can no longer 
delete the individual images of that study nor the patient entry.

– Delete protection can be identified by the mark status "prot".

Data that you have assigned delete protection to, are protected from both moving 
and correction.

Removing delete protection 0

If you want to correct, move, or delete data without a message box being dis-
played, you must remove the delete protection again.

◆ Call up Edit > Remove Protection in the main menu.

— or —

◆ Click on the icon button on the tool bar.
– Delete protection is removed.
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Deleting data in the scheduler 0

The Clear Scheduler function allows you to delete certain scheduler entries in 
one step.

◆ Select Edit > Clear Scheduler in the menu bar of the Patient Browser.
– The Clear Scheduler dialog box is displayed.

◆ Select the entries to be deleted by ticking the relevant check boxes.

◆ Confirm your selection with OK to save your settings and delete the corre-
sponding procedure steps.
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Patient Browser Configuration 0

With the Browser Configuration dialog box you can adapt the Patient Browser 
to your method of working.

You can change the following settings:

❏ General settings such as the layout of the tool bar and the display of the work 
status.

❏ The hierarchical view of the information levels (patient, study, series, instance) 
in the navigation and content area.

❏ The display of the individual information levels (study, series, instance) in the 
content area. 

❏ The selection lists in the Patient Search window.

Calling up the configuration window 0

You can call up the configuration window from the syngo Configuration panel.

◆ Select Options > Configuration in the main menu.

◆ Double-click the Patient Browser icon.
– The Browser Configuration window with the General, Tree View and 

Single View tab cards is displayed.
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General settings 0

On the General tab card you can configure the tool bar of the Patient Browser, 
define which work status is displayed for the examination data, and set the influ-
ence of the work status on delete permission. And finally, here you can establish 
the links to network nodes.
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Configuring the tool bar 0

You can place buttons for the functions of the Patient Browser that you require 
frequently on the tool bar and remove rarely used functions.

◆ Select an action you want to place on the tool bar as an icon button from the 
Tool Pool.

◆ Click the Down arrow.
– The selected button is displayed in the Tool Bar.

◆ Repeat this step until the Tool Bar contains all the buttons you require.

Deselect the buttons that you do not require using the Arrow up key.

Data preview for external media 0

In addition to the list view, the data of external media can also be shown as a 
thumbnail preview. The thumbnails are shown in the content area of the Patient 
Browser.

◆ Click the check box to activate the thumbnail preview.
– A dialog window is displayed which prompts you to confirm the activation 

of this function.

Please note that loading media with a large number of images may take a long 
time when this option is activated.
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Work status 0

In the middle part of the General tab card you can define which work status is 
displayed in the content area for the examination data and in which processing 
state data is released for deletion.

Showing work status

◆ Select the checkbox for a work status if you want this work status to be dis-
played in the content area of the Patient Browser.

Defining delete
permission

◆ Select the check box of a work status.
– Data without this status cannot be deleted without explicit confirmation in 

a message box.
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Delete confirmation 0

The default setting is to have your system display a confirmation window before 
each deletion even if the data concerned have already reached the work status 
required for deletion. You can activate and deactivate this confirmation in the con-
figuration.

◆ Click the Confirm Deletion check box.
– A confirmation box is displayed every time before data is deleted.

Caution

Delete confirmation has been deactivated.

Potential loss of data!

◆ Delete confirmation should always be activated.
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Tree view 0

On the Tree View tab card you can define what information is listed in the con-
tent area of the Patient Browser in the hierarchy levels (e.g. patient). You can 
also hide hierarchy levels in the navigation and content areas and configure the 
icon display of series and images.
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Selecting a database and a data level 0

◆ Select Database.
– The local database view is configured.

Or

◆ Select Scheduler.
– The display of preregistered patient data is defined in the Patient 

Browser.

◆ Select the data level for which you want to define the entries.

The names and information that appear on the Tree View card for the different 
data levels differ depending on the database that you have called up (e.g. Study 
in the local database corresponds to Procedure in the scheduler).
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List entries 0

For the "Series" and "Instance" data levels you configure the display of the list and 
of the icons.

Selecting list/image
stamp display

◆ Select the display option for which you want to define the entries.

Making entries ◆ In the Heading Pool select which entries you want to have displayed in the 
content area.

Select the entries in the sequence in which you want to have them displayed in 
the table.

◆ Click the Down arrow to place the entry in the Heading Settings for the 
table in the content area.

Using the Modality selection list, you can define the entries depending on the 
imaging modality or the data type.

Hiding data levels 0

You can define whether the study, series, or instance hierarchy levels are dis-
played in the navigation and content area.

◆ Click on the Hide check box to hide this data level.



Operator Manual
56 of 60 SPR2-310.620.30.02.02

Patient data

Single view 0

In the Single View tab card you can define up to which hierarchy level data are 
to be displayed if the navigation area is hidden. Each data entry is displayed in 
exactly one line.
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Selecting a database and a data level 0

◆ Select the database that you want to configure from the selection list.

◆ With the Display Level radio button you can select the data level that you 
want to have displayed in the content area when switching from Tree View 
to Single View.

In single view, the content area always shows the same data level.
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List entries 0

You can combine list entries of different information levels by varying the data 
level for the pool in the Heading Pool from which you then select the required 
entries.

Defining data entries
for Heading Pool

◆ In the selection list, define the data level from which you want to take list 
entries for the content area in the Heading Pool.
– In the Heading Pool area all the possible list entries from the selected 

information level are displayed. The currently selected list entries are high-
lighted.

Making entries

◆ Click a list entry in the Heading Pool and use the Down arrow key to move the 
entry into the Heading Settings.

◆ Now select another Level, if necessary, to place list entries of another data 
level from the Heading Pool into the Heading Settings.
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Configuring patient search 0

You can adapt the user interface of the Search dialog window to your method of 
working. The entries of the Modality and Body Part selection lists are config-
urable. 

◆ Call up the syngo Configuration Panel by activating Options > 
Configuration in the main menu.

◆ Double-click the Patient Search icon.
– The Patient Search Configuration window appears.

◆ Select or deselect the desired items by clicking or deselecting the correspond-
ing check box.

◆ Click the OK button.
– The settings you have made are saved.
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Register 5 Examination
Examination

Safety information relating to the 
examination procedure 0

Before examination 0

Orientation aid for
image orientation

Integrated I.I. laser
aimer

Depending on the configuration of your ARCADIS Varic, you can use the integrat-
ed I.I. laser aimer for positioning the C-arm.

Single-tank laser
targeting device

Depending on the configuration of your ARCADIS Varic, you can use the integrat-
ed single-tank laser targeting device for positioning the C-arm.

Examination settings Before starting surgery, please make sure that all the set parameters as well as 
examination settings in all operation modes are correct.

Warning

Incorrect image position displayed on the monitor.

Surgical intervention in the wrong position!

◆ Use lead letters as orientation aids during the exposure.

Warning

Laser radiation

Risk of eye injury!

◆ Do not view the beam using optical instruments (laser class 1M).

Warning

Laser radiation

Risk of eye injury!

◆ Do not look directly into the laser beam (Class 2 laser).
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Software failure In case of a software failure, restart the ARCADIS Varic by switching it off and 
then back on using the corresponding keys on the monitor trolley (→ Register 3: 
System Description, Page 34, → Register 3: System Description, Page 11).

Storage capacity The hard disk usage is displayed in the status bar of the left monitor. A warning 
signal is displayed before the final capacity of the hard disk is reached.

This icon, for instance, indicates that about 10 percent of the disk space is used.

Please make sure that there is sufficient storage capacity before you start the 
examination. In addition, please observe the relevant system messages.

Reference images
from previous
examinations

Since permanent network functionality cannot always be guaranteed, reference 
images should be loaded from the network archive before starting an examina-
tion.

During examination 0

Prior to the release of radiation, check whether the patient is positioned correctly.

Ensure correct image orientation (accurate to side) on the monitor and/or film.

Before storing images, check to make sure that images and patient data are 
assigned correctly.

Before terminating an examination, check the patient data to make sure every-
thing is correct before starting treatment of the next patient.

The registered patient should be deselected at the end of the examination.
(→ Page 20)

If the exam set used is configured such that all images are saved, you must limit 
the series length to less than 1000 images.
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The Examination task card 0

The Examination task card is used for setting and displaying examination-related 
operating and program parameters. It is also used for acquiring images and dis-
playing current images and examination data.

Layout of the Examination task card 0

The task card is displayed on the left monitor, the so-called live monitor:

(1) Menu bar

(2) Status bar

(3) Control area (shown here with maximum functionality in the Extended dis-
play mode)

(4) Image area
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Menu bar 0

The user can access various functions using the menu bar. It opens when the 
mouse cursor is moved to the upper edge of the monitor.

Status bar 0

System messages indicating the current state of the system or error messages 
are displayed in the lower part of the control area.

NaviLink 2D

If the NaviLink 2D option is available in the system and communication between 
the navigation system and the C-arm is activated, you can see the NaviLink 2D 
icon in the status bar of the Examination task card.

The navigation system sends a message to the C-arm system signaling readiness 
for receiving images. The C-arm system receives the message, identifies the 
sending navigation system and responds. At this moment, communication 
between the two systems is activated and the NaviLink 2D icon appears in the 
status bar of the Examination task card. As soon as the communication connec-
tion is terminated, the NaviLink 2D icon disappears again.

Control area 0

The display of the control area and the availability of functions depends on the 
selected display mode.

Depending on the display mode, the following data is displayed within the control 
area:

❏ Information about the current patient

❏ Examination settings

❏ The current state of the ARCADIS Varic
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Display modes 0

The Basic display mode reduces the user interface to the display of basic func-
tions. This mode is recommended for examinations that are to be performed with 
the standard exposure parameters of the body region to be examined. 

In the Extended display mode, the full functionality of the user interface is 
shown. This allows for detailed examination settings, with additional information 
displayed.

You can switch between the two display modes at any time with the 
Basic/Extended button.

(1) Control area in the Basic display mode

(2) Control area in the Extended display mode

(2)(1)
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Patient data 0

The registered patient's last name, first name and date of birth appear in the 
upper control area. The data are shown in both display modes.

Virtual patient anatomy (VPA) 0

The upper control area shows a schematic virtual patient anatomy for selecting a 
body region (VPA = Virtual Patient Anatomy). The display is available in both dis-
play modes.

Selection area for examination settings (Extended display 
mode only) 0

The selection area for examination settings offers several selection lists that can 
be opened by using arrow symbols.

(1) Selection list of medical application areas

(2) Selection list of exam sets

(3) Selection list of operating modes
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Radiation data (Extended display mode only) 0

The different dose levels of the selected exam set are displayed in a progress bar.

Here, the entire fluoroscopic time since the start of the examination of a patient 
is displayed.

The cumulative area dose product for the current patient is displayed, if the 
optional dose measurement chamber is installed.

As an alternative: Display of air kerma values. The cumulated air kerma value is 
identified by a preceding dot.

The reference location for determining the air kerma strength with the optional 
dose measurement chamber is 30 cm in front of the image intensifier input. 
The reason for this convention is that in typical applications the object to be ex-
amined is located approximately 30 cm in front of the I.I.

Depending on country-specific regulations, you can have Siemens Service 
change the display so that it indicates the air kerma and cumulated air kerma 
value instead of the area dose product.
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Image area 0

In the image area the fluoroscopic images are displayed during and after expo-
sure. Additional information may be shown as image text, depending on the con-
figuration (see → Register 6: Image Processing, Page 78).

(1) Information on kV and mA

(2) Window value and LUT information

Live images As soon as the exposure (i.e. radiation) starts, the current fluoroscopic images 
(live images) are displayed in the image area of the Examination task card.

Last Image Hold (LIH) The last fluoro image (Last Image Hold) is displayed in the Examination task card 
as soon as the exposure is terminated.

(1) (2)
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Performing the examination 0

After you have registered the patient for the examination, the Examination task 
card appears automatically. Here you can check the default examination parame-
ters. If necessary, you can change the settings in the control area or at the control 
panel of the C-arm system. 

Individual exposures are released directly at the C-arm system with the hand 
switch or footswitch.

If you x-ray a patient without having registered him/her, this patient will have the 
status of an emergency patient in the local database.

Examination settings 0

In the Examination card standard exposure parameters for the medical applica-
tion area Ortho/Trauma are already preset. If these settings are appropriate for 
your examination, you can start the exposure immediately on the ARCADIS Varic 
(→ Page 17).

To examine other body regions, you must first select them in the Examination 
task card. You can use the Basic display mode if otherwise the standard expo-
sure parameters for the corresponding body region are to be used (→ Page 12).

If, however, you want to optimize the examination settings according to your 
medical indication, simply call up the required parameters by using the corre-
sponding selection lists. In this case, switch to the Extended display mode 
(→ Page 13).
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Basic display mode 0

In the simple display mode, the user only has to select the body region. The med-
ical application area, the examination program and the operating mode are then 
preset automatically.

You can define the presettings for individual body regions in the Basic setting 
configuration window (→ Register 8: Configuration, Page 5).

Activating the simple
display mode

◆ Click here to switch from the expanded to the simple display mode.

Body region 0

Selecting a body
region

◆ Click on the body region that you want to examine.
– The activated body region is highlighted in a light color.

Deactivating the
selected body region

◆ Click in the area outside of all body regions.
– The deactivated body region is displayed in the original color.

Or

◆ Click on another body region that you want to examine.

If no body region is selected, the standard program for general purposes is acti-
vated.

Starting the examination 0

◆ Start your examination at the C-arm system (→ Page 17).
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Extended display mode 0

The different examination settings are divided into different parameter sets that 
are structured hierarchically. The sequence of the associated selection fields in 
the Examination task card corresponds exactly to this hierarchy. Therefore, 
when defining the desired settings, you simply proceed from top to bottom in the 
control area:

1. Selection of the medical application area

2. Selection of the body region to be examined

3. Selection of the exam set (thereby setting the dose)

4. Selection of the operating mode (thereby loading the parameter settings of 
the associated operating program)

Activating the
expanded display

mode

◆ Click here to switch from the simple to the expanded display mode.

Medical application area 0

First select the scheduled medical application area.

You can configure which application area is automatically selected after patient 
registration.

Each medical application area is assigned a specific standard program. As soon 
as the application area is activated, you can perform an X-ray examination right 
away.

Selecting the
application area

◆ Select the required medical application area for your examination in the list.

(2)

(1)

(3)
(4)
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Body region 0

If you want to X-ray a specific body region within an application area, several 
examination programs adapted especially to this special body region are at your 
disposal. They can be selected using the VPA (Virtual Patient Anatomy).

Selecting a body
region

◆ Click on the body region that you want to examine.
– The activated body region is highlighted in a light color.

Deactivating the
selected body region

◆ Click in the area outside of all body regions.
– The deactivated body region is displayed in the original color.

Or

◆ Click on another body region that you want to examine.

If no body region is selected, the standard program for the selected application 
area is activated.
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Exam set 0

Three different dose programs are available for each selectable body region. 
These programs are contained in the operating mode settings. 

When a body region is selected, the Standard Dose program is activated:

Modifying the dose Usually a dose rate deviating from the standard setting is reasonable only if you 
have to adapt the dose to the particular anatomical conditions of the patient 
(e.g. very slim or obese patients).

◆ Use the selection list to select another exam set (dose program), if necessary.
– With Reduced Dose you set the minimum dose rate which provides a sat-

isfactory image quality for the selected body region.

If you change the exam set, the fluoroscopy mode is automatically set.
Even if a different LUT is stored with the new exam set, the display of the current 
image (LIH) or of the subtracted image does not change (the current LUT is main-
tained).
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Operating mode 0

The different operating modes are defined in each examination set. They can be 
activated at the monitor trolley and at the C-arm system as well as with the 
multifunctional footswitch (option). The default setting is Fluoroscopy:

Switching the
operating mode

◆ Use the selection list to select another operating mode, if necessary.

Or

◆ Press the corresponding icon button at the C-arm system.
(→ Register 3: System Description).
– The selected operating mode is displayed as a symbol in the control area.

Using the footswitch, the operating mode can be changed temporarily, depend-
ing on the pedal actuated.
(→ Register 3: System Description)
With an additional operating element on the (optional) multifunctional footswitch 
you can select the operating mode permanently.
(→ Register 11: Options, Page 8)
During the exposure, the Examination task card always shows the symbol of the 
operating mode in which radiation is released. If no radiation is released, you will 
see the symbol of the operating mode currently selected at the control panel of 
the C-arm system or in the Examination task card.

Standard Symbol Option Symbol

Fluoroscopy Roadmap

Pulsed 
Fluoroscopy

Subtraction

Digital 
Radiography



Examination

ARCADIS Varic
SPR2-310.620.30.02.02 17 of 52

Acquisition 0

All further steps of the examination are performed at the C-arm system. 
For detailed information please read (→ Register 3: System Description, Page 9).

Releasing radiation 0

◆ Release radiation with the hand switch or footswitch.
– The current fluoro image is displayed on the left (live) monitor.

Saving and displaying images 0

In the Continuous Fluoroscopy, Pulsed Fluoroscopy, Subtraction and Roadmap 
modes, images can be stored during the examination. Images which you later 
want to print to a local printer, must be saved during the examination.

Frequent activation of the Save button during fluoroscopy can delay the storage 
process.

Storing images
(during radiation)

◆ Press this key on the control panel of the C-arm system.

– or –

◆ Press this key on the hand switch.
– The current image (or the subtraction image in Sub/Roadmap mode) is 

saved to the local database. All images saved in the course of an examina-
tion are stored as a series.

– The saved image is displayed on the right (reference) monitor (→ Page 25).

If the examination program used is configured to save all images automatically, 
the Save Image key is inactive.
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Storing images
(after radiation)

◆ Press this key on the control panel of the C-arm system.

– or –

◆ Press this key on the hand switch.
– Holding the key for < 2 seconds: saves the image last recorded (LIH).
– Holding the key for > 2 seconds: saves the scene last recorded (LSH).
– The saved LIH is displayed on the right (reference) monitor (→ Page 25).

Changing the image
display

The control panel of the C-arm system provides basic tools for optimizing the 
image display of the Examination task card.

◆ Edge enhancement (4 levels).

◆ Selection of LUT steps on monitor A.

◆ Enlarging/reducing the image.

During an examination, single frames and scenes can automatically be loaded 
into the References card (→ Page 31). Changes in edge enhancement only affect 
the left monitor (the image is displayed with an enhanced or less enhanced edge). 
The reference image on the right monitor is not affected. If the difference 
between the images on the left and right monitor is a distraction, it is recom-
mended not to change the edge enhancement at the control panel of the C-arm 
system during the examination.
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Reviewing and storing a scene 0

In the Continuous Fluoroscopy, Pulsed Fluoroscopy, Subtraction and Roadmap 
modes, scenes can be reviewed and stored (LSH, Last Scene Hold) during the 
examination.

Reviewing a scene As soon as the exposure is finished, buttons for controlling scene review are dis-
played in the control area of the Examination task card.

◆ Start (review speed matches the storage rate).

◆ Review at half/double speed.

◆ Pause.

◆ Previous/next frame.

If Autoloop is configured in the exam set used, review of the scene is started 
automatically at the end of radiation.

Storing the scene Prerequisite: Scene review has been stopped.

◆ Select Patient > Save LSH Scene from the main menu.

– or –

◆ Press function key F9 on the keyboard.
– The last 120 images are stored in the local database. 
– You can load the scene into the Viewing task card at any time and review 

it there.

If the exam set used is configured to automatically save all images, manual saving 
is not necessary and therefore not possible.
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Completing the examination 0

After you have completed your exposures, the last acquired image is displayed 
on the left monitor. Now you finish the examination of the current patient. 

If you want to examine the next patient immediately afterwards, you can register 
him or her at once. In this case the examination of the current patient is automat-
ically finished.

Finishing an
examination

◆ Call up Patient > End Exam in the main menu.

— or —

◆ Press function key F4.
– The examination is concluded. Patient and examination data are deleted 

from the Examination card.
– If the MPPS option is installed, the Modality Performed Procedure Step 

window for performance documentation is now displayed automatically.
(→ Register 4: Patient data, Page 42).

Examining the next
patient

◆ Call up Patient > Register in the main menu and register the next patient for 
the examination.
– The examination of the previous patient is completed.
– The data of the new patient are loaded into the Examination card.



Examination

ARCADIS Varic
SPR2-310.620.30.02.02 21 of 52

Special examinations 0

The following optional operating modes require special procedures deviating 
from the standard examination:

❏ Subtraction angiography (SUB)

❏ Roadmap

After incorrect operation, it may be necessary for the user to repeat certain pro-
cedures, e.g. administering of contrast agent.

Subtraction angiography (SUB) 0

During the examination, images without contrast medium (mask) are continuous-
ly subtracted from images with contrast medium and displayed on the monitor. 
Depending on the contrast medium flow, they display the relevant vascular seg-
ment without superimposition in real time.

Progression The subtraction angiography is divided into three phases:

❏ Phase A
Time until the mask is completed (permanently defined)

❏ Phase B1
The time from the "inject" display on the monitor up to when the injection 
medium has reached the area to be examined

❏ Phase B2
Time of the actual exposure of the examination region

If Auto Save is activated in the configuration menu, you should enter the duration 
for phase B1 and the storage transfer rate for phases B1 and B2 in that menu. 
Thus the image memory is not overloaded with unnecessary images.
(→ Register 8: Configuration, Page 18)

Landmark In some cases it is useful to see the anatomy surrounding the contrast-filled 
blood vessels. This can be configured gradually prior to the examination using the 
Landmark function. 
(→ Register 8: Configuration, Page 18)
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Performing
subtraction

angiography

Prerequisite: The patient to be examined has been registered.

◆ Make the necessary settings for the examination.
(→ Page 11)

◆ Set the Subtraction mode in the Examination task card or by pressing the 
corresponding key on the control panel.
– The symbol for the current operating mode, Subtraction, is displayed.
– The LED of the Sub key lights up.

◆ Before starting the exposure, click the Native tab on the right monitor.
– The Native task card is placed into the foreground.

◆ Release radiation with the hand switch or with the assigned footswitch.
– During the generation of the mask the native image is displayed on the 

right monitor.

◆ Inject the contrast medium as soon as the syringe symbol appears on the 
screen.

Keep the radiation release button pressed until the vessel is filled with contrast 
medium.

– On the left monitor you can see the continuous filling of the blood vessel 
with contrast medium.

– After radiation has been switched off, the left monitor shows a subtraction 
image with accumulated contrast medium (maximum fill image). The right 
monitor shows the image with the largest fill phase and anatomical back-
ground (native).
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Roadmap 0

In the first step of the Roadmap examination, the max. fill image is created as a 
mask from a normal subtraction (phase A and phase B). You can use the existing 
subtraction mask if you have already performed a subtraction angiography during 
the current examination. In that case, the first step of the Roadmap examination 
is not required.

A previously created subtraction mask can also be used if you have switched to 
a different operating mode (such as DR). The subtraction mask symbol (display 
to show existing subtraction mask) will remain active.

In the second step, the display of the vessel into which the catheter is to be 
positioned is superimposed by current fluoroscopic images (phase C).

Generating a new fill
image

If there is no suitable subtraction mask (e.g. from a previous subtraction angiog-
raphy), you have to generate a new fill image.

Prerequisites: The patient to be examined has been registered.

◆ Make the necessary settings for the examination.
(→ Page 11)

◆ Set the Roadmap mode in the Examination task card or by pressing the cor-
responding key on the control panel.
– The symbol for the current operating mode, Roadmap, is displayed.
– The LED of the RoadMap key lights up.

◆ Release radiation with the hand switch or with the assigned footswitch.
– The live image is displayed on the left monitor.

◆ Inject the contrast medium as soon as the syringe symbol appears on the 
screen.

Keep the radiation release button pressed until the vessel is filled with contrast 
medium.

◆ Let go of the radiation release button.
– Radiation is stopped.
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Using the fill image
from subtraction

angiography

Prerequisites: 

A subtraction angiography (SUB operating mode) was performed at any time dur-
ing the current examination.

The symbol for an existing subtraction mask is shown in the control area.

◆ Press the RoadMap key on the control panel once.
– The operating mode is switched to Roadmap.
– If the vessels are easy to recognize, you can now start positioning the cath-

eter.

If you press the RoadMap key twice, the existing subtraction image is discarded. 
You will then have to regenerate the fill image.

Positioning the
catheter

◆ Release radiation with the hand switch or with the assigned footswitch.
– The live image is displayed on the left monitor.

◆ Position the guide wire or the catheter under fluoroscopic control.
– The right monitor shows the fluoroscopic image.
– The left monitor shows the subtracted Roadmap image with catheter.

You can repeat fluoroscopy as often as needed while you insert the catheter.
If you select RoadMap again, you will start a new roadmap scene.
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References task card 0

The imaging system uses two monitors for image display.

❏ The left monitor is used to display live images as well as preoperative and 
postoperative images. It contains the Examination and Viewing task cards.

❏ The right monitor is used to display reference images and contains the 
References, Native (for the Subtraction option), and Filming (option) task 
cards.

Reference images The References task card is used to display specific images during an examina-
tion.

Reference images may be:

❏ preoperative images, incl. images of other modalities (e.g. CT, MR)

❏ images of current examinations

❏ images from previous examinations
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Layout of the References task card 0

(1) Menu bar

(2) Image area

(3) Control area with subtask cards
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Subtask cards 0

The function of the individual buttons is the same as in the Viewing task card. 
For detailed instructions on how to use the buttons, please refer to 
(→ Register 6: Image Processing, Page 5).

Using the View, Image and Tools subtask cards, you can easily change the dis-
play of reference images and perform measurements, if necessary.

The Tools subtask card is available if your ARCADIS Varic includes the 
"Measure angles and distances" option.

This button copies the currently displayed image to the Filming task card. From 
there you can send it to a connected printer.
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View subtask card The View subtask card contains buttons for setting the layout.

Image subtask card On the Image subtask card you will find tools for image processing.

Tools subtask card The Tools subtask card contains buttons for image evaluation.

Division of the screen 
(Single view, 4:1, 9:1 and 16:1)

Image stripe display (stripe)

Image stack display (stack)

Reduce image size to half (factor 0.5)

Zoom in to double image size 
(factor 2.0)

Zoom and pan

Angle

Distance

Calibration
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Displaying reference images 0

Besides the live images on the left monitor, selected images, e.g. images that 
you may need for comparisons, can be displayed on the right monitor in the 
References task card. 

If images from previous examinations of a patient are required, these must be 
loaded prior to the new examination. 
During the examination, you can define suitable live images as references and 
manually transfer them to the References task card. Depending on the configu-
ration settings, individual images and scenes can also be loaded automatically.

As long as you do not perform an examination, you work directly at the monitor 
trolley in the Viewing and References task cards. During an examination you can 
use the control panel of the C-arm system to control the individual functions of 
the References task card.

Operation at the monitor trolley 0

You can load images of completed examinations from the Patient Browser into 
the Viewing task card, and then into the References task card.

Images from the hospital network (e.g. archive) can also be loaded as reference 
images using the Viewing task card. Thus you have the possibility of displaying 
images from other modalities (e.g. MR, CT etc.) on the References task card.

Notes 0

Since permanent network functionality cannot always be guaranteed, reference 
images should be loaded from the network archive before starting an examina-
tion.

Once a patient has been registered for an examination, only images of the regis-
tered patient can be transferred to the References task card.
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Transferring Images 0

Selecting images ◆ Load the images of the requested patient into the Viewing task card by using 
the Patient Browser.

◆ Select the reference images in the image area.

You can also select a single frame from a series as reference image 
(with Subtraction option).

Loading images

◆ Click on the icon button of the References subtask card in the control area of 
the Viewing task card.

– or –

◆ Select Patient > Copy To References in the main menu of the Viewing 
task card.
– The images selected in the Viewing task card are loaded into the 

References task card.

You can use the View subtask card in the control area of the References task 
card to change the display of loaded images.

Holding a reference image 0

The Hold Reference function allows you to select a particular image and then 
record it on the right monitor.

◆ In the Options menu of the Examination or Viewing task card, select Hold 
Reference.
– The image is recorded on the right monitor. The menu entry is marked with 

a check mark.

◆ Enable the Hold Reference function only after you have copied the desired 
reference image to the right monitor with the Save button. Otherwise, it may 
occur that subsequently stored images are not displayed on the right-hand 
monitor.

If you save a new image, it is displayed on the right monitor and the held refer-
ence image is hidden. Scroll to the held reference image to show it again.

◆ To deactivate the function, deselect Hold Reference in the Options menu.
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Operation at the C-arm system 0

During an examination the current live images are displayed in the Examination 
task card.

Select those live images that are suitable as reference images and transfer them 
to the right monitor in the References task card.

Automatic storing and
loading

You can set the system to automatically save images and scenes during the 
examination. For this purpose, the Autostore function must be activated in the 
operating program of the examination set (see → Register 8: Configuration, 
Page 13).

In the Viewer Configuration dialog box you can specify which of these data will 
then be automatically transferred to the References task card (see → Register 6: 
Image Processing, Page 77).

Transferring images manually 0

As soon as you save an image, it is displayed on the right monitor in the 
References task card.

Frequent activation of the Save button during fluoroscopy can delay the storage 
process. In this case an image other than the one last saved may be displayed. 
If this happens, manually scroll to the last image.

Saving an image

◆ Press this key on the control panel of the C-arm system.

Or

◆ Press this key on the hand switch.
– The last acquired image is stored and displayed in the References task 

card.
– If you continue with the examination, the last stored image is always dis-

played on the right monitor.

If Hold Reference is activated for a particular image, this image is permanently 
available on the right monitor.
(→ Page 30)
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Using the References task card 0

Besides transferring images, you can select other important functions of the 
References task card from the C-arm system.

Scrolling

◆ Scrolling to the next reference image.

◆ Scrolling to the previous reference image.

Changing the
image display

◆ Toggling between single frame and multiple frame display.

◆ Selection of LUT steps on monitor B.

Print

◆ Printout of one or several reference image(s) on the local printer.
– If single frame display is selected, the image displayed on the right monitor 

is printed.
– If multiple frame display is selected, the images selected on the reference 

monitor are printed individually.

Printing does not take place immediately. Images are first transferred to the 
Filming task card and can be printed out later (provided that Auto Expose is 
deactivated).
(→ Register 7: Documentation, Page 19)
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Native task card 0

The Native task card is available if your ARCADIS Varic provides the Subtraction 
operating mode (option).

The Native task card allows you to have subtraction images shown on the left 
monitor and simultaneously displayed as native (unsubtracted) images on the 
right monitor.

Layout of the Native task card 0

(1) Image area for displaying native images

(2) Control area with patient folder and status bar
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Displaying native images 0

There are basically two cases in which you use the Native card for displaying 
unsubtracted images:

❏ During an examination simultaneously with the display of currently calculated 
subtraction images in the Examination card

❏ Outside of examinations, simultaneously with the display of subtraction imag-
es from the local database in the Viewing card

Native images during examinations 0

If you are working in the Subtraction mode and want to have the subtracted 
image shown on the left monitor displayed as a native image on the right monitor 
at the same time, you must select the Native task card before releasing radiation.

Displaying native
images

◆ Before starting the exposure, click the Native tab on the right monitor.
– The Native task card is placed into the foreground.

◆ Start your exposures with the hand switch or the footswitch on the C-arm sys-
tem.
– Each new exposure is simultaneously displayed as a native image on the 

right monitor and as a subtraction image on the left monitor.

Saving an image When an image is saved, it is automatically transferred to the References task 
card. The Native task card stays in the foreground.

◆ Press this key on the control panel of the C-arm system.
– The last acquired image is stored.

◆ Click the References tab.
– The stored reference image is displayed.

◆ Click the Native tab.
– The Native task card is placed in the foreground again.
– Each additional exposure is displayed as a native image on the right 

monitor.

Deactivating the
Native task card

If you want to deactivate the Native task card, simply select the References task 
card.

◆ Click the References tab.
– The References task card is placed in the foreground.
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Native images from the database 0

Native images from previous examinations acquired in Subtraction mode (op-
tion) or Roadmap mode (option) are stored in the local database or in your archive 
together with the subtraction images. Both image types can be displayed simul-
taneously on both monitors.

Loading and
displaying images

◆ Load the images of the requested patient into the Viewing task card by using 
the Patient Browser.

◆ Select Sub > Sub/Native Display in the main menu of the Viewing task card.

— or —

◆ Click this button in the Sub subtask card.
– In the Viewing task card the subtraction images are displayed on the left 

monitor.
– In the Native task card the corresponding native images are displayed on 

the right monitor.

Closing the patient After finishing your evaluation of patient images, close the folder of this patient. 
Now you can load images of the next patient.

◆ Select Patient > Close Patient in the main menu of the Viewing task card.
– The images in the Viewing and Native task cards are unloaded. Both task 

cards are empty now.
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Reports 0

Certain examination data can be stored as structured reports (SR). 
ARCADIS Varic offers the following types of reports:

❏ Radiation Summary Report

❏ LithoReport

Use The reports serve to document examination and treatment data. They are mostly 
generated automatically. You can read, edit and print the reports and export sta-
tistics.

Prerequisite The reports require the examination of a registered patient.

With the LithoReport option, please note that triggering of shots at the lithotripter 
is also possible only after the patient has been registered.

Security settings All processes related to reporting are recorded in the audit trail. This applies to 
generating, opening and editing a report as well as to printing reports and export-
ing statistics.

Formats Reports are saved in two different formats. This allows them to be opened in dif-
ferent applications.

❏ Secondary Captures (SC)
Allows loading into Viewing, for example; PACS compatible

❏ Structured Report (SR)
Data format that is compatible with other DICOM systems; reports are auto-
matically exported in DICOM-SR format

Display in the
Patient Browser

Reports are identified in the Patient Browser as follows, irrespective of the 
reporting type:

Symbol Comment

Symbol in the navigation area (series level)

Symbol in the content area (instance level)
Format: Secondary Capture (SC)

Symbol in the content area (instance level)
Format: Structured Report (SR)
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Radiation Summary Report 0

The Radiation Summary Report contains the cumulated values for the number of 
exposures, examination duration and dose. The generation of this report is a fully 
automatic process.

(1) Icon buttons (printing a report)

(2) Generation status
EXAMINATION REPORT: Treatment in process, report is being generated.
POSTPROCESSING REPORT: Treatment is finished, the report has been 
completed and stored and can be postprocessed.

(3) Work status and verification status

(4) Content area
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Opening a report 0

For the current patient ◆ Select Reporting > Open Report in the Viewing task card.
– The report for the current patient is opened.

If several reports exist for the patient loaded in the Viewing task card, a dialog 
box is displayed in which you select the required report.

For another patient ◆ Double-click the required report in the content area of the Patient Browser.

Or

◆ Select the report in the Patient Browser.

◆ Select Reporting > Open Report or click the relevant button in the tool bar 
of the Patient Browser.
– The selected report is opened.

Editing a report 0

Apart from the work and verification status, no changes are required in the 
Radiation Summary Report. The other entries can therefore not be edited.

Setting the status The status for the postprocessing report is set according to the work progress. 
A report with the "verified" status can be printed out for documentation purposes.

◆ Select the relevant work status/verification status in the selection lists in the 
status area.

◆ Click Apply.
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Printing a report 0

You can display a print preview of the completed report or send the report to a 
connected printer straight away.

Calling up the print
preview

◆ Select Reporting > Print Preview in the menu of the Patient Browser.
– The print preview of the report is displayed. Here you can scroll through the 

individual pages and check the entries.

Print ◆ Select Reporting > Print in the menu of the Patient Browser.

— or —

◆ Click this button in the report window or in the print preview.
– The Print Report dialog box is opened. Here you can make the necessary 

print settings and start the print job.
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LithoReport 0

The LithoReport is generated for extracorporeal shockwave lithotripsy (ESWL) 
provided that the lithotripsy function is enabled on your ARCADIS Varic system 
and the lithotripter is connected to the C-arm system.

Part of the data are automatically recorded during treatment. Any other data can 
be added and postprocessed by you at any time.

(1) Icon buttons (printing a report)

(2) Generation status
EXAMINATION REPORT: Treatment in process, report is being generated.
POSTPROCESSING REPORT: Treatment is finished, the report has been 
completed and stored and can be postprocessed.

(3) Work status and verification status

(4) Content area
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Opening a report 0

After starting the ESWL treatment, the Report Editor is automatically opened in 
editing mode. The relevant report needs to be opened manually only for later 
postprocessing.

Opening the report for
the current patient

◆ Select Reporting > Open Report in the Viewing task card.
– The report for the current patient is opened.

If several reports exist for the patient loaded in the Viewing task card, a dialog 
box is displayed in which you select the required report.

Opening a report for
another patient

◆ Double-click the required report in the content area of the Patient Browser.

Or

◆ Select the report in the Patient Browser.

◆ Select Reporting > Open Report or click the relevant button in the tool bar 
of the Patient Browser.
– The selected report is opened.

Editing a report 0

The content area of the LithoReport is subdivided into 4 cards in which you can 
add any missing information relating to the examination and treatment.

Entering patient and
diagnostic data

On the Patient/Diagnosis card, you enter data relating to the diagnosis and your 
organization.

◆ Click the Patient/Diagnosis card into the foreground.
– The patient data are automatically transferred from the registration.

◆ Enter the missing data in the active fields.

◆ Click Apply.
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Entering treatment
data

On the Therapy card, you enter data in preparation for treatment.

◆ Click the Therapy card into the foreground.
– The shockwave data of the treatment are entered automatically.

◆ Enter the missing data in the active fields.

◆ Click Apply.

Adding summary data The Summary card already contains the permanent examination data (in particu-
lar relating to radiation). Here you can enter additional information on the exami-
nation and treatment.

◆ Click the Summary card into the foreground.
– The patient data are automatically transferred from the registration.

◆ Enter the missing data in the active fields.

◆ Click Apply.

Entering follow-up
data

On the Follow up card, you enter the measures to be taken following the exami-
nation and treatment.

◆ Click the Follow up card into the foreground.

◆ Enter the missing data in the active fields.

◆ Click Apply.
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Setting the status For the postprocessing reports the work and verification statuses are set accord-
ing to the work progress. A report with the "verified" status can be printed out for 
documentation purposes.

◆ Select the relevant work status/verification status in the selection lists in the 
status area.

◆ Click Apply.

Or

◆ Click OK to accept the changes and close the LithoReport.

The OK button is enabled only if the patient has been closed.

Printing a report 0

You can display a print preview of the completed report or send the report to a 
connected printer straight away.

Calling up the print
preview

◆ Select Reporting > Print Preview in the menu of the Patient Browser.
– The print preview of the report is displayed. Here you can scroll through the 

individual pages and check the entries.

Print ◆ Select Reporting > Print in the menu of the Patient Browser.

— or —

◆ Click this button in the report window or in the print preview.
– The Print Report dialog box is opened. Here you can make the necessary 

print settings and start the print job.
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Export for statistical evaluations 0

In the Viewing task card you can have statistical data on a LithoReport compiled 
taking into account other LithoReports, and export the data in meta format. 
The exported file can be opened and edited with different programs, 
e.g. Microsoft Excel.

A report can be exported only if it has reached the status “completed” and 
“verified”.

Opening the export
dialog window

In the export dialog you define the criteria for the comparison data. The program 
then searches the local database for all reports meeting these criteria.

◆ In the Viewing task card, open the LithoReport for which you want to compile 
comparison data.

◆ Select Reporting > Export Statistics To in the main menu.
– The Export Statistics To dialog box is opened.
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Exporting ◆ Define the reporting period, evaluation groups and evaluation parameters as 
filter criteria.

◆ Enter the name of the output file in the Result field.

◆ Click Export Statistics.
– The data search is started and the file is exported. A progress bar informs 

you of the progress of the export process.

◆ Click on Close.
– The dialog box closes. The export process is continued in the background 

until it is successfully completed.
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Configuration 0

The generation, printing and exporting of reports is configured in the Structured 
Reporting dialog. Depending on the type of report (LithoReport or Radiation 
Summary Report), you have different configuration possibilities.

Calling up the configuration window 0

You can call up the configuration window from the syngo Configuration Panel.

◆ Select Options > Configuration from the main menu.

◆ Double-click the Structured Reporting button.
– The Structured Reporting dialog is displayed.

Configuring the
LithoReport

To configure a LithoReport, you perform settings on the following cards:

❏ Parameter sets: Here you define the contents of different selection lists.

❏ Stone locations: Here you define the position indications for nephroliths 
(gallstones etc.).

❏ Options: Here you perform the presettings for LithoReport printing.
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Configuring selection lists 0

To generate a LithoReport, you define in the Parameter sets card which entries 
are to be shown in the selection lists.

◆ Click the Parameter sets card into the foreground.

◆ In the left list, select the parameter for which you want to configure the selec-
tion list.
– In the right list you can see the currently available selection possibilities for 

this parameter.

Using the icon buttons above the list, you can adapt the list to your requirements.

◆ If necessary, select the list entry that you want to edit and click on the icon of 
the required function.

Symbol Comment

Inserts another list entry. 

Deletes the active list entry.

Moves the active list entry up one line.

Moves the active list entry down one line.
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Defining designations for stone locations 0

On the Stone locations card, typical body positions for nephroliths are displayed. 
Every position is marked by a small square. You can give a name to each of these 
locations.

◆ Click the Stone locations card into the foreground.

◆ Click on the square of the position to be named.
– If this position has already been named, the name will be displayed in the 

entry field.

◆ Enter a suitable name.

◆ Proceed in the same way to name the other positions you require.
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Defining print settings 0

On the Options card, you can define print settings for the reports.

◆ Click the Options card into the foreground.
– The card has three subcards that you can access using the tab at the left-

hand edge.

Defining default print
settings

◆ Click the General subcard into the foreground.

◆ Select the required printer from the Default printer selection list.

◆ Select the required paper size from the Default papersize selection list.

The default print settings on the General subcard are valid for the LithoReport 
and the Radiation Summary Report.



Operator Manual
50 of 52 SPR2-310.620.30.02.02

Examination

Displaying the
LithoReport

automatically

On the Litho subcard, you can define when a report is to be shown automatically.

◆ Click the Litho subcard into the foreground.

◆ Check the check box after creation, if you want the report to be displayed 
automatically after it has been generated.

◆ Check the check box after end examination, if you want the report to be dis-
played automatically at the end of the examination.
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Configuring the Radiation Summary Report 0

The Options card is available for the configuration of a Radiation Summary 
Report. No settings are made on the other two cards.

◆ Click the Options card into the foreground.
– The General subcard is opened.

The default print settings on the General subcard are valid for the LithoReport 
and the Radiation Summary Report.
(→ Page 49)

Printing the Radiation
Summary Report

automatically

◆ Click the Rad. Sum. subcard into the foreground.

◆ Check the check box Print after end examination, if you want to print the 
Radiation Summary Report automatically at the end of the examination.
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Applying configuration settings 0

After you have made all the required settings, you apply them to your system.

◆ Click OK to apply the settings and to close the configuration window.

Or

◆ Click Apply to apply the settings without closing the configuration window.
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Register 6 Image Processing
Image Processing

Introduction 0

On the Viewing task card, you can view the results of an examination and eval-
uate them. You can also compare image material of different examinations and, 
depending on the configuration, of different patients.

Loading and
displaying images

You can load the images from the Patient Browser into the Viewing task card. 
Here you can select one of various ways of arranging the image material and dis-
playing it in the clearest way for your diagnostic problem.

Processing and
evaluating images

On the Viewing task card, you can then process and evaluate the images:

❏ You can change window values, zoom, pan, rotate, and flip images.

❏ You can add comments to relevant image parts.

❏ You can measure and evaluate distances and angles in images. 

Images that are loaded into the Viewing task card can also be loaded into the 
References task card. This also applies for patient images from previous exami-
nations or images that were acquired with other modalities (e.g. MR/CT).

Storing, filming and
transferring images

You can save the images you have processed and evaluated, you can print them 
or expose them on film or send them to other locations in your hospital.
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The Viewing task card 0

As soon as you have loaded images into the Viewing task card, the task card 
moves into the foreground. You can, however, switch to other applications at any 
time and resume image processing on the Viewing task card later.

The Viewing task card is divided into four areas.

(1) Menu bar with specific entries for viewing and processing images

(2) Status bar for system messages

(3) Control area

(4) Image area
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Image area 0

In the image area, the images that you have loaded into the Viewing task card 
are displayed. 

Display of the image
area

The image area is subdivided into segments. One image is displayed in each seg-
ment. Depending on the division of the screen and the number of images loaded, 
you can only see some of the images. The remaining images are in the back-
ground. The last loaded image is displayed in the top left segment.

You can choose between the following layouts:

❏ Small-format layout
An overview of many images at the same time is displayed.

❏ Large-format layout
Only a few images are displayed on one page in a format large enough to 
show all details.

Image, text and
graphic objects

In the Viewing task card, medical images can be supplemented with graphic 
elements or texts.

Control area 0

In the control area, you will find the tools you need to select image material, 
arrange the screen display and process images.

Here you can also control data exchange with other parts of the program and 
access other applications.

The display of the control area and the availability of functions depends on the 
selected display mode.

Display modes 0

The Basic display mode is designed for standard post-processing steps. The con-
trol area is limited to the essential functions.

The Extended display mode contains additional functions for detailed evaluations 
and post-processing.

You can switch between the two display modes at any time with the 
Basic/Extended button.
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(1) Control area in the Basic display mode

(2) Control area in the Extended display mode

Patient information 0

In the upper part of the control area, you can see the names of the patients 
whose images are currently loaded in the Viewing task card. In the Viewing task 
card, you can manage up to three patients.

(2)(1)
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Subtask cards 0

The subtask cards contain buttons for accessing editing tools, defining display 
modes, transferring image data and switching to other applications.

View subtask card The View subtask card shows keys for setting up the layout (the Basic display 
mode only has the first row of keys).

Division of the screen (full screen 1:1, 4:1, 9:1 and 16:1)

Image stripe display (stripe)

Image stack display (stack)

Showing/hiding image text

Showing/hiding graphic elements and comments
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Tools subtask card The Tools subtask card includes keys for image evaluation and commenting 
(the Basic display mode only has the first row of keys).

Use a shutter

Magnifier

Insert an annotation into the image

Angle (option)

Distance (option)

Distance calibration (option)
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Image subtask card The Image subtask card shows tool keys for image editing (the Basic display 
mode only has the first row of keys).

Switch brightness/contrast characteristic (LUT) to previous (–) and next (+)

Reduce (–) and increase (+) edge enhancement

Inverting gray-scale values

Reduce an image by factor 0.5

Enlarge an image by factor 2.0

Zoom or pan the image

Rotating an image
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Sub subtask card
(optional)

The Sub subtask card is only available with the Subtraction option.

Pixelshift

Auto Pixelshift

Change the mask – and +

Dual Channel Mode (Sub/Native Display)

❏ Subtracted image on monitor A (left)

❏ Native image on monitor B (right)

Display the anatomical background
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Movie subtask card The Movie subtask card contains control functions to play a scene as a movie.

◆ Start (review speed matches the storage rate).

◆ Review at half/double speed.

◆ Pause/stop.

◆ Previous/next frame.

◆ Show previous/next scene.
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Other control
functions

The keys in the lower segment of the control area have the following functions:

Copy an image into the References task card

Reset all

Copy to film sheet
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Loading and displaying images 0

In the Viewing task card, you can view and process images that are stored in the 
main database of your system, and archive them on different media or in a net-
work.

You can access these data via the Patient Browser. You can search for patients, 
studies, series or individual images and load them into the Viewing task card.

Calling up the Viewing task card 0

As soon as you have loaded images into the Viewing task card, the task card 
moves into the foreground. You can, however, switch to other applications at any 
time and resume image processing on the Viewing task card later.

◆ Click the Viewing tab on the left-hand edge of the screen.
– The Viewing task card is placed in the foreground.

◆ Select the desired display mode with the Basic/Extended button.
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Transferring images from the Patient Browser 0

You can search for image data that you have stored in the local database or in the 
archive using the Patient Browser and then load the data into the Viewing task 
card.

◆ Select Patient > Browser.

◆ Search for the required patient(s), study(s), series or one or more images in 
the navigation or content area.

◆ Double-click the entry or entries that you were looking for.

Or

◆ Click the Load To Viewer button.

Or

◆ Select Patient > Load To Viewer.

Or

◆ Drag your selection onto the Viewing task card with the mouse (drag & drop).
– The image data are loaded into the Viewing task card.
– The Loading Progress window is displayed.

If you transfer further images of a patient who is already loaded in the Viewing 
task card, the new images are attached to the existing ones.
Images of series or studies that are already in the task card are not loaded a 
second time.
When you load scenes, each scene is displayed as a separate series. If you load 
a series consisting of several scenes and normal images, each scene and all 
normal images are loaded as a separate series.
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Displaying images and series 0

After you have loaded images into the Viewing task card, you can choose 
between different views. 

Selecting image stripe display 0

Medical images are always displayed in the image area of the Viewing task card 
grouped by studies or series.

Select image stripe display to view the loaded series of a study one after the 
other image by image.

◆ Select View > Image Stripe.

Or

◆ Click the Image Stripe button in the View subtask card.
– Image stripe display is activated. You see the images of the first loaded 

series displayed in the image area from top left to bottom right.

Selecting image stack display 0

If you want to compare the images of various series of one study, you best select 
stack display.

◆ Select View > Series Stack.

Or

◆ Click the Series Stack button on the View subtask card.
– All images of a series are now arranged in a stack one on top of the other. 

You can see the first image of each series. 
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Subdividing the image area 0

With the division of the image area, you define the number and size of the seg-
ments in the image area.

Switch to a large format display with just a few images on the screen if you want 
to see diagnostic details. Select a small format display to obtain an overview.

◆ Select a layout in the View menu.

Or

◆ Select a layout with the buttons on the View subtask card.

– When you select a new layout, the division of the image area is changed, 
but the sequence of the images displayed remains the same.
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Showing and hiding image text 0

Patient and study-specific information and image settings can also be displayed 
on the image, thus making it easier to identify each image. The image text can 
also be filmed/printed.

You can define in the configuration which image text information is to be shown 
by default (→ Page 78).

Text blocks The information displayed is arranged in blocks around the edge of the image 
according to its content.

(1) Patient and study data

(2) Hospital/system information

(3) Image-specific settings (incl. kV and mA)

(4) Image comment

(5) Window values and edge enhancement

Especially with a small format layout, the images displayed can become cluttered 
by image text. You can then decide whether you want to have the image text 
shown in the image or not.

◆ Select View > Hide Text.

Or

◆ Click the Hide Text button on the View subtask card.
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Displaying and hiding graphic elements 0

Like text information, you can have graphics (e.g. distance lines) and annotations 
displayed or hidden.

◆ Click the Hide Graphics button in the View subtask card.

Or

◆ Select View > Hide Graphics in the menu bar.
– The graphics and annotations are hidden.
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Scrolling and selecting images 0

You will usually have loaded more images and series of a patient onto the 
Viewing task card than can be displayed in the image area at once. All the images 
that cannot be displayed due to lack of space are placed in the background.

Scrolling 0

The Viewing task card provides you with several alternative ways of scrolling 
through the loaded images of different patients, studies or series:

❏ By using the Scroll menu

❏ Scroll bar on the left-hand side of the image area (depending on the configu-
ration)

❏ Buttons on the View subtask card in the control area (depending on the con-
figuration)

❏ By using the dog ears in the upper right corner of the images (in the stack dis-
play)

❏ Keyboard and symbol keypad

Depending on the processing stage and working method you are accustomed to, 
you can select your individual way of working.

In the stack display, you can simultaneously browse through several image 
stacks in the monitor split settings 4:1, 9:1 and 16:1. When doing this, it may be 
possible that you reach the end of one or several stacks while in other stacks 
there are more images left (e.g. if the stacks do not consist of the same number 
of images). In these cases, black segments are shown in the stacks that are fin-
ished as you continue scrolling. The dog ear indicates that the images are in front 
of or behind the black segments in the stack.
If you select several stacks and scroll to the previous or next series, the image 
stacks are moved accordingly by segments. The image text displayed will help 
you identify the relevant image stacks. This applies in particular if stacks with 
black segments have been moved; in this case scroll back to the images first.
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Scrolling image by image 0

Within a study, you can scroll through the loaded images and series image by 
image.

Scrolling with image
stripe display

◆ Select Scroll > Next Image or Scroll > Previous Image.

Or

◆ Scroll with the Image- or Image+ keys of the symbol keypad.
– You scroll backward or forward by one image.

Explicitly selected images remain selected even if the images are moved into the 
background.

Scrolling image by
image in a stack

◆ Click on the stack through which you want to scroll with the mouse.

◆ Scroll from image to image in a stack with Image+ or Image- just like in image 
stripe display.

Or

◆ Click on the outer triangle (1) or on the inner triangle (2).
– You scroll forward or backward by one image.

If you want to scroll through a stack of images very quickly, click on a dog ear and 
hold the mouse button down.

Scrolling through
several stacks image

by image

◆ Press the Ctrl key and click on the stacks that you want to scroll through. 
If you click on a stack again, you deselect it.

◆ Using the Scroll menu, the buttons or the symbol keypad, scroll forward 
(Image+) or backward (Image-) through the selected stacks by one image at 
a time.

If you have not selected a stack, you only scroll through the stack which has the 
input focus.
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Scrolling page by page 0

A screen page can contain different numbers of segments depending on the lay-
out selected and it may contain only images of one series or images of more than 
one series depending on the display mode.

You can use the menu, keyboard, or scroll bar to page through the series of a 
study.

Scrolling with the
menu

◆ Select Scroll > Page Up.
– You scroll forward by one page.

◆ Select Scroll > Page Down.
– You scroll back by one page.

◆ Select Scroll > Last Page.
– You jump to the last page of the current patient folder.

◆ Select Scroll > First Page to jump back to the first page of the current patient 
folder.
– You jump to the first page of the current patient folder.

The first image of the series is displayed in the top left segment of the image 
area.

Scrolling page by page
with the keyboard

◆ Press the Image up key.
– You scroll forward by one page.

◆ Press the Page Down key.
– You scroll backward by one page.

◆ Press the End key.
– The last screen page of the study is displayed.

◆ Press the Home key.
– You jump to the first page of the study.

The image area is filled with images. The first image of the series is displayed in 
the top left-hand corner of the image area.
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Scrolling with the
scroll bar

The third way of scrolling through the images and series of a study is to use the 
scroll bar.

(1) Scroll arrow for first page

(2) Scroll symbol for previous page

(3) Scroll arrow for previous page

(4) Slider

(5) Scroll arrow for next page

(6) Scroll symbol for next page

(7) Scroll arrow for last page

The position of the slider only refers to the specific series through which you are 
currently scrolling and not to all images currently loaded in the Viewing task card.
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◆ Click the scroll arrow for next/previous page.
– You jump backward/forward by one page/line within the series.

◆ Click the scroll arrow for the first/last page.
– You jump to the corresponding screen page of the loaded series.

◆ Click the scroll symbol for the previous/next series.
– You jump from the beginning/end of the series to the end of the previous 

series/beginning of the next series (scrolling across series).
– If you are in the middle of a series, you first jump to the beginning/end of 

the current series.

◆ Drag the slider up or down with the mouse until the page you require is dis-
played. (The page number is also displayed.)

If you click the scroll bar above or below the slider, you scroll backward or forward 
by one page.
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Scrolling from series to series 0

You cannot only scroll image by image or page by page, but also by entire series 
if you have loaded more than one series of a study into the Viewing task card.

It depends on the selected display which images are subsequently displayed in 
the image area. In image stripe display, for instance, the first image of the series 
to which you have scrolled is displayed in the first image segment. In stack dis-
play, the series stacks move to the left or right by one position, and up or down 
line by line.

◆ Call up Scroll > Series Next or Scroll > Series Previous in the main menu.

Or

◆ Press the Series- or Series+ key on the symbol keypad.

Or

◆ Scroll with the image scroll symbols in the scroll bar.

Scrolling from study to study 0

The image area of the Viewing task card contains all the images of the loaded 
studies and series, provided they all fit on one screen page.

As soon as you have loaded the images, the images of the first study are dis-
played starting at the top left.

◆ Select Scroll > Next Study or Scroll > Previous Study in the main menu.
– You page forward or backward by one study.

Or

◆ Scroll to the next or previous study using the Study- or Study+ key.

Sequence for displaying images 0

Sometimes the sequence of displaying images changes. However, a highly 
improbable combination of settings must have been selected:

❏ Images of a patient that were created using the Save button are loaded into 
the Viewing task card. Afterward, these are saved as "New series".

❏ After saving these images as a new series, the sequence of the images and 
also the continuous numbering in the image text could have changed.
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Selecting images 0

On the Viewing task card, you can not only view images, but also process and 
evaluate them. 

Selection possibilities There are two different ways of selecting images for processing:

❏ explicitly holding the Ctrl key down (explicitly selected images are shown with 
a continuous border)

❏ implicitly by working in the input focus

Working in the input focus 0

The Input Focus shows the active segment of the image area. It is marked by a 
broken line border, i.e. it is selected implicitly.

Default input focus When you load images onto the Viewing task card, the input focus is in the 
default position in the top left segment of the image area.
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Placing the input focus
with the mouse

◆ Using the left mouse button, click into the segment of the image area on 
which you want to place the input focus.

An explicitly selected image or an explicitly selected graphic is deselected if you 
place the input focus on a segment, even if you only click on the same segment.

Changing the input
focus using the

keyboard

◆ Press the arrow key left or right.
– The input focus is moved to the next column of the image area.

Or

◆ Press the arrow key up or down.
– The input focus is moved to the next row of the image area.

If an image or a graphic is selected explicitly, the arrow keys are not active.

Processing an image As long as you have not selected any images explicitly, your processing steps are 
applied to the image in the segment that has the input focus, i.e. the image with 
the dashed border.

◆ Place the input focus on the image that you want to process.

If you cannot see an input focus in the image area, one or more images are 
explicitly selected in the background.
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Selecting images explicitly 0

Selecting images explicitly means that you select images or series specifically 
and one after the other. Unlike the input focus, the explicit selection is associated 
with the content of the segment. Explicitly selected images remain selected even 
if you move them into the background.

All explicitly selected images have a continuous border.

Selecting images
individually

◆ Press the Ctrl key and click on an image with the left mouse button.
– The image is selected explicitly.

◆ Hold the Ctrl key down and click on further images if you want to extend your 
selection.
– Several images are selected explicitly one after the other.

Selecting images
explicitly up to the end

of series

◆ Click on the image that you want to select explicitly holding the Ctrl key down 
or set the input focus by clicking on the image.

◆ Call up Edit > Select On Succeeding in the main menu.
– The selected image and all the following images are now selected.

If you have explicitly selected images of different series, the remaining images of 
these series are selected starting with those images.
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Selecting a complete
series explicitly

◆ First select an image of the required series explicitly by clicking on it holding 
the Ctrl key down or place the input focus on the image by clicking on it.

◆ Call up Edit > Select Series in the main menu.
– The whole series is now selected explicitly.

Selecting more than
one series explicitly

◆ Hold the Ctrl key down and click on individual images of the required series.

◆ Call up Edit > Select Series in the main menu.
– Several series are selected completely.

Deselecting images If the explicit selection of images does not contain the set of images you require, 
you can deselect individual images or all images.

◆ Place the input focus on an unselected segment manually with the mouse by 
clicking on it.

Or

◆ Call up Edit > Deselect All in the main menu.
– All selected images are deselected again.

After that, the standard input focus is set automatically, i.e. the top left segment 
is active.
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Selecting direct image processing 0

Direct image processing (implicit selection) with the mouse is automatically 
applied to the image segment on which the mouse cursor is located.

Setting the input focus ◆ Place the mouse cursor on an image which is not selected and edit the image, 
for example, by windowing.
– The input focus is placed on this image.

If graphics were previously explicitly selected in the input focus, they remain 
explicitly selected.
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Viewing images in movie mode 0

After an examination, you can start movie mode to check the quality of the 
scenes you just acquired.

Movie mode is possible only for scenes generated with the ARCADIS Varic. 
You cannot view imported series in film mode. This also applies to scenes in the 
"JPG lossless" format.

Filming mode is only active, if you set the layout one image per page.

Movie mode is displayed on a large image segment. The images included in a 
movie are always from a single series. You can control the movie mode with the 
Movie subtask card or the options of the Scroll menu.

Image text and graphic objects are not displayed during movie replay.

Scrolling a single
image

In the movie segment, you can scroll through all images of the series. 

◆ Click on the Step Backward button.
– You scroll backward by one image.

◆ Click on the Step Forward button.
– You scroll forward by one image.
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Limiting the playback
range

The bar display labels the images of the scene with bars. The left and right bor-
ders show the first and last image of the playback range.

◆ Drag the border bar to the first and last image of the desired playback range.

Starting movie mode In movie mode the images of one series are displayed in a loop. After the last 
image of the series, the first image is displayed again etc.

Movie mode cannot be started in the following situation (the button Start Movie 
Real Time does not react): three patients are loaded in Viewing, a fourth patient 
is being registered and a scene (multiframe object) is being recorded.

You have the following possibilities to optimize movie display and set the speed 
according to your requirements:

❏ slowly

❏ real time

❏ fast

◆ Select Scroll > Realtime Movie or click the button.
– The film is started with the original frame rate.

Or

◆ Select Scroll > Movie at half frame rate or click the button.
– The movie is started with half the frame rate.

Or

◆ Select Scroll > Movie at double frame rate or click the button.
– The movie is started with double the frame rate.

The playback speed may be reduced by postprocessing activities, edge enhance-
ment or subtraction.
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Stopping the movie

◆ Select Scroll > Pause movie or click the button.
– The running movie is stopped.
– If you continue playback of the movie, it will start from the segment where 

you paused.

Stopping movie mode

◆ Click the Stop button.
– The running movie is stopped.
– If you continue playback of the movie, it will start from the beginning again.

There is no indication where the film was stopped.

Storing the scene Scenes of a current examination that have not yet been saved can be stored 
using the Last Scene Hold function.

Prerequisite: Scene review has been stopped.

◆ Select Patient > Save LSH Scene from the main menu.

— or —

◆ Press function key F9 on the keyboard.
– The last 120 images are stored in the local database. 
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Editing images 0

As soon as you have loaded all the series and/or images that you want to view 
and process into the Viewing task card, you can change the display parameters 
of individual images. In this way, you can emphasize areas and image contents 
for subsequent evaluation or reporting.

You can adapt the window values of the loaded images. You can enlarge seg-
ments and display regions of interest in the center of the screen. You can also 
rotate, flip or invert images for certain diagnostic problems.

Extreme window values can impair image quality.

With scenes, the image processing functions are applied to all images of a series.
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Windowing images 0

Imaging methods provide information in the form of gray scale images with up to 
several thousand different gray scale values. Windowing means to emphasize 
the range of gray scales of the relevant area and tissue type.

The first step in windowing therefore consists in determining the window center, 
i.e. the gray value of the tissue type that is central to your diagnostic problem. 
The smaller the window center, the brighter the image.

With the window width, you define how many gray scale values above and below 
the center value you want to see. The smaller the window width, the higher the 
contrast.

Windowing of color images is not possible.

Displaying window
values

You can see the window values set in the bottom right-hand corner of the images.

(1) W: Window width – Contrast

(2) C: Window center – Brightness

Assigning fixed window settings (LUTs) 0

Some imaging methods allow you to display images with alternative window set-
tings using LUTs (lookup tables).

The currently selected LUT is displayed at the bottom right of the image (with dis-
play of window values).

◆ Select the images that are to be assigned a different LUT.

◆ Click the LUT Previous - or LUT Next + button on the Image subtask card.
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Windowing using the mouse 0

You can assign new window values to images using the mouse.

Pay attention to the scope.

◆ Click on an image segment with the center mouse button and move the 
mouse holding the button down.
– The mouse cursor disappears.

◆ Drag the mouse up or down.
– The window center (brightness) is changed.

Or

◆ Move the mouse right/left.
– The window width (contrast) is changed.

– As soon as you release the mouse button, the new window values are also 
applied to all the other selected images or the selected scope of action.

The changed window values are displayed immediately in the image (interactive 
windowing).

Brightness - 
(center +)

Brightness + 
(center -)

Contrast –
(width +)

Contrast +
(width –)
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Windowing with the keyboard 0

For fine adjustment of the window values, you can also use the keys on the sym-
bol keypad of the keyboard.

Pay attention to the current scope.

Setting the contrast

◆ Press the Width- or Width+ button.
– The contrast is reduced or increased in small steps.

Or

◆ Keep the Width- or Width+ button pressed.
– The contrast is reduced or increased in larger steps.

Setting the brightness

◆ Press the Center- or Center+ button.
– The brightness is reduced or increased in small steps.

Or

◆ Keep the Center- or Center+ button pressed.
– The brightness is reduced or increased in larger steps.

Restoring window values 0

◆ Select Image > Reset Window.
– The selected image(s) is/are displayed with their original window values.
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Edge enhancement 0

Blurred images, or images with a high noise level, can be postprocessed with a 
filter. Edge enhancement is an adaptive filter that emphasizes existing structures 
(edges) in the image.

The enhancement factor can be set within a range of 0% to 100% in 10% incre-
ments.

◆ Select one or more images or series.

◆ Click the Edge Filter Next button on the Image subtask card.

— or —

◆ Select Image > Edge Filter Next.
– The image is displayed with enhanced structures.

The higher the filter setting, the more structures are enhanced and the less they 
are smoothed.

◆ Click the Edge Filter Previous button on the Image subtask card.

Or

◆ Select Image > Edge Filter Previous.
– The image is displayed with less enhanced structures.
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Zooming and panning images 0

You can zoom in on sections of images that you are particularly interested in 
(zooming). If the enlarged image then no longer fits in the segment, you can pan 
it until the relevant area is in the center of the segment again.

Zooming images 0

The Viewing task card provides you with several possibilities of enlarging or 
reducing images.

Displaying images in
double size/half size

◆ Select the images that you want to edit.
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◆ Click the Zoom Out By 0.5 button.
– The zoom factor of an image is halved.

Or

◆ Click the Zoom In By 2.0 button.
– The zoom factor of an image is doubled.
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Zooming with the
mouse

The left mouse key is used to select or deselect images and objects. However, 
you can also switch over the function of the left mouse button to perform zoom-
ing and panning.

◆ Select Image > Zoom/Pan.

Or

◆ Click the Zoom/Pan button on the Image subtask card.

◆ Now position the mouse pointer in the outer area of an image. 
– The cursor changes shape.

◆ Drag the mouse cursor up with the left mouse button pressed.
– The image is enlarged.

Or

◆ Drag the mouse cursor down with the left mouse button pressed.
– The image is reduced.
– As soon as you release the mouse button, the new zoom factor is applied 

to all the selected images or the selected scope of action.

When zooming, make sure you do not accidentally click on a graphic element. 
Otherwise, you would pan the graphic element and not the content of the image.

◆ Deselect Image > Zoom/Pan again.

— or —

◆ Click the relevant button again.
– The left mouse button is available for selecting images again.
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Panning images 0

After you have zoomed images, parts of the images might extend beyond the 
edge of the image segments. Therefore, before saving an image, always pan the 
image so that the region of diagnostic interest is in the center of the segment 
again.

◆ Select Image > Zoom/Pan.

— or —

◆ Click the Zoom/Pan button on the Image subtask card.
– The function of the left mouse button is now switched from Select to 

Zoom/Pan.

◆ Now place the mouse cursor in the center part of the image.

◆ To pan the content of the image, press and hold the left mouse button while 
dragging the mouse upward, downward, to the left or to the right.
– You can immediately see the result of your mouse movements in the 

image on which the mouse cursor is located.

When panning, make sure you do not accidentally click on a graphic element. 
Otherwise, you would pan the graphic element and not the content of the image.

Restoring image
display

◆ Select Image > Reset Zoom & Pan.
– The original size with which the images were last stored in the database is 

restored.
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Enlarging an image section 0

Instead of zooming an image and then panning it so that the relevant section is in 
the center of the screen again, you can also quickly select specific image sections 
and display them in a segment in maximum size.

◆ Select the image in which you want to display an enlarged image section.

◆ Select Tools > Magic Glass.

— or —

◆ Click the Magic Glass (Zoom) button on the Tools subtask card.

◆ Click on the selected image with the left mouse button.
– A rectangular image is displayed with zoom factor 2.0. In this window the 

enlarged area of the image around the position of the mouse key is dis-
played.

◆ Move the mouse key in the segment.
– The content of the magnify window is automatically updated.

Switching off the
zoom function

◆ Select Tools > Magic Glass again.

— or —

◆ Click the Magic Glass (Zoom) button on the Tools subtask card.
– The magnify windows are deleted from all segments. The original size with 

which the images were last stored in the database is restored.
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Inverting images 0

When an image is inverted, bright areas in grayscale images are displayed dark 
and dark areas are displayed bright. The gray scale assignment in the LUT 
(look-up table) is inverted.

◆ Select the images that you want to edit.

◆ Select Image > Invert Gray Scale.

— or —

◆ Click the Invert Gray Scale button on the Image subtask card.

To reset the original view, select Image > Invert Gray Scale again.
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Rotating images 0

◆ Click on the image that you want to edit.

◆ Select Image > Rotate.

— or —

◆ Click the Rotate button on the Image subtask card.
– The shape of the mouse cursor indicates that you can rotate the image 

freely to the left or to the right.

◆ Place the mouse cursor at the edge of the image and rotate the image to the 
required position by using the mouse.
– As long as you keep the left mouse key pressed, the rotation angles are 

displayed in the lower control area. The first angle indicates by how many 
degrees the image had already been rotated with reference to the original 
image. The second angle indicates the current rotation.
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Flipping images 0

The Flip function allows you to easily compare images of series that were ac-
quired in a different patient position or direction of examination.

Flipping images
vertically

◆ Select the images that you want to edit.

◆ Select Image > Flip Vertically.



Operator Manual
46 of 78 SPR2-310.620.30.02.02

Image Processing

Flipping images
horizontally

◆ Select the images that you want to edit.

◆ Select Image > Flip Horizontally.
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2D Evaluation (option) 0

The Viewing task card provides you with tools for measuring distances, lengths 
and angles.

Using a shutter, you can limit the region of interest to the necessary detail, 
excluding all irrelevant areas.

You can annotate images with comments to document your evaluations.

Calibration 0

If you perform evaluations with distance measurements, you must calibrate the 
image.

When calibrating, measuring and interpreting values, please note that the 
acquired images are only a two-dimensional display of three-dimensional objects. 

Performing a
calibration

A calibration object with known measurements (e.g. length, diameter, ...) is nec-
essary to define the longitudinal scale.

The calibration object must be perpendicular to the central beam and within the 
area of the structure you intend to measure (typically in the center of the measur-
ing field to avoid I.I. distortions).

◆ Select the required image.

◆ Call up Tools > Calibration.

— or —

◆ Click the Calibration button of the Tools subtask card.
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Drawing a distance
line

◆ Move the mouse cursor into the image.
– The cursor changes shape.

◆ Click on the image to set the starting point and drag a line to the vertex by 
using the mouse.
– As soon as you move the mouse, the line is displayed.

◆ Release the mouse button to finish the line.
– The distance line is displayed.
– The Calibration dialog box is displayed.

◆ Enter the distance (in cm).

◆ Confirm with OK.
– Distance calibration is performed and the calibration factor is displayed in 

the image.
– Distances already drawn in the image are updated.

Canceling calibration ◆ Click Cancel.
– The previous calibration factor is maintained.

Deleting the distance
line

◆ Select Edit > Remove Calibration.
– The existing distance line is deleted.
– Instead of the current length, "??" is displayed in all measurement graphics.
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Measuring distances and angles 0

You can measure and evaluate distances and angles in images, if the 
2D Measurement option is available.

Drawing a distance line, measuring the distance 0

Using a distance line, you can measure the distance between two points in an 
image.

When measuring distances near the edge of the image, take into account that the 
I.I. distortion will result in measurement errors. These depend on the I.I. format. 
With full format the error of measurement is comparatively large whereas it is 
considerably smaller with an increasing zoom factor.

Drawing a distance
line

◆ Call up Tools > Distance.

— or —

◆ Click on the Distance button of the Tools subtask card.
– The cursor changes shape.

◆ Place the mouse cursor on the starting point of the distance line.

◆ Hold the left mouse button down and drag out a line.

◆ Release the mouse button to finish the line.
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Measuring an angle 0

You can define an angle by two lines, the legs of the angle, that you draw on the 
image. The system then calculates the angle between the two lines drawn in 
clockwise. If the angle is larger than 180°, the program subtracts 180°.

Drawing an angle ◆ Call up Tools > Angle.

— or —

◆ Click on the Angle button on the Tools subtask card.

◆ Place the mouse cursor on a starting point for the first leg.
– The cursor changes shape.

◆ Drag a line to the end point of the first leg holding the left mouse button 
pressed.

◆ Draw the second side in the same way. 
– The two legs of an angle are assigned the same number so you can distin-

guish several angles unambiguously.

As soon as you start drawing the second leg, the angle is calculated and dis-
played.
The two lines between which you want to measure an angle do not have to inter-
sect in the image. The program automatically calculates the point of intersection, 
even if you have not drawn it or if it is beyond the edge of the image.
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Changing the angle You can change the legs of an angle independently of one another.

◆ Move the mouse cursor into the image.
– The shape of the mouse cursor changes at the positions where you can 

change a leg of the angle.

◆ Move the entire line or drag an end point to another location.

Switching the angle
direction

You can also have the complementary angle displayed (difference of 180° - angle 
measured).

◆ Select the angle.

◆ Select Other Angle from the context menu (right mouse button).
– The angle is now measured counterclockwise and the new value is dis-

played.

(1) Angle between the legs

(2) Complementary angle

If the angle approximates to 90°, 180°, 270°, it is not clear whether the angle 
between the legs or the supplementary angle has been drawn.
Therefore, annotate the angle when you display the supplementary angle.



Operator Manual
52 of 78 SPR2-310.620.30.02.02

Image Processing

Hiding/deleting graphic elements 0

You temporarily hide the graphic elements (distance lines, angles and text) or per-
manently remove them from the image.

Hiding ◆ Select View > Hide Graphics from the menu.
– All drawn graphic elements are hidden.
– The image text with the scale remains visible.

◆ To unhide the graphic elements, click View > Hide Graphics again.

Delete Graphic elements can be deleted jointly or individually from the image in the 
following ways:

◆ Select one or several (Ctrl key) graphic elements.

Or

◆ Open Edit > Select All Graphics to delete all graphics.

◆ Press the Del key on your keyboard.

— or —

◆ Select Edit > Delete Graphics.

— or —

◆ Select Delete from the context menu (right mouse key).

The selected graphic elements are deleted.
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Setting a shutter 0

You can hide irrelevant areas of the image. To do that, you place a shutter over 
the image. 

After that, only the area within the shutter is displayed and all the surrounding 
areas appear black.

Only one shutter can be set in an image or scene. When setting different shutters 
in different frames of a scene, the shutter in the first frame is taken into account.

Setting a shutter ◆ Call up Tools > Shutter.

— or —

◆ Click on the Shutter button on the Tools subtask card.

◆ Place the mouse cursor in the area of the image that you want displayed.
– The cursor changes shape.

◆ Hold the left mouse button pressed and drag out a rectangle for the shutter.

By clicking on the border of the image you can select a shutter which you can 
then move or resize.

◆ Release the mouse button.
– The area outside the shutter is displayed black.
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You can transfer images in the current shutter setting to the Filming task card 
for printing (menu Patient > Copy to Film Sheet). If the image contains addition-
al graphic elements, they may not be hidden (menu View > Hide Graphics). 
Otherwise, the shutter cannot be transferred to the film sheet, and printing is 
impossible.

Removing the shutter ◆ Click on the border of the shutter.
– The shutter is selected.

◆ Press the Del key on your keyboard.
– The image is displayed in its original size again.

Images of a scene always have the same shutter. If they are moved or resized, 
that change is applied to all images.
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Text in images 0

You can annotate interesting or anomalous areas in an image. 

Some modalities also allow you to store comments with an acquisition series. 
These comment texts are also displayed in the images and can be altered.

Notes and comments are automatically saved with the image when the examina-
tion is ended or the patient file is closed.

Annotating images 0

You can anchor image text with a special image detail.

◆ Call up Tools > Annotation Arrow.

— or —

◆ Click on the Annotation Arrow button on the Tools subtask card.
– The cursor changes shape.

◆ Click into the image where you want to place the annotation and draw an ar-
row, keeping the left mouse button pressed.
– The text cursor is at the end of the arrow.

◆ Enter the desired text.
– The following special characters cannot be used in annotation texts 

because they interfere with saving:
# @ ' " \ { ( 

◆ Confirm your text entry with the Return key.

— or —

◆ Click into the image outside the text.
– The text is displayed white with shading.

Annotation text
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Using predefined text Frequently used texts can simply be selected from a list once they have been 
configured.
(→ Page 73)

◆ Call up Tools > Annotation Arrow.

◆ Using the right mouse button, click on the position in the image where you 
want to insert the text.
– A selection list with predefined texts is displayed.

◆ Select an entry from the list by clicking it once. If necessary, use the scroll bar 
to display further texts.
– The text appears immediately.

Positioning text Entered texts can be moved as required.

◆ Click on the text with the left mouse button.
– The text is marked by small squares.

◆ Drag the text to the new position.

Editing text Previously entered image annotations can be changed at any time.

◆ Double-click on the text with the left mouse button.
– The text is marked by small squares. The text cursor is at the beginning of 

the text.

◆ Now change or add to your text.

◆ You can finish text editing by clicking into the image outside the text frame or 
pressing the Return key.

Deleting text Texts can be deleted individually or together with other graphic elements.

◆ Select one or several (Ctrl key) text elements.

◆ Select Delete in the context menu (right mouse key) or press the Del on your 
keyboard.
– The selected texts are deleted.
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Subtraction processing 0

Unlike bones for example, vessels do not show a considerably greater absorption 
of X-rays compared to the surrounding tissue. In X-ray exposures vessels are not 
especially highlighted.

When subtraction is performed, two X-ray exposures are acquired of the region 
of interest, one with contrast medium and one without contrast medium. After-
wards both exposures are subtracted.

In the subtraction image, areas with the same attenuation and areas with a (slight-
ly) different attenuation, e.g. vessels that were filled with contrast medium during 
the exposure, can be discerned clearly.

When the SUB/Roadmap option is installed, the following functions are available 
to optimize subtraction images:

❏ Anatomical background

❏ Pixelshift

Loading and displaying images 0

Native images from previous examinations acquired in the Subtraction mode (op-
tion) or Roadmap mode (option) are stored in the local database or in your archive 
together with the subtraction images. Both image types can be displayed simul-
taneously on both monitors.

◆ Load the images of the requested patient into the Viewing task card by using 
the Patient Browser.

◆ Select Sub > Sub/Native Display in the main menu of the Viewing task card.

— or —

◆ Click this button in the Sub subtask card.
– In the Viewing task card the subtraction images are displayed on the left 

monitor.
– In the Native task card the corresponding native images are displayed on 

the right monitor.
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Selecting another mask 0

You can select an image without contrast medium (mask), that you want to sub-
tract from a stack of images acquired with contrast medium. To do this, scroll 
simultaneously through the stacks of subtraction images.

Selecting the
next mask

◆ Select Sub > Mask Next in the main menu of the Viewing task card.

— or —

◆ Click this button.
– The next mask is selected.

Selecting the
previous mask

◆ Select Sub > Mask Previous in the main menu of the Viewing task card.

— or —

◆ Click this button.
– The previous mask is selected.

Adding the anatomical background 0

Normally the anatomical surroundings of vessels of interest are not visible in 
images that are displayed subtracted. By adding the mask image, the surrounding 
tissue can be highlighted more or less. The initial degree of admixture is defined 
in the examination set. This value can be modified.

◆ Select the required image.

◆ Using the mouse, drag the slider to the required position.
– The selected image is displayed with anatomical background.

You can set the anatomical background between 0% and 30%.
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Achieving exact covering of image and mask 0

During acquisition of the subtraction series, the patient or the C-arm system may 
move. The images that are to be subtracted may not be congruent. The anatom-
ical background, especially in the area of image contrasts, is thus not canceled 
out.

Exact covering of image and mask (= image without contrast medium) can be 
achieved if you shift the mask by single pixels.

There are two possibilities for pixelshift:

❏ Manual pixelshift
Shift the mask manually until the best result of the subtraction image is 
achieved.

❏ Automatic pixelshift
Define an area (ROI) for which pixelshift is to be optimized. The ROI can be 
defined in one image or in a series of images in a stack. The best result is 
automatically calculated for this area.

Manual pixelshift

◆ Click this button.
– The button is displayed selected.
– The mouse pointer changes shape (arrow).

◆ Move the mouse cursor in the image keeping the left mouse button pressed 
down.
– The mask is shifted simultaneously (by small amounts).

To shift the mask in big steps, move the mouse pointer at the edge of the image. 
For fine mask shifting, move the mouse pointer in the center of the image.

◆ Click this button again.
– The pixelshift function is switched off. The button is displayed deselected.

Shift mask up

Shift mask down

Shift mask rightShift mask left
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Automatic pixelshift

◆ Click this button.
– The button is displayed selected.
– The mouse cursor changes into a rectangle.

◆ Move the rectangle to the position in the image where misalignment is most 
evident.

◆ Click this position in the image.
– The mask is moved so that subtraction for the area within the rectangle is 

optimized.
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Saving, transferring, documenting, closing 
images 0

After image processing, when all the images have been displayed in an optimum 
way and have been evaluated, you can save and archive these images or transfer 
them to the Filming task card for further evaluation and documentation.

After that, you can close the images of this patient and make space in the 
Viewing task card for the images of the next patient.

Please note the following when transferring edited images:
Images that were zoomed in or out, shifted or rotated in the viewer may be 
exported or transferred with reduced pixel matrix. Always include the original 
image in the transfer. We strongly recommend that you include original images 
in your diagnostic considerations, which should not be based solely on edited or 
modified images.

Save images 0

Once you have finished processing and evaluating the images, save your results.

You can save your images in one of two ways:

❏ You can save the processed images in a new series.

❏ You can add the images to an existing series.

It is impossible for radiation to be released when images are being saved; this 
applies particularly to large numbers of images. Wait until the save process is 
finished, or save the images after all exposures have been made.

Note that the newly saved data may not immediately be shown in the Patient 
Browser. The display should first be updated manually, in particular after com-
prehensive storage processes (select View > Refresh in the Patient Browser).
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Calling up the Save As
dialog box

Only images of the same study can be saved together in one series.

◆ First select the images or series that you want to save.

◆ Select Patient > Save As.
– The Save As dialog box is displayed.

Saving images as a
new series

You can save all selected images in a new series. The old series remains 
unchanged. You can then easily compare processed and evaluated images with 
the original images of the study.

◆ Click the Save images in new series option in the Save As dialog box. 

◆ Enter a new description for the series in the text input field.

◆ Confirm with OK.
– The images are saved in a new series.

Appending images to
an existing series

If you do not want to create a new series for your processed and evaluated 
images, you can append them to an existing series.

◆ Click the Append images to series option in the Save As dialog box.

◆ Select the series from the selection list using the series number and descrip-
tion.

◆ For images of a subtraction or Roadmap study, select the image type.

◆ Confirm with OK.
– The images are saved in the specified series.
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Restoring image display 0

You can reset the image processing parameters that were changed (e.g. window 
values, edge filter, zoom/pan) and thus reapply the values that were set when you 
last saved the selected image in question. This will also reset any image evalua-
tion steps (e.g. shutter or measurements) that were performed after the relevant 
image was last saved.

◆ Select the images in the image area of the Viewing task card.

◆ Select Edit > Reset all.

– or –

◆ Click this button.
– All selected images are reset to their original state (before they were pro-

cessed).
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Archiving, sending or filming images 0

After an examination or postprocessing, the images are stored in the local data-
base from where they can be accessed for reporting or documentation, for exam-
ple.

Archiving images 0

Using the Archive to... function, you can save patient and examination data to an 
archive via the network (only DICOM option).

Please note that CDs/DVDs are not archive media. Saving and keeping data on 
CD/DVD-R does not comply with archiving requirements.

For images of a subtraction or Roadmap study, you can select whether you want 
to send native images or only the subtracted images.

◆ Select the images that you want to archive.

◆ Select Transfer > Archive to....
– The Archive To dialog box is displayed.

◆ Select the required archive destination.

◆ Click Archive.
– The data are archived to the selected destination.

(→ Register 7: Documentation, Page 65)
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Sending images (DICOM option) 0

If your system is connected to a network, you can send patient and examination 
data to other workstations via the network using the Send to.... function.

For images of a subtraction or Roadmap study, you can select whether you want 
to send native images or only the subtracted images.

Send images to node 1 ◆ Select the data that you want to send.

◆ Select Transfer > Send to Node 1.
– The data are sent to the selected address.

Sending images to a
specific network

address

◆ Select Transfer > Send to....

◆ Select the required network address(es) in the Send To dialog box.

◆ Click Send.
– The selected data are sent to the required address(es).
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Filming Images 0

You can also use the Viewing task card to select images and copy them to 
Filming (DICOM option).

Make sure the printer is switched on before you send images to print.

Transferring images to
Filming

◆ Select the images in the image area of the Viewing task card.

◆ Select Patient > Copy to Film Sheet.

– or –

◆ Click this button.
– All the selected images are transferred to the "virtual film sheet" (Filming 

task card or Film Preview window). There you activate the Auto Expose 
option, and the images are exposed on film or printed on paper as soon as 
the film sheet has been filled, or they are first collected in a film job.

Exposing images on
film

Patient images that you have collected in a film job can be printed or exposed 
from the Viewing task card. To do that, you do not need to switch to the Filming 
task card.

◆ Select Patient > Expose Film Task.
– All images of the film job are transferred to the camera.
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Transferring images to the References task card 0

In the Viewing task card, you can transfer images to the References task card.

◆ Select the images or series you want to process in the Viewing task card.

◆ Select Patient > Copy to Reference Monitor.

– or –

◆ Click this button.
– The images are copied to the References task card.

(→ Register 5: Examination, Page 29)
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Closing the patient 0

When you have finished image processing and evaluation in the Viewing task 
card, you can close the patient. If images of several patients are loaded, you can 
close all patients in one step.

If images of a current examination are loaded, the patient will be closed when the 
examination is ended. This can also be initiated in the Viewing task card.

Closing the patient ◆ Select Patient > Close Patient.
– The current patient folder is closed.

Or

◆ Select Patient > Close All.
– All patient folders are closed.

The images are unloaded from the Viewing task card.
You can now load images of another patient for postprocessing.

When closing the patient, the error message "Unloading of patient data failed" 
may appear. This happens if more than 320 images of a study are being unloaded. 
In this case, a restart must be performed.

Automatic slot diaphragm calibration

When a patient is closed, the slot diaphragm is automatically recalibrated in order 
to ensure increased accuracy of the function. This process lasts about 20 sec. 
During this time the kV and mA indicators will flash. It is not possible to release 
radiation in this case. (The recalibration is carried out only if the slot diaphragm 
function was used for the registered patient.)

Finishing an
examination

◆ Select Patient > End Examination.

The images are unloaded from the Viewing task card and the examination is 
ended.
You can now register the next patient for examination.
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Viewing configuration 0

In the Viewer Configuration window, you can adapt the user interface and pro-
gram operation of the Viewing task card to your method of working.

You can change and make the following settings:

❏ Standard layout of the image area of the Viewing task card

❏ Generation of annotation text

❏ Presettings for saving Sub/Roadmap image data

❏ Standard layout of the image area of the References task card

❏ Behavior of reference images during loading

❏ Settings for image text display (configuration via image text editor)

Calling up the configuration window 0

You can call up the configuration window from the syngo Configuration panel.

◆ Select Options > Configuration in the main menu.

◆ Double-click the Viewing button.
– The Viewer Configuration window appears.

— or —

◆ Double-click the Image Text Editor button to configure the image text dis-
play.
– The Image Text Configuration window is displayed.
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Concluding configuration 0

If you have changed the settings in the cards of the configuration window, you 
must confirm them. If you have changed parameters by accident, you can reset 
these values to default values or reject all your changes.

Applying changes ◆ Confirm with OK.
– All changes are applied.
– The Viewer Configuration dialog window is closed.

Or

◆ Click Apply.
– The changes of the current card are applied.
– The Viewer Configuration dialog window remains opened.
– The changed settings are automatically applied the next time you load data 

into the Viewing task card the next time.

Resetting to default
settings

◆ Click Reset to Default.
– The values of the current card are reset to standard values.
– The Viewer Configuration dialog window remains opened.

Discarding changes ◆ Click Cancel.
– The changes are not applied.
– The Viewer Configuration dialog window is closed.
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Division of the image area 0

On the Layout card, you define the number and size of the segments in the 
image area.

The standard layout is 1:1 (full screen). This is the most suitable layout for detect-
ing diagnostic details. For overview purposes you can set a layout with several 
images per page (4:1, 9:1 or 16:1).

Changing the size of
the layout

◆ Click the Layout card into the foreground.

◆ Select the size of the layout from the selection list.
– After the images have been loaded into the Viewing task card, they are 

displayed in the selected layout size.
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Setting the type of
layout

◆ Click the Stripe option.
– You can view the loaded series of a study one after the other image by 

image.

Or

◆ Click the Stack option.
– All images of a series are now arranged in a stack one on top of the other.

Or

◆ Click the Unchanged option.
– All images are displayed in the type of layout that was used last.

Gallery is the default setting for the layout type.
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Creating annotation texts 0

Texts that are often used can be created on the Annotation card. You can also 
delete texts or change existing annotations. The created texts may not exceed 
one line and 50 characters.

The entered texts are available for selection, if you have enabled the Tools > 
Annotate function in the Viewing task card and then click into the image with 
the right mouse button.

Creating a new text

◆ Click the Annotation card into the foreground.

◆ Click on the Paste button.

◆ Double-click the empty box.

◆ Enter the new text.

◆ Click on the Paste button or press the Enter-key.
– The new annotation text is placed in the top position of the list.
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Changing text ◆ Double-click an existing box.

◆ Enter the new text.

◆ Click on the Enter key.
– The modified annotation text is displayed.

Deleting an existing
text

◆ Select a text in the list of annotation texts.

◆ Click on the Delete button.
– The selected text is deleted.

Moving texts ◆ Select a text in the list of annotation texts.

◆ Click on the Move up button.

— or —

◆ Drag&drop the text to the requested position.
– The selected text is moved up one line.

Or

◆ Click on the Move down button.

— or —

◆ Drag&drop the text to the requested position.
– The selected text is moved down one line.
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Exporting Sub/Roadmap image data 0

In the Exporting card you can define the data of Subtraction/Roadmap examina-
tions that are to be saved during exporting and transfer (Transfer menu).

◆ Click the Exporting card into the foreground.

◆ Click one or more of the following options:
– export for Subtraction Image Display

Subtracted images are saved. These can also be viewed in non-Siemens 
systems. Subtraction functions can no longer be performed with these 
data.

– export for Native Image Display
Native images are saved. These can also be viewed in non-Siemens sys-
tems.

– export as ’Raw Data’
The original data set is saved. It can be post-processed in other ARCADIS 
systems or in systems with subtraction functions.

Native Image Display is the default setting for export.

◆ Check the corresponding check box, if applicable.
– A dialog box is shown for every transfer of Subtraction/Roadmap images. 

This allows you to select data that differ from the default settings.
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Layout in the References task card 0

The Ref. Split card lets you determine how to split the image area in the 
References task card when the Monitor split button at the C-arm system is 
pressed.

◆ Click the Ref. Split card into the foreground.

◆ Select the size of the layout from the selection list.
– Loaded images are displayed in the selected layout size in the References 

task card when the Monitor split button is selected on the C-arm system.

You can set the following layout sizes: 4:1, 9:1, 16:1.
The standard setting for the layout size is 4:1.
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Loading reference images during an examination 0

You can set the system to automatically save images and scenes during the 
examination. For this purpose, the Autostore function must be activated in the 
operating program of the examination set (see → Register 8: Configuration, 
Page 13).

The Ref. Loading card lets you determine which data are to be automatically 
transferred to the References task card. 

◆ Click the Ref. Loading card into the foreground.

◆ Click the Single Frame Images check box.
– Automatically saved individual images are always loaded in the References 

task card.

◆ Click the Multi Frame Images check box.
– Automatically saved multiframe images (scenes) are always loaded in the 

References task card.

In the default setting, both check boxes are activated.
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Configuring image text display 0

In the Image Text Configuration dialog you can set which image text informa-
tion is to be displayed by default with individual basic formats. The dialog box is 
opened by clicking the Image Text Editor button in the syngo Configuration 
Panel.

◆ In the View Name selection list, select the basic format for which your con-
figuration settings apply.

◆ Select either All Text or No Text.
– By default, all available image texts or no image text are/is displayed.

or

◆ Click on the option field Customized Text.

◆ Select the desired information in the left selection area.
– By default, the selected image texts are displayed.

All entries in the left selection area can be selected or deselected with the button 
Select All or Deselect All.
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Introduction for Filming/Printing 0

You can expose the images of an examination on film or print them on paper for 
documentation and reporting.

Filming and printing are the same process except that they use different output 
devices. If in the following only the term "filming" is used (e.g. with software ele-
ments), the description is also applicable for printing.

Film job Selected images, series and studies that you have sent for filming are managed 
and executed by the system as film jobs.

Multiple film job In general, images of different patients are processed in different film jobs. 
However, you can permit images of different patients to be grouped together as 
a multiple film job.

Film task status You can also obtain information about the extent to which film jobs in the camera/
printer queue have been executed in the Film Task Status dialog box and inter-
vene in the sequence of execution.

Film preview Images in film jobs are not immediately printed or exposed on film, but are first 
transferred to a virtual film sheet. In the Film Preview window, you can see how 
the images will later be arranged on the exposed film or printout.

Filming task card In addition to the Film Preview window, the Filming task card is also available 
to you as a virtual film sheet. Besides the basic functions of the Film Preview 
window, the Filming task card provides a number of additional functions and 
configuration possibilities that enable you to adapt the filming and printing pro-
cess to your specific requirements.

Please remember that not all transfer options may be available on your system. 
The devices and network nodes available depend on the individual configuration 
of your system and the options installed.
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Filming and printing 0

Image material is filmed/printed in two steps:

❏ First, specify on one of the task cards or in the Patient Browser which images 
or series you want to print or expose on film. Then transfer the selected im-
ages to the virtual film sheet.

❏ From the virtual film sheet, you can either send your selected images directly 
to a camera/printer, or you can perform additional processing steps first.

If a local printer is connected, you can print individual images on paper or X-ray 
film directly in the OR. 
(→ Page 11)

Scenes (multiframe objects) with more than 1023 images cannot be sent to a 
DICOM camera.

Image material can be printed or exposed on film either automatically or manually. 

Manual filming You transfer images to the virtual film sheet. After that, you manually initiate the 
transfer to the camera or printer. In doing so, you can select the images that you 
want to expose on film or print.
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Automatic filming You transfer images to the virtual film sheet. As soon as a film sheet is filled, 
the images are automatically output on camera or printer (Automatic Exposure 
function).

We recommend keeping Automatic Exposure always switched off. This way, 
radiation release will not be impeded by images being printed out during the 
examination. Instead, the images to be printed will first be collected in the virtual 
film sheet. They can be edited after the examination and manually sent to the 
printer.
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Layouts and settings 0

All film settings such as the layout of the film sheet or the selected camera/printer 
are defined in so-called film layouts.

Standard layout Provided that you do not make any changes to the default film settings, you always 
work with the general default layout defined by Siemens Service during installation 
of your system.

Changing film settings If you are not satisfied with the default film settings (default layout), you can 
change individual film settings using the virtual film sheet. The current film job is 
then processed with your new settings. For the next film job, the system will use 
the default settings again.

Study-specific layouts In the Configuration of the Filming task card, you can define special film set-
tings for individual studies and series. Whenever you film or print images of a 
study or series of the same type, the system automatically uses this study-spe-
cific layout.

Print modes The regular page mode is the default print mode. The scalable page mode pro-
vides images with reduced quality and does not support original size.
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The Filming task card 0

If you want to change individual film sheets of the jobs in the queue or if you want 
to process the images again before filming, switch to the Filming task card.

The Filming task card is divided in four main areas.

(1) Menu bar with menu entries for filming

(2) Control area allowing easy access to processing functions

(3) Display of the film sheets (virtual film sheet)

(4) Status bar for system messages
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The Film Preview window 0

If you want to obtain a quick overview of the film jobs in the queue that have not 
yet been sent to the camera or printer, you can use the Film Preview window.

(1) Maximize to Filming task card

(2) Film jobs

(3) Display of film sheets

(4) Spin box for selecting the number of copies

(5) Buttons for film control and delete button

The Film Preview window can be opened only from the Patient Browser by 
selecting Patient > Film Preview.
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Automatic/manual filming 0

The filming and printing of examination images is performed in two steps:

❏ Transfer of images to the virtual film sheet.

❏ Transfer of these images from the virtual film sheet to a camera or printer 
where they are exposed on film or printed on paper.

Make sure the printer is switched on before you send images to print.

Configured printers/
cameras

Siemens Service or your system administrator has configured one or several 
printers/cameras for your ARCADIS Varic system. At the same time, the names 
of output devices that you can choose from selection lists as well as the specified 
paper/film size were set up.

Note that you can only print on the paper/film size that was configured for the 
respective output device.

Transferring images to the virtual film sheet 0

Images can be transferred for printing from different applications via the control 
panel on the C-arm system or at the monitor trolley.

At the C-arm system 0

If a local printer is connected, you can print individual images on paper or X-ray 
film directly in the OR.

Initiating local printing

◆ Press the Print key on the control panel of the C-arm system.
– The currently selected image is copied to the virtual film sheet.
– Depending on the setting for exposure on film, the image is transferred 

directly to the specified (local) printer and printed there.
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At the monitor trolley 0

You have the possibility of selecting and filming/printing single images or all 
images of a series, a study or a patient.

Selecting images You decide on the Viewing task card or in the Patient Browser window which 
images you want to transfer to the virtual film sheet. You can use the large format 
layout when selecting images in the Viewing task card.

◆ Select Patient > Browser.
– The Patient Browser opens.

◆ Select the images for filming in the navigation or content area.

Or

◆ Load the series or study containing the images that you want to film into the 
Viewing task card.
(→ Register 6: Image Processing, Page 13)

◆ Select the images for filming in the image area.

Transferring Images ◆ Select Patient > Copy to Film Sheet.

Or

◆ Click the Copy to Film Sheet button.

Or

◆ Press the Copy to Film Sheet key on the symbol keypad.
– All the selected objects are transferred to the virtual film sheet.

You cannot transfer scenes from the Patient Browser to the Filming task card. 
If one of the images selected for transfer is a scene, you will receive a corre-
sponding message.
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Virtual film sheet full 0

In general, every time you transfer images of a series or whole studies of a 
patient to the virtual film sheet, a film job is created.

No more than 3 film jobs at a time can be managed in the virtual film sheet. 
If a fourth film job is transferred to the film sheet, the No More Film Jobs 
Available dialog box appears. 

This situation can usually only occur if the Automatic Exposure option is deacti-
vated for the film jobs as recommended. The film jobs then remain in the virtual 
film sheet until you send them to filming manually and thus complete them.

You must first expose/print or delete one of the film jobs in the queue before a 
new film job can be accepted.
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Exposing the selected
film job

◆ Select one of the film jobs listed.

◆ Click Expose.
– The selected job is filmed and the new job is placed in its position in the 

virtual film sheet.

Deleting a selected
film job

◆ Click Delete.
– The selected job is deleted and the new job is placed in its position.

Merging film jobs

◆ Click Merge.
– The images of the new film job are appended to the end of this old film job.

The film job remains in the virtual film sheet as a multiple film job until you trans-
fer it to the camera or printer.
(→ Page 5)
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Sending images to the camera/printer 0

Images can be transferred to the camera or printer via the same menu entries in 
the different task cards or in the Patient Browser.

You should not release radiation while the ARCADIS Varic is processing film jobs, 
because system performance may be restricted during this time. It is advisable 
to wait until after the examination to send off film jobs.

Automatic exposure 0

After a film job has been transferred completely to the virtual film sheet, it can 
immediately and automatically be transferred to the camera/printer.

We recommend keeping Automatic Exposure always switched off. This way, 
radiation release will not be impeded by images being printed out during the 
examination. Instead, the images to be printed will first be collected in the virtual 
film sheet. They can be edited after the examination and manually sent to the 
printer.

Caution

The "printed" flag is set as soon as the images are successfully transferred to 
the printer driver. Not all printers (e.g., paper printers) can solve printing prob-
lems themselves.

The image printout may be lost!

◆ Verify that the printouts are available before you delete images.
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Automatic
exposure on

This function may accelerate the workflow associated with evaluation. However, 
it is recommended to switch it off prior to the next examination.

◆ Select Options > Auto Expose on the right monitor.

Or

◆ Click the Auto Expose button.
– A film sheet that is completely filled is automatically printed or exposed as 

soon as an image for the next (empty) film sheet is transferred.

If the last film sheet is only partially filled, then the configuration settings deter-
mine when it is sent to be filmed.
(→ Page 54)

Automatic
exposure off

◆ Deselect Options > Auto Expose.

Or

◆ Click the active Auto Expose button.

Aborting automatic exposure
If errors occur during automatic filming, or you notice that defective images have 
been filmed/printed, you can abort automatic exposure at any time.

◆ Deselect Options > Auto Expose on the right monitor.

◆ Eliminate the fault.

— or —

◆ Delete the faulty images from the virtual film sheet.

◆ Activate Auto Expose again.

— or —

◆ Transfer the remaining sheets to the camera/printer manually.
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Transferring images manually 0

If the Auto Expose option is deactivated, all images to be filmed are collected in 
the virtual film sheet as film jobs. You decide which jobs are filmed or printed at 
what time.

Exposing the current
film task

◆ Call up Film > Expose Film Task.
– All images of this film job are transferred to the camera or printer.

Or

◆ Click the Expose Film Task button.
– All images of the film job are transferred to the camera.

If you only want to expose a single film sheet instead of a whole film job, then 
select the desired sheet in the Filming task card or in the Film Preview window 
and expose it from there.
(→ Page 19)

Caution

The "printed" flag is set as soon as the images are successfully transferred to 
the printer driver. Not all printers (e.g., paper printers) can solve printing prob-
lems themselves.

The image printout may be lost!

◆ Verify that the printouts are available before you delete images.
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Selecting a film job If you have loaded several patients into the Filming task card, you can select the 
task you want to expose from the list displayed in the Select Film Job dialog box.

◆ Select Patient > Expose Film Task.
– The Select Film Job dialog box is opened.

◆ Select a job.

◆ Click Expose.

Correcting the film size 0

If the film size set for the film sheet waiting to be exposed/printed is not support-
ed by the selected camera, the Incorrect Film Size dialog box is displayed.

Selecting a different
size

◆ Select the film size configured for the camera/printer from the selection list.

◆ Confirm with OK.
– Filming/printing is resumed.
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Viewing and processing film sheets and 
images 0

Once you have deactivated the Auto Expose option during manual filming, you 
can view and process the film sheets again before finally printing them or expos-
ing them on film.

Film preview If you want to obtain a quick overview of the film jobs in the queue that have not 
yet been sent to the camera or printer, you can use the Film Preview window.

Filming task card If you want to organize individual film sheets of the jobs in the queue more effi-
ciently and clearly or if you want to process the images again before filming, 
switch to the Filming task card.
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Film preview 0

In the Film Preview window, you can also access some basic functions for film-
ing without having to switch to the Filming task card.

Calling up the film preview 0

◆ Select Patient > Film Preview in the Patient Browser.
– The Film Preview window is displayed.
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Basic functions 0

After you have called up Film Preview, the window will appear in front of the 
application you are currently working with.

Viewing film jobs

◆ Click on a film job.
– The film job is opened.

Scroll through the
display area

Using the dog ears in the top right hand corner, you can scroll through all the film 
sheets of the film job. 

◆ Click once on the outer triangle.
– The film sheet is paged forward.

Or

◆ Click once on the inner triangle (dog ear).
– The film sheet is paged backward.

Film task status

◆ Click the Film Task Status button.

Or

◆ Select Patient > Film Task Status.
– The Film Task Status dialog box is displayed.
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Automatic
exposure on

This function may accelerate the workflow associated with evaluation. However, 
it is recommended to switch it off prior to the next examination.

◆ Click the Auto Expose button.

Or

◆ Select Options > Auto Expose.
– The opened film job is automatically exposed.

Exposing a film job

◆ Click the Expose Film Task button. 

Or

◆ Select Patient > Expose Film Task.
– The opened film job is transferred to a camera/printer.

Caution

Using paper printouts for diagnosis of AX, CT and MR images.

Wrong diagnosis possible!

◆ Only use film material and cameras/printer appropriate for diagnostic 
purposes.
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Exposing/printing a
film sheet

Instead of a whole film job you can also transfer single film sheets to the camera 
or printer.

◆ Select a film sheet.

◆ Call up Film > Expose Film Sheet.
– Only the selected film sheet is processed.

Incorrect film size

If the film size set for the film sheet waiting to be exposed/printed is not support-
ed by the selected camera, the Incorrect Film Size dialog box is displayed.

◆ Select the film size configured for the camera/printer from the selection list.

◆ Confirm with OK.
– Filming is resumed.
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Changing default settings 0

By default a layout has already been defined for every film job in the virtual film 
sheet and a camera or printer has been selected.

You can change these default settings in the Film Preview dialog box or in the 
Filming task card itself.

Selecting a camera or
printer

◆ Select Film > Change Camera....
– A dialog box is opened in which you can select a new camera/printer.

Note that you can only print on the paper/film size that was configured for the 
respective output device.

Changing film settings ◆ Click in a segment or on the border of the film sheet.

— or —

◆ Select the film job.

◆ Select Film > Properties....
– The Film Properties dialog box is opened in which you can change a 

number of layout settings for filming.

Or

◆ Right-click in a segment or on the border of the film sheet.

◆ Select Properties from the context menu.
– The Film Properties dialog box is opened in which you can change a 

number of layout settings for filming.

The No text option should not be used since otherwise image text and the 
patient name will not be visible on the film sheet. This can easily lead to confu-
sions.



Documentation

ARCADIS Varic
SPR2-310.620.30.02.02 25 of 98

Processing a film sheet 0

The Film Preview dialog offers a number of functions for reorganizing film 
sheets.

Deleting images

◆ Click the delete button in the control area.
– The selected image is deleted. The following images move up so that no 

empty segments remain.

Or

◆ Select Film > Clear Document(s).
– The image is deleted. The following images do not move up.

◆ Enter Film > Repack.
– Your film material is now used more efficiently.

Adding images If you have opened the Film Preview from the Patient Browser window, 
you can add further images to a film job. 

◆ Select Film > New Film Sheet.
– An empty film sheet is added to the end of the film job.

◆ Select Patient > Copy to Film Sheet. 
– These images are also appended to the end of the film job.
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Processing film jobs and film sheets 0

In addition to the simple processing steps in the Film Preview dialog, you can 
also make complex and extensive changes to film jobs in the Filming card.

Calling up the Filming task card 0

The Filming task card is in the stack of task cards on the right-hand monitor.

◆ Click the Filming tab.

Or

◆ Maximize the Film Preview window.
– The Filming task card is placed in the foreground.

As soon as you transfer images to the virtual film sheet (Print button at the C-arm 
control panel or Copy to Film Sheet menu item at the monitor trolley, 
the Filming task card is automatically moved to the foreground.
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Selecting a film job 0

By the patient folders in the upper part of the control area you can see which film 
jobs are currently waiting to be transferred to a camera/printer.

Designations These jobs have one of the following designations:

❏ Patient name
A film job that contains the images of a patient.

❏ Multiple
A film job that contains the images of several patients.

If there is no film job on the virtual film sheet, a patient folder with the designation 
New is displayed.

Opening a film job

◆ Click on a film job.
– The film job is opened.

The patient folder opens up and the color of the folder remains unchanged.

Selecting an entire
film job

◆ Click again on the opened film job.
– All the film sheets with all images of this job are selected.

The folder icon is now highlighted (blue), and all the images of this job are shown 
in the film sheet display with a clear border and are therefore selected.

Setting multiple
printout

◆ Select the number of copies with the spin buttons.

Or

◆ Enter the required number of copies using the keyboard.
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Selecting film sheets and images 0

After you have opened a film job, its images are displayed in the left-hand part of 
the Filming task card.

Paging through
several film sheets

◆ Page through the film sheets using the dog ears.

Or

◆ Double-click on the number of the current film sheet.
– The display field becomes an input field.

◆ Overwrite the number displayed with the number of the sheet that you want 
to go to.

◆ Press the Enter key.
– The film sheet you have entered is displayed.

Selecting a film sheet ◆ Click on the border of the film sheet.
– All the segments of the film sheet are now shown with a clear border.

Deselecting a
film sheet

◆ Click outside the film sheet with the left mouse button.

Or

◆ Select a single image, another film sheet or another film job.
– Your selection is canceled.

Selecting multiple
selection

You can also select several film sheets at once.

◆ Click on the border of the first film sheet of your choice holding the Ctrl key 
down.

◆ Page to another film sheet.

◆ Hold the Ctrl key pressed to extend your selection by a single film sheet.

Or

◆ Hold the Shift key pressed to select all the film sheets between the two film 
sheets including all their images.

When you have selected a film sheet, all images have a line border.



Documentation

ARCADIS Varic
SPR2-310.620.30.02.02 29 of 98

Selecting segments You cannot only select whole film sheets, but also individual images of a film job.

The Input Focus shows the active segment of the image area. It is marked by a 
dashed border and shows you which image is currently being processed.

◆ Click on another image with the left mouse button to place the input focus on 
another segment.

Or

◆ Move the input focus using the arrow keys on the keyboard.
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Selecting one or more
images explicitly

◆ Click into a segment holding the Ctrl key down.
– The segment is marked with a line border.

Selecting images
explicitly up to the end

of a series

◆ Click on the image that you want to select explicitly holding the Ctrl key down 
or use the input focus.

◆ Select Edit > Select On Succeeding.
– The selected image and all the following images are now selected.

Selecting a complete
series explicitly

◆ Click on the image of the series that you want to select holding the Ctrl key 
down or use the input focus.

◆ Select Edit > Select series.
– The whole series is now selected explicitly.

Deselecting images ◆ Hold the Ctrl button pressed.

◆ Click on an explicitly selected image again.

Or

◆ Select Edit > Deselect All.
– All selected images are deselected. 
– After that, the default input focus is set automatically, i.e. the top left seg-

ment is the destination of the next action.
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Reorganizing film sheets 0

Using the Filming task card, you can reorganize film jobs in such a way that only 
those images are exposed or printed that you require.

Deleting images or
film sheets

◆ Select one or more images or film sheets or use the input focus.

◆ Select Edit > Delete.

Or

◆ Delete the images/film sheets with this button.

Or

◆ Select Film > Clear Document(s).
– The images are deleted, the segments in the film job remain empty.

Filling empty
segments

◆ Select Film > Repack.
– The gaps are filled.

Copying images or
film sheets

◆ First select the images/film sheets that you want to copy.

◆ Select Edit > Copy.

◆ Select the image in front of which you want to insert the copies.

◆ Select Edit > Paste from the main menu.
– All the copied images are inserted in front of the selected segment. 

The image of this segment is moved back in the film job.

Moving images or
film sheets

◆ Select the image or the images that you want to move.

◆ Select Edit > Cut.

◆ Select the segment in front of which you want to move the cut-out images.

◆ Select Edit > Paste from the main menu.

Appending a new
film sheet

◆ Select Film > New Film Sheet at any point in the film job.
– A new (empty) film sheet is appended to the end of the film job.

◆ Then insert the copied or cut images into this sheet.
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Editing images 0

In addition to arranging film sheets, you can also change the display parameters 
of the images in the Filming task card to obtain an optimum output result.
(→ Register 6: Image Processing, Page 33)

In the Filming task card, images are loaded with the window values with which 
they were last saved. If you have transferred images from the Viewing task card, 
the images are displayed with the window values last used in the Viewing card.

Windowing images Using the Window 1 and Window 2 buttons, you can assign those window 
values that were permanently stored with the image data (e.g. with imported 
images). The images acquired at the system do not support different window 
values, the buttons are then deactivated (dimmed).

◆ Select one or more images, or work in the input focus.

◆ Click Window 1 or Window 2.
– The windows are assigned the values of the first or second stored window.

Zooming and panning
images

◆ Click the Zoom/Pan button.

Or

◆ Select Image > Zoom/Pan.
– The function of the left mouse button is now switched from Select to 

Zoom&Pan. Now you can zoom and pan the image.

Image > Zoom Factor allows for zooming with a defined factor.

Restoring the zoom
factor/position

◆ Select Image > Home Zoom/Pan.

Or

◆ Click the Home Zoom/Pan button.
– The images are assigned the position and zoom factor with which they 

were last stored in the database.
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Changing film settings for a film job 0

When your system is configured, a standard film layout is defined. This layout 
contains all the settings required for filming. 

If these presettings are not suitable, you can change the following on the Filming 
task card or in the Film Preview dialog:

❏ Select another camera or printer

❏ Change the number of copies

❏ Change the layout of the film sheets

❏ Change the image, text and graphic display
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Selecting a camera and printer 0

If you do not want to expose or print your current film job with the default camera, 
then select another camera/printer for this job.

◆ Click the Camera subtask card on the Filming task card into the foreground.

— or —

◆ Select Film > Change Camera....
– The Change Camera and Film Size dialog box is displayed.

◆ Select a camera or printer from the list.

◆ Under Film Size, select the film size configured for the camera/printer.

The newly selected camera or printer will then become the default camera or 
printer. These default devices will be used as long as you have not selected an-
other camera or printer.
In the Status display, you can see whether the selected camera/printer is 
switched on and available.
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Changing the layout of the film sheet 0

With the layout of the film sheet, you can define the size of each image.

Selecting images and
film sheets

The film sheet layout is set for selected images of a film job.

◆ Select an entire film job.
– The layout is changed for all sheets of this job.

Or

◆ Select a film sheet.
– The layout is changed for this single sheet only.

Or

◆ Select individual images, or work in the input focus.
– The format for the relevant images is changed.

Changing the layout

◆ Click the Layout subtask card on the Filming task card into the foreground.

◆ Click the button for a film layout.
– The selected images are displayed in this format.
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Or

◆ Select Film > Properties... in the main menu or Properties in the context 
menu (right mouse button).
– The Film Properties dialog box is opened.

◆ Select a division in the Division selection list.

If the film sheet division is different for the selected images or film sheets, 
the Division selection list is empty.
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Image, text and graphic display 0

The layout of the film sheet defines the number and size of the segments on a 
film sheet. In the Film Preview window and the Filming task card, you can 
change the aspect ratio of individual images in your segments and define wheth-
er and how text and graphics are to be printed or exposed on film.

◆ Click the Images subtask card into the foreground.

— or —

◆ Call up the Film Properties dialog box.
– The settings of the currently selected images are displayed. 
– The dots in the radio buttons are displayed gray if the settings of the 

images are different.
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Changing the size of
the segment

◆ Select one image, several images, or the entire film job.

◆ Click the Fit to segment button.

Or

◆ Select Fit to segment in the Film Properties dialog box.
– The images are displayed as large as possible in the segment without any 

parts of the image being cut off.
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Changing the image
section

◆ Click the Clip document button.

Or

◆ Select Clip document in the Film Properties dialog box.
– Rectangular images can be increased so that the shorter side of the image 

fills the segment. Parts of the longer side of the image are cut off (upper 
and lower edge of the image or the sides of the image).
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Setting the original
image

◆ Click the Original Image button.

Or

◆ Select the Original Image option in the Film Properties dialog box.
– The images are displayed in the segment in their original size (max. 1% tol-

erance), the dimensions on the screen and on the printout are the original 
ones.

If it is not possible to display images in the Original Image aspect ratio (1:1 
scale), a message is displayed and the Fit to segment option is selected instead.
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Showing/hiding text In the film settings, you can select whether you want to have text information 
about the images printed/exposed.

Image texts and patient names should not be hidden. Otherwise, printed images 
can easily be mixed up.

◆ Click the All text button.

— or —

◆ Select the All text option in the Film Properties dialog box.
– All text information about the images is displayed in the segments and later 

filmed or printed together with the images.

◆ Click the No text button.

— or —

◆ Select the No text option in the Film Properties dialog box.
– All text information in the segments is hidden.

◆ Click the Customized text button.

— or —

◆ Select the Customized text option in the Film Properties dialog box.
– Only part of the text information is displayed and exposed on film or 

printed.

In the Film Properties dialog box, you can now select which text information is 
to be displayed if the Customized text option is selected.
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Displaying/hiding
graphics and
annotations

You can have graphics (e.g. ROIs) and annotations displayed or hidden.

◆ Click the Show Graphics button.

— or —

◆ Select the Show option in the Film Properties dialog box.
– The graphics (e.g. ROIs) and annotations are displayed.

◆ Click the Hide Graphics button.

— or —

◆ Select the Hide option in the Film Properties dialog box.
– The graphics (e.g. ROIs) and annotations are hidden.
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Checking the data transfer 0

From the virtual film sheet the film jobs are transferred to the camera/printer. 
A queue of jobs waiting to be executed will be formed.

Display in the status
bar

During the filming process, the status bar displays icons that tell you whether 
errors have occurred during filming.

The status of the printer is not shown on the status bar.

Action Symbol

Camera in operation

Film exposure interrupted

Output of warning messages
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Viewing and manipulating film jobs 0

The Film Task Status dialog box contains detailed information about the filming 
process. You can stop the entire queue, trigger it again and repeat or delete indi-
vidual film jobs.

Calling up the Film Task Status dialog 0

◆ Select Patient > Film Task Status.

Or

◆ Click the Film Task Status button.

Or

◆ Click an icon for local data transfer in the status bar.
– The Film Task Status dialog box is displayed.
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Displaying the queue
for a camera

◆ Click one of the camera icons.
– The queue of a camera is displayed. 

The camera whose queue is being displayed is highlighted in a different color.

Displaying the queue
of a printer

◆ Click on one of the printer icons.
– The print job control box is displayed. Here you can manipulate the print 

jobs for the selected printer by using the menu entries of the Windows XP 
operating system.
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Manipulating film jobs 0

The status of a job determines how you can influence its execution and therefore 
what buttons are active.

In the Film Task Status dialog box you can only edit those film jobs for which 
you have initiated exposure (manually via Expose Film Task or with 
Auto Expose).
Film jobs that have been completely transferred to the output device from the 
queue can no longer be interrupted or deleted.

Stopping jobs You can stop jobs with the "Queued" or "Printing" status at any time, for example 
to insert a new film.

◆ Select one or more jobs having the "Queued" status.

◆ Click Stop.
– All film jobs of this queue are stopped ("Stopped" status). In the job being 

filmed, a sheet that has been started will still be completed. All the follow-
ing film sheets will not be processed.

Resuming jobs Once your camera is ready again, you can resume execution of the queue.

◆ Select one or more jobs with the "Stopped" status.

◆ Click Continue.
– All the jobs in the queue return to their original status. Film exposure is 

resumed. The job that was being exposed when you clicked Stop is 
resumed at the point at which you stopped the camera.
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Repeating jobs Film jobs that have been exposed and are therefore completed can be repeated 
while they are still in the queue.

◆ Select the required film job that has already been exposed on film and has the 
"Printed" status.

◆ Click Repeat.
– The job is assigned the "Queued" status and is copied to the end of the 

queue.

Deleting jobs You can delete film jobs that are listed in a queue regardless of their status.

◆ Select one or more jobs.

— or —

◆ Click Select All.

◆ Click Delete.
– The selected jobs are deleted.

If you delete a job that is being exposed, the sheet that has been started will still 
be completed, but none of the following sheets will be exposed on film.
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Deleting the priority of
film jobs

Film jobs that you want to process first can be classified as "urgent".

◆ Select one or more jobs with the "Queued" status.

◆ Click Urgent.
– This job moves to the first position of all jobs with the "Queued" status.

If several jobs are classified as "urgent", they will be processed in the order listed.

Selecting another
camera

You can select a new camera for one or more film jobs.

◆ Select one or more film jobs.

◆ Click the Change Camera button.
– The Change Camera dialog window is opened.

◆ Select a new camera from the selection list.

You cannot redirect film jobs with the "Printing" status, i.e. jobs that are being pro-
cessed, to another camera.
Redirecting film jobs from a camera to a printer is not possible.
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Redirecting jobs from
an inaccessible

camera

You can redirect the queue or even individual film jobs for a camera that is defec-
tive or switched off to another camera.

◆ Click the camera icon.
– The queue of the camera is displayed.

◆ Click the Change Camera button.
– The Change Camera dialog window is opened.

◆ Select a substitute camera from the selection list.

◆ Close the Change Camera dialog box.
– The queue of the camera is redirected to the substitute camera. The redi-

rected queue is marked with the note "redirect" in the header of the dialog 
box.
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Canceling camera
redirection

◆ Click the camera icon with the note "redirect". 
– The redirected queue is displayed.

◆ Click Change Camera.
– The Change Camera dialog window is opened.

◆ Click Default.
– The queue is now assigned to the original camera again. The original device 

designation is again displayed in the header of the Film Task Status dialog 
box.

If you shut down the system before all the film jobs in a queue have been exe-
cuted, they will remain in the queue. After rebooting the system, the film jobs are 
displayed in their old status again. Exception: Active film jobs for the local printer 
will be stopped and deleted and must be re-created later.
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Configuration for filming/printing 0

You can adapt the filming and printing of images to your requirements in a flexible 
and individual way. 

For this purpose two configuration windows for setting up the film function are 
available:

❏ In the Filming Layout configuration window, you can adapt the standard lay-
out and create new layouts that are tailored to individual studies.

❏ In the Filming Study Layout configuration window, you can assign specific 
layouts to individual studies.

Calling up the configuration window 0

You can call up the configuration windows from the syngo Configuration panel.

◆ Select Options > Configuration in the main menu.

◆ Double-click the icon of the Filming Layout window.
– The Filming Layout window is displayed.

Or

◆ Double-click the icon of the Filming Study Layout window.
– The Filming Study Layout window is displayed.
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Configuring film layouts 0

You can change and create film layouts using the Film Task and the Series cards 
in the Filming Layout window.

Selecting a layout 0

In the Filming Layout configuration window, you can define the study-specific 
layouts.

In the Layout name selection list, you can specify which layout you want to 
change.

Defining a
study-specific layout

During installation of your system, some study-specific layouts are also installed 
and assigned to individual studies or series.

This has the advantage that a suitable film layout is always used for these images.

You can adapt the default settings to your requirements by creating a new study-
specific layout and assigning it to a study or changing an existing layout.

◆ Select the layout that you want to change.

Or

◆ Enter a new name.
– A new layout is generated.

Your system can manage up to 100 layouts. If you attempt to create a 101st layout, 
an error message is displayed. You will then need to delete an existing layout. 
(→ Page 60)
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Changing the standard
layout

When creating a new layout, you can base it on the settings of the standard layout 
in the Film Task or Series cards and change it to meet your requirements.

◆ Click the General Default button.
– The standard settings are entered in gray in the radio buttons and check 

boxes of the corresponding tab cards. Settings that you have changed are 
shown black so that you can distinguish them from the default settings.
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Configuring film job settings 0

On the Film Task card, you can define all the settings that determine the struc-
ture and execution of a film job.

Determining a film job ◆ Select the New film job by patient option.
– A film job contains only the images of one patient.

Or

◆ Deselect the New film job by patient option.
– Multiple film jobs are allowed.

Selecting a new film
sheet

◆ Select the New film sheet by option.
– Empty rows in film sheets are permitted.

◆ Select an option, e.g. Study.
– A new film sheet is started for each study.
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Selecting a new row in
the film sheet

◆ Select the option New row of images by.
– Empty fields in film sheets are permitted.

◆ Select an option, e.g. Series.
– A new row is started in the film sheet for each series.

Filming a partial
selection

◆ Use the spin buttons to set whether every n-th image or all images (n = 1) 
of a film job are to be copied in the virtual film sheet and therefore 
exposed/printed.

Selecting the number
of copies

◆ Define the number of copies.

Selecting a film size ◆ In the Film size selection list, select the film size configured for the camera/
printer.

The entries offered depend on the cameras and printers.

Selecting segment
lines

◆ Select the Segment lines option.
– The images on the film sheets are separated by lines.

Printing page numbers ◆ Select Page number on print out.
– Page numbers are added to the printout.
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Configuring film sheets 0

On the Series card, you define with what settings a film sheet is exposed or 
printed.

Selecting the film
sheet division

◆ In the Layout divisions selection list, you define the required number of 
columns and rows for a film sheet.
– The division is shown in a diagram in the display window.

Selecting the
orientation

◆ Select portrait for exposing on film/printing on paper.

Or

◆ Select landscape for exposing on film/printing on paper.
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Selecting the image
arrangement

◆ Activate the vertical option.
– The images are arranged on the film sheet one after the other from top to 

bottom.

Or

◆ Activate the horizontal option.
– The images are arranged one after the other from left to right.

Creating series with
copy on film sheet

When transferring a series to the virtual film sheet, you can have a copy generat-
ed automatically and then process the copy before filming or printing.

◆ Click the Copy series option.
– Copies of the series are generated.

◆ Activate the Interleaved option.
– The copied series is inserted.

Or

◆ Activate the Appended option.
– The copied series is appended to the end.

Selecting the display ◆ Activate the Keep visible part option.
– The image is displayed in the segment with maximum size, without being 

cropped. This is the default.

Or

◆ Activate the Original Image option.
– The image is displayed in its original size. Depending on the original size, 

the image might be cropped or displayed too small in the segment.

Or

◆ Activate the Clip document option.
– The image is enlarged so that it fills the entire segment. The overlapping 

edges are cropped accordingly.
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Linking layouts to a study or series 0

In the Filming Study Layout window, you can assign a specific layout to a study 
or series. This can either be a layout you have created yourself or a layout that 
was created by Siemens Service when your system was configured.
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Assigning film layouts 0

You can assign a layout by selecting a study or series stored in your system and 
the layout required and then linking the two.

◆ Select the required film layout.

◆ Click the + symbol in front of a study.
– The associated series are displayed.

◆ Click a series or study.

◆ Click the down arrow button.
– The layout is assigned to the selected study or series.
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Canceling a film layout assignment 0

If you want to assign a different study-specific film layout to a study or series, 
you must first cancel the old layout assignment.

◆ Select the relevant study or series in the Studies/Series linked to selected 
layout list.

◆ Click the up arrow button.
– The study/series is now assigned the standard layout again.

Deleting a layout 0

Since your system can store and manage up to 100 layouts, you should regularly 
delete those film layouts that you no longer require for the sake of clarity.

◆ Select a layout that you no longer require from the Film layouts selection list.

◆ Click the Delete Layout button.
– The entry is deleted from the list.

You cannot delete the standard layout.
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Introduction to archiving 0

After an examination or postprocessing, the images are stored in the local data-
base.

This section explains how to save images and patient data from the local data-
base and send them within the network, and how to export them to data media 
or through the network.

The hard disk of your image system (local database) is not suitable for long-term 
archiving of image and patient data.

Archiving data Using the Archive to function, you can save patient and examination data to an 
archive via the network.

You should archive patient and examination data as a routine at regular intervals.

Exporting data The Export To... function allows you to write data to a removable storage 
medium (CD/DVD-R) for short-term storage or transfer.

If your system is connected to a network, you can send patient and examination 
data to other workstations via the network using the Send to.... function.

Importing data from
archive media

If you need archived data again at a later date, you can reimport them with the 
Patient Browser.

Automatic transfer To make your working routine more effective, you can also have your patient and 
examination data automatically written to data media that you have defined, 
or sent to specific addresses in the network.

You can define the rules by and time at which automatic data transmission is to 
take place.

Import/export in the
file system/USB

If you want to process or otherwise use images with other programs, you can 
export them to a specific directory on the system hard disk or to a USB drive in 
several image formats (DICOM, bitmap) (Export to Off-line).

In the same way, you can import images in DICOM format to your application 
(Import from Off-line).
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Transfer options 0

The figure below shows the data backup and transfer options available to you.

(1) Storing to the archive (Archive to...)

(2) Exporting on CD/DVD-R (Export To...)

(3) Importing from CD/DVD-R or from archive

(4) Sending to other workstations (Send to...)

(5) Receiving from other workstations

(6) Exporting to a directory on the local hard disk/USB drive (Export to Off-line)

(7) Importing from a directory on the local hard disk/USB drive (Import from 
Off-line)

Please remember that not all transfer options may be available on your system. 
The devices and network nodes available depend on the individual configuration 
of your system and the options installed.

Archive

Another workstation

CD
DVD-R

Monitor trolley

Harddisk
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Selecting data for transfer 0

Before you start transfer, select the relevant data objects.

You can only archive, export, or send objects that are stored in the local database. 
If data are to be transferred from one data medium to another, they must first be 
imported into the main database.

Scenes (multiframe objects) with more than 1023 images cannot be written 
to CD, exported to an offline directory, or sent to a DICOM network node.

Patient Browser If you want to archive or transfer patient or examination data, you usually select 
them from the local database of the Patient Browser.

Task cards You can also select individual objects on the task cards to start transfer.

❏ Viewing task card
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Calling up transfer functions 0

You can call up archiving, data transfer within the network, and export and import 
either from a menu or from icon buttons.

Transfer menu You can start archiving and transmission of data from the Transfer menu on the 
Viewing task card and in the Patient Browser window.

Names such as CD/DVD-R and Network/PACS are only examples of drive and 
network names. The names actually used depend on the configuration of your 
system.

Buttons Depending on your configuration, you will find different buttons for starting trans-
fer quickly and easily in the control area of your task cards.

You will also find a series of icon buttons in the tool bar of the Patient Browser 
with which you can start transfers.

(1) Import data

(2) Storing data to a specified default CD/DVD-R

(3) Storing data to a selectable local data medium (CD/DVD-R)

(4) Sending data to the first default network destination

(5) Sending data to the second default network destination

(6) Sending data to a selectable network destination

Key

You can also start transfer to the first default network destination with the 
Send to default Node 1 key on the symbol keypad.
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Archiving Data 0

The menu item Archive To... is used to copy selected patient and examination 
data to archive media. For this, an archive server may be set up via the network. 
You can import archived data back to your local database whenever you need 
them.

The hard disk of your image system (local database) is not suitable for long-term 
archiving of image and patient data.

General safety information 0

When archiving or sending data, an acknowledgement of receipt is sent from the 
destination address back to your computer ("Storage Commitment"). This status 
is shown in the Patient Browser for the respective data objects with markings.

The following markings are used with "Storage Commitment":

❏ AC 
Archived and Committed

❏ SC
Sent and committed

However, the flags do not confirm successful long-term archiving on the receiver 
side.

Caution

Misleading/misinterpretation of the flags AC/SC. The AC/SC marks signify 
receipt and storage of the data on hard disk at the recipient.

Loss of data within the required period for retention!

◆ Observe the regulatory requirements regarding the archiving procedure.



Operator Manual
66 of 98 SPR2-310.620.30.02.02

Documentation

There are (statutory) regulations governing the archiving period, data availability, 
and data security (data integrity, incorruptibility), and recommendations concern-
ing fire protection or water damage for the archiving of image data. The operator 
of the archive is responsible for observing these regulations.

Due to constant technical advancements, it may not be possible to implement 
storage and access for the required archiving period with a single storage tech-
nology and type of medium. Hence, migration of data may be necessary under 
the responsibility of the operator of the digital archive.

Caution

CD/DVD-R media used for data storage can be damaged or rendered unread-
able.

Loss of data!

◆ Local media should be configured and used as archive media only if the 
manufacturer has approved the media for archiving purposes.

◆ Check whether the data are legible before deleting them from the local 
database.
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Archiving in the network (option) 0

If your system is connected to a central archive, use this to archive your patient 
and examination data (only with DICOM option).

The following information is of relevance for archive nodes:

❏ Destination
Name of the archive.

❏ Compression
Method by which data are compressed.

❏ Quality factor
Quality factor with which the data are compressed.

◆ Select the data that you want to archive.

◆ Call up Transfer > Archive To....
– The dialog box Archive To is displayed. The available archive nodes and 

drives are displayed.

◆ Select the required archive from the list.

◆ Click on Archive to transfer the data to the selected archive.
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Exporting data 0

Unlike the archiving function, the export function does not check for previous 
archiving processes, flags or the work status. In addition, data are not marked as 
archived, but only as exported.

General safety information 0

To minimize the risk of data loss, use only CD/DVD-Rs approved by Siemens. 
CD/DVD-Rs are available through your Siemens representative.

Never shut down the ARCADIS Varic or disconnect the monitor trolley from the 
C-arm system while data is being written to CD/DVD-R.

As a rule, you cannot release radiation during the CD/DVD-R write process. 
In exceptional cases (emergencies), you can release radiation in fluoroscopy 
mode. However, radiation may be disrupted.
Moreover, the export process of subtracted images to CD/DVD-R is interrupted 
during radiation release and other compute-intensive processes (e.g., play LSH). 
Images are in those cases stored as raw data.
You are therefore urgently advised to start write processes outside of examina-
tion hours (e.g. at the end of the office day).

Caution

When you read data from a device and simultaneously export data to the same 
device, one job or both jobs can fail (depending on the timing).

Loss of data!

◆ When exporting or storing data to a local device (CD, DVD, MOD, DVD-RAM), 
do not try to read from the same device in parallel, since this may stop the 
current export job and even damage the export medium. If you have stored 
data on the export medium in multi-session mode, these data may also 
become unreadable.
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Backup on local data media 0

Media for saving data 0

Depending on the routine you use, one or several drives for external data media 
(CD/DVD-R) will be connected to your system.

In Transfer Configuration you can define how the data of a patient are to be 
written to a medium (memory utilization and compression).

Data media ARCADIS Varic supports the following media types for saving data:

❏ DVD-R (minus R) and 

❏ CD

❏ USB stick

If other media is accidentally used, e.g., DVD+R or DVD-RW, this may impair 
functionality.

Data are archived to a central archive via the network. The archive can use other 
data media.

Handling of data
media

Please pay attention to the instructions of the manufacturer for handling and stor-
age of CD/DVD-Rs.

Drives Your system comes with a CD/DVD writer for data storage.
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Inserting and ejecting media 0

To export data, you must insert a suitable CD/DVD-R in the correct drive.

Inserting the medium CDs/DVDs can be written to on one side only.

◆ Select Transfer > Eject from CD/DVD.
– The drawer slides out.

◆ Place the CD/DVD in the drawer with the label facing up.

◆ Press the eject button on the drive.
– The drawer with the CD/DVD is retracted.

Ejecting medium from
the drive

If there is a CD/DVD in the drive, the drive slot cannot be opened using the button 
on the actual slot.

◆ Always remove the CD/DVD from the drive using only in the Transfer > 
Eject from CD/DVD menu.

– or –

◆ Click the relevant button.
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Storing on multi-session media 0

As your system is configured for multi-session, you can store your data to new, 
unrecorded CD/DVD-Rs, or CD/DVD-Rs that have already been written to. 
The other data on the CD/DVD-R is not lost, the new data is simply added.

DICOM Viewer In the first session, a DICOM viewer is written to the CD/DVD together with the 
image data. This allows you to view the images stored on the medium on any 
computer. The DICOM viewer is launched directly from the medium (automati-
cally after the CD/DVD is inserted, or manually by double-clicking 
\SYNGO_FV\SYNGO_FV.EXE). No installation of files takes place on the comput-
er in question.

The DICOM viewer also allows you to store imported image information in the 
AVI, Bitmap and JPEG file formats. It is currently not possible to display com-
pressed data on the DICOM viewer.

Selecting data Usually you export the data to CD/DVD-R from the Patient Browser, where you 
can simply select the required data objects.

◆ Make sure that the correct CD/DVD-R is in the drive.

◆ Open the Patient Browser.

◆ Select the patient, study, series or images that you want to store on 
CD/DVD-R in the navigation or content area.

Caution

Write error during the recording of additional sessions on the medium in multi-
session mode.

Previously stored data and data of the current session can no longer be 
read!

◆ Do not delete the data stored on a medium from the local database until you 
have successfully finalized the medium and verified the legibility of the data.

◆ Please note that CD/DVD-Rs are not suitable for long-term archiving.
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Writing data to a
CD/DVD-R

◆ Select Transfer > Export to... in the menu.

– or –

◆ Click this button.
– The selected data are written to CD/DVD-R.
– The CD/DVD is automatically labeled with the date and time.

If the patient data are not yet complete, a corresponding message is displayed. 
Enter the missing data in the Correct dialog box.

Insufficient memory available
If the storage capacity of the CD/DVD-R is not sufficient, the message 
Not enough space on CD/DVD is displayed.

◆ If you want to change the CD/DVD-R (for example, to insert a new, unrecorded 
CD/DVD-R), click Eject.

Finalizing the medium Once all desired data have been written to the CD/DVD, it is best to finalize the 
medium. This prevents the data on the medium from becoming illegible in the 
case of a write error during future write processes.

◆ Select Transfer > Eject Finalized from CD/DVD-R.
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Sending patient data in the network (option) 0

If your system is connected to and configured in a network, you can select patient 
and examination data from your local database and send them to other users in 
your DICOM network whenever necessary. 

Sending data to a standard address 0

During installation, Siemens Service can configure various network nodes 
(e.g. Node 1 and Node 2) as standard addresses in the network.

◆ Select the data that you want to send.

◆ Press the Send to Node 1 key on the symbol keypad.

Or

◆ Call up Transfer > Send to Node 1 or Transfer > Send to Node 2.

— or —

◆ Click the relevant button.
– The data are sent to the selected address.
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Sending data to other addresses in the network 0

If you want to send data to addresses other than the standard addresses or to 
more than one user in the network simultaneously, select the network node(s) 
from a list.

◆ First select the data that you want to send.

◆ Select Transfer > Send to....

— or —

◆ Click this button.
– The Send To dialog box is displayed with a list of all available network 

addresses.

(1) Network Node
– Name of the network node (receiver name).

(2) Compression
– Compression method by which the data are prepared for faster transfer.

(3) Quality Factor
– The quality factor states the image quality of the compressed data com-

pared with the original data.

◆ Select one or more network nodes.

◆ Click Send.
– The selected data are sent to the required address(es).
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Import/export in the file system 0

If you want to use and process images on other devices, too, you can copy them 
from the local database to a directory on your hard disk, on a network computer 
or a USB drive (external hard drive, USB stick), and import them from there.

Please note that the DICOM Viewer will not be saved in the file system during 
exports.

If you save data to a USB storage medium, please take care that it is not 
unplugged during the storage process. Danger of data loss!

Image formats The following formats are supported for exporting:

❏ DICOM format (*.ima)

❏ Windows Bitmap (*.bmp)

Importing images is only possible in DICOM format, not in Windows bitmap or 
AVI format.
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Exporting images to the file system 0

Calling up the export
dialog

◆ Select the required images.

◆ Select Transfer > Export to Off-line.
– The Export to Off-line dialog box is displayed.

Selecting the path ◆ Select the required drive and directory from the Path selection list.
– Select drive F:\ to select an inserted USB stick.

◆ Extend the path, if necessary.

To select or create a subdirectory, add the subdirectory path to the prompted 
path separated by "\" (up to 8 subdirectory levels are possible from the root direc-
tory).
You can also select a directory on another computer in the network. In this case, 
you must enter the path as "\\computer_name\directory".

Please make sure that the names of new directories and subdirectories do not 
contain blanks.
Do not use any of the following characters: ^ = \.
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Selecting an image
format

◆ Select the required image format from the Select format selection list.

Depending on the image type in question, images are exported with 8 bit/256 gray 
scales or 24 bit/RGB.
If you have selected a multiframe image in the Patient Browser, only the repre-
sentative image in bitmap format is exported. In the Viewing task card you can 
select the individual images explicitly.
Be aware that files of the C:\Temp\CDR_OFFLINE directory exceeding the 
CD/DVD-R’s capacity are deleted when the Record Off-line Files function has 
been successfully performed.

Selecting image text/
graphic

◆ Check the corresponding check boxes.
– The image text and the graphic are "burnt into" the image and exported 

with it.

If you have selected DICOM format, the image text and the graphic is also export-
ed as it is included in DICOM format, i.e. Export functions in the dialog window 
are disabled.

Export anonymously ◆ Click the anonymously check box.

◆ Enter the name under which to store the data in the Dummy Name field.

Starting export

◆ Confirm with OK. 
– The selected image data is stored as individual files
– File names follow the following scheme: Last name of the patient.modality.

study description.serial number.image number.timestamp.internal number.
image format

– The timestamp follows the following format: 
yyyy.MM.DD.hh.mm.ss.dddddd
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Importing images from the file system 0

You can import individual images from specific released directories of the system 
hard disk or USB drives or import them into your local database across the net-
work.

Calling up the import
dialog

◆ Select Transfer > Import from Off-line.
– The Import from Off-line dialog box is displayed.
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Selecting files

◆ Select the required drive and directory from the Path selection list.
– Select drive F:\ to select an inserted USB stick.

— or —

◆ If necessary, navigate through the directory tree by double-clicking on a folder 
and using the "higher-level folder" button.

All directories starting with the configured root directory are accessible.

◆ Enter a file name.

You can specify several files at once using the wildcard "*".

Or

◆ Select the file(s) in question from the directory.

You can select several files at once with the left mouse button using Shift 
and Ctrl.

◆ Confirm with OK.

Or

◆ Double-click the relevant file.
– The selected image files are imported into your local database.
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Writing off-line files to CD/DVD 0

All images in bitmap format exported previously to a specific directory, can be 
recorded automatically on CD/DVD-R. The path of this directory can be config-
ured in service mode. The default setting for this path is 
C:\ASPIA\temp\CDR_OFFLINE.

As a rule, you cannot release radiation during the CD/DVD-R write process. 
You are urgently advised to start this process outside of examination hours 
(e.g. at the end of the office day).
In exceptional cases (emergencies), you can release radiation in the Fluoroscopy 
operating mode. However, radiation may be disrupted.

Recording files ◆ Select Transfer > Record Off-line Files in the main menu.
– Recording is started in single session mode.

Note that the CD/DVD-R and the Local Job Status clipboard must be empty. 
Recording can be started only after all jobs have been deleted from the clipboard.

During the recording process it is not possible to copy files to the source direc-
tory.

Deleting files ◆ All recorded files will be deleted from this directory after recording on CD-R is 
completed.
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Checking the data transfer 0

All the jobs for archiving, sending or exporting data are executed one after the 
other ("Queued").

You can classify one network job as urgent, stop jobs, repeat jobs or delete jobs 
to influence how the queue is executed.

Display in the status
bar

During data transfer, icons are displayed in the status bar which tell you what 
operation is currently being executed or whether an error has occurred in at least 
one job.

If an error occurs during data transfer, an error message appears on the status 
bar together with the appropriate icon.

Action Not active Active Errors

Storing/Exporting/
Importing on data medium

No icon

Sending/Archiving/
Receiving in the network

No icon
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Viewing jobs 0

The Local Job Status dialog box informs you about storage jobs and the export 
and import of data to or from your CD/DVD drives

In the Network Job Status dialog box, you can obtain information about jobs for 
data exchange through the network.

If your system is closed down during an archiving job, the number of remaining 
images displayed in the Job Status dialog boxes may be incorrect when you 
restart the system.
Jobs with the status "Error", "Receiving" (or active import jobs), or "Spooling" are 
no longer displayed after a restart.

Calling up local jobs 0

◆ Select Transfer > Local Job Status.

Or

◆ Click an icon for local data transfer in the status bar.
– The Local Job Status dialog box is displayed.
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Calling up network jobs 0

◆ Select Transfer > Network Job Status.

Or

◆ Click the status bar on an icon for remote data transfer.
– The Network Job Status dialog box is displayed.
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Manipulating job performance 0

The steps that you can perform in the Local Job Status... and Network Job 
Status... dialog windows and therefore the buttons that are active depend on the 
status of a job.

Stopping jobs Jobs with the status "Active", "Retry" and "Queued" can be stopped at any time, 
for example, if you want to change the CD/DVD-R before processing the jobs. 

◆ Select one or more jobs having the "Queued" status.

◆ Click Stop.
– The selected jobs and all other queued jobs with the same destination 

address are now no longer started automatically.

Resuming jobs Jobs with "Stopped" or "Failed" status can be resumed at the point at which they 
were stopped (only for archive and import processes listed in the Local Job 
Status window).

◆ Select one or more jobs with "Stopped" or "Failed" status.

◆ Click Continue.
– Jobs with the same destination address as the selected jobs are also 

resumed.
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Restarting jobs If you have stopped jobs or if errors occurred in jobs, you can start them again 
from the beginning. You can also repeat a job that has already been completed.

◆ Select one or more jobs with "Stopping", "Stopped", "Failed" or "Completed" 
status.

◆ Click Restart.
– The jobs are restarted, their status is now "Active" or "Queued".

Deleting jobs You can delete jobs that are listed in the job status windows, provided they do 
not have the status "Receiving", "Recording" or "Spooling".

◆ Select one or more jobs.

◆ Click Delete.
– These jobs will no longer be executed and they will be removed from the 

job list.

For technical reasons, large jobs will remain in the job list for a while with 
"Deleting" status even after they have been deleted. Do not restart or continue 
such a job.
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Changing priority Send jobs that are to be processed first are classified as "urgent" in the Network 
Job Status dialog box (no more than one job per destination address).

◆ Select one send job that is to be executed first.

◆ Click Urgent.
– The send job in the queue is then started immediately after the active jobs.

Clearing a job list Entries having the status "Completed", "Received", or "Error" can be removed from 
the job list.

◆ Click Clear.
– The jobs are removed from the job list.
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Configuration for archiving 0

In the Transfer Configuration window, you can define how store, export and 
send jobs are executed by your system.

Here you can make or change the following settings:

❏ Automatic storing and sending of examination data

❏ Compression of data during storing, export and sending

❏ Work status required for storing data and storage capacity on data media

Calling up the configuration window 0

You can call up the configuration window from the syngo Configuration panel.

◆ Select Options > Configuration in the main menu.

◆ Double-click on the icon of the Transfer configuration window.
– The Transfer Configuration window is displayed with the Auto-Transfer, 

Local Devices and Network Nodes cards.
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Automatic transfer 0

On the Auto-Transfer card, you can define whether and by what rules patient 
and examination data are automatically stored or sent in the network.

(1) Active
A checkmark in the column indicates that this rule is currently being applied.

(2) Workstate
The data selected for transfer that have reached the work status specified 
here are automatically stored or sent in the network.

(3) Processing Status
Data that have reached the status stated here are automatically stored or sent 
via the network.

(4) Objects
Here you can see to what kind of data the rules refer (i.e. images, series ...

(5) Destination 
In this column, you can see to which drive or to which network address the 
data are automatically transferred.

(6) Marked
A checkmark in this column indicates that only marked data are automatically 
transferred.

(7) Filmed
A checkmark in this column indicates that only filmed data are automatically 
transferred.

When emergency registration is performed, automatic data transfer is deacti-
vated (indicated in the status bar). After normal registration automatic data trans-
fer is reactivated.
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Creating and editing rules 0

Underneath the list with existing rules for automatic data transfer, you will find 
input fields for editing the rules or creating new rules. You can create up to ten 
rules.

Selecting rules

◆ Select a rule for editing from the list.

Or

◆ Click New to create a new rule.

Creating rules You can create a rule for automatic data transfer by combining attributes from the 
selection lists in the lower segment of the dialog window.

The selection lists contain the following special entries:
Selecting None in these selection lists means that an auto transfer route is valid 
if the according attribute is empty.
Selecting Ignore means that the status is not relevant to the rule and changes 
will not be considered.
Selecting * means that any change of the corresponding attribute invokes an auto 
transfer job.
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◆ Select the editing and processing status to be reached.
– Automatic data transfer will only be started if both attributes have the indi-

cated status.

Please note that you can also assign the "completed" status manually in the 
Patient Browser and thus initiate automatic data transfer, if necessary.

◆ Select the data type and the target.

Automatic data transfer should always be configured at instance level.

◆ Click this check box if you want to limit the data transfer to marked and/or 
filmed/printed images.
– Other images will not be transferred automatically even if the transfer rules 

have been met.

Activating rules

◆ Click on the Activate transfer rule check box.
– The selected rule is active and used for starting automatic data transfer 

jobs.

Shut down the ARCADIS Varic and restart it after activating new transfer rules. 
Otherwise, the status display for data transfer may not be updated (display will 
be set to "Waiting" although an auto transfer was successfully completed).
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Infinite loops 0

Avoid infinite loops when creating rules!

Here is an example of an unfortunate configuration with an endless loop:

(1) Computer 1 sends data to computer 2.

(2) Rule on computer 2: Send all data received to computer 3.

(3) Rule on computer 3: Send all data received to computer 2.

As soon as computer 2 receives data for the first time, these data are sent back 
and forth in a loop between computers 2 and 3.

Deleting rules 0

Rules that will not be needed again for automatic data transfer can be deleted 
instead of just deactivating them.

◆ Select the rule that you want to delete from the list.

◆ Click Delete. 
– The rule is removed from the list.
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Local Devices 0

On the Local Devices card, you define the default settings for storing and export-
ing data on the data media.
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Defining the use of storage capacity 0

If you require more than one data medium for storing or exporting, you can define 
whether the data of one patient can be distributed over two data media or not 
(if possible).

◆ Click on the option field Keep all objects....
– The data of one patient are always stored contiguously on one data 

medium.

Or

◆ Click on the radio button Maximize media usage.
– The examination data of one patient are distributed over two or more data 

media. This will make optimum use of the storage capacity of the data 
media.

Keep all objects for one patient on one medium only ever applies to one job.
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Setting data compression for storing 0

Patient and examination data can be stored or exported compressed or uncom-
pressed.

Data that were compressed before transfer will use up less storage space and 
are transferred more quickly. When reimporting data into your local database, 
compressed data are automatically decompressed.

Images stored in your database by lossy compression can only be stored with the 
same quality factor.

◆ Select a drive for which you want to define data compression.

◆ Select under Compression type whether and how the data is to be com-
pressed.

◆ State under Quality Factor (1-100%) the remaining image quality in % as 
compared with the original material.

The quality factor can be specified only in the Lossy JPEG setting. Which quality 
factor is acceptable to you will depend on your requirements.
JPEG compression is indicated in the image segment (it is not indicated if 
No Text is selected).

Caution

The compression method is set to irreversible compression (Lossy JPEG).

Information of medical relevance may be lost.

◆ Do not use images stored by lossy compression for primary diagnosis, since 
their image quality may not be sufficient.
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Defining the work status for storing 0

Here you can select the work status that patient and examination data must have 
reached before storing. If this work status is not reached, a warning will be dis-
played before data transfer starts.

◆ Use the radio buttons to define the work status required as a prerequisite for 
storing.

The Verified and Read options apply to the study and series levels only.
If you select the Unspecific option, you can store data of any work status without 
confirmation.

◆ Click on the Printed check box, if necessary.
– Images must have been printed/filmed at least once before they are 

stored.
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Network Nodes (option) 0

On the Network Nodes card, you can define the default settings for sending 
data in the network. For each network address you can specify the compression 
type and quality factor, if necessary, as well as rules for repeated send attempts 
and the work status.
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Setting data compression for sending 0

Similar to storing or exporting data on external data media, you can activate data 
compression for sending patient and examination data through the network 
(depending on the configuration of your system).

◆ Specify the individual network addresses, the compression type and quality 
factor.
(→ Page 94)

Setting retries 0

If errors occur during data transmission in the network, they can often be reme-
died with a repeated attempt. You can set how many times and at what interval 
attempts are to be repeated.

◆ Enter the number of retries or click on the arrows. (Possible values: 0 to 5; 
default: 0)

◆ Enter the time interval between the attempts. (Possible values: 5 to 60 min; 
default: 10 min)
– The number of new attempts is displayed in the window Network Job 

Status.

Caution

The compression method is set to irreversible compression (Lossy JPEG).

Information of medical relevance may be lost.

◆ Do not use images stored by lossy compression for primary diagnosis, since 
their image quality may not be sufficient.
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Defining the work status for sending 0

Here you can select the work status that patient and examination data must have 
reached before they can be sent. If this work status is not reached, a warning is 
displayed before sending.

◆ With the radio buttons, specify the work status desired for sending.
(→ Page 95)
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Register 8 Configuration
Configuration

Configuration Examination 0

It is generally not necessary to set examination parameters and thus configure 
exam sets, since the default standard programs delivered with the system 
already cover a large spectrum of dedicated applications.

If you wish to configure your own exam sets nevertheless, you can make the 
parameter settings in the Examination Set Configuration dialog window.

The following configuration options are available:

❏ Basic settings for examinations in the Basic display mode of the Examination 
task card. These default settings are used for the examinations of body 
regions.

❏ Administration (activating, deactivating, creating and deleting) of exam sets. 
This determines which exam sets are available for the examination. In the 
Extended display mode of the Examination task card, these entries are 
shown in the selection lists of the control area.
The administration of exam sets is done in the Examination Set 
Configuration dialog box.

❏ Modifying system-specific parameter of operating programs (= parameter 
sets for operating modes). Thus you can define in detail the acquisition param-
eters of the exam set to which the relevant operating program belongs.
These settings are made in special tab cards that can be called up for the cor-
responding exam set from the Examination Set Configuration dialog.
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Calling up/closing the configuration window 0

You can call up the configuration window from the syngo Configuration Panel.

◆ Select Options > Configuration in the main menu.

◆ Double-click this button.
– The Examination Set Configuration window appears.

(1) Medical application area

(2) Virtual patient anatomy (VPA)

(3) Area of available examination sets

(4) Area of active examination sets

(5) Operating programs with the parameter settings specific to the examination 
set in the individual operating modes

Applying changes Once you have changed the settings of the examination sets, you must confirm 
your entries.

◆ Click this button.
– Your changes are applied to the ARCADIS Varic system.
– The configuration dialog remains open for further entries.

Or

◆ Click this button.
– Your changes are applied to the ARCADIS Varic system.
– The configuration dialog closes.
– The changes you made in the examination settings are automatically 

applied to the next examination.
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Basic settings 0

In the case of examinations you perform in the Basic display mode of the 
Examination task card, you only have to select the body region. The medical 
application area, the examination program and the operating mode are then pre-
set automatically. You can define the pre-settings for individual body regions in 
the Basic Mode Configuration window.

Calling up the dialog
window

◆ Click this button in the Examination Set Configuration window.
– The Basic Mode Configuration window appears.
– Every line contains the current default settings for a body region.

Changing default
settings

◆ Select the application area, examination set and operating mode for each body 
region from the corresponding selection lists.

Only application areas relevant to the corresponding body region are displayed. 
When the application area is changed, another matching examination set and 
operating mode is automatically set as a default. This selection may also be 
modified.

◆ Click this button.
– Your changes will be saved; the dialog box closes.

Note that your changes will only become active when you close the Examination 
Set Configuration window with OK.



Operator Manual
6 of 24 SPR2-310.620.30.02.02

Configuration

Managing examination sets 0

The examination sets are assigned to medical application areas. Within each 
application they are also assigned to special body regions. You will find the same 
assignment pattern on the Examination task card in the Extended display 
mode.

Medical application fields can additionally be licensed by options. The medical 
application area 'Vascular', for instance, is tied to the 'SUB/Roadmap' option. 
If the option is not activated, the Examination Set Configuration will not con-
tain a configuration card for this option, and the application area cannot be select-
ed in the Examination task card.

Displaying a list of examination sets 0

When editing examination sets, first select the medical application area and after-
wards the body region. All valid examination sets for this combination are shown.

Medical application
area

Each medical application area is represented by a tab card in the Examination 
Set Configuration dialog window.

◆ Click on the tab of the required medical application area.
– The selected tab card is placed in the foreground.
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Body region Within a medical application area, the following body regions (and only these) 
can be selected: "Head", "Body trunk" (thorax, ventral region, cervical spine, 
thoracic spine), "Pelvis" (pelvis, lumbar spine, hip), "Upper extremities", "Lower 
extremities" as well as "All" (for general purposes).

◆ Click on the required body region in the "Virtual patient anatomy".
– The activated body region is highlighted.
– In the lower area of the Examination Set Configuration dialog window, 

the examination sets which are especially designated for this body region 
are displayed. 

Or

◆ Click next to the "Virtual patient anatomy" to select the body region "All".
– None of the body regions is highlighted.

A medical application area does not necessarily contain examination sets for all 
indicated body regions. The assignment of body regions depends on the medical 
application area.
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Available/active examination sets 0

The examination sets are listed in the Examination Set Pool and Active 
Examination Sets areas.

Examination set pool The area of available examination sets consists of all programmed examination 
sets that are stored in the ARCADIS Varic, but have not necessarily been acti-
vated.

Active examination
sets

The area of active examination sets consists of all programmed examination sets 
stored in the ARCADIS Varic that have been activated. These are now available 
for examinations. In the Extended display mode of the Examination task card, 
these entries are shown in the selection lists of the control area.

Activating exam sets You can activate further examination sets by moving them from the selection 
pool to the active pool.

◆ Click an examination set in the Examination Set Pool area. 

◆ Click this button.

or

◆ Drag the examination set into the Active Examination Sets list using the 
mouse.
– The examination set is available for examinations in the selected applica-

tion area for the corresponding body region.

Changing the
sequence

The sequence of examination sets in this list of active programs defines the 
sequence in which they appear in the selection list of the Examination task card. 
Therefore the most important and most frequently used programs should be at 
the top of the list.

◆ Drag the examination sets individually to the required position within the 
active pool.

A horizontal line represents the examination set that is currently being moved.
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Deactivating exam
sets

You can deactivate individual examination sets by moving them from the active 
to the selection pool.

◆ Click an examination set in the Active Examination Sets area.

◆ Click this button.

Or

◆ Drag the examination set into the Examination Set Pool list using the 
mouse. 

At least one examination set must remain in the list of active examination sets. 
You cannot deactivate all examination sets.

Setting defaults 0

In the case of examinations you perform in the Extended display mode of the 
Examination task card, you initially select the medical application area and the 
body region. A certain examination set is then selected automatically as a default 
for this combination. The default examination sets can be defined in the 
Examination Set Configuration dialog window.

◆ Click on the desired examination set in the Active Examination Sets area.
– The line is shown with a blue background.

◆ Click this button.
– The examination set is set as the default for the displayed combination of 

application area and body region.
– This examination set is now shown in bold print in the list.
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User-defined examination sets 0

In the Examination Set Configuration dialog window, you can create your own 
examination sets with self-defined settings. In the Examination task card you 
can access these user-defined examination sets in the same way as the default 
standard examination sets, shown in italics.

User-defined examination sets are created on the basis of an existing examina-
tion set. You can adapt the system-specific parameters to your requirements by 
editing the individual operating programs assigned to the examination set. 
(→ Page 13)

Creating exam sets ◆ Select the set you want to use as a template from the active or selectable 
examination sets.

◆ Click this button.

— or —

◆ Select Copy As in the context menu of the name entry for the examination 
set.
– The Copy As dialog box is opened.

◆ In the center area, select another medical application area and/or another body 
region if applicable.
– The default settings are the same data as those of the template.

◆ Enter a unique name for the new examination set in the lower segment.

◆ Click this button.
– The new examination set is created within the current medical application 

area and the selected body region and is added to the Examination Set 
Pool. If an active examination set was selected as a template, the newly 
created examination set is also included in the list of active examination 
sets list.
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Renaming an exam set ◆ Double-click the name entry of the examination set you want to rename.

— or —

◆ Select Rename in the context menu of the name entry.
– A dialog window is displayed in which you can enter the text.

◆ Enter a suitable name for your examination set.

◆ Confirm with the Enter (Return) key of your keyboard.
– The new name is accepted and is displayed in the examination set lists.

The standard examination sets delivered with the system cannot be renamed 
(shown in italics).

Deleting exam sets ◆ Select the examination set that you want to delete.

◆ Click this button.

— or —

◆ Select Delete in the context menu of the name entry for the examination set.
– A dialog window is displayed which prompts you to confirm deletion.

◆ Click this button.
– The examination set is deleted from the examination set lists.

The standard examination sets delivered with the system cannot be deleted 
(shown in italics).
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Editing exam sets Examination parameters are changed by editing the corresponding operating pro-
grams. Operation program settings can be defined on separate tab cards which 
you can call up from the Examination Set Configuration window after selecting 
the examination set.

Changes to the parameters of an examination set should only be performed by 
experienced medical staff.
If the examination or operating parameters have been modified, a test pattern 
should be generated. In this way the new parameters can be verified.

◆ Select the examination set whose operating parameters you want to change.

◆ Click this button.

— or —

◆ Select Edit in the context menu of the name entry for the examination set.
– The Operating Program Configuration window appears. Here you can 

define all the parameter settings for the different operating programs of the 
selected examination set.
(→ Page 13)
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Configuring the operating programs 0

An examination set consists of a set of operating programs. Each of these pro-
grams defines the settings for X-ray generation and image acquisition for one 
single operating mode. 

The operating programs are configured in the Operating Program 
Configuration dialog, which you have called up from the Examination Set 
Configuration dialog. 

The Operating Program Configuration dialog contains a tab card (labeled corre-
spondingly) for each supported operating mode. In the tab cards you can specify 
the parameters of the operating program in the respective operating mode. 
In addition, some parameters may be common to several operating modes of an 
examination set (e.g. edge enhancement). They are available on other tab cards 
that are independent of the operating mode.

The parameters for the Fluoroscopy, Pulsed Fluoroscopy and Digital Radiography 
modes are configured for every examination set. For the Subtraction option the 
parameters for the Subtraction and Roadmap modes are configured additionally. 
The parameters are individually adapted to each examination set.

There is a Default button on every tab card. With this button you can reset the 
parameters back to the original state (parameter settings of the underlying oper-
ating program).
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The Common tab card 0

On this tab card you define the parameters that apply to all operating programs 
in each examination set.

Parameter settings You can change the following parameters on the tab card:

Changing parameters ◆ Select the required new parameters from the selection lists.

◆ Click this button.
– Your changes are applied to the ARCADIS Varic system.
– The configuration dialog remains open for further entries.

◆ Continue configuring the next operating mode on the corresponding tab card.

— or —

◆ Click this button.
– The dialog box closes.

Parameters Remarks

Black Offset Native possible values: -200 to 900

Black Offset Native Metal possible values: -200 to 900

Auto Dose Adjustment

Auto Dose Adjustment Metal
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The Fluoroscopy tab card 0

The operating programs for continuous fluoro and pulsed fluoro are configured on 
the same tab card. There are some parameters that are specific to each of these 
operating programs (CONTINUOUS and PULSED areas), and some that are 
identical for both (COMMON area).

Parameter settings You can change the following parameter on the tab card of the individual area:

Parameters Remarks

Noise Reduction Parameter sets for noise reduction and 
or motion detection are possible 

Noise Reduction Low Noise Reduction Low is always less or 
equal to noise reduction

Noise Reduction LIH Special noise reduction factor for 
LIH image to guarantee appropriate 
image quality even with short-time 
release

off (no noise reduction)
k = 2, k = 4, k = 8 (noise reduction on 
with selected k factor); with PFC for 
pulse rates > 2 p/s only 
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Changing parameters ◆ Select the required new parameters from the selection lists.

◆ Click this button.
– Your changes are applied to the ARCADIS Varic system.
– The configuration dialog remains open for further entries.

◆ Continue configuring the next operating mode on the corresponding tab card.

— or —

◆ Click this button.
– The dialog box closes.

Noise Reduction LIH Low Special noise reduction factor for 
LIH image to guarantee appropriate 
image quality even with short-time 
release

off (no noise reduction)
k = 2, k = 4, k = 8 (noise reduction on 
with selected k factor); with PFC for 
pulse rates > 2 p/s only 

Autostore off (no automatic storage)

last (last image is stored)

all (all images are stored)

Storage Rate f/s only if Autostore = all

Setting in frames/s

Autoloop Check box for activating automatic play-
back of a sequence of images at the end 
of the exposure

Pulsed p/s Pulse rate; possible values for storage 
rate depend on the set value

Dose Level Possible values: low, medium, high

Characteristic Curve Entries can be defined using the service 
user interface

Bone Display Possible values: white, black

Parameters Remarks
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The Digital Radiography tab card 0

Parameter settings You can change the following parameters on the tab card:

Parameters Remarks

Dose Level Possible values: medium, high

Noise Reduction Parameter sets for noise reduction 
and or motion detection are possible

Noise Reduction Low Noise Reduction Low is always less or 
equal to noise reduction

Bone Display Possible values: white, black

Autostore Check box for activating/deactivating 
automatic storage of images
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Changing parameters ◆ Select the required new parameters from the selection lists.

◆ Click this button.
– Your changes are applied to the ARCADIS Varic system.
– The configuration dialog remains open for further entries.

◆ Continue configuring the next operating mode on the corresponding tab card.

— or —

◆ Click this button.
– The dialog box closes.

The Subtraction tab card 0

This tab card is available only with the Subtraction option.
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Parameter settings You can change the following parameters on the tab card:

Changing parameters ◆ Select the required new parameters from the selection lists.

◆ Click this button.
– Your changes are applied to the ARCADIS Varic system.
– The configuration dialog remains open for further entries.

◆ Continue configuring the next operating mode on the corresponding tab card.

— or —

◆ Click this button.
– The dialog box closes.

Parameters Remarks

Opacification Possible values: min, max

Dose Level Possible values: medium, high

Landmark With the slider: 0 to 30%, in steps of 
5%

Bone Display Possible values: white, black

Autostore off (no automatic storage)

Phase B1, phase B2 (saves only 
images of the respective phase)

all (all images are stored)

Duration Phase B1 Disabled if Autostore = ’off’, other-
wise enabled 

Storage Rate Phase B1 f/s Enabled if Autostore = ’all’ and a dura-
tion phase B1 > 0 is set

Storage Rate (Phase B2) f/s Enabled if Autostore = ‘all’

Autoloop Check box for activating automatic 
playback of a sequence of images at 
the end of the exposure
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The Roadmap tab card 0

This tab card is available only with the Subtraction option.

Parameter settings You can change the following parameters on the tab card:

You have to select the setting "black" for the Bone Display parameter. Other-
wise, the system will apply incorrect image brightness values and automatic 
vessel contour detection fails.

Parameters Remarks

Opacification Possible values: min, max

Dose Level Possible values: medium, high

Landmark With the slider: 0 to 30%, in steps of 5%

Bone Display Possible values: white, black

Autostore off (no automatic storage)

all (all images are stored)

Storage Rate f/s Only if Autostore = all

Setting in frames/s

Autoloop Check box for activating automatic play-
back of a sequence of images at the end 
of the exposure

Parameter Set Default parameter set for automatic ves-
sel contour detection
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Changing parameters ◆ Select the required new parameters from the selection lists.

◆ Click this button.
– Your changes are applied to the ARCADIS Varic system.
– The configuration dialog remains open for further entries.

◆ Continue configuring the next operating mode on the corresponding tab card.

— or —

◆ Click this button.
– The dialog box closes.

The LUT Data tab card 0

The specified Look-up-Tables (LUTs) are valid for those operating modes of the 
current examination set which generate/display native images.

If the SUB/Roadmap option is enabled, additional LUTs (look-up tables) can be 
selected for those operating modes of the current examination set that generate/
display subtracted images.

Up to 4 LUT values can be activated. You can switch between them using the 
LUT keys for monitor A and monitor B on the C-arm system.
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Activating LUTs
(Look-up-Tables)

◆ In the left column (LUT pool) select the LUT that you want to activate.

◆ Click this button.
– The LUT is moved into the column of active LUTs and is thus available 

using the respective keys.

Deactivating LUTs ◆ Select the LUT that you want to activate in the right column (LUT pool).

◆ Click this button.
– The LUT is moved to the LUT pool. Thus it is inactive.

Defining the LUT
default settings

The first LUT value in the Active list is set as default. Use the Default buttons to 
define a different LUT value as default value.

◆ Select the value you want as default in the right column (active LUTs).

◆ Click this button.
– The default LUT value is displayed in bold on the list.

Saving parameters

◆ Click this button.
– Your changes are applied to the ARCADIS Varic system.
– The configuration dialog remains open for further entries.

◆ Configure further parameters on the corresponding tab card.

— or —

◆ Click this button.
– The dialog box closes.
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The Edge Filters tab card 0

The edge enhancement values displayed are valid for those operating modes of 
the current examination set which generate/display native images.

If the SUB/Roadmap option is enabled, additional edge enhancement values can 
be selected for those operating modes of the current examination set that gen-
erate/display subtracted images.

Parameter settings The entries on the lists of available or active edge enhancement values are 
defined as follows:

Up to 4 edge enhancement values can be activated (including "off"). You can 
switch between them using the edge enhancement key on the C-arm system.

Entry Remarks

off Without edge enhancement

mm%_n_Default mm: Edge enhancement in percent

n: Kernel type
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Activating edge
enhancement values

◆ Select the value that you want to activate in the left column (edge enhance-
ment pool).

◆ Click this button.
– The edge enhancement value is moved into the column of active values 

and is thus available via the respective key.

Deactivating edge
enhancement values

◆ Select the value that you want to activate in the right column (active edge en-
hancement value).

◆ Click this button.
– The edge enhancement value is moved to the edge enhancement pool. 

Thus it is inactive.

Saving parameters

◆ Click this button.
– Your changes are applied to the ARCADIS Varic system.
– The dialog box closes.
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Curves and diagrams 0

SIREPHOS 2000 0

Tube cooling curve 0
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SIREMATIC curves 0

kV/mA curves for Fluoroscopy and Pulsed Fluoroscopy 
(0.5 to 2 frames/s) 0

(1) LD 330 W
SIREMATIC LD Low Dose
standard mode max. 3.0 mA
in Power Mode 600 W max. 5.5 mA

(2) S1 330 W
SIREMATIC S Standard
standard mode max. 3.0 mA
in Power Mode 600 W max. 5.5 mA

(3) S2 550 W
SIREMATIC S Standard
standard mode max. 5.0 mA
in Power Mode 1000 W max. 9.1 mA

(4) HC1 330 W
SIREMATIC HC High Contrast
standard mode max. 4.7 mA
in Power Mode 600 W max. 8.5 mA

(5) HC2 550 W
SIREMATIC HC High Contrast
standard mode max. 7.8 mA
in Power Mode 1000 W max. 14.3 mA
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(6) IOD 550 W
SIREMATIC IOD Iodine-contrast optimized
standard mode max. 8.3 mA
in Power Mode 1000 W max. 15.2 mA

SIREMATIC curves Fluoroscopy/Pulsed Fluoroscopy

S-1 Antiisowatt curve with max. 3 mA

S-2 Antiisowatt curve with max. 5 mA

LD Low dose curve with high kV values: i.e. low radia-
tion exposure for the patient, especially well-suited 
for pediatrics.

The characteristically high kV values result in lower 
image contrast.

HC -1 High-contrast curve with max. 4.7 mA

HC -2 High-contrast curve for applications requiring higher 
mA values (max. 7.8 mA) e.g. spinal column, hip, 
skull

IOD IODINE curve

For special applications using iodine contrast agent
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kV/mA curves for Pulsed Fluoroscopy (> 2 frames/s) 0

(1) LD 330 W
SIREMATIC LD Low Dose
standard mode max. 21.8 mA
in Power Mode 600 W max. 22.7 mA

(2) S1 330 W
SIREMATIC S Standard
standard mode max. 22.4 mA
in Power Mode 600 W max. 23.0 mA

(3) S2 550 W
SIREMATIC S Standard
standard mode max. 23.0 mA
in Power Mode 1000 W max. 23.0 mA

(4) HC1 330 W
SIREMATIC HC High Contrast
standard mode max. 23.0 mA
in Power Mode 600 W max. 23.0 mA

(5) HC2 550 W
SIREMATIC HC High Contrast
standard mode max. 23.0 mA
in Power Mode 1000 W max. 23.0 mA

(6) IOD 550 W
SIREMATIC IOD Iodine-contrast optimized
standard mode max. 23.0 mA
in Power Mode 1000 W max. 23.0 mA
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kV/mA curves for Digital Radiography (DR) 0

(1) DR 1000 W
N > 1: with noise reduction factor
max. 14.3 mA

(2) DR 1000 W
N = 1: without noise reduction factor
max. 23.0 mA
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Dose rate at the image intensifier input 0

The dose rate is factory-set between 0.11 µGy/s and 0.44 µGy/s depending on 
the I.I. format, measured behind the scattered radiation grid at the I.I. input.

Using a test phantom, the dose rate was set in a kV range between 70 kV 
and 80 kV. The iris diaphragm is maximally opened for this.

Deviation of the dose rate value from the set values at the 
image intensifier input 0

Depending on the examined object, different fluoroscopy data (kV, mA) are set. 
The sensitivity of the image intensifier is influenced by beam quality (kV). 
As a consequence, different dose rates may result at the I.I. input screen for the 
same luminance at the I.I. output screen. 

When examining a patient in fluoroscopy mode, additional scatter radiation val-
ues are produced in comparison to the phantom values, affecting the dose rate 
at the image intensifier input.

Deviation calculation Using K as a correction value, (refer to diagram), the approximate deviation value 
from the set dose rate can be calculated.

Calculation example: With 70 kV the correction value is 1.4. That is, if the set dose 
rate value is 0.22 µGy/s, the actual value is approx. 0.22 µGy/s x 1.4 = 0.308 µGy/s.

Setting the dose rate
value

If desired, the preferential position for the dose rate can be reprogrammed.

2,5

2

1,4

1,0

50 60 70 80 90 100 110 120 130 kV

K
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Dosimetric information 0

3rd edition IEC 60601-2-54 Air kerma strength 0

The skin dose values were measured at a distance of 30 cm from the image 
intensifier input with a 20 cm PMMA phantom pursuant to IEC 60601-2-54:2009, 
203.5.2.4.5.101.

*) standard examination program provided

Program* Curve Format Dose Air kerma reference

CFC HC2 Normal medium 19 mGy/min

Standard medium 
push

20 mGy/min

CFC IOD Normal low 12 mGy/min

Standard medium 18 mGy/min

high 22 mGy/min

Card IOD Normal high push 33 mGy/min

Program* Curve Format Noise 
reduction

Air kerma reference

DR DR 
1000

Normal k = 4 0.2 mGy/f (image)

k = 8 0.4 mGy/f (image)

k = 16 0.8 mGy/f (image)

k = 32 1.6 mGy/f (image)
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Maximum air kerma strength 0

The skin dose values were measured at maximum generator power at a distance 
of 30 cm from the image intensifier input pursuant to IEC 60601-2-54:2009, 
203.5.2.4.5.101.

*) standard examination program provided
**) In ADR stop mode, the maximum kV value is set

Program* Curve ADR stop** Air kerma reference

CFC HC2 110 kV/5 mA 52 mGy/min

Standard HC1 110 kV/3 mA 32 mGy/min

Program* kV mAs Air kerma reference

Cassette 110 69 12 mGy/f (image)

Exposure 72 mGy/min
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Notes concerning electromagnetic 
compatibility (EMC) 0

Medical electrical equipment is subject to special precautions regarding EMC. 
These systems must be installed and put into service according to the EMC 
information provided in the accompanying documents.

Portable and mobile RF communications equipment can affect medical electrical 
equipment.

Fixed equipment or system cabling that cannot be removed by the user is not 
listed. This cabling is part of the system and was considered in all EMC measure-
ments. Without this cabling the equipment or system would not function.

The use of accessories, transducers and cables other than those specified, with 
the exception of transducers and cables sold by the manufacturer of the equip-
ment or system as replacement parts for internal components, may result in 
increased emission or decreased immunity of the equipment or system.
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Guidelines and manufacturer's declaration – 
Electromagnetic emissions 0

The system is intended for use in an electromagnetic environment as specified 
below. The customer or the user of the system should ensure that it is operated 
in such an environment.

The device or system should not be operated standing next to or on/under other 
devices. If adjacent or stacked use is necessary, the equipment or system should 
be observed to verify normal operation in the configuration in which it will be 
used.

Emissions test Compliance Electromagnetic environment - guidance

RF emissions

according to CISPR 11

Group 1 The system uses RF energy exclusively for its internal function. 
Therefore, its RF emissions are very low and not likely to cause 
any interference in nearby electronic equipment.

RF emissions

according to CISPR 11

Class A The system is not suitable for use in domestic establishments 
and establishments directly connected to a public power supply 
network which supplies buildings used for domestic purposes. 

Harmonic emissions

according to IEC 61000-3-2

Not applicable The system is a professionally used unit with a total rated power 
larger than 1 kW. There are no limit values for this rated power.

Voltage fluctuations/
flicker emissions

according to IEC 61000-3-3

Complies with the speci-
fied regulation
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Guidelines and manufacturer's declaration – 
Electromagnetic interference immunity 0

The system is intended for use in an electromagnetic environment as specified 
below. The customer or the user of the system should ensure that it is operated 
in such an environment.

Interference immunity 
tests

IEC 60601 
test level

Compliance level Electromagnetic environment - guidance

Electrostatic 
discharge (ESD) 

IEC 61000-4-2

± 6 kV contact dis-
charge

± 8 kV air dis-
charge

± 6 kV contact dis-
charge

± 8 kV air dis-
charge

Floors should be made of wood, concrete or 
ceramic tiles. If the floor is covered with synthetic 
materials, the relative humidity must be at 
least 30%.

Electrical fast transient dis-
turbances/bursts

according to IEC 61000-4-4

± 2 kV for power 
supply lines

± 1 kV for input/
output lines

± 2 kV for power 
supply lines

± 1 kV for input/
output lines

Mains power quality should be that of a typical com-
mercial or hospital environment.

Surge

according to IEC 61000-4-5

± 1 kV differential-
mode voltage

± 2 kV common-
mode voltage

± 1 kV differential-
mode voltage

± 2 kV common-
mode voltage

Mains power quality should be that of a typical com-
mercial or hospital environment.

Voltage dips, short interrup-
tions and voltage variations 
on power supply input lines

according to IEC 61000-4-11

< 5% UT *
(> 95% dip in UT) 
for 0.5 cycles

not possible Compliance with the low values for the leakage cur-
rent requires the use of inductances. The resultant 
necessary remagnetization of these inductances 
causes in the most unfavorable case a behavior 
deviating from the requirements specified in 
IEC 60601-1-2.

Mains power quality should be that of a typical com-
mercial or hospital environment. If the user of the 
system requires continued operation during power 
mains interruptions, it is recommended that the 
system be powered from an uninterruptible power 
supply.

Voltage dips, short interrup-
tions and voltage variations 
on power supply input lines

according to IEC 61000-4-11

40% UT 
(60% dip in UT) 
for 5 cycles

70% UT 
(30% dip in UT) 
for 25 cycles

< 5% UT 
(> 95% dip in UT) 
for 5 seconds

40% UT 
(60% dip in UT) 
for 5 cycles

70% UT 
(30% dip in UT) 
for 25 cycles

< 5% UT 
(> 95% dip in UT) 
for 5 seconds

Note: UT is the AC mains voltage before application of the test level.
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Power frequency magnetic 
field
(50/60 Hz)

according to IEC 61000-4-8

3 A/m 0.4 A/m This unit uses a technology that is based on elec-
tron beam deflection. Therefore, a magnetic field in 
the vicinity must be reduced to the compliance 
level, e.g. through design or shielding.

Power frequency magnetic fields should be at 
levels characteristic of a typical commercial or hos-
pital environment.

Portable and mobile RF telecommunications equip-
ment should be used no closer to any part of the 
system (including cables) than the recommended 
separation distance calculated from the equation 
applicable to the frequency of the transmitter.

Recommended separation distance:

Conducted RF disturbances

according to IEC 61000-4-6

3 Vrms

150 kHz to 80 MHz

3 Vrms

Radiated RF disturbances

according to IEC 61000-4-3

3 V/m

80 MHz to 2.5 GHz 

3 V/m  for 80 MHz to 800 MHz 

 for 800 MHz to 2.5 GHz

Where P is the maximum output power rating of 
the transmitter in watts (W) according to the trans-
mitter manufacturer and d is the recommended 
separation distance in meters (m).

Field strengths from fixed RF transmitters, as deter-
mined by electromagnetic site surveya, should be 
less than the compliance level in each frequency 
range.b

Interference may occur in the vicinity of equipment 
marked with the following symbol:

Note 1: At 80 MHz and 800 MHz, the higher frequency range applies.

Note 2: These guidelines may not apply in all situations. Electromagnetic propagation is affected by absorption and reflection 
from structures, objects and people.

a Field strengths from fixed transmitters, such as base stations for radio (cellular/cordless) telephones and land mobile radios, 
amateur radios, AM and FM radio broadcast and TV broadcast cannot be predicted theoretically with accuracy. To assess 
the electromagnetic environment due to the fixed RF transmitters, an electromagnetic site survey should be considered. 
If the measured field strength in the location in which the device or system is used exceeds the applicable RF compliance 
level above, the device or system should be observed to verify normal operation. Should unusual performance features be 
observed, additional measures (such as change in orientation or change of site of the system) may be necessary.

b Over the frequency range of 150 kHz to 80 MHz the field strength should be less than 3 V/m.

Interference immunity 
tests

IEC 60601 
test level

Compliance level Electromagnetic environment - guidance

d 1.2 P=

d 1.2 P=

d 2.3 P=
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Recommended protective distances between 
portable and mobile RF telecommunication devices 
and the system 0

The system is intended for use in an electromagnetic environment in which radi-
ated RF disturbances are controlled. The customer or the user of the system can 
help prevent electromagnetic interference by maintaining a minimum distance 
between portable and mobile RF communications equipment (transmitters) and 
the system as recommended below, according to the maximum output power of 
the communications equipment.

Rated maximum output power 
of transmitter [W]

Safe distance according to frequency of transmitter [m]

150 kHz to 80 MHz 80 MHz to 800 MHz 800 MHz to 2.5 GHz 

0.01 0.12 0.12 0.23

0.1 0.38 0.38 0.73

1 1.2 1.2 2.3

10 3.8 3.8 7.3

100 12 12 23

For transmitters rated at a maximum output power not listed above, the recommended separation distance d in meters (m) 
can be determined using the equation applicable to the frequency of the transmitter, where P is the maximum output power 
rating of the transmitter in watts (W) according to the transmitter manufacturer.

Note 1: At 80 MHz and 800 MHz, the higher frequency range applies.

Note 2: These guidelines may not apply in all situations. Electromagnetic propagation is affected by absorption and reflection 
from structures, objects and people.

d 1.2 P= d 1.2 P= d 2.3 P=
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Unit data 0

Complete system 0

General data

3rd edition IEC 60601-2-28 For environmental conditions that fall within the specified values, no wait time is 
required for radiation operation.
For environmental conditions that fall outside the specified values, a wait time of 
one to twelve hours must be factored in for radiation operation, depending on the 
location of the system.

Classification

Power requirements 100 V, 110 V, 120 V, 127 V, 200 V, 230 V, 240 V ±10%; 50/60 Hz ±1 Hz

Nominal rating 20 A to 127 V∼, 15 A from 200 V∼ corresponds to nominal value of the slow-
blow fuse in the power input of the product

Internal line resistance Ri < 0.3 ohms at 100 - 127 V∼

Ri < 0.8 ohms at 200 - 240 V∼

Power consumption max. 2.5 kVA

Weight C-arm system approx. 235 kg

Monitor trolley with 2 monitors, approx. 190 kg (with PC and UPS)

Environmental conditions 
for operation

Temperature range: +15 °C to +35 °C

Rel. humidity: 15% to 75%, non-condensing

Barometric pressure: 700 hPa to 1060 hPa

Environmental conditions 
for transport

Temperature range: -20 °C to +37 °C

Rel. humidity: 10% to 95%, non-condensing

Barometric pressure: 700 hPa to 1060 hPa

Protection against electric 
shock

Class 1, no applied part acc. to IEC 60601-1

Protection against ingress 
of fluids

IPXO (not protected) acc. to IEC 60529

Operating mode Continuous operation
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Current/voltage values

Generation of radiation 0

Generator 0

Voltage Long-term current consumption Short-term current consumption

100 V
110 V
120 V
127 V
200 V
230 V
240 V

17 A
16 A
15 A
14 A
9 A
8 A
8 A

29 A
26 A
24 A
23 A
15 A
13 A
12 A

Pulsed Fluoroscopy Min. pulse width 7 ms

Pulse rate 15 f/s/23 mA

Max. pulsed output 2.3 kW

Fluoroscopy 40 kV to 110 kV/0.2 to 15.2 mA (max. 1000 W)

Digital Radiography 40 kV to 110 kV/0.2 to 23 mA (max. 1000 W)

Current-time-reference 
product

1.6 mAs/102 kV

Tolerances kV ± 10% (measured with spectrometric kV method)

mA ± 8% ± 0.1 mA (measured in rectified high-voltage circuit)

Fluoroscopic time 1 digit (6 s) ± 5%

Power rating 1.4 kW (102 kV/1.6 mAs)

Min. pulse width 7 ms

Max. pulsed output 2.3 kW

Exposure times min. 50 ms at 40 kV 20 mA

max. 10 s
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X-ray tube unit 0

Max. output and focuses in operating modes 0

SIREPHOS single-tank 
high-frequency generator

Inverter frequency 15 kHz up to 26 kHz

Inherent filtration 3 mm Al eq. + 0.1 mm Cu

X-ray tube Stationary anode, focal spot nominal value 0.6

CFC/SUB/
ROADMAP/PFC 
(≤ 2 f/s)

PFC (> 2 f/s) DR (k = 1) DR (k > 1)

Tube voltage 40 – 110 kV 40 – 110 kV 40 – 110 kV 40 – 110 kV

Tube current 0.2 – 15.2 mA 1 – 23 mA 1 – 23 mA 0.2 – 14.3 mA

Exposure time n.a. 7 – 24 ms 7 – 42 ms n.a.

Pulsed output n.a. max. 2.3 kW max. 1.8 kW n.a.

Mean power max. 550 W

max. 1000 W for 
CFC and PFC 
high contrast

max. 550 W

max. 1000 W for 
PFC high contrast

n.a. n.a.
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System components 0

C-arm 0

Image intensifier 0

Scattered radiation grid at I.I. input 0

Collimator system 0

Imaging chain 0

C-arm orbital movement 130° (-40° to +90°)

C-arm angulation ± 190°

C-arm horizontal move-
ment

20 cm

C-arm immersion depth 73 cm

C-arm swivel range ± 12.5°

C-arm vertical movement 45 cm, motorized

Source-I.I. distance 100 cm

Free space 78 cm

SIRECON 23-2HDR-C Nominal diameter 23 cm (9")

Format switch-over 23 cm/15 cm (9"/6")

Size of I.I. input field 21.5 cm

Detective quantum 
efficiency (DQE)

>= 61% as per IEC 61262

Round grid 17/70 fo100

System attenuation factor m = 1.5

Collimator system Iris diaphragm for concentric collimation and semi-transparent slot diaphragm 
for collimation with unlimited rotation

Fixed shutter for X-ray cassette

Camera with CCD sensor 1024 (H) x 1024 (V)

Aspia imaging system Features, e.g. digital image rotation +360°
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Monitors 0

TFT color displays Resolution 1280 x 1024 (pixels)

Screen diagonal 48 cm (19")

Luminance typically 180 cd/m2/max. 250 cd/m2

s/w displays Resolution 1280 x 1024 (pixels)

Screen diagonal 48 cm (19")

Luminance typically 400 cd/m2/max. 600 cd/m2
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Options 0

Dose measuring chamber (DAP meter) 0

Specifications

Work environment

Cassette holder 0

Technology Ionization chamber

Active area Diameter 90 mm, area 63.2 cm2

DAP resolution 0.01 µGym2/s equivalent to cGycm2/s

Maximum 
measurable DAP

3000.00 µGym2/s equivalent to cGycm2/s

Measuring inaccuracy < 1% under constant pressure and temperature

Energy range 40 - 125 kV ± 6%

Attenuation equivalent
(Inherent filtration)

< 0.5 mm Al equivalent

Dose rate linearity better than ± 2%

Measuring readiness 10 seconds after power on

Temperature +10 °C to +70 °C

Relative humidity 15% to 75% (without condensation)

Barometric pressure 700 hPa to 1060 hPa

Format 24 cm x 30 cm (10 inches x 12 inches)

Format with grid Pb r17 N70, fo85
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Labels 0

C-arm system 0

The labels shown below are attached permanently to the following sub-assem-
blies.

(1) I.I. unit

(2) Image intensifier

(3) I.I. grid

(4) SIREPHOS X-ray tube housing

(5) X-ray system (control); system identification label

(6) Tube assembly collimator

(7) Single-tank laser targeting device (optional)

(8) Support arm

(9) I.I. laser aimer

(10) Cassette holder (option)

Equipotential bonding

3rd edition 7.2.4

Read Operator Manual

(1)
(2)

(3)

(7)

(6)

(4)

(8)

(10)

(5)

(9)
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(1) I.I. unit 0

(1) Manufacturer's identification label

(2) Image intensifier 0

(1) Manufacturer's identification label

(2) Approval label

(3) Approval label

(4) Approval label
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(5) Label for I.I. tube

(3) I.I. grid 0

(1) Identification label GRID
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(4) SIREPHOS X-ray tube housing 0

(1) Special label with beam entry

(2) Approval label

(3) Tube ID label

(4) Revision status label 

(5) Supplementary label
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(5) X-ray system (control) 0

(1) System identification:
Manufacturer's identification label

(2) Approval label

(3) Approval label 

(4) Approval label 

(5) Revision status label 

(6) Weight label on C-arm basic unit

(1) - (8)

kg
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(7) Label for Brasil only

(8) Label for Venezuela only

(6) Tube shutter 0

(1) Manufacturer's identification label

(2) Approval label

(3) Supplementary label
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(7) Single-tank laser targeting device (option) 0

(1) For USA/Canada/Great Britain
warning label

(2) Manufacturer's identification label

(3) Supplementary label

(4) For USA/Canada 
approval label 

(5) For USA/Canada
warning label

at the control panel
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(6) Countries other than USA/Canada 
warning label

(7) Countries other than USA/Canada 
warning label

(8) Support arm 0

(1) For Canada only 
warning label

(2) Affixed for Germany/Austria only
warning label

(3) For China only (warning label)

635 nm
2007
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(9) I.I. laser light localizer 0

(1) Manufacturer's identification label

(2) For USA/Canada
warning label

(3) For USA/Canada/Great Britain
warning label
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(10) Cassette holder 0

(1) Manufacturer's identification label

(2) For USA/Canada 
approval label 

(3) Identification label, film size

(4) Identification label, safety report for installation of the cassette holder
in the local language

Safety report for 
installation 
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Monitor trolley with TFT monitors 0

(1) For USA/Canada
warning label

(2) For USA/Canada
warning label

(3a) Weight label on monitor trolley

(3) Optional label country-specific connection data

(4) Identification label of the manufacturer (Monitor trolley)

(1)

(2)

(4) - (7)
(3)

(8)

kg
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(5) Approval label

(6) Approval label

(7) Manufacturer's revision level label

(8) Read Operator Manual
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Maintenance

Functional and Safety Checks 0

To ensure that the ARCADIS Varic is ready for operation and all safety features 
are functioning properly, you must perform regular functional and safety checks.

Daily checks 0

Prior to the examination 0

◆ Check the power plug. If the power plug is damaged, the ARCADIS Varic must 
not be used.

◆ Check the power cable. If the power cable is damaged, the ARCADIS Varic 
must not be used.

◆ Check the function of the foot brakes of the C-arm system and the monitor 
trolley as well as the steering of the C-arm system.

◆ Check the C-arm counterbalance after releasing the brakes.

◆ Check the function of all radiation indicators.

◆ Inspect the housing of the I.I. and the single tank for mechanical damage.

Monthly checks 0

Checking the dose rate control function 0

This following simple procedure allows you to check the automatic dose rate con-
trol function without an object in the beam path. A kV value of ≤ 45 kV must sta-
bilize:

◆ Open the iris and slot diaphragms to maximum aperture.

◆ Press the Dose rate control Stop (ADR Stop) key.

◆ Select 110 kV with the +/- keys.

◆ Press the ADR Stop key again.
– The stop function is canceled; automatic dose rate control is switched on 

again.

◆ Release radiation in the fluoroscopy mode.
– The tube voltage is reduced to a value ≤ 45 kV.
– The monitor image is not overexposed.
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Checking the EMERGENCY STOP function for motor-driven 
system movements 0

◆ Switch the ARCADIS Varic on.

◆ Move the lifting column and press the EMERGENCY STOP button at the 
same time.
– The lifting movement is stopped.
– A message is displayed on the monitor indicating that EMERGENCY STOP 

has been actuated.

◆ Unlock the EMERGENCY STOP button again.

◆ Press one of the keys for moving the lifting column.
– The lifting movement is enabled again.

Maintenance plan for checking the system 0

The tests and inspections required by national laws or regulations, such as 
DHHS regulations or RöV (constancy tests), are not part of the activities listed in 
this maintenance plan. 

If national laws or regulations specify more frequent checking and/or mainte-
nance, this must be observed.

Maintenance work should be performed by trained technical personnel only. 
To keep the system in an optimum condition, we recommend that you conclude 
a maintenance contract. In the case of questions relating to maintenance/mainte-
nance contract please contact our Siemens Customer Service.

Please observe the relevant information in 
(→ Register 2: Safety, Page 5).

Checking the system

The stated functions are minimum requirements.

Procedures to be performed Function Interval

Mechanical safety Damage to the housing, system movements and 
options (e.g. spacer)

12 months

Electrical safety Ground conductor, grounding strap on the C-arm sys-
tem, cables and plugs

12 months

Functional check Emergency stop and lifting column 12 months

Image quality Image display and image processing 12 months
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Checks prior to special examinations (e.g. of the open 
heart and skull) 0

◆ Make sure that there is an additional conductive connection between the 
C-arm system and a point of potential equalization, e.g. the patient table.

Dose and consistency test 0

The ARCADIS Varic system features automatic object position detection. 
Proceed as follows:

◆ Place the object or filter into the beam path.

◆ Release fluoroscopy in automatic mode for approx. 10 s.

◆ Press the ADR stop button on the control panel.

◆ Attach the dose measuring chamber to the image intensifier input.

◆ Release fluoroscopy again to perform the dose measurement.
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Service via network connection 0

The ARCADIS Varic must be connected to a network (DSL ≥ 1 Mbit/s) for the ser-
vice measures described below.

Updating virus
protection

With the "Virus Protection Service" option you can import and install the latest 
virus protection files via the network connection. It is urgently recommended to 
do so regularly.

The ARCADIS Varic should only be operated within a virus-protected hospital net-
work.

Remote service access Siemens Customer Service has the possibility of accessing the ARCADIS Varic 
via an active network connection (DSL or ISDN).

With full access, the image area of the left monitor is superimposed by a full 
screen message. When this message is displayed, radiation can still be released.
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Updating virus protection 0

Virus protection should be updated every 2-3 days to make sure the 
ARCADIS Varic has the latest virus definitions installed. The update process 
takes a few minutes and should be performed during a break or outside of exam-
ination hours.

Calling up the dialog
window

To update the virus protection, open the SoftwareDistribution dialog window in 
the Local Service window.

◆ Select Options > Customer Service > Local Service in the main menu of the 
task card.
– The Service Software dialog box is displayed.

◆ Delete the default code in the left window of the entry area Please enter 
password and click OK.
– The start window for service settings is displayed.

◆ Click SoftwareDistribution.
– The SoftwareDistribution window appears.
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Selecting an update

◆ If necessary, click Overview in the left window area.
– An overview of updates is displayed.

◆ Click on Update Catalog at the lower right bottom of the window if appli-
cable.
– The list of updates is updated.

◆ Find the most recent virus definition (virus pattern) in the Software Package 
column by looking at the version information in the packet name and the Date 
column.
– In this example, it would be "CS_Virus-Pattern_4.627.00" of August 7, 2007.

◆ Click Download in the left window area.
– The Download area is displayed.

◆ In the Action column, click on the corresponding Software Package.
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Downloading an
update

◆ Click on Download at the lower right bottom of the window.
– The update is downloaded from the network.
– The Progress column shows the download status.
– A message window is shown when the process is successfully completed.

◆ Close the window with OK.

Installing an update in
the system

The latest version of the virus protection files is now stored locally in your 
ARCADIS Varic. You have to install them in the system to use them.

◆ Click Install in the left window area.
– The list of installable updates is shown.

◆ In the Action column of the corresponding update, click Install.
– The update is installed.
– A message window is shown when the process is successfully completed.

◆ Close the window with OK.

◆ Close the SoftwareDistribution and Service Software windows with the 
Close window button.
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Installing an update in
syngo 

As a last step, the update of the virus protection files must be installed and acti-
vated in the syngo user interface. 

It is recommended to complete this step immediately to finish the update pro-
cess. For this purpose, the syngo user interface must be restarted. The Software 
Distribution/Installation dialog box is automatically displayed to complete the 
installation for syngo.

You can also open the Software Distribution/Installation window later (manu-
ally, without restarting). For this purpose, click the yellow exclamation mark on 
the status bar. This symbol will appear approx. 15 min after installing the virus up-
date in the system.

◆ Call up Options > End Software Session in the main menu.
– The System Message dialog box is displayed.

◆ Click Restart.
– The syngo user interface and the application programs are shut down and 

then started again.
– After the start-up of syngo, the Software Distribution/Installation dialog 

box is shown.

◆ Click Install.
– The virus protection update is installed and activated in syngo.
– The Software Distribution/Installation dialog box is closed.
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Remote service access 0

The Remote Service Access Control window allows you to grant Service per-
sonnel access rights so that they can perform remote maintenance.

If the Remote Service Access Control option is activated, remote service can only 
be performed from "trusted systems" (systems that have exchanged "proved 
certificates" with your syngo system).

Service access 0

◆ Open Options > Customer Service > Remote Service to start a remote ser-
vice session.
– The Remote Service Access Control window is displayed.

◆ Wait for a response from the remote location before you grant access to your 
workstation.
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Granting access ◆ Depending on the required service activities, you will assign the service engi-
neer full or limited access to your workstation:

❏ Full access
Allows the service technician to take control of your workstation (which dis-
ables it to you).

❏ Limited access
This mode provides access to all service functions that do not interfere with 
regular patient operations.

❏ No access

❏ Allow patient data access
The service engineer will only have access to patient data if you give your 
explicit permission upon his specific request.

Limiting access rights As long as you have assigned full access rights to service, i.e. maintenance is in 
progress, you cannot continue working with your ARCADIS Varic.

◆ Select Limited access or No access and confirm with OK or Apply to 
continue working.

For further information, please contact Siemens Service or your system adminis-
trator.

Warning

Aborting remote service without consultation with service engineers.

Aborting remote service cancels all service procedures and causes the 
ARCADIS Varic to malfunction!

◆ Always consult with a service engineer before aborting remote service.
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Terminating the
service session

If you end a remote service session while the service engineer is still working, 
all currently active service programs will be terminated. This may cause the 
ARCADIS Varic to be inconsistent or inoperable.

The service engineer is only notified that the session is going to be ended by you.

◆ Check with the service engineer before you end the session.
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Cleaning and Disinfection 0

Before cleaning or disinfecting the ARCADIS Varic, the system must be discon-
nected from the power supply and switched off.

Cleaning 0

Before each examination, clean all parts which come into contact with the patient 
to prevent contamination of the ARCADIS Varic.

◆ Clean the parts with a damp cloth.

◆ For moistening, use water or a lukewarm, diluted aqueous solution consisting 
of water and a household cleaning agent.

◆ Do not use scouring cleaning agents or organic solvents or cleaning agents 
such as benzine, pure alcohol, spot remover etc. because of possible material 
incompatibility.

Caution

Cleaning agents or fluids penetrating into the equipment.

This can cause danger or damage to the ARCADIS Varic!

◆ Never spray the ARCADIS Varic.
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Disinfection 0

For the disinfection of surfaces we recommend liquid solutions of common 
surface disinfectants based on aldehyde and/or amphoteric surfactants, 
e.g. Tensodur 103, Korsolin, Cidex.

Certain substituted phenol-based or chlorine-splitting disinfectants can attack 
materials and are therefore not recommended. The same restrictions apply to 
undiluted solutions with a high alcohol content, for example, for disinfecting 
hands.

◆ Please also observe the operator manual of the disinfectant.

Some substances contained in disinfectants are known to be hazardous to 
health. The concentration of such substances in the air must not exceed the 
statutorily defined limit. We recommend that you follow the manufacturers' 
operating instructions for these products.

Caution

The spray mist of disinfectant sprays may penetrate into the equipment.

Sprays can cause damage to electronic components or the formation of 
flammable mixtures of air/vapor!

◆ Disinfectant sprays should generally not be used.
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Monitor trolley 0

Screen surfaces/TFT displays 0

Monitors should be cleaned at least every two months.

◆ Clean the monitor screen with a cotton cloth dampened with water.

◆ Remove stubborn stains with a mixture of 2/3 water and 1/3 alcohol.

◆ Immediately dry off the monitor screen with a soft cotton cloth.

◆ Wipe off contrast agent spots as soon as possible.

Caution

Acids or alkaline solutions on the monitor screen.

This may damage the monitor screen!

◆ Monitors with anti-glare, non-reflective surfaces should only be cleaned with 
a soft cloth.
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Accessories 0

Anyone who connects additional equipment to the medical device is considered 
to be configuring the system and is therefore responsible for ensuring that the 
current system configuration complies with the relevant standards (e.g. system 
standard IEC/EN 60601-1-1 and/or other applicable standards). If you have any 
queries, please consult your local representative.

If one of the listed accessory parts requires special operating conditions 
(e.g. temperature, air pressure, humidity), appropriate attention will be drawn to 
such in the description. Please follow the Operator Manual provided by the 
manufacturer.

The following accessories have been approved for use with the ARCADIS Varic:

Accessories Part Number Manufacturer

Disposable cover C-trans-
parent

8080462 Microtek Medical B.V

Sterile cover C fabric 3780959 Karl Dieckhoff GmbH & Co.KG

Disposable cover I.I. trans-
parent

5139837 Raguse GmbH

Disposable cover 9717083 Moelnlycke Health Care GmbH

Set of clamps 3778359 NPW Schubert GmbH & Co.KG

Metal clamp C 8080454 Fritz Pscherer Nachf. GmbH

Grounding cable 2171767 Nicolay Services GmbH

Spacer 8611030 MED CO IDB

Wireless network connec-
tion WLAN

8082005 Siemens AG

Multi-function foot switch 10252058 Steute

I.I. laser aimer 3099988 Z-Laser Optoelektronik GmbH

Cassette holder 3780363 Arnold AG

Integrated I.I. laser 8079563 Z-laser
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Spacer 0

The distance between the source and tube assembly cover (shortest possible 
source-skin distance) is ≥ 200 mm with the standard system (acc. to IEC 601-1-3). 

Country-specific regulations may require a larger source-skin distance (≥ 300 mm 
acc. to DHHS 21CFR). This is achieved by attaching an additional spacer to the 
C-arm system.

(1) Knurled screws

◆ If this source-skin distance is too large for special examinations, the spacer 
can be removed by loosening the knurled screws. 
– After these examinations, the spacer must be reattached to ensure the 

reduction in skin dose resulting from a greater source-skin distance. 

Grounding cable 0

An optional grounding cable is available for equipotential bonding in accordance 
with DIN 57107/VDE 0107 for rooms of Application Group 2E (cardiac catheter-
ization).

(1)
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Wireless network connection WLAN (option) 0

The WLAN option enables a wireless connection between the ARCADIS Varic 
and a (hospital) network. The dedicated WLAN unit is integrated into the monitor 
trolley housing and completely set up. Its ON/OFF switch is found on the side of 
the monitor trolley.

Activating WLAN 0

◆ To activate WLAN, use the switch on the side of the monitor trolley.

Once the WLAN unit is switched on, it takes less than a minute for the WLAN 
connection to be functional.

WLAN ON/OFF switch

Warning

The operation of WLAN may lead to disruptions of other electrical systems.

This may endanger the function of life-support systems!

◆ Maintain a minimum distance of 1 m between the WLAN unit and any other 
devices when WLAN is in operation. If this is unfeasible at times (e.g. in the 
operating room), then switch off the WLAN for as long as necessary.
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The coexistence of wireless sources operated in the same environment may 
affect the quality of data transfer.
The transmission speed is reduced if additional WLAN clients are operated simul-
taneously in the same environment. 

For reasons of data security, it is recommended to encrypt the data in the WLAN 
according to WPA or WPA2.

In case the wireless connected is interrupted, impaired or overloaded, it is rec-
ommended to keep an Ethernet cable on hand, provided there are connection 
options nearby.

The position of the RF beam of the activated WLAN is shown in a warning label.

(1) Warning label: non-ionizing electromagnetic field

(2) Warning: Read Operator Manual

If WLAN is activated, this warning label must not be covered up, and no devices 
sensitive to high frequencies should be placed on top of the unit. Otherwise, 
damage to such devices or impairment to WLAN functionality could result.

(1)

(2)
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Operation via Ethernet cable 0

In case of operation of the ARCADIS system via Ethernet cable, the WLAN at the 
monitor trolley needs to be deactivated prior to switching on the system.

Simultaneous operation via Ethernet cable and WLAN is not possible and should 
be avoided by all means.

After inadvertent simultaneous operation or after a change between both 
options, the system must be switched off and on again.
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Multi-function footswitch (option) 0

MODE

Warning

When the C-arm is rotated by 180° and lowered to maximum, contact between 
the I.I. and the footswitch could result.

Unintentional release of radiation!

u Please make sure that the footswitch is not located underneath the I.I.

Caution

If the C-arm is lowered all the way and the bracket is folded up, there may be 
contact between the multifunctional footswitch and image intensifier or tube 
assembly housing.

Damage to the multifunctional footswitch and image intensifier or tube 
assembly housing!

u Please make sure that the footswitch is not located underneath the I.I.
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Selecting the operating mode 0

The operating mode button of the multifunctional footswitch allows you to select 
one of the operating modes, i.e. DR, PFC, SUB, ROADMAP, (depending on the 
configuration level).

◆ If necessary, press this button on the multifunctional footswitch several 
times.
– The selected operating mode is indicated in the Examination task card and 

on the control panel of the C-arm system.
– A confirmation sound acknowledges the successful switch of operating 

modes. You can then release radiation again right away. 

Releasing radiation 0

The right footswitch is always used to activate fluoroscopy (CFC) (standard set-
ting).

The left footswitch is used to activate the currently selected operating mode. 
Exception: If fluoroscopy (CFC) is selected, the left pedal is assigned the digital 
radiography (DR) mode.

The functionality of the pedals can optionally be changed.

◆ Keep the foot pedal pressed during radiation release.

Storing images (during radiation) 0

◆ Press this button on the multifunctional footswitch during radiation.
– The image currently generated and displayed is saved in the local database. 

Storing images (after radiation) 0

◆ Press this button on the multifunctional footswitch.
– Holding the key for < 2 seconds: saves the image last recorded (LIH).
– Holding the key for > 2 seconds: saves the scene last recorded (LSH).

The ARCADIS Varic transfers images from monitor A to monitor B and then 
stores them in the local database.

MODE
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Stowage for transport 0

Before transporting the unit, place the multi-function footswitch into its holder on 
the side facing away from the C-arm. The cleat to hold the rolled-up cable is on 
the C-arm side, as is the case with the standard footswitch.

Footswitch holder

ARCADIS Varic
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Text-based entry keys 0

Control panel, English text (option) 0

Most of the keys on the C-arm system control panel are labelled with text rather 
than symbols.

(1) Operating mode selection

(2) Selection of image parameters (high-contrast fluoroscopy, image quality, 
image display), automatic dose regulation OFF (ADR Stop)

(3) Collimator setting

(4) Radiation indicator, X-ray tube assembly temperature

(5) Image postprocessing

(6) Image selection, storing and printing

(7) Lift/lower C-arm

(8) Image rotation

(9) Display exposure time, reset exposure time (confirm warning tone)

(10) Select and display X-ray parameters, select laser light localizer, single tank 
(option)

(1) (2) (3) (4) (5) (6)

(7)

(8)(9)(10)

(7)
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syngo keypad, English text (option) 0

The numeric keypad on the monitor trolley for selecting syngo functions is 
labeled with the relevant text.
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Sterile cover on the C-arm 0

To protect against contamination, the C-arm including the image intensifier and 
the X-ray tube assembly is completely covered with a two-part sterile cover. 
The cover is attached with sterile clamps.

C-arm completely covered

◆ Slip the cover over the image intensifier.

Caution

Insufficient attachment of the sterile cover.

The patient can be injured if the cover falls down!

◆ When attaching the sterile cover with the clamps, make sure the cover is 
fastened properly.
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◆ Attach the image intensifier cover.

◆ Fold the cover for the C-arm and the X-ray tube.

Slipping the cover over becomes easier if you fold it first. Make sure that the out-
side of the cover does not come into contact with the C-arm.
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◆ Slip the cover over the X-ray tube and cover the C-arm.

◆ Attach the cover close to the X-ray tube with clamps. 
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(1) Clamp

◆ Let the C-arm cover overlap the image intensifier cover and secure the C-arm 
cover with a clamp.

◆ Tie down the cover of the X-ray tube.

The C-arm is now covered completely.

Clamps to keep covers in place 0

The clamps keep the sterilizable C-arm cover in place

and can also be sterilized.

Please make sure that the clamps are properly fastened. Otherwise there is a 
danger of injury.

(1)
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I.I. laser aimer (option) 0

Laser specifications

❏ Laser class: 1M (IEC 60825-1:1993+A1:1997+A2:2001)

❏ Wave length: 635 Nm 

❏ Color: red

❏ Max. power: 0.8 mW (+/10%)

Integrated I.I. laser aimer 0

To project the target crosshairs, two Class 1M lasers are used whose exit win-
dows are arranged offset by 90° in the holding ring for the I.I. grid:

Removable image intensifier laser light localizer 0

The I.I. laser light localizer is attached to the image intensifier unit using a retain-
ing strap:

◆ To activate the I.I. laser light localizer, press one of the two keys.
– The I.I. laser light localizer is activated.

◆ To deactivate it, press one of the two keys again or wait approx.1 min. until it 
switches off automatically. 

Warning

Laser radiation

Danger of eye injury!

◆ Do not view the beam using optical instruments (laser class 1M).
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Single-tank laser targeting device (option) 0

Short-term exposure (looking into the laser beam for no longer than 0.25 s) to 
laser beams of Class 2 is not hazardous to the eye. 

The aversion response and the blinking reflex will usually protect the eye.

In Germany, the operator is responsible for ensuring that the user has been 
instructed in the use of the laser. Outside Germany, the relevant laws and regu-
lations regarding the use of Class 2 lasers must be complied with.

Laser specifications 0

❏ Laser class: Class 2 acc. to IEC 825

❏ Laser type: Semiconductor laser (laser diode) 

❏ Wave length: 655 nm (visible red)

❏ Power output: < 1 mW

Warning

Laser radiation

Danger of eye injury!

◆ Do not look directly into the laser beam!
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Dose measuring chamber (DAP meter) 0

If available, this option is integrated in the single tank of the ARCADIS Varic. 
The DAP meter determines the dose area product (DAP) and air kerma values, 
using an ionization chamber and an electron counter. The cumulative patient data 
is displayed on the monitor trolley during the examination (→ Register 5: Exami-
nation, Page 9).

Dose measuring chamber (DAP meter), integrated in the single tank
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Cassette exposure 0

The ARCADIS Varic does not have automatic exposure control for cassette tech-
nique.

Cassette holder

The cassette holder may only be attached in one specific position at the image 
intensifier. In this position the centering pins on the cassette holder (1) must sit 
in the recesses in the plastic ring of the image intensifier.
Follow the instructions given on the warning label affixed to the cassette holder!

Cassette size Only 24 cm x 30 cm (10 inches x 12 inches).

1

2

3

Caution

The cassette holder is not sufficiently shielded from leaking radiation. 

Risk to operating personnel and patient

◆ Do not stand behind the cassette holder in the direction of the radiation.
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Exposure grid

An exposure grid measuring the same as the cassette format can be inserted into 
the cassette holder with the cassette.

The exposure grid is delivered with the cassette holder.

◆ Always insert the exposure grid up to the end stop in the cassette holder. 

Attaching the cassette holder 0

3 12

Caution

Springs or pins not correctly attached.

Risk of injury if cassette holder becomes loose!

◆ Make sure the springs and pins (3) are securely locked in place.

◆ Ensure that both centering pins sit in the recesses.
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◆ Attach the cassette holder right (seen from the front) to the image intensifier 
so that the centering pins (1) sit in the recesses in the front ring of the image 
intensifier.

◆ Open the spring (2) and lift it over the front ring at the image intensifier.

Inserting the cassette 0

◆ Always insert the cassette up to the end stop in the cassette holder (switch 4 
is automatically activated).
– When inserting the cassette, the switch (4) is activated. The mA indicator 

in the exposure data field switches to mAs. The LED for the deselected 
operating mode goes out.

Saving collimator settings 0

As the cassette is inserted, both the slot diaphragm and the iris diaphragm open 
to maximum aperture. 

The LED in the "Open iris diaphragm" key lights up.

If the diaphragm setting selected for fluoroscopy, pulsed fluoroscopy, DR or SUB 
is to be saved, proceed as follows before inserting the cassette:

◆ Press both keys simultaneously.
– The position of the iris diaphragm remains the same.

◆ Press both keys simultaneously.
– The position and collimation of the slot diaphragm remain the same.

◆ Press both keys simultaneously.
– The position and collimation of the slot diaphragm remain the same.

An acoustic signal sounds when the system has stored the positions.

4
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Deleting the diaphragm positions 0

◆ If you wish to delete the stored diaphragm positions again, press one of the 
diaphragm keys and the diaphragm will open completely when the cassette is 
inserted.

Setting exposure data 0

If a cassette is loaded after the system is restarted, only dashes will be displayed 
in the kV and mAs fields. You cannot release an exposure since this can only be 
done after setting the required kV and mAs values. 

◆ Now press one of the kV or mAs +/- buttons. 
– The preference values 40 kV and 5 mAs will be displayed. You can then 

change these values.

◆ Now press one of the kV or mAs +/- buttons until the required values are set. 
– If you perform fluoroscopy in the meantime, the kV and mAs values used 

for the last cassette exposure will remain set when reloading the cassette.

Example of kV and mAs values:

Display of kV values

Display of mAs values

kV

mAs
mA
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Releasing the exposure 0

◆ Press the release button on the hand switch to release the direct exposure.

❏ The radiation indicators light up during the exposure. The radiation indicators 
light up a little longer for very short exposure times so that radiation is clearly 
indicated.

❏ During the exposure or after ending the exposure, an acoustic warning signal 
sounds (can be configured).

Removing the cassette 0

◆ Take the cassette out of the cassette holder. 
– After removing the cassette, the exposure data remains until another oper-

ating mode is selected.

Removing the cassette holder 0

◆ Hold the spring.

◆ Gently push the cassette holder downward, lifting it over the front ring to 
remove it.

Switching the operating mode 0

You must remove the cassette before changing over to another operating mode.

◆ Select the desired operating mode.

Or

◆ Release fluoroscopy without selecting an operating mode.
– If no operating mode is selected, the system automatically reverts to the 

operating mode selected prior to the cassette exposure.


