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Recording EEG and Video summary

Start the Nicolet 
EEG

1. Turn the system on

2. Log on

3. Open NicVue

Enter patient 
information

NicVue

1. Create the patient file.

2. Schedule the patient

Study Room

1. Create the patient file.

EEG recording 1. Prepare the patient

2. Open the Nicolet EEG Recorder software

3. Select a Protocol

4. Check the Impedance

5. Display the Control Panel

6. Select the Montage

7. Select the Sensitivity

8. Select the Timebase

9. Set the Filters (optional)

10. Start recording EEG

11. Start recording video (optional)

12. Calibrate the inputs (optional)

13. Mark the events

14. Perform Photic stimulation and hyperventilation 
as indicated.

15. End the recording and close the Recorder window

16. Archive the recorded EEG.

17. Create a report.

18. Create an EEG-To-Go file (optional)
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Prepare the Nicolet EEG system

Turn the system 
on

NOTE: Please review all Safety Information in the 
Nicolet Information For Use Guide 269-604503 and 
Additional Information and Safety Reference Guide 
269-594705 before applying power to the system.

1. Desktop system - press the green power switch 
recessed on the right side of the cart to the On ( | ) 
position.

- or -

Portable system - press the laptop power switch to 
the On position.

Switching off the system

To close down the system, click on File > Exit.

Log on 2. If a password is required, type in your password. If 
no password is required, press the system’s 
keyboard Enter button.

3. Click OK.

NicVue
From the NicVue window, 
click on Help > Help Topics 
for additional information 
concerning NicVue.

For Study Room users, please see the next page.

1. Double-click NicVue icon .

Create the patient file

1. From the NicVue window, click New .

2. On the Patient Information window, highlight the 
Examiner’s folder, then enter the patient 
information.
1-2 Revised 8/16/13
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Schedule the patient

1. Click New Appointment.

2. From the Schedule a Patient panel, select the 
Examiner and the reading Physician.

3. Enter the Schedule Date and Time.

4. Enter the exam Location.

5. If your system is multi-modality, click on .

6. Click OK to close the Schedule a Patient panel.

7. Click OK to close the Patient Information panel.

Study Room 1. Choose New Patient.

2. Click on the Next button. The wizard displays the 
Enter New Patient dialog.

3. Fill in patient information as appropriate.

4. Click Next to open the Test Info dialog.

5. Fill in the test information.

6. After you have completed the New Test Wizard, 
click Finish. The test is added to the list on the 
Record List tab.
Revised 8/16/13 1-3
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EEG recording

Prepare the patient 1. Abrade and apply the electrodes to the patient.

NOTE: Make sure you include the reference 
(common reference) and neutral (ground) electrodes; 
they are mandatory!

2. From the Examiner (technician’s) folder, click on 
the patient’s name.

Open the Nicolet 
EEG Recorder 
software

3. Click on .

4. Click Acquire .

Either the Recorder window appears with a ‘Not 
Recording’ watermark displayed or the Impedance 
Test panel appears. See the Note on the next page.

Select a Protocol 5. Click on Protocol on the menu bar, then click on the 
desired Protocol at the bottom of the menu.

Check the 
Impedance

NOTE: Skip step 6 if the Startup in Impedance 
mode checkbox was checked (Tools > Options > 
Acquisition tab), which causes the Impedance 
window to appear automatically when you open the 
Recorder software.

6. Click on Impedance .
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7. The acceptable impedance range is selected by 

clicking on the Threshold show menu button  
and then clicking on the desired threshold value. 
The acceptable range should be 5K ohms or less.

Electrodes with acceptable impedances are 
displayed in green. Those that are not acceptable are 
displayed in red.

8. When the impedances are acceptable, click Start.

9. Click Record  to start the recording unless the 
EEG was initiated using “Quick Start.”

Display the 
Control Panel

10. Click Panel . 

11. Click View > Panel > Format to display the 
Format palette.

Select the 
Montage

12. Click on the Montage  button and then click on 
the desired montage.

Select the 
Sensitivity

13. Click on the Sensitivity  button and then click 
on desired sensitivity.

Select the 
Timebase

14. Click on the Timebase  button and then click 
on the desired timebase.

Select the High 
Cut/Low Cut filters 
(optional)

15. Click on the High Cut or Low Cut  button and 
then click on the desired filter settings.

Turn the Notch 
filter on (optional)

16. Click on Notch .
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Display the Reader 
window (optional)

17. Click Review  to display the Reader window 
to the left of the Record window if you want to 
review the EEG (or look back in the EEG) while 
it is being recorded.

NOTE: The Reader window does not update 
automatically. To view the latest EEG, click the End 

button.

Start recording 
EEG

18. If the Impedance Check panel was enabled to 
appear automatically when the Recorder 
application was started, the system begins 
recording as soon as you close the Impedance 
Check panel. 

If the feature was not enabled, click on Record 

.

NOTE: Click on Record button again to stop 
recording.

Start recording 
video (optional)

NOTE: The system must be recording data to start 
recording video.

19. Click View > Control Panel > Video to display 
the Video palette.

20. Click Video  to start recording video.

NOTE: Click the Video button again to stop 
recording video.

Controlling the 
Video camera

21.Click View > Panel > Camera Control to display 
the Camera Control palette.

22.Click on a Camera Direction button and hold 
down the mouse button until the desired effect is 
reached and then release the mouse button.
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23.Repeat step 22 as necessary until the camera is 
pointing in the desired direction.

Steps 24 through 29 are for 
the Sony camera only!

24. Click on the Zoom  buttons until the 
desired zoom level is reached.

25. To move the video camera in small steps by 
clicking on the Camera Direction buttons, check 
the Step Video checkbox.

26. To preset the position of the video camera, click 
on the Set Presets button.

27. There are three presets you can choose to use. 
Type in a label for the preset you want to use (or 
accept the ‘Not Assigned’ default).

28. Click on the corresponding Set button.

29.Click OK.

NOTE: On the Video Control palette, click on the 
Go button at any time to position the video camera 
automatically.

Calibrate the 
inputs (optional)

NOTE: It is NOT recommended to use the 
Calibration mode for validation of Brain Symmetry 
Trend calculations.

30. Click Acquisition > Calibration to calibrate the 
system. 

31. Record about one full screen of calibration.

32. When satisfied with the trace display, click 
Acquisition > Calibration to stop calibrating. 

The starting montage returns on the Recorder 
window and the system continues recording EEG.

If the calibration signal is not the size or duration 
that is expected, it can be changed by clicking on 

 and then on Amplifier at the bottom of the 
Montage Editor panel.
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Mark the events 33. If the Event palette is not displayed to the right of 
the trace display, click on View > Event Palette.

Transient events

Transient Event buttons have a single point . 
They are used for events that have no particular 
duration, such as a cough.

 a. When a Transient event appears, click and 
drag the corresponding event from the Event 
List into the EEG.

 b. To annotate an event that is not present 
in the Event List, just left click in the 
EEG recording area and a text box will 
appear. Type in your comment. The 
annotation will appear above the Event 
Marker when reviewing EEG.

Duration events

Duration Event buttons have two points . 
They are used for events that last over a period of time, 
such as a seizure.

 a. When the start of a Duration event appears, 
click on Duration Event. The start of the 
Duration event is marked on the EEG.

 b. When the Duration Event ends, click on 
Duration Event again. The end of the 
Duration Event is marked on the EEG.

 c. To enter free text about an event that 
occurs over time, click and drag the 
duration annotation to the beginning of 
the event. When the event ends, click 
that duration annotation again. A text 
box will appear allowing you to type in 
a description of the duration event.

Annotation events
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You can choose to 

 a. Display the Event Annotation dialog 
automatically when you place selected 

Event Markers (click on Edit Settings , 
click on Events at the bottom of the 
Montage Editor panel, checkmark 
Annotation Event, click Save).

- or -

 b. Leave Annotation Event unchecked to 
display the dialog only when you click 
on the Event marker.

Adding a missed 
Annotation while 
recording 34. Click Review . The EEG trace display 

divides in half, with the Reader window on the 
left and the Recorder window on the right.

35. Scroll to the event you want to annotate.

36. Click Annotation in the Event List panel to the 
right of the EEG display area.

37. Click on the event and type in the annotation.

38. Click OK.

Display the 
Overview 
(optional)

39. Click Overview .

40. Click View > Overview and then click on the 
desired Overview pane.

41. Repeat step 40 for each additional Overview 
pane you want to use.
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Performing Photic 
sequences

42. Click View > Panel > Photic.

Performing Hyper-
ventilation 

43. Click View > Panel > Hyperventilation to 

display that palette.

End the EEG 
recording

44.Click Record  from the toolbar.

Close the 
Recorder window

45.Click Close  in the upper right corner of the 
Recorder window.

46.Click OK to close the window.

The Nicolet EEG Recorder window closes and the 
NicVue window appears if the Nicolet EEG 
application was launched from NicVue.

Move the session 
to the Physician 
folder for review

47.Display the NicVue window.

48.Click on (highlight) the patient’s file.

49.Click on the Acquisition Done button 

.          

Starts Photic timing.

Resets the Photic sequence.

Stops/Starts the Photic session.

Sends a single flash.

Starts Hyperventilation (HV) 
timing.
Starts Post Hyperventilation (HV) 
timing.
Resets the timers.

Acquisition Don
1-10 Revised 8/16/13



NicoletOne Pocket Guide
50.On the Move session for review dialog, click on the 

Physician  button.

51.Click on the Physician’s folder name in which you 
want to move the session.

52.Type in any comments you want included.

53.Click OK to close the dialog. The session is now 
located in the selected Physician’s folder in NicVue 
awaiting review.
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Archiving to DVD

For NicVue users See the online NicVue manual for archiving 
instructions.

For Study Room 
users

See the following instructions on this page.

1. Each time you archive to DVDRAM or DVD+RW, 
start by formatting the DVD media.

2. Move the EEG record to the Archive List tab in 
Study Room.

3. Archive your EEG files directly onto the DVD 
media.

Formatting 
DVDRAM and 
DVD+RW Media

You need to do this each time you start using a new 
DVD disk.

1. Insert a blank DVD+RW into the drive to start the 
Roxio software, or start the software from the Start 
menu on the task bar.

2. Click Format.

3. Click Next.

4. Type a name for the disk.

5. Click Next. 

The disk will format in 2 to 3 minutes.

NOTE: Please note the handling and usage 
instructions printed on the insert accompanying the HP 
DVD-RW media.
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Archiving EEG 
Files to DVD with 
Study Room

1. Move the EEG files to the Archive List tab in the 
Study Room. 

2. Select a file and click Archive.

3. Check Remove Local Copies if you do not want to 
keep a local copy of the file. 

4. Click OK. 

5. Select the Device from the list. 

6. Click OK. 

7. Type in the name that will be used to label the disk, 
e.g., Disk 001 or November EEGs, and click OK. 

Subsequent EEGs When subsequent EEGs are selected for archiving, 
follow the same steps as above. Instead of the Enter 
Media Name dialog box being shown, a message will 
be displayed asking whether you want to use the 
inserted medium or not.

When the disk is full or there is not sufficient space to 
store the next EEG file to be archived, a warning 
message is displayed. Insert a new disk in order to 
continue archiving. 

The first time a disk is used, you are prompted for a 
new media name.
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Archiving EEG Files to CD R/W with 
Study Room

Summary 1. Move the EEG files to the Archive tab. 

2. Click Archive.

3. Write the EEG files to a CD using third-party 
software.

4. Verify that the EEG files are accessible from the CD.

5. Delete the contents of the Archive folder.

Archiving EEG 
files to CD

1. Move the EEG files to the Archive List tab in the 
Study Room.

2. Select a file and click Archive.

3. Check Remove Local Copies, if you do not want to 
keep a local copy of the file. 

4. Check Archive Video if you want the video 
archived (only seen if video has been recorded). 

5. Click OK. 

6. Select the CD R/W Device from the list. 

7. Click OK. 

8. In the Enter Media Name, type in the name that will 
be used to label the media, e.g. Disk 001 or 
November EEGs, and click OK. This is the name 
that the Study Room will use to track where the EEG 
files are stored. A message will be shown reminding 
you to label the disk itself with this name.

The EEG file has now been moved to a temporary 
file called Archive. 
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Subsequent EEGs When subsequent EEGs are selected for archiving, 
follow the same steps as above. Instead of the Enter 
Media Name dialog box being shown, a message will 
be displayed asking whether you want to use the 
inserted medium or not.

When the disk is full or there is not sufficient space to 
store the next EEG file to be archived, a warning 
message is displayed. Insert a new disk in order to 
continue archiving. 

Writing EEG Files 
from the Archive 
Folder to CD with 
Study Room

1. Run the third-party software provided with the 
system.

2. Follow the instructions provided with the software.

3. When the EEG files have finished writing to the CD, 
check that the EEG files can be opened from the CD.

4. Empty the Archive folder in preparation for the next 
set of files to be archived. To do this, 

 a. Click Start > Programs > Accessories 
>Windows Explorer.

5. Click the Archive folder on the C drive, and delete 
the contents but NOT the Archive folder itself. 
Revised 8/16/13 1-15
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Creating reports

NicVue users 1. For NicVue users, click on the desired Exam and 
then click on the Review button.

2. Click Tools > Create Report.

3. Click on the desired type of report.

Study Room users 1. Select a test and click View Report. 

Patient and Test information will be entered into the 
report automatically, which uses either an HTML 
template or a Word template. This is selectable in 
the Administrator Center.

2. Click the Environment Variables tab. 

3. Click the HTML Report. 

4. Click the Modify button to change the status. These 
templates can be edited if necessary.

You can also choose to include any patient information 
stored via NicVue and/or exam specific information 
stored in the exam as well as the date and time when 
the report was generated.

1. Click Edit > Copy EEG in Reader. 

2. Move to the report and click on Edit > Paste in 
Word.
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Setup the EEG screen view

The Panel and Overview settings described below can 
be set independently per protocol for both acquisition 
and review.

The Panel The Panel can display some EEG settings, controls for 
photic and hyperventilation, the video window (if a 
video system), and the event list. The various options 
in the Panel can be expanded or collapsed by clicking 
the blue name. If you click the blue <, the portion of 
the Panel will float out as a separate minature window.  
Default Panel settings can include:

• Timebase

• Sensitivity

• High Filter

• Low Filter

Displaying the Panel

Typically, the Panel is displayed on the right side of the 
EEG screen. 

If you do not see it, 

1. Click the Panel icon in the toolbar across the top.

Customizing the Panel layout

Each new option you add to the Panel will be displayed 
at the top of the Panel. If you want to completely 
reconfigure the order of the options in the Panel, first 
deselect all the options, then add them back in, one by 
one, starting with the option you want displayed at the 
bottom of the Panel.

To customize the Panel,

1. Click View > Panel. 

2. Click on the option you want displayed in the Panel.

3. Repeat as necessary.
Revised 8/16/13 1-17
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The Overview Area

The Overview area spans the top of the EEG. It 
commonly displays events (comments, montage and 
settings changes, activations, etc.).  It can represent the 
entire recording or a segment of it which is another 
Overview setting. The time can be displayed as time-
of-day or elapsed time. In Review, the Overview area 
also has a review progress bar that allows you to 
quickly move from one area of the EEG recording to 
another. If you hover over an event, the event name 
will appear.

To access the various options for the Overview Area, 

1. Right-click the Overview bar 

- or - 

2. Click View > Overview.  

3. If the Overview bar is not displayed, just click the 

Overview icon in the toolbar at the top of the 
screen.

The Overview area can also be display at the bottom of 
the EEG area.

1. Right-click the Overview bar

2. Click Position > Bottom. 

3. To save this change, click Protocol > Save.

In Reader, Review Progress now has progress bars for 
both EEG and video. To enable this feature,

1. Right-click on the Overview bar.

2. Click Review Progress > Show. They cannot be 
defined independently. T

3. To always display the Review Progress bar, once it 
is displayed, click Protocol > Save.
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Options 1. Click Tools > Options.  

Options encompass a number of other settings for 
the EEG software.  They are found under the tabs 
displayed across the top of the Options window and 
can include:

• Regional settings

• EEG screen calibration

• Paths for data

• Acquisition settings

• Miscellaneous settings, and…

• Display settings

These setting partly control how your EEG screen 
looks.

Event Marker Height changes the size of you 
annotations. 6-7mm is easy to read.

Event Draw Mode allows you select Fill, Border, 
Mixed, Text only, or Hide. This affects how 
annotations are displayed. 

• Fill places the annotation into a colored box 
(based on event color).

• Border puts a colored border around the 
annotation, 

•Mixed is a combination, 

• Text only has no box around the annotation, 
and then Hide.

Print Line Weight controls the thickness of the 
EEG waveforms.

High Resolution Trace Display provides the ability 
to display the EEG in a high resolution mode or 
(when deselected) a smoother, cleaner display.

Show Flat Trace on Deflection Limit shows a 
“pen” deflection limit with a flat line at the top or 
bottom of a large waveform. This mimics the 
behavior of analog pen machines. It defaults to off.
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Show Target Label  enables/disables the focus 
point in the upper left area of the EEG waveform 
area.

Place Events Between Signals places events can be 
placed on EEG waveforms or over them based on 
this setting.  Note:  this also affects measurements.

Force Events to Top, when selected, all events will 
be placed at the top of the EEG area.

Minimum Event Area selects the amount of space 
that is allocated to the top of the EEG area for 
events.

Label width selects the width of the montage bar at 
the left edge of the EEG area. If the Label Font is 
increased, you might also need to increase this 
width.

Label Font selects the font and size for the Montage 
Bar.

Overview Marker Color selects the color of the bar 
you can drag in  the Overview Bar to quickly move 
from one area of the EEG to another.

Overview Display selects whether the Overview 
Bar is displayed across the top or to the right of the 
Events.

Calibration Bar

A calibration bar can be displayed in the EEG 
recording (similar to Alliance/BMSI). This bar can be 
picked up and dragged to a location on the EEG to get 
measurement estimates. 

1. The calibration bar is enabled or disabled from the 

Calibration Bar  icon in the toolbar or by 
clicking on Tools > Calibration Bar. 

2. The time and amplitude of the Calibration Bar is 
defined by right-clicking the Calibration Bar. 

If a channel has independent settings, the calibration 
bar will reflect the all-channel settings. The 
calibration bar is available for both acquisition and 
review.
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Saving the 
settings to your 
Protocol

Once all these settings have been defined, you can save 
them as part of the protocol that is currently being 
used. Once saved, this protocol should then always 
startup with this same appearance.

1. Click Protocol > Save. 

This same process will need to be done for each 
protocol in Acquisition and Review.
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Pruning EEG
Multiple Prune Templates can be created if you want 
specific events pruned separately (e.g., seizure events 
pruned separately from routine events). Also see 
Creating a Prune Template later in this guide.

Select the exam 1. From the NicVue window, locate and click on the 
patient name.

2. Click on the desired EEG exam (NicoletOne or 

nEEG) and then click Review .

Marking areas of 
interest for 
pruning

3. Page through the EEG until the start of the EEG you 
want to prune is displayed.

• To auto-page one page at a time, click the Play 

buttons . To stop auto-paging, click on 
the button again.

• To set the auto-paging speed, drag the small speed 

control  until the desired speed is achieved.

• To page one page at a time manually, click on the 

Page arrows , which appear when 
you hover the mouse pointer over the EEG display.

• To move to a specific event, drag the Event Bar 
(View > Overview > Events) in the Overview pane. 

4. From the Event Palette to the right of the EEG trace 
display, click on Prune. The mouse pointer turns 

into an Event Marker symbol . If Prune is not 
listed in the Event Palette, go to Protocol > Settings 
> Event Palette Editor.

5. Position the Marker towards the top of the EEG 
display, identify the start of the event you want to 
prune and click the mouse button.

6. If necessary, page to the end of the event you want 
to prune.
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7. Identify the end of the event you want to prune and 
click the mouse button.

If the View > Overview > Events is enabled, a 
predefined colored bar appears across the top of the 
EEG display, spanning the pruned event.

8. If you want to annotate the prune marker, double-
click the Prune marker and type in the desired 
annotation.

Previewing pruned 
events

1. If you used multiple Prune Templates for the 
recorded EEG, click File > Prune Preview. 

2. Click on the desired prune template from the list.

The EEG is pruned accordingly for the Event Types 
in the selected template.

3. To return the normal EEG display, click Toggle 

Prune Preview .

Saving pruned 
events

To save the pruned events as a separate file in NicVue:

1. Click Toggle Prune Preview  to enter the 
Prune Preview mode.

2. Click File > Save Prune or File > Save Prune As.

3. Type in a name for the pruned file.

4. If the recording has video and you want to include it 
in the prune, leave the Save Video checkbox 
checked. If you want to exclude it, remove the 
checkmark.

5. Click OK.
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Creating a Prune Template

1. To create a Prune Template, click on the Edit 

Settings  button.

2. Click on Prune at the bottom of the Montage Editor 
panel.

3. Click on the New  icon in the lower left corner of 
the Prune Settings Editor panel.

4. In the Prune Template list, type in a name for the 
Prune Template you are creating.

5. In the Event Types list, click on the Event you want 
added to the template and then click on the right 

pointing arrows .

6. Repeat step 5 until all of the desired events have 
been moved to the Event Types in Template list.

7. If you want a specific period of time before and/or 
after an event, click on the Event in the Event Types 
in Template list and then type in the desired period 
of time(s) in seconds.

8. Repeat step 7 as required.

9. If you want to prune the video only, check the Prune 
Video Only checkbox.

Step 10 is optional or you can create a different Prune 
Template for proof of recording.

10. You can prune for routine activity using time 
samples.

 a. At the bottom of the Prune Settings Editor 
panel, check the Prune checkbox.

 b. Type in the number of minutes you want to 
prune out of the specified number of hours. 
For example, prune 5 minutes every 1 hour. 
This type of template will automatically prune 
periodically; i.e., 5 minutes out of every 1 
hour.

11.When completed, click on Save.
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Creating EEGtoGo Data files

1. Open NicVue.

2. In NicVue, click on the patient’s name to highlight 
it.

3. Locate and double-click on the EEG exam in the 
lower half of the screen.

NOTE: If you want to save only pruned events, see 
Pruning EEG in this Pocket Guide and then return to 
step 4 below.

4. From the EEG screen, click the EEGtoGo  
icon.

5. Type in a unique name for the file. This will appear 
in NicVue in the Title column.

6. Click Save. The EEGtoGo file will be registered in 
NicVue. Archive according to your version of 
NicVue. (Archiving instructions are explained under 
the NicVue Help menu.)
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Exporting the EEGtoGo to CD-R

From NicVue, the exam will be burned as an 
executable study that can be reviewed on a Windows 
2000 or Windows XP PC.

In NicVue, you will find an “EEG2Go” entry added to 
the patient’s exams. 

1. Right-click the EEGtoGo exam.

2. Select Export Exam, and then the “system name’s” 
CD-R. 

3. A progress window appears and near the end of the 
export and the CD drawer will open/close. When the 
progress window disappears, the export is complete. 
This is the CD you will give to the physician.

Notice that nothing has changed in NicVue.

Deleting the EEGtoGo file (may be 
several days later)

Since the EEGtoGo file is essentially a copy of an 
acquired EEG, you can safely delete it once the EEG 
has been reviewed.

1. To delete, right-click the EEG2Go exam. 

2. Select Delete Data Completely.  

3. Select Yes to the “are you sure” window.
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Creating an EEGtoGo file from an archived 
EEG

Prior to creating the EEGtoGo file, you should first 
Restore From Archive. This will copy the EEG back to 
your hard drive.

1. Place the CD or DVD with the archive in the drive. 

2. In NicVue, right-click the exam and select Restore 
From Archive.  

Notice in the Status column the icon has changed to 
an CD+hard drive icon.

3. Now proceed with creating and exporting the 
EEG2Go as described on the previous page.

4. Once the EEGtoGo file has been created, the 
restored file can be cleared from the hard drive.  
Right-click the restored EEG and then select 
Clear/Remove Original Data From Hard Disk. 

The  icon in the Status column will then return to a 
CD.

NOTE: EEGtoGo files can also be opened in Reader, 
if you have the review software. This will give the 
reviewer more options. To open, double-click Reader 
on the desktop, then go to File > Open and browse to 
the EEGtoGo file.

5. You can also print from an EEGtoGo file.
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Review with EEGtoGo Quicksheet

Starting the 
EEGtoGo file

1. Place the EEG data CD in your PC.  

2. Go to My Computer.  

3. Double-click the CD drive folder.

You might see a list of patient directories. The 
patient name and date might be incorporated into the 
directory name to help you find it.

4. Double-click the patient’s directory folder. 

5. Double-click the NicOne EEGtoGo icon  to 
start the review.  

The EEG software will begin to load.

Starting the EEG 
review

The montage is displayed on the left.

The Event List is usually displayed on the right.

Controls for sensitivity, filters, etc., are displayed at the 
top right of the EEG area.

The controls for playing the EEG are displayed in the 
upper left region of the screen.

Paging through the EEG takes place by clicking on the 
actual tracing. 

Using the EEG controls.

•To play the EEG, single-click either the forward 
or backward arrow. To stop playback, click this 
icon again or press the Spacebar.

•To control the speed of playback, click the small 
arrow just to the right of the play button and then 
select a new playback speed. 

•To page back one page, use the left arrows. The 
large arrow moves 1 page, the small arrow moves 
½ page.
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•To page forward one page, use the right arrows. 
The large arrow moves 1 page, the small arrow 
moves ½ page.

- or - 

page through the EEG using the keyboard.

• Left or Right arrow keys moves 1 second/
keystroke.

Page Up or Page Down moves 1 page/keystroke.

Montages Commonly, the EEG will playback “As Recorded.” 
Montage changes will occur as during the recording.

If you wish to change the montage, click the Montage 
pull-down list near the top of the window and select 
the desired montage.  Once a montage has been 
selected, the remainder of the recording will be 
displayed with that montage unless it is changed or 
reset to “As Recorded.”

Display and use 
the Event List

Usually the Event List is displayed at the right edge of 
the EEG.

If the Event List is not displayed, 

1. Click the Panel  icon at the top of the screen.  

2. From the Panel area on the right, single-click Event 
List to expand it.

3. To quickly move to a specific event, single-click it in 
the Event List. The EEG will jump to that moment.
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Comparing EEG 
events in the 
recording

To compare two different moments in the EEG, 

1. Click Window in the menu bar and then select New 
Window.  A second copy of the EEG appears.  

2. You can view the two windows using Window in 
the menu bar and then select Tile Vertically to 
display the recordings side-by-side.  

- or - 

You can switch between the two full-screen displays 
by using Window in the menu bar and selecting the 
recording from the bottom of the pull-down 
window.  To close the second window, click the 
small black X in the upper right area.

Closing the EEG 
recording

When reviewing is completed, click the Exit arrow to 
close the exam. The system will return to NicVue.

Shutdown 1. Click the exit X icon in the upper right corner of the 
NicVue screen.

2. Go to the Start button and select Turn Off 
Computer.  

3. From the window that appears, select Shut down.

4. Select OK. 

The system will shut itself down, BUT . . .  Turn off 
the power using the green rocker switch that’s 
recessed on the right side of the cart.
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Using the Grid/Strip Editor

The Grid/Strip Editor allows you to create sensor, 
amplifier inputs, and montages based on specific grid 
strips and/or depth electrodes.

IMPORTANT: Make sure you save your most 
frequently used input file in case an error occurs 
before continuing. To do this:

1. Start the EEG acquisition software and load your 
most commonly used protocol.

2. Click on the Edit Settings  button.

3. Click on Amplifier at the bottom of the Montage 
Editor panel.

4. From the Amplifier Setup Editor panel, look at the 
inputs to ensure these are the ones most commonly 
used. If not, select a different protocol.

5. When you see the inputs you want, click the Save 
Default button.

6. Click Close.

7. When prompted if the changes should be saved, 
click Yes.

8. If at a later time the inputs should need to be 
retrieved, click Load Default on the Amplifier 
Setup Editor panel.
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Creating a Grid/
Strip Protocol

1. Click on the Edit Settings  button.

2. Click on Protocols at the bottom of the Montage 
Editor panel.

3. Click on the New  icon in the lower left corner of 
the Organize Protocols Editor panel.

4. In the Protocols list, type in a generic ‘GridStrip’ 
name to start the Grid/Strip Protocol creation.

NOTE: This is only a protocol you will use to create 
your custom/new Grid/Strip Protocol. The purpose of 
this is to preserve and protect your other protocols. 
Once it is created, you will save it with a new, unique 
name such as the patient's name or procedure name.

5. Click Save.

Constructing the 
Grid/Strip Editor

IMPORTANT: There is no industry standard 
for grid and strip electrode numbering. It is 
your responsibility to verify that the grid 
layout and numbering match for all selected 
implants.

6. Using the Grid/Strip Protocol you created above, 
click on Grid/Strip at the bottom of the Edit 
Settings panel.

7. To select an appropriate brain image view, click on 
the View arrow buttons. It is recommended to select 
the brain image view prior to selecting the grid 
strips.

Build a list of Grid/Strips that might be used during 
the procedure

8. Click the Edit button on the upper right area of 
this panel.

9. From the Grid/Strip Definition Editor dialog, 
click on the Edit List button.
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10. From the Grid List Editor panel, click on the 

Generic Implant Examples show menu  
button.

11. Click on the Grid/Strip you intend to use.

12. A graphic of the selected grid is displayed. If this 
is the grid you want, click on the Add button in 
the middle of this panel.

13. Repeat steps 8 through 12 for each additional grid 
you want to add.

14. When finished adding electrodes, click OK.

15. If you intend to use any depth electrodes, be sure 
to include some one dimensional strips such as a 
1x10.

Selecting Grid/Strips for a specific patient or 
procedure

16. From the Grid/Strip Definition Editor panel, click 

the Implant List show menu  button.

17. Click on the grid/strip you want to use and then 
click on Add.

18. From the Implant Name Editor dialog, type in a 
unique name for the Grid/Strip, such as a brief 
description of the strip's location on the brain, and 
then click OK.

19. If you want to make a selected one dimensional 
Electrode into a Depth Electrode, check the 
Depth checkbox. When you return to the Grid/
Strip Editor panel later, the Depth Electrodes will 
be identified on the brain image with a 

, etc., and the Depth Electrode(s) 
images will appear below the brain image.

20. Repeat steps 16 through 19 for any other grid/
strips you want to use.

1 2,
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21. The amplifier inputs start by default at Input #1. If 
you want the inputs to start at a different number, 
click on the Assign First Electrode To Amplifier 

Input show menu  button and then click on the 
desired starting input.

22. Click OK at the bottom of the Grid/Strip 
Definition Editor panel.

Positioning the Grid/Strip(s)

23. To move a Grid/Strip, click and drag it to the 
desired location.

24. Right clicking a strip on the brain image view will 
allow you to rotate, scale, edit, delete, move to a 
different view, and label the selected Grid/Strip. 
The Label can be either the grid's numbering 
scheme (“Show Grid Inputs”) or the channel 
(input) number (“Show Amp Inputs”).

25. When the Grid/Strip(s) are to your satisfaction, 
click Save.

26. On the Montage Name dialog, type in a unique 
name for the new Montage. If you do not create a 
name, Implant Referential will be assigned by 
default.

27. If you want to apply this Montage immediately, 
leave the Apply Montage checkbox checked.

28. Click OK.

29. Click on Montage at the bottom of the Grid/Strip 
Editor panel to view the Montage Editor panel.

30. If you want to view the electrodes on the brain 

image, click on the Select View show menu  
button and click on Implanted Grids.

31. When finished making your settings on the 
Montage Editor panel, click Save.

32. Click Close to return to the EEG screen display.
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Saving the Grids/
Strips as a new 
Protocol

33. From the EEG screen display, click on Protocol > 
Save As.

34. From the Save Protocol dialog, type in a unique 
name for the new Protocol. 

Hint: If this protocol will be reused for multiple 
surgical patients, enter a surgical procedure name. If 
the protocol is unique to the patient, use the patient's 
name.

35. Click OK.

The new protocol is now listed in the Protocol 
menu.
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Recorder Toolbar buttons summaries

Labelling the Toolbar buttons

1. Click on View > Toolbar > Label to label the 
buttons.

2. Repeat step 1 to hide the labels

Following is a summary of the various Recorder 
toolbar button functions and the menu in which you 
can access the command if the toolbar button is not 
displayed (Tools > Options > Customize Toolbar 

tab).

Button Summary Menu Location

Click to start recording data to disk. Click again 
to stop if the Preview button is not displayed.

Acquisition

Click to stop recording and preview the EEG 
without storing it to disk.

Acquisition

Click to stop recording and ‘freeze’ the traces on 
the screen display. Click Record to restart.

No menu option

Trigger deblock on the amplifier. Acquisition

Open the Impedance Test dialog in the right pane 
of the Recorder window. 

Acquisition

Start recording video. Click again to stop. Note 
that the system must be recording and storing 
EEG for video recording to take place. 

Video

Record video only when user-defined events 
occur. 

Video

Apply notch filter. Format
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Click to calibrate the system. Click again to stop 
calibrating.

Acquisition

Opens the Edit Settings dialog. Format

Click to display the Protocol Setup dialog. Protocol

Display the overviews selected on the Overview 
submenu of the View Menu.

View

Display/hide the Panel. View

Toggles the Reader Pane on and off in Recorder. 
The size of the panes are adjusted by dragging 
the split bar.

View

Jump to the end of the recording in the Reader 
Pane.

Navigate

Locks out anyone from using the computer while 
in the Recorder mode. Click again and enter the 
password to unlock the computer.

File

Click e-mail, print, or save a .jpg file of the 
screen display.

Tools

Button Summary Menu Location
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Creating a montage

Prior to creating a montage, you must also ensure the 
sensors are defined and assigned to an amplifier input.  
Always go to Protocols prior to closing the Edit 
Settings window to make sure your default montage is 
still correct.

The interaction of Sensors, Amplifier and Montage is 
VERY important. If there is an error among these 3 
pages, when you apply the montage, the text in the 
montage bar on the left for the channels in error will be 
colored red.

Starting the 
Settings Editor

1. From the EEG waveform screen, click the Edit 

Settings  icon in the toolbar near the top of the 
screen. 

A large window opens, typically displaying The 
blue text across the bottom of this window 
represents a page of settings. Click on any of these 
words to display that page of settings. 

2. If you intend to include new, never before used 
sensors, click Sensors. 

The first settings page appears, which is used to 
define all the recording sites/devices you might ever 
use. This could include all the EEG inputs, 
respiration transducers, left & right EOG, EMG, 
EKG, photic marker, event button, spacers, etc. 
From this page you can also set default colors and 
sensor type.
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Adding sensors Most of the 10/20 inputs will be pre-defined unless you 
have a C-Series amplifier. 

1. Scroll down to the bottom of the Sensors page. 

2. Type in the Name you want assigned to this sensor. 
In the Type column, all inputs will be set to EEG, 
unless it is a specific device such as an oximeter or 
SPO2 monitor. Respiration, EMG, ECG, etc., can 
also be set to those specific Types. 

NOTE: If colors are also assigned here, they will be  
assigned automatically in the montages. Also, if you 
see sequential numbers down the left edge of the 
sensors, they have NOTHING to do with the amplifier 
inputs. This is merely a way of helping you keep track 
of where you are in the sensor list.

If the sensors to be used are completely different from 
the typical 10/20 ones, you can click New to create a 
new sensor group. 

1. Start with sensor #1.

2. Type in the name. 

3. Press the Tab key and select Type if necessary.

4. Press the Tab key and select the Color if necessary.  

5. Continue to build this list until every sensor you 
might ever use is entered. You can also just add 
these new sensors to the typical 10/20 one.

6. When completed, click Save. 

NOTE: New sensor lists will only work if Multiple 
Sensor Groups has been enabled from Tools > 
Options.

7. At the bottom of the Sensors page, click Amplifier.  

8. On this page you will now assign your sensors to 
specific amplifier inputs. In the column labeled 
Sensor, click and select the sensor name as defined 
previously. This will set this input to automatically 
On.  
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9. Look at your amplifier to determine how you 
want your sensors (electrodes) assigned to the 
inputs.  On the amplifiers that have 10/20 labels, 
you will also see small numbers to help you 
correlate the input numbers on the amp with the 
software. Poly inputs on the right side of the M-
Series amplifiers allow for bipolar sensors. Other 
amplifiers (C-Series) assign bipolar inputs based 
on odd/even-numbered inputs, where the odd-
numbered input is the active electrode and the 
even-numbered input is the slave electrode. The 
Nic36 amplifer does not have any bipolar or poly 
inputs.

As already mentioned, some sensors are intended 
as bipolar inputs. That means when you select that 
sensor, it assumes there is another electrode 
plugged into its partner input as the reference. An 
example of this would be ECG. ECG should be 
assigned to poly (bipolar) inputs or the odd 
numbered inputs on the C-Series amplifier. On the 
M40, M24, V32 amps, when ECG is assigned to a 
poly input, no reference needs to be designated; it 
is assumed. On the C-Series amp, when ECG is 
assigned to an odd-numbered input, “Slave” 
automatically is assigned to the next even-
numbered input. Once this is done correctly, you 
can then build your montage from the Montage 
page.

10. Of course, EKG can be selected instead and you 
will then need to define the reference (A1 or Ref).  
It is typically not a bipolar sensor.

11. When completed, click Save, then Apply.

Building a 
Montage

12. Click Montage at the bottom of the Amplifier 
page. 

The Montage Editor is dependent on the setup of 
the Amplifier page.  All your montages will be 
defined here and they can then be grouped into 
Sets on a subsequent page.  
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13. To define a new montage, click the New icon.  
The screen will be cleared. The easiest way to 
enter the montage is to just click the inputs 
displayed on the head diagram in the lower half of 
the page. Colors will be assigned automatically 
depending on how they were setup on the Sensors 
page, but can also be changed here.

14. If this is a bipolar montage (Double Banana, 
Transverse), make sure Bipolar is selected at the 
top of this window in the Reference Mode pull-
down menu. If creating some type of referential 
montage, make sure the appropriate one is 
selected before you begin selecting inputs. The 
bipolar mode will allow you to select electrodes 
for both inputs, Active & Reference. A referential 
mode will allow you to select the electrode for the 
active input and then automatically assign the 
reference. 

15. If a channel, such as EKG, will have unique 
settings, then select the Special checkbox.  

Once this is done, settings for this particular 
channel will appear. For EKG, it is common for 
the polarity to be set to Up.  

If using any poly (bipolar) inputs, those sensors 
are typically preset as “special” and have unique 
settings.  These settings, of course, can also be 
edited as described earlier.  Typically, when the 
poly input is selected for the first input, “bipolar” 
appears automatically in the second input. You 
will not need to specify the second electrode.  
Therefore, for ECG, you will need to apply 2 
electrodes: left and right chest or shoulder. When 
you create the montage, you will select ECG for 
the first input and then “bipolar” will appear in 
the second input.  The special settings will appear 
automatically under that bipolar channel. For this 
channel to work correctly, you would want to 
have the left chest electrode plugged into the first 
of the pair of poly inputs and the right chest 
electrode plugged into the second input.
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16. When completed, click Apply. If there is an error 
in the montage, the text in the montage listed to 
the right of the Montage page will be colored red.  

17. Make your corrections, then click Save.

18. Click Sets at the bottom of the Montage page. 

This page allows you to group your montages 
logically. Typically you may have montage sets 
for Routine, Sleep deprived, Neonatal, ECS, etc.  
A montage can be assigned to more than one set.

• Column 1 is the list of sets you have defined.

• Column 2 is the list of all montages (from the 
Montage page).

• Column 3 is the list of montages that are 
included in the highlighted set (in column 1).

19. To create a new set, click the New icon in the 
lower left corner and then type the name of the set 
to be defined. 

20. With your new set name highlighted, click the 
first montage to be used from column 2. Then 
click the right arrow to place it in column 3.  
Repeat this process until all the montages for this 
set appear in column 3.  

The order of the montages in the 3rd column 
determines placement on the montage buttons in 
the EEG toolbar. If you do not have Sets, then the 
order of the montages can be controlled on the 
Montage page by using the up & down arrows 
beneath the montages list.

NOTE: Not all systems have the capability for Sets.

21. When all your sets have been defined, be sure to 
click Save first and then Apply.
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Basic settings for the Settings Editor

The Settings Editor allows you setup various features 
of the system such as the inputs (sensors), montages, 
photic sequence and comments (annotations). All these 
features are then grouped into Protocols. Protocols can 
be defined for Routine Adult, Pediatric, Neonate, 
LTM, Sleep, etc. The menu bar on the waveform 
screen display allows you to switch easily from one 
protocol to another.

Starting the 
Settings Editor

1. From the EEG waveform screen, click the Edit 

Settings  icon in the toolbar near the top of the 
screen. A large window opens displaying one of 
several settings pages.

The blue text across the bottom of this window 
represents a page of settings. A single click on any 
of these words will display that page of settings. The 
first item to be defined is Protocol.  After that, the 
remaining settings will mostly be defined in the 
order you see them here.

Protocols page 2. Click Protocols from the bottom of the Settings 
window to display the Protocols page.

3. From this page, click the New icon in the lower right 
corner. An additional entry will appear in the list of 
protocols. 

4. Type a name for your protocol.  If desired, your 
protocol can be moved to the top of the list by using 
the arrows. 

5. Click Save and then Apply. 

6. If you want to return to the EEG screen, click Close. 

NOTE: Since one page is dependent on another, you 
will need to click Save and Apply after defining/
changing settings on each page. Always re-check your 
protocol when exiting the Edit Settings window to 
ensure your protocol(s) are correct.
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Sensors page 7. Click Sensors (in acquisition only). 

8. The first settings page will appear. On this page 
you will define all the recording sites/devices you 
might ever use. This could include all the EEG 
inputs, respiration transducers, left & right EOG, 
EMG, EKG, photic marker, event button, spacers 
etc.    From this page you can also set default 
colors and sensor type.  

9. Click New to create a new sensor group. 

10. Starting with Sensor #1, type in the name.

11. Press the Tab key and select Type if necessary.

12. Press the Tab key and select the color if 
necessary.  

13. Continue to build this list until every sensor you 
might ever use is defined. When completed, click 
Save.  

14. The EKG type can be defined as 2 EEG inputs 
(EKG & EKG2) or the EKG type can be defined 
as EKG. Then when the montage is defined, it will 
be assigned to one of the poly or bipolar inputs 
and will automatically be set as a bipolar input in 
the montage.

NOTE: If you see numbers down the left edge, 
they have nothing to do with channel or input 
numbers. They merely represent where you are in 
the list of sensors that are being defined.  You 
will assign these sensors to specific amplifier 
inputs on a subsequent page.
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Sets page 15. Click Sets.  

This page allows you to group your montages 
logically. Typically you may have montage sets 
for Routine, Sleep deprived, Neonatal, ECS, etc.  
A montage can be assigned to more than one set.

• Column 1 is the list of sets you have defined.

• Column 2 is the list of all montages (from the 
Montage page).

• Column 3 is the list of montages that are 
included in the highlighted set (in column 1).

16. To create a new set, click the New icon in the 
lower left corner and then type the name of the set 
to be defined. 

17. With your new set name highlighted, click the 
first montage to be used from column 2.  

18. Click the right arrow to place it in column 3.  
Repeat this process until all the montages for this 
set appear in column 3.  

19. When all your sets have been defined, click Save 
and then Apply.

20. If you want to return to the EEG screen, click 
Close.

Events page 21. Click Events. 

On this page you will create events (comments) 
for all possible situations. The comments used to 
annotate the EEG recording.  hese events will 
then be organized via the Palettes editor on a 
subsequent page.

22. To enter a new event, click the New icon.  A 
highlight will appear in the Event Types list.  

23. Type in your comment to add it to the list. You 
can also define a color (for quick search in 
review).  

You can define an event as a Duration Event.  
This means when you click the event during a 
recording, it begins marking the EEG and will 
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continue marking it until you click that event 
again to end it. This is especially useful for 
seizures and pruning (making selections).  The 
event “Annotation” allows you to type in text for 
those comments that are not in the event list.  
There is also a duration event for “Annotation” 
that will present a text box at the end of the 
duration event.  

Additionally, you can assign an event to a specific 
Sensor. When placed, the event will fall on the 
first channel where this sensor/electrode is used.  
You can also assign a specific duration to an event 
(Quick Insert Duration); this could be useful 
when pruning for periods of wakefulness or sleep.  
Lastly, you can make an event a Context event 
where the recording settings are saved with the 
event. On review, if this event is displayed with 
settings other than “As Recorded”, the event will 
display with the additional information “Not in 
Context”.  

24. When completed, click Save and then Apply.

25. If you want to return to the EEG screen, click 
Close.

Palettes page 26. Click Palettes. 

This is the page where you can organize all your 
events. It is setup like the Sets page. You might 
want separate palettes for Routine, Sleep 
Deprived, LTM, Pediatric, etc.

•Column 1 is the list of palettes you have 
defined.

•Column 2 is the list of all events (as defined on 
the Events page).

•Column 3 is the list of events that are included 
in the highlighted palette (in column 1).

27. To create a new palette, click the New icon in the 
lower left corner and then type the name of the 
palette to be defined. 
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28. With your new palette name highlighted, click 
the first event to be used from column 2.  

29. Click the right arrow to place it in column 3.  

30. Repeat this process until all the desired events for 
this set appear in column 3.  

31. When all your sets have been defined, click Save 
and then Apply.

32. If you want to return to the EEG screen, click 
Close.

Photic page 33. Click Photic. 

This page is where you define the automated 
photic sequence.  

34. Click New to create an automated sequence. A 
highlighted cell will appear in the left column.  

35. Type in the name for that sequence. This will 
clear the table to the right so you can make new 
entries.

36. In the table, click the Hz cell in line one and then 
type in the value for the flash frequency. 

37. Press Tab. 

38. Enter the number of seconds the flash will be on.  

39. Press Tab twice to move to line 2.  

40. In this line, you will define the “off” time, so set 
the frequency to 0 and then enter the duration of 
this off time.  

41. Continue to enter your flash frequencies and “off” 
times until you have completed your sequence.

42. When all your sequences have been created, click 
Save and then Apply.

43. If you want to return to the EEG screen, click 
Close.
Revised 8/16/13 1-47



Nicolet EEG System
View page 44. Click View.  

On this page you can set the display settings for 
both the acquisition and review windows.

45. Timebase can be set for mm/sec or secs/page. If 
mm/sec is selected and you want the screen to 
mimic paper, you will also need to calibrate your 
monitor. From the EEG menubar, click 
Tools > Options > Screen Size and follow the 
instructions.

46. Other settings on this page are self explanatory.

47. When completed, click Save, Apply and then 
Close.

48. If you want to return to the EEG screen, click 
Close.

Calculated page 49. Click Calculated. 

This page allows you to define reference that are 
comprised of a group of electrodes such as in an 
Average or Laplacian reference.

Average Reference  

50. To create a new Average Reference, click New 
just below the list of calculated references, and 
then type a name for your reference.  

51. Click the Average Sensor button and all the 
electrodes will be selected as part of the average 
reference (highlighted in blue).  To de-select an 
electrode from the average, click the electrode on 
the head diagram, the blue highlight will 
disappear and the selected electrode will be 
deleted from the list of average reference 
electrodes.
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Laplacian Reference 

52. To create Laplacian references, click New just 
below the list of calculated references and then 
type in a name for one of your Laplacian 
references.  

Keep in mind, each recording electrode will have 
a unique group of reference electrodes, so your 
reference name might be something like “lap C3” 
or “C3r”.  

53. Click Laplacian Sensor and then the source 
electrode for the Laplacian reference. 

This electrode will highlight in pink on the head 
diagram. 

54. Click the surrounding electrodes you wish to 
include in the Laplacian reference. They will 
highlight in blue. 

55. Weighting is automatic, but can be overridden by 
typing in a different weighting value in the table 
above the head diagram. Automatic weighting is 
done based on the Hjorth method.  

56. When completed, click Save and Apply.

57. If you want to return to the EEG screen, click 
Close.

Video page 58. Click Video. 

These are settings for the recording of video, if 
you have a digital video system.

59. On this page you have the choice of recording No 
Video, Full Video, or Selective Video.  

No Video

Video does not record automatically, but you can 
preview the video image and start it manually 
from the EEG screen by clicking the Camera 
icon.
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Full Video

Video starts recording automatically when you 
initiate an EEG recording. To halt the video, click 
the Camera icon in the EEG toolbar.

Selective Video

With Selective Video, you can highlight an event 
(seen in the long list just below Selective Video) 
and add this event to the column immediately to 
the right, “Event Type in Protocol”. You can also 
specify a period of time before and after the event 
that you would like recorded with video. When 
the event occurs, the video will start and then 
continue for the specified amount of time. You 
will need to specify a before and after time or use 
duration events.  

60. Click Save and then Apply.

61. If you want to return to the EEG screen, click 
Close.

Misc. page 62. Click Misc. 

This page includes settings for electrode 
monitoring, basic file settings and some basic 
sleep settings.

Under Electrode Monitoring you can choose to 
have an automatic impedance test with each 
montage change. You can also select Continuous 
Electrode Monitoring, which is not a continuous 
impedance test. Rather, this performs FFTs on 
each channel as a means of detecting amplitude 
and frequency changes. With Continuous 
Electrode Monitoring you can also set an 
interference tolerance (in uV).
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File Settings allows you to control when the 
current recording is to be closed and a new one 
started.  You can choose to set either a Maximum 
File Duration or a specific time of day.

You can also select the file format of the 
recording EEG, .e or .edf+.  Defaults to .e.

63. When completed, click Save and then Apply.

64. If you want to return to the EEG screen, click 
Close.
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Spike & Seizure settings

Detections can be defined for acquisition and will 
occur as an online process. Detections can also be 
defined for review and the recording can then be 
processed for detections as an offline process. In either 
case, this is an optional feature and is dependent on the 
licensing of the dongle attached to your system.  
Licensed software can be viewed via Start > 
Programs > Viasys Healthcare > NicoletOne/
License Manager.

NOTE: Once a template has been created, this will 
not need to be done again.

Starting the 
Settings Editor

1. Click the Edit Settings  icon in the toolbar 
near the top of the screen. 

A large window opens displaying one of several 
settings pages.

The blue text across the bottom of this window 
represents a page of settings. Click on any of these 
words to display that page of settings.  

2. Click Detections from the bottom of the Settings 
window to display the Detections page.

3. From this page, click a detection template 
(Epilepsy or LTM, for example) if you wish to edit/
change it.  

- or - 

Click the New icon in the lower right corner to 
create an additional, unique detection template.  An 
additional entry will appear in the list of detection 
templates. Type a name for your template. If 
desired, your template can be moved to the top of 
the list by using the arrows. 

In this example, the “Epilepsy” template will 
be used.
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Heart Rate  

Heart rate allows you to establish thresholds for 
slow (bradycardia) or fast (tachycardia) heart rates.  
This is based on detections from a pulse sensor such 
as a pulse oximeter. If this device is not present, 
uncheck the Heart Rate checkbox.

Spike

Spike allows you to define parameters for 
amplitude, duration, and spike sensitivity. All three 
parameters must be met to be classified as a spike 
event. When this occurs, a Spike event will be 
entered into the recording.

Amplitude Threshold:  You can enter a number 
that defines how large a spike event has to be 
relative to the average background size. The default 
of 4 means a spike has to be at least 4 times bigger 
than the average background activity.  

Minimum Duration:  This defines how fast the 
event has to occur to be classified as a spike event.  
The default of 35 milliseconds means the event has 
to be at least that fast (sharp) to be marked as a 
Spike event.

Spike Sensitivity:  This setting can range between 
0-100. The greater the number, the more sharp-
events that will be identified as spikes. Use a low 
number (0 is ok) to avoid over detection.

Seizure

Seizure allows you to define parameters for 
amplitude, minimum and maximum frequency, 
maximum coefficient of variation, and length. All 
parameters must be met for an event to be classified 
as a seizure. When a seizure is detected, a duration 
event will be placed in the recording.

Amplitude Threshold:  The number entered 
reflects the minimum required average amplitude 
relative to the average background amplitude. In this 
example, a seizure event must have an average 
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amplitude that is 4 times greater than the average 
background activity.  If too many false events are 
detected, you can increase this number slightly.

Max Frequency & Min Frequency: These two 
separate parameters essentially define the required 
bandpass to qualify as a seizure event. Based on the 
default parameters, the frequency of the event has to 
be between 3.4-20Hz.

Max Coeff of Variation: This defines the required 
rhythmicity of the event. The lower the number, the 
more rhythmical the event needs to be for detection.  
The default is 60%. If too many false detections are 
made, this number can be decreased slightly.

Epoch Length:  This is the minimum amount of 
time required for the event to be detected as a 
seizure. The default is 2 seconds.

Format

This establishes some general parameters for 
detection; montage, high filter, and low filter.  

Montage: Use one that has been customized for 
your sensors. Usually a bipolar montage works best 
(double banana), but you can experiment with 
different montages. Regardless of the preset default, 
you will likely need to change it to one of your own 
montages.

High Cut: The default is 40Hz and this is sufficient. 
However, you can select a different high filter from 
the drop-down list.

Low Cut: The default is 0.3Hz and this is also 
sufficient. However, you can select a different low 
filter from the drop-down list.

Once all your parameters have been defined, you 
must save these changes before moving on to 
another settings page.

4. When completed, click Save and then Apply.  
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Saving the 
Detections 
Template as part of 
a Protocol

5. If the detections are to be used during acquisition, 
click Protocols. 

6.  From the Protocols page, highlight the protocol that 
will be used with your amplifier. 

7. Click the entry for the detection template. A drop-
down list will appear where you can then select your 
edited or newly created detection template.

8. When completed, click Save, Apply, and then 
Close.  

You now have a template that can be used for spike 
and seizure detection!
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Offline Spike & Seizure detection

Once an EEG has been acquired (routine, LTM or 
ambulatory), it can then be processed through the 
optional event detection software.

NOTE: This is an optional feature. To determine if 
you are licensed to use this feature, go to Start 
>Programs > Viasys Healthcare > NicoletOne > 
License Manager. If this is an enabled feature, you 
will see a checkmark in front of Spike and Seizure.

Prior to running the detection software, make sure you 
have created an appropriate detection template. Please 
see the Edit Spike & Seizure Settings in this Pocket 
Guide.

Starting the 
detection process

1. Open the EEG for review.  

2. From the menu bar at the top of the screen, click 
Tools > Detections, and then your detection 
template (e.g., “Epilepsy”).  

A small “Detecting” window pops up indicating the 
EEG is being processed. Depending on the length/
size of the recording, this might take some time.  
When the detecting is completed, the small window 
disappears and all the detected events can then be 
viewed either through the Event List or the 
Overview bar across the top of the waveforms.

Displaying and 
using the Event 
List or Overview 
bar

The Event List and/or Overview bar can be used to 
quickly and easily edit any of the detected events.

1. If the Event List is not displayed, click the Panel 
icon at the top of the screen. If you do not see Event 
List in the Panel area along the right edge, click 
View > Panel > Event List. 

2. From the Panel area on the right, click Event List to 
expand it, if necessary.
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3. To quickly move to a specific event, single-click it in 
the Event List. The EEG will jump to that moment. 
If it is an event that you wish to remove, press the 
Delete key on your keyboard or right-click the 
highlighted event and then select Delete.

4. If you wish to use the Overview bar and it is not 
displayed, click View > Overview > Show. 

NOTE: Make sure Events is checked in the 
Overview list.

Once the Overview Bar is displayed, you can move 
from one event to another simply by dragging the 
blue-grey cursor bar over an event (if you hover 
over an event, in the Overview Bar, it will display 
the event name). The EEG will jump to that 
moment. 

If this is an irrelevant event and you wish to remove 
it, right-click the event in the EEG tracing and then 
select Delete.

Saving detected 
events

When you have completed detecting and editing 
events, you will need to save it as a separate file.  

1. Click File > Save As.  

2. A small window appears prompting you for a patient 
ID. You can type in some description of this file 
such as “detections.”  It will be saved as a separate 
file and will appear in NicVue or Study Room as an 
additional line item. The new name appears as Title 
in NicVue or as Test ID in Study Room. If this is an 
ambulatory study, the file will also be converted 
from an .edf to an .e file.

3. You can now close the EEG. 

4. While closing, you will be asked about saving 
changes. Since you have already saved changes in a 
separate file, it is not necessary to do so again,

The EEG is now ready for physician review.
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Sleep
Sleep
Nicolet body position calibration

Body position settings

The voltages for the body positions and the minimum duration for each 
position are user definable in the Detections Settings editor. The upper and 
lower limits (the midline between voltages) are then calculated for each 
position. 

It is necessary to measure these values for each body position sensor:

1. Connect the sensor to the input you plan to use on the amplifier.

2.Enable the body position sensor in the Amplifier Setup editor for the input 
you plan to use.

3.Create a montage that includes the body position sensor and displays the 
values numerically.

4.Turn the sensor to each side and type in the output voltages in the Body 
Position Settings pane on the Detection Settings editor panel as 
appropriate.

Manual body position events

Body position events can also be inserted manually using Body Position 
event markers.
Revised 8/16/13 2-1



Nicolet EEG System

Sl
ee

p
 Nicolet settings/calibrations

1. Connect the sensor.

Plug the Body Position Phono into the amplifier transducer connector.

• For V32/V44, use the DC input on the amplifier labeled Ch32. 

• For an amplifier without a DC input on the amplifier, use the 
connector on the analog cable (085-4610xx) labeled I/P 0-3.The 
3.5mm male will need to use the adapter cable (085-4643xx) for the 
interface into the BNC connector of the analog cable (“I/P 0-3”).

2.Confirm the Body Position sensor Name and Type in the Sensor editor.

 a. Click on the Settings  button.

 b. Click on Sensors at the bottom of the Editor panel.

 c. Confirm the sensor Name and Type.

 d. Click Save.
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Sleep
3.Turn on the sensor input in the Amplifier editor panel.

V32/V44 amplifier

 a. Click on Amplifier at the bottom of the Editor window.

 b. Click on the VEEG 32 (or VEEG V44) check box.

 c. Double-click on the empty field in the Sensor column to the right 
of the check box you just checked.

 d. Click on Body Pos from the drop-down menu.

 e. Click Save.

U24/32/C-series amplifier

 a. Click on Amplifier at the bottom of the Editor window.

 b. Click on the DC input AI 1, 2, 3, or 4 check box for the Body 
Position cable connection. See the Cable Key below. It needs to 
match the same input connector on the cable (085-4610xx).

 c. Double-click on the empty field in the Sensor column to the right 
of the check box you just checked.

 d. Click on Body Pos from the drop-down menu.

 e. Click Save.

Cable Key

I/F 0 AI 1

I/F 1 AI 2

I/F 2 AI 3

I/F 3 AI 4
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 4.Add the body position channel in the Montage editor panel.

 a. Click on Montage at the bottom of the Editor window.

 b. Double-click on the empty field at the bottom of the Active 
column.

 c. Click on the Show Menu  button.

 d. Click on Body Pos.

 e. Click anywhere on the newly assigned Body Position line. If the 
Body Pos pop up does not appear, check the Body Pos Special 
checkbox and repeat this step.

 f. On the Body Pos pop up, set the parameters as desired.

 g. Click anywhere on the Montage pane to close the pop up.

 h. Uncheck the Body Pos Special checkbox.

 i. Click on the Body Pos. Display Type field and choose to display 
the output as numerical or as a trace.

 j. Check or uncheck the Body Pos. Special checkbox as desired.

 k. Click Save.

5.Enter the sensor’s typical signal amplitude values and verify the output 
voltage.

 a. Click on Detections at the bottom of the Editor window.

 b. Click on Sleep in the Detection Templates pane.

 c. Click on Body Position in the Detections pane.

 d. Enter the amplitude values in the Body Position Settings pane.

 e. Click Save.
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Sleep
6.Verify the sleep positions.

 a. Turn the sensor to each side for the prone, supine, left, right and 
upright positions.

7.Connect the Airflow and Snore leads.

 a. Connect the Airflow leads to the selected polygraph AC jackbox 
inputs.

 b. Connect the Snore leads to the selected polygraph AC jackbox 
inputs.

 c. Install the airflow sensor cannula onto the patient and insert the 
cannula tips into the nares. 

 d. Place the cannula tubing over the patient’s ears and chin. 

 e. Slide the cinch tubing toward the neck to a comfortable fit and 
secure the cannula into position as needed using surgical tape. 

It is extremely important that the cannula sensor tips do not become 
blocked off during installation or recording. 

 f. Plug the sensor cannula safety filter into the input of the PTAF Lite 
sensor module with a slight twist to make a secure connection.
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  g. Adjust the polygraph settings as shown below. These settings are 
recommended starting points. Polygraph and patient variables can 
significantly influence the settings.

A: Input from filtered Airflow Sensor cannula.

B: Polygraph AC Input box.

C: Snore output.

D: Airflow output, filtered to allow snore.

E: Airflow output, filtered to eliminate snore.

Polygraph & PTAF Lite 
settings Airflow Snore

High Frequency Filter 5Hz or higher 70Hz or higher

Low Frequency Filter
 (Time constant)

0.05Hz or lower (3 sec. 
or longer)

10Hz or lower (0.015 
sec. or longer)

Sampling Rate 10 Hz or higher 70Hz or higher

Sensitivity 50uV/mm 50uV/mm

PTAF Lite Hi/Lo Switch Adjust for optimal 
signal amplitude

Adjust for optimal 
signal amplitude

A
B C

D

E
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8.Select the desired detections and parameters.

 a. Make your selections from the Detection Settings editor.

 b. Click Save.

9.Select the desired sleep staging.

 a. Click on Misc. at the bottom of the Editor window.

 a. Select the desired sleep staging.

 b. Click Save.

10. Setup the Review and Live panes.

 a. Click on View at the bottom of the Editor window.

 b. From the View Settings editor, select the desired settings for both 
the Review and Live panes.

 c. Click Save.

 d. Click Close.
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