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Preface
Indications for use statement

The Natus Nicolet VikingQuest is intended for the acquisition, display, analysis, 
storage, reporting, and management of electrophysiological information from the 
human nervous and muscular systems including Nerve Conduction (NCS), 
Electromyography (EMG), Evoked Potentials (EP), Autonomic Responses and 
Intra-Operative Monitoring including Electroencephalography (EEG).

Evoked Potential (EP) includes Visual Evoked Potentials (VEP), Auditory 
Evoked Potentials (AEP), Somatosensory Evoked Potentials (SEP), 
Electroretinography (ERG), Electrooculography (EOG), P300, Motor Evoked 
Potentials (MEP) and Contingent Negative Variation (CNV). The VikingQuest 
may be used to determine autonomic responses to physiologic stimuli by 
measuring the change in electrical resistance between two electrodes (Galvanic 
Skin Response and Sympathetic Skin Response). Autonomic testing also 
includes assessment of RR Interval variability. The VikingQuest is used to detect 
the physiologic function of the nervous system, for the location of neural 
structures during surgery, and to support the diagnosis of neuromuscular disease 
or condition.

The listed modalities do include overlap in functionality. In general, Nerve 
Conduction Studies measure the electrical responses of the nerve; 
Electromyography measures the electrical activity of the muscle and Evoked 
Potentials measure electrical activity from the Central Nervous System.

The VikingQuest is intended to be used by a qualified healthcare provider.
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Nicolet VikingQuest
Contact information

Natus Neurology Incorporated
3150 Pleasant View Road
Middleton, WI USA 53562-3530
608-829-8500
1 800-356-0007
Fax: 608-829-8589
www.Natus.com

Technical Support

Domestic
Natus Neurology Incorporated
3150 Pleasant View Road
Middleton, WI USA 53562 
1-800-356-0007
madison.helpdesk@natus.com
www.Natus.com

International
Natus Neurology Incorporated
Phone: 0049 (0) 180 501 5544
Fax: 0049 (0) 89 83942777
Email: service.europe@natus.com
www.Natus.com

Natus EU Authorized Representative
Natus Manufacturing Limited
IDA Business Park
Gort, Co.Galway, Ireland
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Preface
Labels and symbols

The following labels and symbols may be affixed to the Nicolet VikingQuest system:

When applied on device: Attention: Consult Accompanying Doc-
umentation (ISO 7000-0434A)
When used in documentation: Caution, Warning or Precaution 
follows.

Consult Operating Instructions. Failure to follow operating instruc-
tions could place the patient or operator at risk (ISO 7010 M002). 
Image on blue background.

Consult Operating Instructions. (ISO 7000-1641)

Natus EU Authorized Representative

Natus Neurology Incorporated 
3150 Pleasant View Road 
Middleton, WI USA 53562
608-829-8500
1 800-356-0007
Fax: 608-829-8589 
www.natus.com 

Disposal at end of operating life instructions.

CE Mark and Notified Body 

Medical Device Regulation (MDR) product certified to comply to 
EC Regulation 2017/745.

Type BF equipment.

Class II device.

RX Only CAUTION: USA Federal law restricts this device to sale or on the 
order of a licensed Neurology practitioner.
2-9-15 c



Nicolet VikingQuest
Read the safety reference guide

Please read the Additional Information and Safety Notes for Assorted Nicolet 
Brand Products Reference Guide on CD furnished with your Nicolet 
VikingQuest system thoroughly, paying special attention to the Safety 
information before applying power to and using your Nicolet system.

Electromagnetic Compatibility (EMC)

Please refer to the Electromagnetic Compatibility Reference 
Guide on CD furnished with your Nicolet VikingQuest system for information 
concerning your Nicolet VikingQuest system.

Safety summary

In this manual, two labels identify potentially dangerous or destructive 
conditions and procedures:

The WARNING label identifies conditions or practices that may present danger 
to the patient and/or user.

The CAUTION label identifies conditions or practices that could result in 
damage to the equipment.

NOTE: Notes help you identify areas of possible confusion and avoid potential 
problems during system operation. 

Do NOT use outside of the published specification ranges. Use of device outside 
of the specified ranges may result in inaccurate results.
d 2-9-15



Preface
Inspecting the system

Routinely check the instrument for exterior damage. 

Follow your medical facilities safety guidelines.

Disposal at the end of operating life

Natus is committed to meeting the requirements of the European Union WEEE 
(Waste Electrical and Electronic Equipment) Regulations 2014. These 
regulations state that electrical and electronic waste must be separately collected 
for the proper treatment and recovery to ensure that WEEE is reused or recycled 
safely. In line with that commitment Natus may pass along the obligation for take 
back and recycling to the end user, unless other arrangements have been made. 
Please contact us for details on the collection and recovery systems available to 
you in your region at www.natus.com 

Electrical and electronic equipment (EEE) contains materials, components and 
substances that may be hazardous and present a risk to human health and the 
environment when WEEE is not handled correctly. Therefore, end users also 
have a role to play in ensuring that WEEE is reused and recycled safely. Users of 
electrical and electronic equipment must not discard WEEE together with other 
wastes. Users must use the municipal collection schemes or the producer/
importers take-back obligation or licensed waste carriers to reduce adverse 
environmental impacts in connection with disposal of waste electrical and 
electronic equipment and to increase opportunities for reuse, recycling and 
recovery of waste electrical and electronic equipment. 

Equipment marked with the below crossed-out wheeled bin is electrical and 
electronic equipment. The crossed-out wheeled bin symbol indicates that waste 
electrical and electronic equipment should not be discarded together with 
unseparated waste but must be collected separately. 
2-9-15 e
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Nicolet VikingQuest
Nicolet VikingQuest Copyright

All rights reserved. This manual contains proprietary information, which is 
protected by copyright and may not be copied in whole or in part except with the 
prior written permission of Natus Neurology Incorporated. The copyright and the 
foregoing restrictions on the copyright use extend to all media in which this 
information is preserved.

This copy of the User Manual shall be used only in accordance with the 
conditions of sale of Natus Neurology Incorporated or its distributors.

Natus Neurology Incorporated makes no representations or warranties of any 
kind whatsoever with respect to this document. Natus Neurology Incorporated 
disclaims all liabilities for loss or damage arising out of the possession, sale, or 
use of this document.

www.natus.com

Natus Neurology Incorporated
3150 Pleasant View Road
Middleton, WI USA 53562-3530
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Preface
Software copyright 
protection

This software is protected by state, U.S. and international copyright treaty 
provisions. These copyright provisions apply to your use of this software 
regardless of whether or not you agree to the following terms. Under law, 
copyright infringers may be liable for actual damages sustained by the copyright 
owner and for punitive damages of up to $100,000 per infringement. 
Unauthorized copying of computer software, and attempts to do so, are also 
criminal violations, with penalties that may exceed $100,000 in fines and 10 
years in prison.

1. Unless restricted by an agreement with Natus Neurology Incorporated, you 
are permitted to:

 a. Use this software on only one computer and by one user at a time.

 b. Make one copy of this software, provided that:
(i)the copy is created as an essential step in the utilization of this 
software in conjunction with your machine and that it is used in no other 
manner, or

(ii) that the copy is for archival purposes only and that all archival 
copies are destroyed in the event that your continued possession of this 
software should cease to be rightful.

 c. Sell this software, and any archival copy, only as part of the sale of all of 
your rights in this software, except that adaptations so prepared may be 
transferred only with the authorization of Natus Neurology 
Incorporated.

2. You are not permitted to:

 a. Make copies of this software or documentation except as described 
above.

 b. Alter, modify or adapt this software or documentation except as 
described above.

 c. Distribute, lease, rent or sublicense this software or documentation.
2-9-15 g
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Introduction
Technical description

Your Nicolet VikingQuest allows you to perform a wide range of Nerve 
Conduction Studies (NCS), Electromyography (EMG), Evoked Potential (EP) 
Studies and Autonomic Studies as well as Multimodality Programs such as 
Intraoperative Monitoring (IOM). Separate software programs and optional 
accessories let you customize your Nicolet VikingQuest to meet your specific 
clinical and O.R. monitoring needs. 

Installation and servicing instructions

Device continuity 
maintenance and 
installation test

During installation, assembly and operation, some protective 
ground connection points are susceptible to becoming electrically detached 
or not properly connected. This can pose a safety hazard to both the user 
and patient.

It is recommended/required that you perform regular electrical continuity 
tests from exposed conductive materials on the medical system to the 
protective ground on the medical system.  Regular testing will help ensure 
that proper protective grounding is maintained. This test should always be 
performed after installation and maintenance.  Additionally, this test should 
be performed on a regular maintenance basis.  

Specification and accuracy information

For specification details, see the system applicable specification sheet 169-
420004 or 019863. 

For accuracy information see 269-594705 Additional Information and Safety 
Guide.
1/31/20 1-3



Nicolet VikingQuest
Nicolet VikingQuest amplifier and system essential performance

The Nicolet VikingQuest amplifier and system is designed to function under a 
wide range of environmental conditions without any compromise in performance 
specifications. 

In the event that an environmental artifact (e.g. ESD, line voltage fluctuations, 
etc.) is of sufficient intensity and/or duration to adversely affect system 
performance, the system is designed to detect this condition and send a message 
notifying the operator that an adverse event has occurred. Once the operator has 
cleared this message, the system will indicate that acquisition can resume with 
the settings restored to the previous state.

If this type of condition causes persistent messages, please contact your local 
service representative.

Protective and equipment classifications

1. This system is intended for continuous operation and has an IEC 60601-1 
protective classification of Class I, Type BF and Type B applied parts, 
ordinary equipment, not suitable for use in the presence of flammable 
anesthetics. 

2. The MDD equipment classification is IIb.

Intended operator

The Nicolet VikingQuest with Synergy/Viking software is intended to be used by 
a qualified healthcare provider.

Intended use 

See the Indications for use as listed in the beginning of this Guide. The System is 
expected to typically be in use for 8-10 hours per day. It would be expected that 
while in use (patient connected, the system would be interacted with by qualified 
healthcare personnel performing the various studies listed in the indications for 
use.
1-4 1/31/20



Introduction
Contraindications of use 

There are no known contraindications under normal clinical use for EMG/NCV/
EP. 

Please see 269-48801 Intra-Operative Safety Guide and 269-594705 Additional 
Information and Safety Guide for possible contraindications of use under certain 
conditions.

Using this guide

This guide provides the basic information needed to operate your Nicolet 
VikingQuest. It includes instructions for creating patient files, working with 
studies and exams and for performing a simple motor nerve conduction (MNC) 
study.

Your system includes a computer on which the Nicolet EMG software program is 
installed. 

About the system

Nicolet VikingQuest system features a dedicated control panel and easy-to-use 
Windows-based interface to simplify operation. 

Innovative software features and an intuitive interface simplify operation. The 
Automated-Study feature allows you to link and perform assorted protocols with 
a simple button press, producing faster, more accurate test results and improved 
repeatability. The Anatomy Database allows you to select individual muscles or 
nerves for exams and view innervation roots.

Synergy/Viking Software - Warning and Error Codes 

In the Synergy/ Viking Application, errors and other informational messages are 
designed to be self-explanatory. However, additional information and suggested 
user actions are provided in document 022210 found on the User Guide disk 482-
651400.
1/31/20 1-5



Nicolet VikingQuest
Cleaning

Disconnect all leads and electrodes from the patient before 
proceeding with cleaning the equipment. 

All external parts of the assembly can be wiped down with the following:

Chemical contact will be limited to chemicals specified below 
to clean the assembly only. Other chemicals may or may not affect the 
device, but do not fall under tested chemicals for the assembly.

•Water

•Isopropyl Alcohol (70-90% concentration in water)

•PDI SaniClothPlus #Q89702

•HB Quat (3M)

•Mild soap solution such as Basis, Cetaphil, Dove in water solution

•Ethyl alcohol (70-90% concentration)

•A solution of 1 part household bleach (5-6% concentrate sodium 
hypocholorite) and 50 parts water.

Connecting the system components

Please refer to the Nicolet VikingQuest Installation Guide for cabling 
instructions.
1-6 1/31/20



2 System Basics
This chapter introduces you to the basic hardware and software controls used to 
operate your Nicolet VikingQuest.
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System Basics
VikingQuest control panel

The Nicolet VikingQuest System control panel, located on the front of the 
console base, consists of hardkeys, softkeys and adjustment dials.

The control panel is active in the Nicolet VikingQuest program modes, including 
the Home Page, all exam modes and the Select Exam and the Patient Information 
screens. However, it is not active in any Windows application, the Internet or in 
the Report Program. In these modes, you use the mouse or keyboard to select 
functions and enter commands. 

1. Speaker Volume Dial

2. Colored Softkeys

3. Stimulus Level Dial

4. Cursor Wheel

The Adjustment dials

The adjustment dials include the speaker volume and stimulus level dials. The 
Speaker Volume dial adjusts the speaker sound level and the Stimulus Level 
dial adjusts the stimulus intensity level within predetermined ranges. The LED 
indicator lights, located below each dial, signify that the unit stimulator is on, 
when it is lit or green.

1

4

32
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Nicolet VikingQuest
Arrow keys

The Trace up and down arrow keys, next to the Cursor Wheel, activate the next 
or previous trace number for displaying recorded data. 

To the left of the Trace arrow keys are the horizontal Time Base arrow keys and 
the vertical Sensitivity arrow keys. The left Time Base key numerically increases 
the time base and the right key numerically decreases it. The upper Sensitivity 
key numerically increases the sensitivity and the lower key numerically 
decreases it.

Located on the left side of the softkeys, the Key Line key displays a different 
DPA line on the lower screen.

Softkeys

The softkeys are the 6 color-coded buttons, located top center on the control 
panel. The functions of these six keys change according to the mode you are 
working in and are designated by the corresponding colored buttons shown on 
the lower screen in the Display Prompt Area (DPA). 
2-4 January 31, 2020



System Basics
Hardkeys

The thirteen hardkeys, identified in the above figure, are touch keys that are 
assigned a single function in most operating modes, such as displaying the Select 
Exam screen, turning on the Averager or Stimulator, or printing Screen Copies. 
They are operational only in relevant exam modes. 

1. Key Line

2. Select Exam

3. Screen Copy

4. Sensitivity

5. Trace Up/Down

6. Next Exam

7. Time Base Up/Down

8. Marker

9. Average

10. Switch
January 31, 2020 2-5



Nicolet VikingQuest
Using the Nicolet 
VikingQuest mouse 

The mouse touch pad (or trackball) is a tool used for selecting options, entering 
commands and responses and scrolling through lists. You cannot enter or insert 
text on the Nicolet VikingQuest screen using the mouse. 

The Nicolet VikingQuest mouse has a left and right button. Use the left button for 
selecting and entering and the right button to display a list of hardkey functions 
that can be activated using the mouse. These functions vary according to the 
current operating mode.

The S403  Electrical 
Stimulator probe

The S403 electrical stimulator probe has remote control for use with the Nicolet 
VikingQuest system.   

 S403 Electrical Stimulator Probe

The S403 stimulator probe connects to the DIN jack on the back of the console 
base.

Do not attempt to connect stimulating electrodes directly to 
the stimulator probe with the probe head removed. You may damage the 
stimulator probe.

Probe head with tips

The removable probe head with tips provides direct stimulus contact to the 
patient. Hold the stimulator probe on the stimulus site to stimulate the patient 
directly. To reverse polarity, simply turn the stimulator probe over. 

Remember: Always apply a small amount of electrolyte gel on the probe tips to 
reduce skin impedance and stimulus artifact.

Using the probe controls

Stimulus Intensity dial

When the Nicolet VikingQuest System is in the Remote mode, the stimulus 
intensity dial on the S403 probe adjusts the stimulus between 0 and 100% of the 
maximum intensity range. 

Push buttons

Push buttons are located on each side of the S403 probe. When the Nicolet 
VikingQuest System is in the single stimulus mode, pushing either button 
delivers a single stimulus to the patient. 

%

%

10
0

80 60 40 20 0

S4
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System Basics
About the amplifier

The Nicolet VikingQuest System Amplifier consists of 2 or 4 channels (depending on the type of amplifier you 
have) each with DIN inputs arranged horizontally. There is a single run/ standby switch that controls all 
channels.  .

 2 Channel  4 Channel

A Is in Run mode Indicator When the light is illuminated, the amplifier is in the Run/Standby mode.

B Active (-) Electrode Patient recording electrodes connect to the red (+) and black (-) pin jacks. 
Negative voltages applied to the black input jack produce an upward 
deflection on the Nicolet VikingQuest display. Use the black input jack as 
the ’active’ electrode.

C DIN Electrode Connector The DIN electrode connectors accommodate patient electrodes supplied 
with DIN jacks, such as concentric needle electrodes. The DIN connectors 
provide a negative-up convention.

D Common (Ground) Plug the patient ground electrode into either green jack on the amplifier. 
Both connections are at ground connection.

E  Type BF Equipment.

F Run/Standby Switch Turns the EMG amplifier channel inputs ON and OFF.

G  See Labels and Symbols on page c in this manual.

H Reference (+) Electrode Patient recording electrodes connect to the red (+) and black (-) pin jacks. 
Negative voltages applied to the black input jack produce an upward 
deflection on the Nicolet VikingQuest display. Use the red input jack as the 
inactive or reference electrode for a negative-up convention.

!
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Nicolet VikingQuest
Nicolet VikingQuest Base Unit rear panel icons

B Equipotentiality G See Labels and Symbols on page c in this 
manual.

C R Right ear headphone out L Trigger In

D AEP option only - Headphones or other 
auditory transducers

M Reflex Hammer

E L Left ear headphone out N Laptop (Model may vary)

H Trigger Out - To External Stimulator O USB

I EMG Temperature Input P VEP option only - LED Goggles

J Footswitch for single switch only Q Stimulator Probe

K Trigger R Consult Operating Instructions. Failure to 
follow operating instructions could place the 
patient or operator at risk. Image on blue 
background. (ISO 7010 M002) 

A Type BF Equipment S Optional 2nd Stimulator Probe

F Electrostatic Sensitivity

See EMC Guide 269-596201 for instructions.

!
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System Basics
Nicolet VikingQuest Base Unit bottom panel label icons

A Manufacturing Reference Number. E 50 years of life before leakage of 
contaminates into land fill.

B Manufacturer. F Disposal at the end of operating life

C Manufacturing Date coded into Lot 
number.

G Manufacturer’s Bar Code.

D CE Mark.

REF

LOT
January 31, 2020 2-9



Nicolet VikingQuest
Powering the system

Turning the system on When you switch on the main power, the system displays several startup and 
diagnostic messages on the screen. 

Turning on a Desktop system

For the first time you switch on the system power, switch the components on in 
the following order. 

1. Isolation Transformer

2. Monitor

3. Processor (Computer)

4. Base Unit

Turning on a Portable system

The first time you switch on system power, switch the components on in the 
following order:

1. Base Unit

2. Laptop Computer

Turning the printer on 
and off

Press the printer Power button to turn power on. Because the printer power is 
controlled by the isolation power supply, you can leave this power switch on.

For proper isolation while the patient is connected to the 
system, only connect a battery powered or independently isolated printer to 
the system. Do not charge the printer’s battery or operate the printer from a 
wall outlet when the system is connected to the patient.
2-10 January 31, 2020



System Basics
Logging in

After approximately one minute following the power up procedure, the system 
activates Windows and displays the “Log on to Windows” dialog. 

1. The logon information for your Viking/Synergy software was preset at the 
factory. Unless your system administrator changed the information, it will 
read as follows:
•The user name should be “Nicolet.” 
•There is no password.

Note: If you have difficulty logging in, consult with your system administrator.

2. Press the Enter key. The system displays the Windows desktop.

Launching the system software

1. To start the software, double-click on the Viking  icon or Synergy  
icon. This will display the Home Page.

Note: If you are using NicVue, you will not see the Viking/Synergy Home Page. 
Please refer to NicVue Help for operating instructions.

Note: See Chapter 4 for example Viking/Synergy tests / studies.
January 31, 2020 2-11



Nicolet VikingQuest
Home page menus

The Home Page contains seven menus used to access the main areas of the 
software.

Note: Refer to the On-line Help (located in the EMG software) for more in 
depth information on how to use the system. 

1. Enter into the EMG software.

2. Click on Help > Help Topics.

New Patient Click New Patient to create a new patient record and 
finalize any open visits. Patients with matching 
demographics will be listed, if found in the database

Patients Click Patients to select an existing patient for a new 
session, enter new patient information or edit existing 
patient information.

Select Test Click Select Test to choose the Test or Study that you 
want to perform on the selected patient.

Test Screen Click Test Screen to review the test data and traces 
recorded on the selected patient from the most recent or 
currently selected visit.

Test History Click Test History to show the currently selected 
patient’s test history, review or restart a test from the list.

Report Click Report to open the report for the selected patient’s 
currently selected or most recent visit.

Help Click Help to access application Help with links to 
manuals and other system information.
2-12 January 31, 2020



System Basics
Test screen controls

Following are various test screen controls you can use during an exam. The 
graphics below are representational only. The actual appearance is determined by 
the software selected (Viking/Synergy) and the test selected.

Header bar The Header bar displays the patient’s First and Last name, Age, and the visit Date 
and Time.

Menu bar The Menu bar contains menus that, when clicked, displays a list of options from 
which you can choose to perform various operations.

Toolbar The Toolbar contains several icons/settings fields, which are used to control the 
how data is displayed. The controls displayed on the Toolbar is determined by the 
Test/Study selected for use.

Position the mouse pointer over an icon/field to see a brief description of it’s 
function.
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Nicolet VikingQuest
Quick Access bar The Quick Access Bar is located above the Function Key Area. It allows you to 
quickly control NCS and EMG tests.

You can end the visit, exit the test, select a new nerve and side, start the next set, 
and select a different test.

Function Key Area The Function Key Area at the bottom of the Test window, lists the options 
available in the current operating mode. 

If the Function Key Area contains multiple lines of options, click on the 
Previous / Next button to scroll through the lines. 

To select an option, press the corresponding Control Panel Softkey or click on 
the displayed option button.
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System Basics
Using the Acquisition Setup panel

Displaying the 
Acquisition Set panel

1. To display the Acquisition Set panel, use either of the following methods:

 a. Click Acquisition > Acquisition Setup.

 b. From the Toolbar, click on Ch. , Low , or High .

 Figure 1.

 Figure 2.

Note: Changes made to the settings outlined at the left in Figure 2  will affect 
all of the channels automatically.

2. Click on the Ch # tab  you want to set.
3. Make your settings as desired.
4. Click OK.
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Setting individual 
channels on the 
Acquisition Setup 
panel

This procedure sets changes made on the Acquisition Setup panel only to the 
selected channel. See Note 1 below Figure 2 on the previous page.

1. Click on Ch. , Low , or High .

2. Click on the Channel tab (e.g., Ch 1, Ch 2, Ch 3, etc.) you want to edit.

3. Make your changes and click OK.

Changes you made are applied only to the selected channel.

Setting all channels on 
the Acquisition Setup 
panel

This procedure sets changes made on the Channel 1 tab to all of the channels. 
See Note 1 below Figure 2 on the previous page.

1. Click on Ch. , Low , or High .

2. Click on the Channel 1 tab.

3. Make your changes and click Apply to all (see  in Figure 2 earlier in 
this chapter).

4. Click OK.

Changes you made on Channel 1 are applied to all of the channels.
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System Basics
Applying Filter 
settings to all channels 
from the Toolbar 

This procedure sets all of the channels to the same Low / High Filter setting.

 Figure 3.

1. Set  to All.

2. Click the Low  or High  Filter show menu arrow .

3. Click on the desired Filter setting.

The new Filter setting is applied to all of the channels.

Applying Filter 
settings to a single 
channel from the 
Toolbar

This procedure sets only the selected channel to the new Low / High Filter 
setting.

Figure 4.

1. Set  to the channel you want to edit (e.g., 1, 2, 3, etc.).

2. Click the Low  or High  Filter show menu arrow .

3. Click on the desired Filter setting.

The new Filter setting is applied only to the selected channel.
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Exiting the software

To exit the Viking/Synergy program, using either of the following methods:

 a. Click on the Close  icon in the upper right corner of the software 
window.

 b. Right-click on  or  the upper left corner of the software window 
and click Close.

Note: To return to NicVue, click on the Patients  icon in the EMG 
application.
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System Basics
Turning the system off

Switch the components off in the order shown below: 

Desktop system 1. Use the Windows Shutdown function to turn the computer off.

 a. Click Start > Shut Down.

2. Place the isolation power supply’s Power switch to the Off position.

Portable system 1. Use the Windows Shutdown function to turn the laptop off.

 a. Click Start > Shut Down.

2. Place the Base Unit’s Power switch to the Off position.
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3 Patient Information
This chapter explains how to use the Nicolet EMG Patient Information feature 
used for working with your patient exam files.
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Patient Information
The Patients screen

Patient Information has sections where you enter specific data about the patient, 
such as the Patient ID, Gender, Birth Date, and Patient Name as well as physician 
information, impressions and conclusions.

Creating a new patient 
information record

1. Click on the New Patient  icon.

2. Enter the patient’s information.

Note: Required fields are highlighted in yellow. Patient ID (1 character 
minimum, 11 characters maximum).

3. Click OK when finished.

Editing a patient 
information record

1. Display the Patients window:

 a. If already viewing the Patients window, continue with step 2.

 b. If viewing the Select Test, Test Screen, or Test History window, click on 

the Patients icon  and continue with step 2.

2. From the list of patients, double-click on the Patient you want to edit.

3. To edit the Patient Information, click on the Edit Patient icon .

4. Click OK when finished.
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Editing a visit record 1. Display the Patients window:

 a. If already viewing the Patients window, continue with step 2.

 b. If viewing the Select Test, Test Screen, or Test History window, click on 

the Patients icon  and continue with step 2.

2. From the list of patients, double-click on the Patient you want to edit.

3. Click on the Edit Visit icon .

4. Edit the Visit information as necessary.

Deleting a patient 
information record This procedure permanently erases information, which can 

not be retrieved.

1. Display the Patients window:

 a. If already viewing the Patients window, continue with step 2.

 b.If viewing the Select Test, Test Screen, or Test History window, click on 

the Patients icon  and continue with step 2.

2. Right-click on the Patient you want to delete.

3. Click Delete Patient.

4. Click Yes. 
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Patient Information
About NicVue

NicVue is a database used to set up and manage your patient information and 
exams.  It allows you to select your patient and the desired test mode for 
acquisition or a stored exam for review from one screen.

When you first enter the program, you will see the NicVue Main window. At the 
top of this window is the menu bar, which lists the menus containing the NicVue 
options. 

Below the menu bar is the program icon bar which allows you to select an 
operating mode and test mode. The icons displayed on this bar depend on the 
number and type of programs that are installed on your system’s hard drive.

The remaining sections of the NicVue main window consist of two lists:

•Patient Information lists all patients stored on the hard drive.

•Test Data lists all the test exams stored for the highlighted patient. These 
files are identified by test type and are listed chronologically.

The NicVue Patient Information window contains administrative information, 
such as the patient’s name, address, ID code, birth date, physical characteristics 
and medical history. You create or modify patient information on this window. 

Note: To return to NicVue, click on the Patients  icon in the EMG 
application.

Please refer to NicVue Help on your EMG system for operating instructions.
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4 Performing an Exam
This chapter provides general instructions for performing a study or exam, using 
a Motor Nerve Conduction Study (MNC) as an example. You can apply these 
basic steps to perform most of the exams available on the Viking/Synergy 
programs.
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Performing an Exam
Summary of steps

1. Set up the system.
2. Turn on the system.
3. Create a new patient file or recall an existing patient file.
4. Enter the Viking/Synergy program, select the exam and settings, then enter 

the test modality.
5. Prepare the patient.
6. Acquire the data.
7. Review the data.
8. Print the report.
9. Archive the data.

Notes

An example procedure for using the tests follows. Some procedures are common 
to all tests, but note that others are either different or not used at all:

1. Attach the electrodes accordingly for the individual tests. 

2. Different types of stimulators are used for different tests.

3. Ensure that the stimulus used is suitable for the patient, paying particular 
attention to the stimulus intensity.

4. Data acquired by the instrument is stored in memory and displayed on the 
screen.

5. The distances between electrode sites must be entered before conduction 
velocity results can be calculated and displayed on the screen during Motor 
Nerve Conduction and Sensory Nerve Conduction tests.

6. Traces may be selected for marking or trace analysis by clicking on the 
trace with the mouse.
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Example record window summaries

Viking Motor Nerve 
Conduction Study

The following example figure provides a brief description of the various areas 
you will view when performing an Viking NCS test. 

 Sections of the Viking MNC Record Mode Screen

A Patient and Visit 
Information

I Segment Table Q Superimpose Data / 
Display the Screen Area 
Setup - Stores Panel

B Selected Test J Results Graphs Area R Test Site

C Data Area K Monitor Area S Nerve Step Numbers

D Navigation Icons L Function Key Area

Press the Key Line  
button on the console to 
select the upper or lower 
line of keys.

T Time Base

E Test, Acquire On/
Off, EL1 On/Off, 
DIN1

M Monitor Area Full Screen U Sensitivity

F Insert/Hide Traces N Quick Access Bar V Toolbar

G Site Table O Status Bar W Menu Bar

H Results Area P Display Area full Screen
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Performing an Exam
Synergy Motor Nerve 
Conduction Study

The following example figure provides a brief description of the various areas 
you will view when performing a Synergy NCS test. 

 Sections of the Synergy MNC Record Mode Screen

A Patient and Visit 
Information

I Segment Table Q Superimpose Data / 
Display the Screen Area 
Setup - Stores Panel

B Selected Test J Results Graphs Area R Test Site

C Data Area K Monitor Area S Nerve Step Numbers

D Navigation Icons L Function Key Area. 

Press the Key Line  
button on the console to 
select the upper or lower 
line of keys.

T Time Base

E Test, Acquire On/Off, 
EL1 On/Off, DIN1

M Monitor Area Full 
Screen

U Sensitivity

F Insert/Hide Traces N Quick Access Bar V Toolbar

G Site Table O Status Bar W Menu Bar

H Results Area P Display Area full Screen

A B D

E

G
F

I
H

J

K

L

O
P
Q

S
R

T
U
V
W

C

MNN
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Setting up the system

Make sure the components are properly connected to your system.

 Do not turn on any system power until all cable connections 
have been connected properly and verified. Please see Chapter 2 in this 
guide.

You will also need the appropriate application software installed on your system.

Getting started Please refer to Chapter 2 in this guide for instructions on:

•Power the system.

•Log in.

•Launch the system software.

Turning on the system When you switch on the main power, the system displays the Windows Logon 
screen.

After you log on to the system, the NicVue Main window or the Viking/Synergy 
Home Page is displayed.

Starting/exiting NicVue Please refer to the NicVue Help on your system for instructions on using the 
NicVue program.
4-6 1/31/20



Performing an Exam
Starting a new session

1. If not already viewing the Patients window, click on the Patients icon  
of the window your are currently viewing.

2. Click on the Patient.

3. Click on the Select Test  icon.

4. Select the Test / Study using one of the following methods:

 a. Click on the desired Test icon for the test you 
want to perform and select the desired Test and Anatomy from the lists.

Note: For this example, click on. , click on Motor NCS from the Test list 
and then double-click on Median from the Anatomy list.

 b. You can also click on the Test Menu  icon and select the desired 
test from the list.

 c. You can also click on the Study Menu  icon and select the desired 
study from the list.

5. Continue on the next page for an example Motor Nerve Conduction test.
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Example Motor Nerve Conduction Test

Position and secure the electrodes to your patient according to your conventions 
for the type of test you are performing.

Note: The recording electrode is placed on a muscle, even though the interest is 
in the conduction along the nerve.

The nerve is stimulated using surface electrodes at two or more sites where the 
nerve is located superficially. The stimulator is oriented so that the cathode of the 
stimulator faces the active recording electrode.

Negative voltage applied to the black (-) input jack produces an upward 
deflection on the screen display. Use the black input jack as the active electrode 
and the red input jack as the reference or inactive electrode for a negative-up 
convention.

Electrode Amplifier Channel Connector

Ground Green DIN Input

Black (-) - Active Recording Black DIN Input

Red (+) - Reference Recording Red DIN Input

DIN (Recording) Large 5-pin Circular DIN Input
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Performing an Exam
Motor NCS electrode 
placement

• The active recording electrode is placed over the endplate zone of a muscle 
innervated by the tested nerve.

• The reference electrode is placed nearby in an electrically “quiet” area.

• The ground electrode is usually placed between the stimulating and recording 
electrodes.

• Using electrolytic gel between the skin and recording electrode improves the 
“electrical contact” and reduces noise.

• When recording from a deep muscle, one may use a concentric or monopolar 
needle for recording.

Sensory NCS 
electrode placement 

• Surface disk or ring electrodes are placed over the skin where the tested nerve 
is superficially located.

• The nerve is stimulated at sites where it is superficially located. The cathode of 
the stimulator is oriented towards the active recording electrode. 

Connect the 
stimulating electrodes 

To connect external stimulating electrodes to the probe:

1. Remove the probe head. 

2. Replace the probe head with the pin jack head. 

3. Connect the anode (+) and cathode (-) electrodes in the corresponding pin 
jacks.
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Create/select a patient 
record

Creating a new patient record

1. Create a new patient record using either of the following methods:

 a. From the Home page, click the New Patient  icon.

 b. From the Home page, click the Patients  icon and then click the 

New Patient   icon.

2. Enter the patient information (yellow fields are required). 

3. Click OK.

4. The Select Test window opens automatically.

Selecting an existing patient record

1. Click the Patients  icon to display the Patients window.

2. Select the patient record using either of the following methods:

 a. Double-click on the desired patient.

 b. Click on the desired patient and then on the Open Patient  icon.

3. Click on the visit you want to open.

4. Click on the Select Test  icon to display the Select Test window.
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Performing an Exam
Select a test

1. Click the NCS  icon at the top of the Select Test window.

2. Click on the desired Side  icon to select the exam side (left or 
right). 

3. Click on the desired Test.

4. Display the Test Screen using either of the following methods:

 a. Double-click on the desired Anatomy.

 b. Click on the desired Anatomy and then on the Test Screen   icon.

5. The Test Screen is displayed.
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Acquire the data Data is acquired by the instrument, stored in memory and displayed on the screen 
when the Acquisition mode is on.

1. Set the stimulus intensity to 0.

2. Position the stimulator at the appropriate site.

3. Start stimulation and acquisition using any of the following methods:

 a. Press the Acquire ON button on the control panel. 

 b. Step on the Footswitch.

 c. Press the switch on the stimulator probe.

4. Use the Stim Intensity rotary control or the Intensity wheel on the  
stimulator probe to gradually increase the intensity of the electrical 
stimulus until it is supramaximal.

5. When an acceptable response is observed, stop stimulation and acquisition 
using any of the following methods:

 a. Press the Acquire ON button on the control panel. 

 b. Step on the Footswitch.

 c. Press the switch on the stimulator probe.

6. To average responses, click Average > Averager Setup and check the 
Average On checkbox. If the Averager is Off, each newly acquired 
response will overwrite the previous one.

7. Push the Next button to start the next exam.

8. Follow the same procedure to obtain a response for each required site.

Note: The calibration signal is triggered to allow averaging. Note that high and 
low frequency filter settings may attenuate the amplitude of the calibration 
signal.
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Performing an Exam
Saving test data

Automatic

When you go to Patients  or Select Test , the data is saved 
automatically to the hard disk.

Manual

To save data manually on the hard disk without closing the Test Screen:

1. Click File > Save Results. 

Creating / updating a report

Automatic
When you go to Select Test, New Patient, or Patient List, the report is updated 
automatically.

Manual

To create / update a report manually on the hard disk without closing the Test 
screen:

1. Click on the Report icon .

Printing a standard data report

To print a standard data report for the exam just completed:

1. Click on the Report icon .

2. Click on the File tab.

3. Click on Print at the left side of the report.

4. Make your printing settings.

5. Click Print in the upper left section of the window.
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Capturing screen display images and videos

Capturing a screen 
display image

To capture a copy of the current screen display at any time, use any of the 
following methods:

 a. Click on the Capture Screen icon  for a softcopy (.jpg file).

 b. Click File > Print Screen for a printed hardcopy.

 c. Press Screen Copy on the Viking control panel for a printed hardcopy.

Capturing a test 
screen video

To capture a video of the test screen display, use either of the following methods:

 a. Click on the Capture Video icon . Repeat to stop recording.

 b. Click on File > Producer > Capture Video. Repeat to stop recording.

Reviewing a captured 
test screen video

1. Click on File > Producer > Producer Recordings.

2. Locate and open the video file you want to review (files are time stamped).
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5 Common Procedures
This chapter describes various operations that are common between the Viking  
and Synergy. 

The following keys identify to which system the procedures in this chapter 
applies.

Note: Various operations can also be performed using the Function Key Area 
buttons located at the bottom of Test/Review windows. These controls are not 
included in this chapter.

Steps apply to both the Viking and Synergy.

Steps apply to Viking only.

Steps apply to Synergy only.
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Common Procedures
Adding new tests to a 
previous visit

You can acquire new tests and add the data to a previous visit.

Adding new data to a 
previous test

You can acquire new data and add the data to a previous test.

1. Click on the Patients  icon. 

2. Double-click on the Patient record.

3. Click on the Visit into which you want to add and store new 
tests.

4. Click on the Acquire Visit  icon located above the list 
of previous visits.

5. Click on the NCS, EMG, EP, or IOM icon for the test you 
want to perform.

6. Select the Test.

7. Double-click on the desired Anatomy/Location/Test.

8. Acquire the new data.

1. Click on the Patients  icon. 

2. Double-click on the Patient record.

3. Click on the Visit containing the test into which you add 
new test data.

4. Click on the Test into which you want to add new test data.

5. Click on the Acquire Test  icon located above the list 
of previous tests.

6. Acquire the new data.
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Changing the Stimulus 
Duration

To change the Stimulus Duration (0.01 - 1.0 ms) presented to the patient:

Changing the 
Sensitivity (SNS)

To change the Sensitivity for the test:

1. Click on the Stimulator EL1  setting field and 
click on the new setting from the menu.

1. Press the Trace  upper or lower hardkey on the Control 
Panel to select the trace.

2. Press the upper hardkey to increase or lower hardkey  to 
decrease the sensitivity. 
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Common Procedures
Changing the Stimulus 
Rate

To elect the desired Stimulator Repetition Rate, use any of the following 
methods:

Selecting Repetitive or 
Single sweep 
acquisition

Select Repetitive or Single Sweep stimulus delivery, using either of the 
following  methods:

 a. Click on the Stim Rep Rate  field in the 
toolbar and type the desired rate.

 b. Click on the Stim Rep Rate show menu arrow  and 
click on a commonly used rate. 

1. Click on the Stimulus Delivery icon to select the setting:

•  = Delivers a single stimulus and initiates a single sweep 
each time you press the Switch key or step on the 
Footswitch.

•  = Delivers repetitive stimulus and sweeps after you 
press the Switch key or step on the Footswitch. Press the 
Switch key or step on the Footswitch again to stop 
delivery. 
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Placing markers You can have the software place markers automatically or place them manually.

Placing markers automatically

To have the software place markers automatically on the waves at the selected 
locations when the number of steps have been completed: 

All relevant measurements and calculations are displayed in the tables in the 
Results Tables area.

Placing markers manually

To place markers manually on the data:

1. Click on Results > Marker Setup.

2. Check the Enable checkboxes for the desired Markers.

3. Ensure the Auto checkboxes for the markers you want 
placed automatically are also checked.

1. Click the Marker Bar On/Off  button.

1. Click on View > Panels > Marker Panel.

1. From the Markers panel, use either of the following methods:

 a. Click on the Marker Number you want to place, 
position the marker icon over the wave feature you want 
to mark and click the mouse button. Repeat for each 
marker you want to place.

 b. Click on the Fast Mark button, position the marker icon 
over the first feature you want to mark as “1” and click 
the mouse button. Move the marker icon over the next 
feature and click the mouse button. Repeat until all of the 
desired markers have been placed. Click on the Fast 
Mark button again to turn the function off.
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Common Procedures
Moving markers on a trace

Measurements update automatically as you move the marker. 

Note: Positioning latency marker 1 to the far left of the data display or latency 
marker 2 to the far right of the data display will exclude that latency from any 
calculations.

No Response

If you have not recorded a response to the stimulus on a trace, you can insert an 
NR for No Response on the Results table. 

Resetting the markers

If you have manually repositioned markers that were placed automatically by the 
system, you can return those markers to their original positions:

1. Click and drag the marker you want to move.

2. Click on the marker you want to move and turn the mouse 
cursor wheel. 

1. Click on the trace with no response.

2. Select No Response from the Function Key Area. 

3. “NR” is displayed on the measurement table, instead of 
values for the selected trace.

1. Click Results > Reanalyze.

2. Click Yes to confirm you want to reanalyze the selected 
trace.
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Changing the screen 
display

To change the screen display before you begin acquiring data or after acquisition 
is completed:

1. Use any of the following methods to select how you want to 
view the screen display:

 a. Click View > Full Trace Area, or Full Results Area, 
Trace Area, Right Trace Area, or Trace Area Setup.

 b. Press the Display softkey to show your data display 
options.

 c. Press the Screen softkey to toggle between your choices:

• Normal: The Data Area covers half the screen and the 
Results Area is displayed.

• Full: The Data Area covers the width of the screen and 
the Results Area is hidden temporarily. 

• Click on the desired toolbar Display icon.
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Common Procedures
Activating markers To activate a marker, use either of the following methods:

Superimposing traces In a single nerve study, superimposed traces are displayed in the center of the 
screen. In a two-nerve study, waveforms recorded from Nerve A are displayed on 
the upper half of the screen; waveforms recorded from Nerve B are displayed on 
the lower half.

1. Click on the marker you want to activate. It will turn Red.

1. Press Marker to activate the first latency or amplitude marker 
on a trace. Press this key again to activate the next latency or 
amplitude marker on the trace.

1. Use either of the following methods to superimpose traces:

 a. Select the S. Impose button from the Function Key Area.

 b. Click View > Superimpose.
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Calculating 
Conduction Velocities

To calculate and display the conduction velocity of specific segments:

Measuring patient 
temperature

If enabled, the system enters the patient’s temperature automatically on the trace 
or segment table during acquisition. 

1. Click Edit > Site Setup.

2. Check the Velocity checkbox(es) to select which segments 
will display the velocity in the Segments results table.

3. Click OK.

4. Type in the distance for each of the sites for which you 
want to view the Velocity values.

1. Secure the temperature probe to an appropriate location on the 
patient’s skin. 

2. Connect the temperature probe to the amplifier. 

3. Use either method below to display the Results Table Setup 
panel.

 a. Click Edit > Results Table Setup.

 b. Click on any results value column heading on the 
Results Table (e.g., Distance mm, Lat Diff ms, etc.).

4. Click on an empty field’s Show Menu button (A) below.

5. Click on Temperature. The selected field now reads 
Temperature.

6. To move Temperature to a different column location in the 
Segment table, click the Up or Down Arrow (B).

7. To remove a column from the Results tables, click on the 
corresponding number and click the Minus button (C).

8. The Plus button (C) inserts an empty field above the 
currently selected field.

9. Click OK when done.
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Common Procedures
Changing the nerve 
name

To change the nerve label from either the Record or Review mode.

Viewing the nerve list To choose how you want to view the Test / Anatomy list on the Select Test 
window. 

Choosing a side for 
the exam

To select a Side during the exam, use either of the following methods: 

1. Right-click anywhere in the Results Table area at the right of 
the Data display area.

2. Click on Change Nerve Label from the popup menu.

3. Click on the Nerve name with which you want to replace the 
current label.

4. Click OK.

1. Right-click on the Heading at the right side of the Select Test 
window.

2. Click on the desired method with which you want to view 
the list.

1. From the Select Test window, click on  to choose the 

Left side or  to choose the Right side.
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Erasing data The following steps will erase data:

1. Click on the trace you want to erase.

2. Click on the Erase  button.

3. To restore the trace you just erased, click on the Unerase 

 button.

1. Select the data trace you want to remove.

2. Click Edit > Erase.

3. To restore the trace you just erased, click Edit > Unerase.
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Common Procedures
Capturing a video You can capture a video of the screen display during an exam.

Setting up a report You can choose the content of the reports. 

From the Patients window

From the Test screen

1. Click on the Capture Video  icon to start the video 
recording.

2. Click on the Capture Video again to stop the video 
recording.

1. Click on the Patients  icon.

2. Click Edit > User Setup > Report Setup.

3. Edit the Report contents as desired.

4. Click OK.

1. Display the Test screen.

2. Click Edit > Test Report Setup.

3. Edit the Report contents as desired.

4. Click OK.
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6 Backing up/restoring settings 
and importing legacy Viking 
Settings Setup
This chapter contains instructions for backing up and restoring your Settings and 
Test Folders as well as importing legacy Viking Settings Setup.

Note:The procedures in this chapter do not back up data acquired from exams.
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Archiving Data
Backing up settings and test folders

1. Click on Start > All Programs > Natus > Emg > Utilities > Backup 
Settings.

2. Click Yes on the EMG Settings Backup dialog.

3. Create a Name for the Settings folder.

4. Click Save.

5. Click OK on the EMG Settings Backup dialog, which identifies the location 
of your backed up Settings folder.

Restoring settings and test folders

From the Desktop:

1. Click on Start > All Programs > Natus > Emg > Utilities > Restore 
Settings.

2. Click Yes to confirm you want to override the existing settings on your 
system.

3. Click on the Settings folder your want to restore.

4. Click on Open.

5. Click OK, when notified that the settings have been restored.
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Nicolet VikingQuest
Importing legacy Viking settings

This procedure imports previously created legacy Viking settings. 

1. From any Viking window other than the Test window, click File > Import > 
Viking Settings.

2. Browse to the location of your Viking Settings (for example, 
C:\Nicolet\VikDir\Settings.Sel).

You can choose to import all of the Viking Setup and System Setup files, only the 
selected Viking Setup Settings file(s), or only the Viking System Setup files.

Importing all Viking 
Tests and System 
Setup

This method imports all Viking Test Setups and Viking System Setup, which 
includes the Look and Feel, Producer, Printer, Regional Settings, etc.

1. If you wish to change the default label of the Test Folder into which the 
setting(s) will be imported, type in the desired label.

2. Click Import.

Importing only the 
selected Viking Setups

This method imports only the selected Viking Test settings that you choose.

1. From the Viking Import Setup window, click Expand  to display the 
Import Viking Settings pane, which allows you select specific settings files 
for import.

2. Uncheck Select All.

3. Click on the Settings file(s) you want to import.

4. Click the Import Test Setups button.

5. An Import status dialog appears.

 a. If the import was successful, click Close.

 b. If the import could only be completed partially, either:

i. Click Show Log to view a list of settings that may require 
modifications after importing the selected setting(s). 

ii. Click  to close the Log window.

iii. Click Close to close the Import status dialog.

6. Click Close to close the Import Viking Settings pane.
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Archiving Data
Importing only the 
Viking System Setup

This procedure imports only the Viking System Setup settings, which includes 
the Look and Feel, Producer, Printer, Regional Settings, etc.

1. From the Viking Import Setup window, click Expand  to display the 
Import Viking Settings pane, which allows you select specific Setup files for 
import.

2. Click Import System Setup.

3. An Import status dialog appears.

 a. If the import was successful, click Close.

 b. If the import could only be completed partially, either:

i. Click Show Log to view a list of settings that may require 
modifications after importing the selected settings. 

ii. Click  to close the Log window.

iii. Click Close to close the Import status dialog.

4. Click Close to close the Import Viking Settings pane.
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