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Welcome to the FortéBio Octet System User Guide. This manual provides a brief 
overview of Bio-Layer Interferometry and explains how to:

• Operate the Octet instrument.

• Set up and run quantitation and kinetics experiments on the Octet instrument, 
perform data analysis, and generate reports.

• Maintain the Octet instrument.

For information on preparing samples for quantitation or kinetics experiments, please 
see the appropriate FortéBio Octet Biosensor product instructions. For information 
about the Origin® software that is included with the Octet System, please see the 
Origin User’s Manual. 

1.1  About This Manual

The following conventions are used in this manual.

Convention Example

Menu commands are bolded. To start a new quantitation experiment, select 
Experiment → Quantitation → New Quantitation 
Experiment on the main menu.

Document names are italicized. Octet System User’s Guide

Numbered steps explain how to 
carry out a procedure.

1. To start the Octet software, click the  icon on the 
desktop.

A dash (—) precedes the 
description of the system 
response to a procedure step.

— The main window appears.
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NOTE
A note presents pertinent details on a topic.

CAUTION!
CAUTION!  A caution note warns you that your actions may have nonreversible 
consequences or may cause loss of data.

IMPORTANT!
Important information advises you of actions that are essential to the correct 
performance of the instrument or software.

1.2  Octet System Overview

The FortéBio Octet System includes the Octet instrument and Octet software, as well 
as the Origin® software, a graphing and analysis application for kinetic data analysis. 
The Octet System enables real-time quantitation or kinetic characterization of 
biomolecular interactions. Two system configurations are available, the Octet-QK for 
quantitation and kinetic applications or Octet-Q for quantitation only. 

The Octet software controls the Octet instrument and enables you to:

• Define a quantitation or kinetic experiment and save the experiment for 
future use.

• Run the defined assay.

• View and save binding data to a user-specified location.

• Generate a report of quantitation or kinetic results in table and graph formats.

• Define custom assays in assay development mode.

Bio-Layer Interferometry

The Octet System is based on proprietary Bio-Layer Interferometry (BLI), a label-free 
and highly sensitive biosensor technology. The tip of an Octet biosensor comprises an 
optical coating layer and a biocompatible matrix that is derivatized with a capture 
molecule (for example, anti-human IgG Fc) (Figure 1.1). The Octet biosensors are 
configured in a format that is compatible with a standard 96-well microplate. 
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The Octet instrument passes white light through the biosensor and measures the 
interference patterns of light that is reflected back, a characteristic response profile of 
wavelength peaks and troughs (Figure 1.2).

Any change in the number of molecules bound to the biosensor surface changes the 
optical path of the reflected light and causes a measurable shift in the interference 
pattern (Δλ in nm) (Figure 1.3). Importantly, the response profile is not affected by 
unbound molecules, changes in the refractive index of the medium, particulate matter 

Figure 1.1  A single Octet biosensor (left), plate of 96 biosensors (right)

Figure 1.2  Interference pattern of light that is reflected back through the biosensor
The molecules bound to the tip of the optic fiber produce an interference pattern at the 
detector.
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in the medium, or changes in the flow rate. As a result, assays can even be conducted 
in cell culture media or crude lysates without interference.

Octet Binding Curves

Quantitation Analysis

In a quantitation analysis, the raw binding curve represents the rate of increase of 
optical thickness as the sample binds to the Octet biosensor tip surface. As Figure 1.4 
shows, the binding curve is concentration-dependent. The binding curves of standards 
of known concentration are used to generate a standard curve. Accurate quantitation 
is derived from the standard curve.

Figure 1.3  Molecules that bind to the immobilized molecules on the biosensor change the 
optical path of the reflected light from the biosensor surface and shift the interference pattern of 
the light reflected through the biosensor.

Figure 1.4  Octet quantitation binding curves are concentration-dependent.
The binding curve shows the interaction of the immobilized biosensor molecules with 
sample molecules in real time.
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Kinetic Analysis

Figure 1.5 shows a possible workflow for a kinetic analysis of protein-protein 
interactions using the FortéBio Streptavidin SBC Biosensor.

Kinetic assay steps may include:

• Establish a baseline in diluent.

• Load biotinylated antigen.

• Establish a baseline in diluent.

• Load antibody.

• Monitor dissociation in diluent.

An assay may include more or different steps, depending on your particular assay and 
whether some steps are performed offline (not in the Octet instrument).

In Figure 1.6, the binding curve illustrates the rate at which a protein (antibody or 
antigen) binds to (ka or on rate) and dissociates from (kd or off rate) the biotinylated 
capture molecule (antigen or antibody) immobilized on the Octet biosensor. The kobs 
is determined from the binding curve in Figure 1.6, then the ka is calculated from the 
kobs and the kd (see 5.13, page 57).

Figure 1.5  Example Octet System kinetic assay workflow using the Streptavidin SBC 
Biosensor
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1.3  What’s New In Octet Software 3.0

New features in the Octet Software Upgrade version 3.0 include:

• Protein A quantitation assay for use with the Octet Protein A Biosensor.

• Assay development mode that enables you to create custom assays with 
parameters (for example, min/max concentrations, sample flow rate, assay time, 
read time) optimized for your particular assay.

• Activation and quenching assay steps for use in online immobilization on the 
Octet Amine Reactive Biosensor.

• An Explorer-type windowpane that makes it easy to find data files, methods, or 
real-time binding charts.

• Optional flow (rpm) during instrument delay prior to starting an assay.

1.4  FortéBio Technical Support

You can contact FortéBio technical support at:

Figure 1.6  Octet kinetic assay binding curves 

Telephone: 1-888-OCTET-QK (US only)
1-650-322-1360, Option B

E-mail: support@fortebio.com

Address: FortéBio, Inc.
1360 Willow Road, Suite 101
Menlo Park, CA 94025
USA
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2.1  Octet System Specifications

Figure 2.1  Octet instrument, door closed (left) or open (right)
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Capabilities Protein quantitation.
Kinetic and affinity analyses (kobs, ka, kd, Kd).
Binding specificity and cooperativity.
Kinetic screening.

Sampling Format Recommended plate: 96-well, black, flat bottom polypropylene 
microplate (Greiner Bio-One, #655209).
SBS standard plate.
Single, test plate capacity.
Test volume: 200 μl, non-destructive and recoverable.

Sample Types Purified samples, common culture media, crude lysates.

Automation Up to eight biosensors in parallel.
Maximum of 96 tests unattended.

Optics & Mechanics 8-channel biosensor manifold.
Optical interferometer.
Sample plate platform temperature range: From 2° C above 
ambient temperature to 40° C.
Orbital flow: Staticor, 0 rpm or 100-1500 rpm.

Dimensions Height: 18.6 in (475 mm)
Depth: 17 in (430 mm)
Width: 20.8 in (530 mm)
Weight: 50 lbs (23 Kg)

Electrical Requirements Mains: AC 100-240V, 2-0.9A, 50/60Hz, single phase.
Power consumption: 120W (240 peak).

Data Handling & Storage Integrated software application for instrument control and data 
analysis.
PC operating system: Windows® XP
Interfacing: RS232, USB
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2.2  Starting the Octet System

1. Turn on the computer.

2. Turn on the Octet instrument using the power switch located on the rear panel 
(Figure 2.2).

NOTE
The instrument requires a minimum of one hour warm-up time. It is recommended that 
you leave the instrument on.

3. To start the Octet software, double-click the  icon on the desk top. 
Alternatively, click the  button and select All Programs ➞ Octet Software 
on the Windows® Start menu.

— The Octet instrument initializes. The main window appears and displays the 
Experiment Wizard and the Instrument Status window (Figure 2.3).

The Experiment Wizard enables you to start a new experiment or analyze 
experimental data. 

The Instrument Status window displays a log of instrument activity that can be 
saved to a text file (.txt).

Figure 2.2  Octet System, front view (left) and rear view (right)

Power switch
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NOTE
If a problem occurs during operation of the instrument, it is recommended that you save 
the instrument log (click Save to file in the Instrument Status window) to enable FortéBio 
technical support to better assist you. Closing the Octet software resets the log.

2.3  Setting Analysis Options

Analysis options specify user preferences for quantitation and kinetic data analysis. 

1. To view the analysis options, select File ➞ Options on the main menu.

2. In the Options dialog box that appears, confirm the defaults or enter new settings 
(Figure 2.4).

Figure 2.3  Main window 
At startup, the main window displays the Experiment Wizard and Instrument Status 
window.

Instrument 
Status window

Experiment 
Wizard
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Figure 2.4  Options dialog box, Data Analysis tab (left), General tab (right)

 Option Description

Data Analysis Tab

Quantitation

Min Sample r2 Alert The threshold r2 value for a sample binding curve or a standard 
binding curve. If the r2 value of a standard or sample binding 
curve is less than the threshold value, the standard or sample 
row is highlighted in the Standard Curve tab (Figure 3.14, 
page 29) or Concentration Results tab (Figure 3.16, page 32). 

Max Residual Alert Specifies a threshold residual value for standards. If a calculated 
standard concentration deviates + 10% or greater from the 
expected concentration, the standard row is highlighted in the 
Standard Curve tab (Figure 3.14, page 29).

Default Fitting Equation 
for Standard Curve

Specifies the default model that is used to fit a standard curve. 
Click Details to view more information about the model.

Dilution Factor Default Specifies a dilution factor for the unknowns.

Default Assay Make a selection from the drop-down list to specify the default 
quantitation assay. 

Kinetics Screening

Default Step Type If no step type is selected during kinetic experiment setup, the 
default step type is assigned when you double-click a sample 
column in the Assay Definition tab.

General Tab

Decimal Places Specifies the number of decimal places (from two to nine) for 
the computed data. Note: Six decimal places are recommended 
for the Protein A assay.
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2.4  Setting the Plate Temperature

The default plate temperature is 30°  C. The current temperature is displayed in the 
status bar at the bottom of the main window. If you change the sample platform 
temperature, allow sufficient time for the sample plate to equilibrate to the new 
temperature before you begin an experiment (~5 min for a plate at room temperature 
or ~15 min for a plate at 4°  C).

NOTE
If you close the Octet software, the sample platform temperature is reset to 30°  C when 
you start the software.

To change the plate temperature:

1. Select Experiment ➞ Set Plate Temperature on the main menu.

2. Enter the temperature of interest in the Temperature Settings box that appears 
(Figure 2.5).

Figure 2.5  Temperature Settings box
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A quantitation experiment enables you to determine sample concentration using a 
reference set of standards. To set up a quantitation experiment in the Octet software, 
you:

• Specify the well locations of the active sensors and the associated samples.

• Select the type of quantitation assay.

• Designate the sample type (unknown, control, or standard).

• Specify the standard concentrations.

You can save the experiment method (.fmf) as well as the standard curve (.fsc) that is 
generated during a session. After the experiment is run, you can export a results report 
(.doc).

3.1  Setting Up a Quantitation Experiment

For more details on how to prepare the sensors, see the appropriate product 
instructions. 

NOTE
Before you begin an experiment, check the plate temperature (displayed in status bar). 
Confirm that the temperature is appropriate for your experiment or set a new 
temperature. (For more details on setting the temperature, see page 12.) If you close the 
Octet software, the sample platform temperature is reset to 30°  C.



Octet System User’s Guide

14

Specifying the Sensor & Sample Configuration

At startup, the Octet software displays the Experiment Wizard. If the wizard is not 
displayed, click the Experiment Wizard button  or select Experiment → New 
Experiment Wizard on the main menu.

1. In the Experiment Wizard, select the New Quantitation Experiment and Basic 
Quantitation options. (Figure 3.1). 

Alternatively, select Experiment ➞ Quantitation ➞ New Quantitation 
Experiment on the main menu. 

2. Click the  arrow.

— The Quantitation Experiment Setup window appears (Figure 3.2).

NOTE
More than one Quantitation Experiment Setup window can be open at the same time.

Figure 3.2 shows how to specify the active sensor and sample locations.

Figure 3.1  Experiment Wizard
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Assigning the Sample Wells

Use the sample plate map to:

• Define the sample wells as standards, controls, or unknowns.

• Enter the concentration information for the standards.

• Enter additional sample information (optional).

Figure 3.2  Quantitation Experiment Setup window, Sensor↔Sample Assignment tab.

Specify the locations 
of the samples in the 
sample plate map.

Specify the locations of 
the active sensors in 
the sensor plate map.

The red bars at the top and bottom of a column indicate the 
active sensor column. Double-click a column in the sample plate 
map to direct the active sensor to that column in the sample 
plate.

Matching sensors and samples can be located in different 
columns. However, the sensors and samples must occupy 
corresponding wells in the columns. The paired sensor and 
sample locations are identified by matching colors.

To specify the active sensor 
locations, do one of the 
following:

• Click Fill Plate to select all 12 
columns in the plate (eight 
sensors per column). 

• Draw a box around the wells of 
interest in one or more 
columns in the sensor plate 
map.

• Click the wells of interest in a 
column of the sensor plate 
map.

To delete one or more sensor 
locations:

• Select the wells in the sensor 
plate map and click Remove.
- The sensor locations are 

removed. Any matching 
sample locations are also 
removed.

To specify the sample locations, do either of the 
following:

• Click Match Sensors.
- The well locations in the sample plate that match 

the active sensor locations are selected.
• In the sample plate map, double-click a column. 

- The wells that match the active sensor locations 
are selected in the column. 

To delete one or more sample locations:

• Select the wells in the sample plate map and click 
Remove. 
- The sample locations as well as the 

corresponding sensor locations are removed.
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NOTE
Well designations can also be entered after data acquisition. However, it may be less 
convenient since the information is entered one well at a time and data analysis does not 
proceed automatically at the end of data acquisition.

1. After you specify the sensor and sample locations, click the Sample Plate 
Definition tab (Figure 3.3). Alternatively, click the  arrow to advance to the tab.

2. Confirm the default assay type or select a new type.

Figure 3.3  Quantitation Experiment Setup window, Sample Plate Definition tab
Select the assay type and assign well definitions (standards, controls, unknowns) in this tab.

1. Select a quantitation assay.

2. To view the assay 
parameters for the selected 
assay, click the  
button.

Note: To view all 
information in the Assay 
Parameters table, scroll up/
down, and if necessary, put 
the cursor over a table cell.
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Designating Standards

Figure 3.4 and Figure 3.5 show the steps to designate standards and assign 
concentrations.

Figure 3.4  Designating standards

To designate standards:

1. Select the wells that you want to 
define as standards.

2. Right-click the selection and choose 
Set Group → Standards on the 
shortcut menu.
- The standard wells are marked  

and the Sample Plate table is 
automatically updated.

3. To remove a well designation, select 
the well(s) of interest. RIght-click the 
selection and choose Clear Data on 
the shortcut menu.

Sample Plate Table
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Figure 3.5  Assigning standard concentrations and annotating wells

To begin assigning standard concentrations, 
first open the Quantitation Well Data box:

1. Select the standard wells of interest.

2. Right-click the selection and choose Set Well 
Data on the shortcut menu.
- The Quantitation Well Data box appears.

To assign concentrations using a dilution series:

1. Confirm that the wells of interest are selected in 
the sample plate map.

2. In the Quantitation Well Data box, select the 
Dilution Series option.

3. Enter the starting concentration.

4. Select a series operator and enter an operand.

5. Select the appropriate dilution orientation. 
o = highest concentration
•  = lowest concentration

6. Click OK.

To assign a user-specified concentration value 
to a selected standard(s), do either of the 
following:

• Select the well(s) of interest and open the 
Quantitation Well Data box. Select the By Value 
option, enter the concentration in the Value box, and click OK.
OR

• Enter the values in the Sample Plate table.
Note: Edit commands are available in the table.

To annotate wells, do either of the following: 
• Select the well(s) of interest and open the Quantitation Well Data box. 

Enter the information in the Well Info box, and click OK.
OR

• Enter well information in the Sample Plate table.

Sample Plate Table
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NOTE
If you use a saved standard curve for the analysis, the sample plate does not need to 
include standards. To analyze the data, start a data analysis session and import the 
standard curve. For more details on conducting a data analysis session, see page 33.

Designating Controls & Unknowns

Figure 3.6 and Figure 3.7 show the steps to designate unknowns or controls and enter 
notes about them.

Figure 3.6  Designating controls or unknowns

To designate controls or unknowns:

1. Select the wells of interest (draw a box around 
the column(s) or row(s), or click a well).

2. To designate controls, right-click the selection, 
and choose Set Group ➞ Controls on the 
shortcut menu.
- The control wells are marked  and the 

Sample Plate table is automatically updated.

3. To designate unknowns, right-click the 
selection, and choose Set Group ➞ 
Unknowns on the shortcut menu that appears. 
- The unknown wells are marked  and the 

Sample Plate table is automatically updated.

4. To remove a well designation, select the well(s) 
of interest. RIght-click the selection and choose 
Clear Data on the shortcut menu.

5. If you are working with diluted unknowns, 
enter the dilution factor in the Dilution Factor 
box.
- The dilution factor is applied to all unknowns.
Note: Only one dilution factor can be applied.

Sample Plate Table
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3.2  Saving a Quantitation Experiment

The software automatically saves the experiment information that you specify (sensor 
and sample locations, well definitions (unknown, control, or standard), standard 
concentrations, and well information) to an experiment method (.fmf) at the start of 
the run. If you set up an experiment, but do not start the run, you can manually save 
the experiment method.

1. To manually save an experiment, click the Save Method File button . 
Alternatively, select File ➞ Save Method File on the main menu.

If there is more than one open experiment and you want to save them all, click the 
Save All Methods Files button . 

2. In the Save dialog box that appears, enter a name and location for the file, and click 
Save.

Figure 3.7  Entering information about controls or unknowns

To annotate wells:

1. Select the wells of interest.

2. Right-click the selection and choose Set Well 
Data on the shortcut menu.
- The Quantitation Well Data dialog box appears.

3. Enter information in the Well Info box and click 
OK.
- The information appears in the sample plate 

table.

To edit standard concentration or well 
information in the Sample Plate table:

1. In the Sample Plate table, double-click the cell 
that you want to edit.

2. Enter the new information. Alternatively, right-
click the cell to view a shortcut menu of edit 
commands.

Sample Plate Table
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NOTE
If you edit a saved experiment and want to save it without overwriting the original file, 
select File ➞Save Method File As on the main menu and enter a new name for the 
experiment.

Opening an Experiment

1. Click the Open Method File button . Alternatively, select File ➞ Open 
➞ Experiment Method File on the main menu.

2. In the dialog box that appears, navigate to the experiment (.fmf) of interest, 
and click Open.

NOTE
When you open a method, reselect the assay type. (This information is not saved.)

3.3  Performing a Quantitation Experiment

You are ready to start the experiment after you specify the experiment or open a saved 
experiment method (.fmf). 

IMPORTANT!
Make sure that the Octet biosensors are properly prewetted before starting the 
experiment. For details on how to prepare the biosensors, see the appropriate 
product instructions.

Loading the Sensor Tray & Sample Plate

1. Open the Octet instrument door (lift the handle up).

2. Place the sensor tray on the sensor stage (left side) so that position A1 is located at 
the upper right corner (Figure 3.8). 

3. Place the sample plate on the sample stage (right side) so that position A1 is 
located at the upper right corner.



Octet System User’s Guide

22

IMPORTANT!
Make sure that the bottom of the sample plate and sensor tray are flat on each stage. 

4. Close the Octet door and allow the plate to equilibrate. 

The time required for temperature equilibration differs, depending on the 
temperature that your application requires. The Anti-Human IgG (Fc specific) 
assay requires five minutes; the Protein A assay requires ten minutes.

Locking the Octet Software

You can lock the Octet software to prevent access by another user during an 
experiment.

1. Select File →Lock application on the main menu. 

2. In the dialog box that appears, enter your user name and a password.

3. Click Lock.

4. To unlock the application before the end of the experiment, enter the password in 
the dialog box and click Unlock.

NOTE
The lock and password expire at the end of the experiment.

Figure 3.8  Sensor stage (left) and sample stage (right)

Position A1
.
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Starting the Experiment

CAUTION!
CAUTION!  Do not open the Octet instrument door when an experiment is in progress. If the 
door is opened when the instrument is operating, the data from the active sensors is lost. The 
data already acquired is saved, however the assay is aborted and cannot be restarted without 
ejecting the sensors and starting from the beginning.

Figure 3.9  Starting an experiment

To start an experiment:

1. Click the Run Experiment tab or click 
the  arrow to advance to the tab.

2. In the Run Experiment tab, confirm 
the defaults or enter new settings. 
For details on the settings, see the 
table below.
Note: If you delay the experiment 
start, you have the option to shake 
the plate until the experiment starts.

3. To start the experiment, click .
- If you specified a delayed 

experiment start, a message box 
displays the remaining time until 
the experiment starts.

When the experiment starts, the 
Runtime Binding Chart window 
appears (Figure 3.11) and displays 
the binding data in real time as well 
as the experiment progress.

4. To stop an experiment in progress, 
click the  button.
- The experiment is aborted. The data 

for the active sensor is lost and the 
sensor is ejected into the waste 
tray.

Click to cancel the time delay 
and start the experiment.

Item in the Run 

Experiment Tab

Description

Data File Location and Names

Main Data Repository The location where data files (.frd) are saved. Click Browse to select another data 
location. Note: It is recommended that you save the data to the local machine 
first, then transfer to a network drive.

Experiment Run Name 
(sub-directory)

Specifies a subdirectory name for the data files (.frd) that are created. The 
software generates one data file for each sensor. 
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Viewing the Runtime Binding Chart

If you chose Open runtime charts automatically in the Run Experiment tab (Figure 
3.9), the runtime binding charts are automatically displayed when data acquisition 
starts. The chart window also displays the run status and the elapsed time for the 
current sample column. If the charts are not automatically displayed, select View ➞ 
Enable Runtime Binding Charts on the main menu. The binding chart is 
automatically saved (.jpg) at the end of data acquisition. 

Plate Name The prefix for the data files (.frd).

Auto Increment File ID 
Start

Each file is saved with a number after the file name. For example, if the Auto 
Increment File ID Start number is 1, the first file name is xxx_001.frd.

Run Settings

Open runtime charts 
automatically.

Choose this option to display the binding chart for the current sensor during data 
acquisition.

Automatically save 
runtime chart images.

Choose this option to save the binding charts (.jpg). The binding data (.frd) is saved 
regardless of whether chart images are saved.

Do data analysis at the 
end of the run.

Choose this option to automatically proceed with data analysis after the data are 
acquired. Note: If this option is not chosen, you will need to start a data analysis 
session (for more details, see Viewing the Data Files & Calculated Results, 
page 26).

Set plate temperature 
for this run.

Choose this option to specify a plate temperature. Enter the temperature in the 
box. If this option is not chosen, the plate temperature is set to the default 30°  C.
Note: If the actual plate temperature is not equal to the set plate temperature, a 
warning appears. The software gives you the option to i) wait until the set 
temperature is reached before proceeding with the run, ii) continue without 
waiting until the set temperature is reached, or iii) cancel the run.

Delayed experiment 
start.

Choose this option to specify a time delay for the start of the experiment. Enter 
the number of seconds to wait before the experiment starts after you click .

Shake sample plate 
while waiting to start

If the experiment has a delayed start time, choose this option to shake the plate 
until the experiment starts.

General Info

Machine Name The name of the computer that controls the Octet instrument and acquires the 
data.

Experiment Type The type of experiment (quantitation, basic kinetics, kinetics screening)

User Name The user logon name.

Item in the Run 

Experiment Tab

Description
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CAUTION!
CAUTION!  It is recommended that you do not close the chart window until all of the samples 
are analyzed. Otherwise, the charts will not be saved. If you do not want to display the 
chart, minimize the chart window. The software saves the binding chart as displayed at the 
end of the experiment. This means, if you modify the chart, for example, hide the data for a 
particular sensor, the chart will not include the hidden data.

■ To close the chart window for the current assay, click the Stop/Start Opening 
Runtime Binding Charts button . 

— The chart window closes and the chart for the current assay is not saved.

■ Click the  button again to open the chart window for the next assay.

■ Double-click anywhere in the window to display two chart windows 
simultaneously.

■ To zoom in on an area in the chart, select an area with the mouse and click. To reset 
the zoom, press the z key.

Figure 3.10  Runtime binding chart window
Double-click anywhere in the window to display two charts windows simultaneously.

To view the binding 
chart for a particular 
assay, click the assay 
name.

To hide the sensor 
data in the chart, 
remove the check 
mark next to the 
sensor. 

Note: The saved 
chart includes the 
sensor data as 
displayed at the end 
of the run. If you 
modify the chart, 
press the z key to 
return the chart to the 
original view.

If you are satisfied 
with the binding data 
before the assay step 
is finished, click Skip 
Assay Step to begin 
the next assay step.
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3.4  Viewing the Data Files & Calculated Results

If you chose the option Do data analysis at the end of the run (Figure 3.9), the 
Quantitation Data Analysis window (Figure 3.12) appears when data acquisition is 
completed and displays the data files in the experiment. 

If you did not choose this option, click the New Quantitation Data Analysis button . 
Alternatively, select Data Analysis → New Quantitation Data Analysis on the main 
menu. Figure 3.12 shows how to select data files for analysis.

NOTE
To view quantitation data at any time, click the  button to open another Quantitation 
Data Analysis window and select the data of interest from the Explorer pane. More than 
one data analysis window can be open at a time.

The Quantitation Data Analysis window has three tabs:

• Data File Selection tab (see page 27)

• Standard Curve tab (see page 29)

• Concentration Results tab (see page 32)

Figure 3.11  Quantitation Data Analysis window
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Data File Selection Tab

The Data File Selection tab shows the data files (.frd) in the experiment. 

Figure 3.12 shows how to add or remove files from an analysis.

Figure 3.13 shows how to edit the well designation, well information, or standard 
concentration.

Figure 3.12  Adding or removing data files (.frd) from an analysis

Explorer 
Pane

To add all files (.frd) in a directory to the analysis, do 
either of the following in the Explorer pane:

• Double-click the directory of interest. 
• Select the directory interest and click the  button.

To add user-specified files to the analysis:

1. Open the directory of interest.

2. Select the files of interest and click the  button.
To select adjacent files, press and hold the Shift key 
while you click the first and last file in the selection. To 
select non-adjacent files, press and hold the Ctrl key 
while you click the files.

To remove one or more files from the analysis, do one 
of the following:

• Remove the check mark next to the file name that you 
want to exclude. 
- The file is removed from the analysis, but the row 

remains in the table. 
• Select the row(s) that you want to exclude and click the 

 button or the Delete key.
- The row is removed from the table.

To restore a file to the analysis:

1. Put a check mark next to the row.

2. Navigate to the file in Explorer and click the  button.
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Figure 3.13  Editing the well designation, standard concentration, or well information

Item in the Data File 

Selection Tab 

Click To...

Show data files only Display only Octet data files (.frd) in the Explorer pane.

Refresh the Explorer pane.

Add a file (.frd) selected in the Explorer pane to the list of files for 
analysis.

Hide Explorer Hide the Explorer pane.

Removes the selected file from the list of files for analysis.

To change a well designation:

1. In the row of interest, click the cell in the Well Type column.

2. Make a selection from the drop-down list of well types (standards, unknowns, controls).

To edit a standard concentration or well information:

1. In the row of interest, click the field (Well Type or Concentration) that you want to edit. 

2. Enter the new information. Alternatively, right-click the cell to view a shortcut menu of edit commands.

Explorer 
Pane
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Standard Curve Tab

■ To generate the standard curve, click the Standard Curve tab in the Quantitation 
Data Analysis window (Figure 3.14). Alternatively click the  arrow to advance 
to the tab. 

— The software computes the calculated concentration, and a residual and r2 
value for each standard, and plots the standard curve.

In the Standard Curve tab you can:

• View the standard curve and the calculated standard concentrations, calibrator r2, 
and residual values for the standards.

• Remove a standard(s) from the analysis and recalculate the standard curve.

• Import a standard curve.

• Change the standard curve model.

NOTE
For more information on how to customize the sensor data display and export the data 
from the Standard Curve tab, see Appendix B, page 83.

Figure 3.14  Quantitation Data Analysis window, Standard Curve tab
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Removing a Standard

You can remove one or more standards from an analysis (for example, a standard that 
does not meet the sample r2 or residual threshold) and recompute the standard curve.

1. Remove the check mark next to the sample name.

Item in the Standard 

Curve Tab 

Description

Results For All Standards

Sample The well location in the sample plate.

Well Info User-specified notes about a standard.

Binding Rate The rate (Δ nm/ Δ time) of sample binding to the sensor computed by the 
software.

Expected Conc The user-specified standard concentration that was entered during sample 
plate definition.

Calculated Conc The standard concentration computed from the standard curve.

Residual Residual = Expected standard concentration - Calculated standard 
concentration.

r2 (COD) The r2 of the curve fit used to determine the binding rate

Standard Curve

Select A drop-down list of available curve fitting models. Select the Dose Response 
model for the Anti-Human IgG quantitation assay. Select the Linear Point to 
Point model for the Protein A quantitation assay.

Details Click to view the equation and information on the parameters of the selected 
curve-fitting model.

Standard Sample Alerts

Min Sample r2 Choose this option to apply a threshold r2 value to the standard binding curves. 
If a the binding curve of a standard does not meet the r2 threshold value, the 
standard is highlighted in orange color. 
Note: The r2 threshold value is set in the Options dialog box (select File → 
Options on the main menu.)

Max Residual Choose this option to apply a threshold residual range to the standards. The 
default max residual threshold is ±10%. This means a standard is highlighted in 
green color if the difference between the expected concentration and the 
calculated concentration is greater than greater than 110% of the expected 
concentration or less than 90% of the expected concentration. 
Note: The Max Residual threshold value is set in the Options dialog box (select 
File → Options on the main menu.)

Both Choose this option to apply both the Min Sample r2 and the Max Residual 
threshold to the data.

None If this option is chosen, no thresholds are applied to the standard data.
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2. To generate the new standard curve, click the Recalculate button . 
Alternatively, select Data → Analysis Recalculate on the menu bar.

Setting Thresholds

1. Select File → Options on the main menu.

— The Options dialog box appears (Figure 3.15).

2. In the Data Analysis tab, enter a new value for the Min Sample r2 Alert or the Max 
Residual Alert and click OK.

Saving a Standard Curve

1. Click the Export Quantitation Standard Curve button . Alternatively, select 
Data Analysis → Export Quantitation Standard Curve on the menu bar

2. In the dialog box that appears, specify the directory and file name (.fsc), and click 
Save.

Importing a Standard Curve

You can use a saved standard curve to calculate concentrations. You can also import 
a standard curve to compare two standard curves.

1. Click the Import Quantitation Standard Curve button . Alternatively, select 
Data → Analysis Load Quantitation Standard Curve on the menu bar.

2. In the dialog box that appears, specify the directory and file name (.fsc), and click 
Open.

3. Click the Recalculate button .

— The imported standard curve is displayed in yellow.

Figure 3.15  Options dialog box, Data Analysis tab
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Calculating Concentration Results

■ To compute the calculated concentrations for the unknowns and controls, click the 
Concentration Results tab in the Quantitation Data Analysis window (Figure 3.16). 
Alternatively click the  arrow to advance to the tab.

Figure 3.16  Quantitation Data Analysis window, Concentration Results tab

Item in the Concentration 

Results Tab

Description

Standard Curve Details The standard curve parameters for the curve fitting model that was selected 
in the Standard Curve tab.

Unknown Sample Alerts

Min Sample r2 Choose this option to highlight a sample if r2 < 0.95. 
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3.5  Starting a Data Analysis Session

A data analysis session enables you to:

• View data.

• Analyze data if you did not choose the Do data analysis at the end of the 
run option in the Run Experiment tab (Figure 3.9) during experiment setup.

• Reanalyze data.

Data analysis proceeds automatically after data acquisition if you selected Do data 
analysis at the end of the run in the Run Experiment tab (Figure 3.9). If you did not 
choose this option, you must start a data analysis session to:

• Select the files (.frd) for analysis.

• Create or import a standard curve.

• Calculate concentration results.

1. To start a data analysis session, do one of the following:

• Click the New Quantitation Analysis button . 

• Select Data Analysis → New Quantitation Data Analysis on the main 
menu.

• Click the Experiment Wizard button . Choose the Data Analysis and 
Quantitation options in the wizard, and click the  arrow.

— The Quantitation Data Analysis window appears (Figure 3.17).

2. To select the files (.frd) for analysis, double-click a directory or individual files of 
interest in the Explorer pane (Figure 3.17).

None If this option is chosen, no thresholds are applied to the data.

Dilution Factor (Unknowns 
only)

The factor by which all unknowns were diluted. For example, if the dilution 
factor = 10, the unknowns are diluted 1:10 with diluent.

Calculated Concentrations for Unknown Wells

Sample The well location in the sample plate.

Well Info User-specified notes about a sample.

Binding Rate The rate (Δ nm/ Δ time) of sample binding to the sensor computed by the 
software.

Well Conc. Concentration of the sample without taking dilution into consideration.

Sample Conc. Concentration of the sample taking into account the specified dilution factor.

Item in the Concentration 

Results Tab

Description
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NOTE
If the well definitions, standard concentrations, or well information were not specified 
during experiment setup, you can do so in the Data File Selection tab. For more details, 
see Figure 3.13, page 28.

3. To generate the standard curve, click the Standard Curve tab.

4. To calculate concentration results, click the Concentration Results tab.

Figure 3.17  Steps to select and edit data in the Quantitation Data Analysis window

To select data for quantitation analysis:

1. In the Explorer pane, double-click the directory of interest.

2. To remove a file from the analysis, click the row to remove the check mark.

3. To remove a file from the analysis and delete the row from the list, select the row and click the  button.

To edit the:

• Well type - Click at the right in the Well Type field and make a selection from the drop-down list of well types.
• Concentration or well information - Click the field in the table and enter the new value or information.

Explorer 
Pane
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3.6  Generating a Report

1. Click the Data Analysis Report button . Alternatively, select File → Save 
Quantitation Data Analysis Report.

2. In the dialog box that appears, specify a directory and name for the report (.doc), 
and click Save.

— The report is displayed.
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The Octet System provides several predefined quantitation assays. When you work in 
assay development mode, you can define a quantitation assay that specifies custom 
values for the following parameters:

4.1  Viewing the Assays in the System

1. Open the Experiment Wizard (click the  button).

2. Select New Quantitation Experiment and Assay Development Mode. 
Alternatively, select Experiment Quantitation → Assay Development Mode on 
the main menu.

— The Assay Development Mode dialog box appears (Figure 4.1).

3. To view details about an assay, select the assay in the file tree. If the details do not 
appear, click Details.

User-Specifiable 
Parameter

Description

Min Concentration The minimum protein concentration (μg/ml) allowed in the assay.

Max Concentration The maximum protein concentration (μg/ml allowed in the assay.

Assay Time The length of time (seconds) that the binding data is acquired.

Flow Rate The orbital flow rate (rotations per minute) of the sample platform.

Data Analysis Read Time The amount of binding data (seconds) that is analyzed.
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4.2  Defining a New Assay

NOTE
You cannot modify or delete a factory installed assay.

Figure 4.1  How to define a new assay or delete an assay from the system

To define a new assay:

1. In the Experiment Wizard, select New Quantitation Experiment and 
Assay Development Mode.
- The Assay Development Mode - Assay Definition box appears.

2. Click New. Alternatively select an assay that you want to edit, and 
click Duplicate.
- The Assay Information box appears.

3.

4.

5. To change a parameter value, double-click the value that you want to 
edit and enter the new value.

6. Click Save.

To delete a user-defined assay from the system:

1. In the Available Assays list, select that assay that you want to 
remove.

2. Click Remove and Save.

1.

2.

3. Enter the assay name and information 
about the assay.

4. Click OK.
- The new assay appears in the Available 

Assays list.
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A basic kinetics experiment enables you to determine the association and dissociation 
rate of a molecular interaction. 

5.1  Setting Up a Basic Kinetics Experiment

To set up a kinetics experiment in the Octet software, you specify the:

• Well locations of the sensors and samples.

• Assay steps (baseline, loading, association, dissociation, activation, and 
quenching).

The experiment method (.fmf) that you specify is automatically saved when the 
experiment is run.

For more details on how to prepare the sensors, see the appropriate product 
instructions. 

NOTE
Before you begin an experiment, check the sample plate temperature (displayed in 
status bar). Confirm that the temperature is appropriate for your experiment or set a new 
temperature. (For more details on setting the temperature, see page 12.) If you close the 
Octet software, the sample platform temperature is reset to 30°  C.

Specifying the Sensor & Sample Configuration

At startup, the Octet software displays the Experiment Wizard. If the wizard is not 
displayed, click the Experiment Wizard button  or select Experiment → New 
Experiment Wizard on the main menu.
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1. In the Experiment Wizard, choose the New Kinetics Experiment and Basic 
Kinetics options (Figure 5.1). 

Alternatively, select Experiment ➞ Kinetics ➞ New Kinetics Experiment on 
the main menu. 

2. Click the  arrow in the wizard.

— The Kinetics Setup window appears (Figure 5.2).

Figure 5.2 shows how to designate the locations of the sensors and samples.

NOTE
More than one Kinetics Setup window can be open at the same time.

Figure 5.1  Experiment Wizard
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Entering Sensor or Sample Information

You can enter information about sensor loading, sample ID, sample concentration, or 
sample buffer. Entering the information is optional. The information can be entered 
manually or by importing a tab-delimited text file (.txt) (Figure 5.3).

IMPORTANT!
If you do not enter sample concentrations, only kobs and kd will be calculated. ka and 
KD cannot be calculated. If you forget to enter sample information here, you can also 
enter it during analysis.

Figure 5.2  Specifying the active sensor and sample locations

To specify the active sensor 
locations, do one of the following:

• Click Fill Plate to select the entire 
plate.

• Draw a box around one or more 
column(s).

• Click a single location.
• Click Import. In the dialog box that 

appears, select a tab-delimited text 
file (.txt) that specifies sensor 
locations and sensor loading 
information (assay time, flow rate, 
and type of assay step).

To specify the sample locations, do 
either of the following:

• Click Match Sensors.
- All well locations that match the 

active sensor locations are 
selected.

• In the sample plate, draw a box 
around the well(s) of interest

• Click Import. In the dialog box that 
appears, select a tab-delimited text 
file (.txt) that specifies sample 
locations and sample information 
(sample ID, molar concentration, 
sample or buffer information).

To delete a sensor or sample 
location(s):

• Select the column(s) or well(s) that you 
want to delete and click Remove. 
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Types of Assay Steps

The Octet software provides predefined assay steps and you can create your own 
custom assay step (Figure 5.5).

Figure 5.3  Entering sensor or sample information 

To enter information manually:
Double-click a field in the sensor plate or 
sample plate table, and enter the information.

To Import a tab-delimited text file:

1. First format the information of interest in 
a tab-delimited text file (as shown below).
Enter information separated by tabs. The 
sample wells can be specified by column 
or row (for example, A1, A2, A3, or A1,B1, 
C1).

2. Click Import.

3. In the dialog box that appears, select the 
.txt of interest, and click Open.

Assay Step Type Select This Step When...

Baseline Establishing the sensor baseline in diluent. Note: This step may be 
performed offline (not in the Octet instrument).

Loading Binding the first protein of interest to the sensor. Note: This step may be 
performed offline (not in the Octet instrument).

New Loading Defining a custom loading step.

Association 
(Assoc.)

Binding the second protein of interest during kinetic analysis.

Dissociation 
(Dissoc.)

Monitoring the dissociation of the protein complex.

Activation Chemically activating the sensor surface to prepare for protein loading.

Quenching Blocking unreacted surface immobilization sites on the sensor.
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Defining a Kinetic Assay

NOTE
If you select a sensor and sample column during assay setup that do not have the same 
number of active wells, a message appears and requests confirmation to continue. If a 
sample column has fewer wells than the number of sensors, some sensors will not be 
incubated in the sample solution. If a sample column has more wells than the sensor 
column, some of the sample wells will not receive a sensor.

Figure 5.4  Defining a kinetic assay

To define a kinetic assay:

1. Click the Assay Definition 
tab or click the  arrow 
to advance to the tab.

2. Select the step type of 
interest in the Step Data 
Setup list. 
Note: You can create a 
custom step with a user-
specified assay time or 
flow rate for inclusion in 
an assay (see Figure 5.5). 

3. Double-click the column 
in the sample plate map 
that is associated with 
the selected step. 
- The step is added to the 

Assay Steps List.

4. Repeat step 2 and step 3 
to define all of the steps 
in the assay.

5. Click a column in the 
sensor plate map that 
represents the assay. 
(The first column is 
highlighted by default.) 

6. To define another assay, 
repeat step 2 to step 5. 

Sample Plate MapSensor Plate Map
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Creating a Custom Step

Figure 5.5  Creating a custom step

To create a custom step:

1. Click the + Add button.
- A new step is added to the 

Step Data Setup pane.

2. To edit the step (data name, 
assay time, flow rate, or 
type), double-click the row.
Assay time range: 2 - 48,000 
seconds
Flow rate range: 0 or 60 - 
1500 rpm

To remove a custom step:

1. Select the step that you want 
to remove.

2. Click the - Remove button. 
Alternatively, press the 
Delete key.

Note: A factory installed step 
cannot be edited or removed.

Confirm that the correct step type is 
selected. To edit the step type, double-
click the right end of the row and 
choose the step type from the drop-
down list that appears.
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Editing an Assay

Figure 5.6  Editing a kinetics assay

To reorder or remove a step:

1. Select the step.

2. Click the ↑  Move Up, ↓ Move Down, or 
— Remove button.

Note: You can reorder the steps in an assay, 
but you cannot move a step between 
assays.

To edit a step in the assay:

1. Select the row of interest.

2. Click Sensor, Sample, or Step Data, and 
make a selection from the drop-down list 
that appears.

To insert a step:

1. Right-click a row, and select Insert Step Before or 
Insert Step After from the shortcut menu that 
appears.
- The default step type is added to the list.
Note: The default step is a user-specified option. For 
more details, see Setting Analysis Options, page 10.

2. To edit the step (sensor column, sample column, or 
step data type), click the row and make a selection from 
the drop-down list that appears.
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Saving a Kinetics Experiment

The software automatically saves the experiment information that you specify (sensor 
and sample locations, sensor and sample information, and assay steps) to an 
experiment method (.fmf) at the start of the run. If you set up an experiment, but do 
not start the run, you can manually save the experiment method.

1. To manually save an experiment, click the Save Method File button . 
Alternatively, select File ➞ Save Method File on the main menu.

If there is more than one open experiment and you want to save them all, click the 
Save All Methods Files button . 

2. In the Save dialog box that appears, enter a name and location for the file, and click 
Save.

NOTE
If you edit a saved experiment and want to save it without overwriting the original file, 
select File ➞Save Method File As on the main menu and enter a new name for the 
experiment.

Opening an Experiment Method

1. Click the Open Method File button . Alternatively, select File ➞ Open 
➞ Experiment Method File on the main menu.

2. In the dialog box that appears, navigate to the directory and .fmf of interest, 
and click Open.

NOTE
When you open a method, reselect the assay type. (This information is not saved.)

5.2  Performing a Basic Kinetics Experiment

You are ready to start the experiment after you specify the assay or open a saved 
experiment method (.fmf). 

IMPORTANT!
Make sure that the Octet biosensors are properly prewetted before starting the 
experiment. For details on how to prepare the biosensors, see the appropriate 
product instructions.
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Loading the Sensor Tray & Sample Plate

1. Open the Octet instrument door (lift the handle up).

2. Place the sensor tray on the sensor stage (left side) so that position A1 is located at 
the upper right corner (Figure 5.7). 

3. Place the sample plate on the sample stage (right side) so that position A1 is 
located at the upper right corner.

4. Close the Octet door and allow the plate to equilibrate for five minutes. (The time 
required for temperature equilibration may be different, depending on the 
temperature that your application requires.)

IMPORTANT!
Make sure that the bottom of the sample plate and sensor tray are flat on each stage. 
Otherwise the orbital movement of the stage may result in sample loss.

Locking the Octet Software

You can lock the Octet software to prevent access by another user while an experiment 
is in progress.

1. Select File →Lock application on the main menu. 

2. In the dialog box that appears, enter your user name and a password.

3. Click Lock.

4. To unlock the application before the end of the experiment, enter the password in 
the dialog box and click Unlock.

Figure 5.7  Sensor stage (left) and sample stage (right)

Position A1
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NOTE
The lock and password expire at the end of the experiment.

Starting the Experiment

CAUTION!
CAUTION!  Do not open the door when an experiment is in progress. If the door is opened 
when the Octet instrument is operating, the experiment is aborted, the data for the active 
sensors is lost. The sensors in the manifold are ejected into the waste tray.

Figure 5.8  Running a kinetics experiment

To start an experiment:

1. Click the Run Experiment tab or click 
the  arrow to advance to the tab,

2. Confirm the default settings or enter 
new settings.

3. Enter a name for the Experiment Run 
subdirectory.

4. To start the experiment, click .
- If you specified a delayed experiment 

start, a message box displays the 
remaining time until the experiment 
starts.

When the experiment starts, the 
Runtime Binding Chart window 
appears (Figure 5.9) and displays the 
binding data in real time as well as the 
experiment progress.

5. To stop an experiment in progress, click 
the  button.
- The experiment is aborted, the data 

for the active sensors is lost, and the 
sensors in the manifold are ejected 
into the waste tray. 

Click to cancel the time delay 
and start the experiment.

Item in the Run 

Experiment Tab

Description

Data File Location and Names
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Viewing the Runtime Binding Chart

If you chose Open runtime charts automatically in the Run Experiment tab (Figure 
5.8), the runtime binding charts are automatically displayed when data acquisition 
starts. The chart window also displays the run status and the elapsed time for the 
current sample column. If the charts are not automatically displayed, select View ➞ 
Enable Runtime Binding Charts on the main menu. The binding chart is 
automatically saved (.jpg) at the end of data acquisition. 

Main Data Repository The location where the subdirectory will be created. The subdirectory contains 
the .frd files. Click Browse to select another data location. Note: It is 
recommended that you save the data to the local machine first, then transfer to a 
network drive.

Experiment Run Name 
(sub-directory)

Specifies a subdirectory name for the data files (.frd). The software generates one 
data file for each sensor that includes the data from all steps that the sensor 
performs. 

Plate Name The prefix for the data files (.frd).

Auto Increment File ID 
Start

Each file is saved with a number after the file name. For example, if the Auto 
Increment File ID Start number is 1, the first file name is xxx_001.frd.

Run Settings

Open runtime charts 
automatically.

Choose this option to display the binding chart for the current sensor during data 
acquisition.

Automatically save 
runtime chart images.

Choose this option to save the binding charts (.jpg). The binding data (.frd) is saved 
regardless of whether chart images are saved.

Set plate temperature 
for this run.

Choose this option to specify a plate temperature. Enter the temperature in the 
box. If this option is not chosen, the plate temperature is set to the default 30°  C.
Note: If the actual plate temperature is not equal to the set plate temperature, a 
warning appears. The software gives you the option to: i) wait until the set 
temperature is reached before proceeding with the run, ii) continue without 
waiting until the set temperature is reached, or iii) cancel the run.

Delayed experiment 
start.

Choose this option to specify a time delay for the start of the experiment. Enter 
the number of seconds to wait before the experiment starts after you click .

General Info

Machine Name The name of the computer that controls the Octet instrument and acquires the 
data using the Octet software.

Experiment Type The type of experiment (quantitation, basic kinetics, or kinetics screening)

User Name The user logon name.

Item in the Run 

Experiment Tab

Description
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CAUTION!
CAUTION!  It is recommended that you do not close the chart window until all of the samples 
are analyzed. Otherwise, the charts will not be saved. If you do not want to display the 
chart, minimize the chart window. The software saves the binding chart as displayed at the 
end of the experiment. This means, if you modify the chart, for example, hide the data for a 
particular sensor, the chart will not include the hidden data.

■ To close the chart window for the current assay, click the Stop/Start Opening 
Runtime Binding Charts button . 

— The chart window closes and the chart for the current assay is not saved.

■ Click the  button again to open the chart window for the next assay.

■ Double-click anywhere in the window to display two chart windows 
simultaneously.

■ To zoom in on an area in the chart, select an area with the mouse and click. To reset 
the zoom, press the z key.

Figure 5.9  Runtime binding chart window
Double-click anywhere in the window to display two charts windows simultaneously.

To view the binding 
chart for a particular 
assay, click the assay 
name.

To hide the sensor 
data in the chart, 
remove the check 
mark next to the 
sensor. 

Note: The saved 
chart includes the 
sensor data as 
displayed at the end 
of the run. If you 
modify the chart, 
press the z key to 
return the chart to the 
original view.

If you are satisfied 
with the binding data 
before the assay step 
is finished, click Skip 
Assay Step to begin 
the next assay step.
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5.3  Analyzing Basic Kinetics Data

The raw data files include the data from all of the assay steps that a sensor performs. 
When selecting files for analysis, you can include data from one or more assays 
conducted on the same plate. You can also include data files from different plates or 
experiments.

Selecting Data

NOTE
You can select as many files as you need for an analysis. However, the Data 
Visualization tab displays up to eight data files (eight assays) without crowding. 

1. Do one of the following to start a kinetics data analysis session:

• Click the New Kinetics Data Analysis button . 

• Select Data Analysis → New Kinetics Data Analysis on the main menu.

• Select Data Analysis Basic Kinetics in the Experiment Wizard.

— The Kinetics Data Analysis window appears (Figure 5.10).

Figure 5.10 shows how to select files for analysis.

Figure 5.11 shows how to edit the step type.
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Figure 5.10  Kinetics Data Analysis window, Data File Selection tab

To select files for 
analysis, do either 
of the following:

• Double-click the 
directory or 
individual files of 
interest.

• Drag and drop 
files from the 
desktop or a 
Windows folder.

Note: In the 
Explorer pane, 
kinetic directories 
and files are orange 
and quantitation 
directories and files 
are blue.

To remove a file from the analysis, do either of the following:

• Remove the check mark next to the file. 
- The file remains in the list, but is excluded from the analysis.

• Select the file(s), then click the  button.
- The file is removed from the list.

Explorer Pane Analysis List

Position the 
cursor over a 
file to display 
the complete 
path name.

Item in the Data File 
Selection Tab

Description

Show data files only Choose this option to display only data files (.frd) when you browse a 
directory in the Explorer pane.

Click to refresh the Explorer pane.

Click to add the selected directory or file(s) to the analysis list.

Click to remove the selected file(s) from the analysis list.

Hide Explorer Click to hide the Explorer pane.
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Figure 5.11  Editing the step type in the Data File Selection tab

To edit the 
step type: 

1. Click the 
right end 
of the 
row that 
you want 
to edit.

2. Choose a 
step type 
in the 
dialog 
box that 
appears.
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VIewing Data

■ To view the sensor data, click the Data Visualization tab. Alternatively, click the 
 arrow to advance to the tab.

— The binding charts for all sensors are displayed (thumbnails of individual 
sensor data at the left) (Figure 5.12).

In this tab you can view all or particular assay steps, choose the dissociation model, 
specify a quantity of data (seconds) for analysis that is less than the data collection 
time, remove data from the analysis.

Figure 5.12  Kinetics Data Analysis window, Data Visualization tab

To remove data from the 
analysis, remove the 
check mark in the 
thumbnail. Alternatively, 
click the sensor graph in 
the binding chart. To 
return the data to the 
analysis, place a check 
mark in the thumbnail.

Place the cursor over a 
thumbnail or a graph in 
the binding chart to 
display sensor data 
details.

Item in the Data 
Visualization Tab

Description

Hide/Show Thumbnails Click to hide/display the thumbnail window pane.

Thumbnail Size Choose Large or Small from the drop-down list to specify the size of the 
thumbnail display.

Select Step Type Choose the assay step type(s) for display from this drop-down list.

Show Only Aligned Step Choose this option to display only the step type chosen in the Select Step Type 
drop-down list. If this option is not chosen, the aligned step and all subsequent 
steps are displayed.
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NOTE
For more information on how to customize the sensor data display and export the data, 
see Appendix B, page 83.

Align Both Axis Choose this option to align the x- and y-axes of the runtime binding charts at 
0,0.

Align X Axis Choose this option to align only the x-axis of the runtime binding chart.

Save Image Opens a Save dialog box that enables you to export the image as displayed on 
the screen. This includes any alignment of the axes or steps.

Save Raw Data Opens a Save dialog box that enables you to save the binding data to a text file 
(.txt) of the image as displayed on the screen. This includes any alignment of 
the axes or steps.

Data Tracking

Sensor Loc 
(Exp Name)

Choose this option to use the sensor well location as the tracking ID in the 
Origin results worksheet (Figure 5.13).

Sample Loc 
(Exp Name)

Choose this option to use the sample well location as the tracking ID in the 
Origin results worksheet.

Sample ID 
(Exp Name)

Choose this option to use the sample ID entered during experiment setup as 
the tracking ID in the Origin results worksheet.

Data Analysis Settings

Use time stored in 
data files

Choose this option to analyze all of the data collected. 

Override times in 
data files

Choose this option to specify a quantity of data for analysis (seconds) that is 
less than the duration of data collection. The data for analysis will be acquired 
from the start of the experiment up to the specified time.

Assoc. Step Time To analyze a user-specified quantity of association step data, place a check 
mark here and enter the amount of data (seconds) that you want to analyze.

Dissoc. Step Time To analyze a user-specified quantity of dissociation step data, place a check 
mark here and enter the quantity of data (seconds) that you want to analyze.

Dissoc. fitting selection 
(only for 1:1 model)

Choose a dissociation fitting model from the drop-down list.

Click to display information about the selected dissociation model.

Item in the Data 
Visualization Tab

Description
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Starting the Analysis

1. In the Data Visualization tab, click the  button.

— The Origin software opens and displays a worksheet with the binding data 
from the selected sensors. The ForteBio data analysis options are displayed.

Figure 5.13 shows the steps to analyze basic kinetics data.

2. To generate an analysis report (.doc), click Save Report As (Figure 5.13).

3. To save the analysis to an Origin project, select File → Save Project on the Origin 
main menu (Figure 5.13).

NOTE
If you save the results to an Origin project (.opj), you can work with the data in the Origin 
application without opening the Octet software.
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Figure 5.13  Origin software main window and FortéBio kinetics data analysis settings

To analyze basic kinetic data:

1. Specify a directory for the results. Click the  button to browse for a 
directory.

2. Confirm the default analysis settings or remove the check mark from 
the options that you do not want to include. (For details on the analysis 
options, see page 58).

3. Click Do Analysis.
- The overlay graph (Figure 5.14), results chart (Figure 5.15), and results 

table (Figure 5.16) are created.

Note: A single exponential is used to fit both the association and 
dissociation rates (ka and kd). The model provides a single kobs and kd. You 
must know the protein concentration to compute ka and KD:

Association model: y = y0 + A x (1- exp[Kobs(t-t0)])
Dissociation model: y = y0 + A x exp[kd(t-t0)]

To save analysis results:

• To generate a report of the analysis results (.doc), click Save Report As.
• To generate an Origin project (.opj), select File → Save Project on the Origin main menu. 

Note: If you save the results to an Origin project, you can work with the data in the Origin application without opening 
the Octet software.

To save the analysis to an Origin 
project (.opj), choose File → Save 
As.

Tracking by sensor well location.
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FortéBio Kinetics Data 
Analysis Options

Description

Do Analysis Click to analyze the current kinetic data.

Input worksheet Name of the active data worksheet for the Origin software analysis.

Result output folder Specifies the directory for the analysis results.

Create stacked graphs Choose this option to display the binding data from each sensor in a separate 
graph (Figure 5.14).

Create one overlay 
graph

Choose this option to display all of the sensor binding data in one graph.

Draw fitting curve on 
graph(s)

Choose this option to display the fitting curve in a graph.

Show curve legends Choose this option to display the figure legend.

Show residuals curve Choose this option to generate the residual graph (Figure 5.14).

Create results chart Choose this option to generate a results chart (Figure 5.15).

Report

Tables and graphs Choose this option to include both the binding charts and table of kinetic analysis 
results in the report.

Graphs only Choose this option to include only the binding charts in the report.

Tables only Choose this option to include only the results table in the report (Figure 5.16).

Save Report As Opens a Save As dialog box so that you can save the analysis results to a report 
(.doc).

Figure 5.14  Sensor binding data (left) and residuals (right) in stacked format



Basic Kinetics Analysis

59

5.4  Generating a Report

■ To generate a report of the analysis results (.doc), click Save Report As in the 
Kinetics Data Analysis dialog box (Figure 5.13, page 57).

■ To generate an Origin project (.opj), select File → Save Project on the Origin 
main menu. 

NOTE
If you save the results to an Origin project, you can work with the data in the Origin 
application without opening the Octet software.

Figure 5.15  Basic kinetics analysis, results chart

Figure 5.16  Basic kinetic analysis, results table

The result chart shows the KD, ka, and 
kdis for each sensor.
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Kinetics screening enables you to analyze sensor-sample binding or dissociation 
interactions for many samples in parallel. For example, you can use kinetics screening 
to look for the presence of a binding protein or compare sample off rates, how fast a 
bound protein dissociates from the Octet sensor.

In a kinetics screening experiment, samples are prepared offline (not in the Octet 
instrument), then a single-step assay (one sensor per sample) that monitors association 
or dissociation is performed in the Octet instrument. 

6.1  Setting Up a Kinetics Screening Experiment

To set up a kinetics experiment in the Octet software, specify the:

• Well locations of the sensors and samples.

• Assay step (association or dissociation).

The experiment method (.fmf) that you specify is automatically saved when the 
experiment is run.

For more details on how to prepare the sensors, see the appropriate product 
instructions.

NOTE
Before you begin an experiment, check the sample plate temperature (displayed in 
status bar). Confirm that the temperature is appropriate for your experiment or set a new 
temperature. (For more details on setting the temperature, see page 12.) If you close the 
Octet software, the sample platform temperature is reset to 30°  C.



Octet System User’s Guide

62

Specifying the Sensor & Sample Configuration

1. In the Experiment Wizard, choose the New Kinetics Experiment and Kinetics 
Screening options (Figure 6.1). If the Experiment Wizard is not displayed, click the 
Experiment Wizard button .

Alternatively, select Experiment ➞ Kinetics ➞ New Kinetics Screening 
Experiment on the main menu. 

2. Click the  arrow in the wizard.

— The Kinetics Screening Setup window appears (Figure 6.2).

Figure 6.2 shows how to designate the locations of the sensors and samples.

NOTE
More than one Kinetics Screening Setup window can be open at the same time.

Figure 6.1  Experiment Wizard



Kinetics Screening

63

Figure 6.2  Specifying sensor and sample locations

To specify the active sensor locations, 
do one of the following:

• Click Fill Plate to select the entire plate.
• Draw a box around one or more 

column(s).
• Click Import. In the dialog box that 

appears, select a tab-delimited text file 
(.txt) that specifies sensor locations and 
sensor loading information (assay time, 
flow rate, and type of assay step).

• Click a single well.

To delete a sensor location:

• Select a column or well in the sensor 
plate map and click Remove.

To specify the sample locations, do one 
of the following:

• Click Match Sensors.
- All well locations that match the active 

sensor locations are selected.
• In the sample plate, draw a box around 

the well(s) of interest
• Click Import. In the dialog box that appears, select a tab-delimited text file (.txt) that specifies sample 

locations and sample information (sample ID, molar concentration, sample or buffer information).

To delete a sample location(s):

• Select the column(s) or well(s) that you want to delete and click Remove. 



Octet System User’s Guide

64

Entering Sensor & Sample Information

You can enter information about sensor loading, sample ID, sample concentration, or 
sample buffer. Entering the information is optional. The information can entered 
manually or by importing a tab-delimited text file (.txt) (Figure 6.3).

 

Defining the Kinetics Screening Assay

■ Click the Assay Definition tab or click the  arrow to advance to the tab. 

Figure 6.4 shows how to define a single-step (association or dissociation) kinetics 
screening assay. 

NOTE
Since a kinetics screening experiment is a single-step assay, only the association or 
dissociation step is performed in the Octet instrument. The other steps are performed 
offline.

Figure 6.3  Entering sensor or sample information

To enter information manually:
Double-click a field in the sensor plate or 
sample plate table, and enter the 
information.

To Import a tab-delimited text file:

1. First format the information of interest 
in a tab-delimited text file (as shown 
below).
Enter information separated by tabs. 
The sample wells can be specified by 
column or row (for example, A1, A2, 
A3, or A1,B1, C1).

2. Click Import.

3. In the dialog box that appears, select 
the .txt of interest, and click Open.
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Types of Assay Steps

The Octet software provides predefined assay steps. Figure 6.5 shows how to create 
your own custom assay step.

Assay Step Type Use This Step When...

Assoc. Binding the second protein of interest during kinetic analysis.

Dissoc. Monitoring the dissociation of the protein complex.

Baseline Establishing the sensor baseline in diluent. Note: This step may be performed 
offline (not in the Octet instrument).

Loading Binding the first protein of interest to the sensor. Note: This step may be 
performed offline (not in the Octet instrument).

Activation Chemically activating the sensor surface to prepare for protein loading.

Quenching Blocking unreacted surface immobilization sites on the sensor.

New Loading Defining a custom loading step.

Figure 6.4  How to define a single-step kinetics screening assay

To define a single-step kinetics 
screening assay:

1. Select a step type from the 
Select Step drop-down list.
Note: You can create a 
custom step with a user-
specified assay time or flow 
rate for inclusion in an assay 
(see Figure 6.5).

2. Click Create.
- The selected step type is 

assigned to all of the 
samples.

Note: The preceding assay steps 
are performed offline (outside the 
Octet instrument).
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NOTE
During assay setup, if you select a sensor and sample column that do not have the same 
number of active wells, a message appears and requests confirmation to continue. If a 
sample column has fewer wells than the number of sensors, some sensors will not be 
incubated in the sample solution. If a sample column has more wells than the sensor 
column, some of the sample wells will not receive a sensor.

Creating a Custom Step

Figure 6.5  How to create a custom step

To create a custom step:

1. Click the + Add button.
- A new step is added to the 

Step Data Setup pane.

2. To edit the step (data name, 
assay time, flow rate, or type), 
double-click the row.
Assay time range: 2 - 48,000 
seconds
Flow rate range: 0 or 60 - 1500 
rpm

To remove a custom step:

1. Select the step that you want 
to remove.

2. Click the - Remove button. 
Alternatively, press the 
Delete key.

Note: A factory installed step 
cannot be edited or removed.

Confirm that the correct step type is 
selected. To edit the step type, double-
click the right end of the row and 
choose the step type from the drop-
down list that appears.
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Saving a Kinetics Screening Experiment

The software automatically saves the experiment information that you specify (sensor 
and sample locations, sensor and sample information, and assay steps) to an 
experiment method (.fmf) at the start of the run. If you set up an experiment, but do 
not start the run, you can manually save the experiment method.

1. To manually save an experiment, click the Save Method File button . 
Alternatively, select File ➞ Save Method File on the main menu.

If there is more than one open experiment and you want to save them all, click the 
Save All Methods Files button . 

2. In the Save dialog box that appears, enter a name and location for the file, and click 
Save.

NOTE
If you edit a saved experiment and want to save it without overwriting the original file, 
select File ➞Save Method File As on the main menu and enter a new name for the 
experiment.

Opening an Experiment Method

1. Click the Open Method File button . Alternatively, select File ➞ Open ➞ 
Experiment Method File on the main menu.

2. In the dialog box that appears, navigate to the directory and .fmf of interest, and 
click Open.

NOTE
When you open a method, reselect the assay type. (This information is not saved.)

6.2  Performing a Kinetics Screening Experiment

You are ready to begin a kinetics screening experiment after you specify the assay or 
open a saved kinetics screening experiment method (.fmf). 

IMPORTANT!
Make sure that the Octet biosensors are properly prewetted before starting the experiment. 
For details on how to prepare the biosensors, see the appropriate product instructions.
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Loading the Sensor Tray & Sample Plate

1. Open the Octet instrument door (lift the handle up).

2. Place the sensor tray on the sensor stage (left side) so that position A1 is located at 
the upper right corner (Figure 6.6). 

3. Place the sample plate on the sample stage (right side) so that position A1 is 
located at the upper right corner.

4. Close the Octet door and allow the plate to equilibrate for five minutes. (The time 
required for temperature equilibration may be different, depending on the 
temperature that your application requires.)

IMPORTANT!
Make sure that the bottom of the sample plate and sensor tray are flat on each stage. 
Otherwise the orbital movement of the stage may result in sample loss.

Locking the Octet Software

You can lock the Octet software to prevent access by another user while an experiment 
is in progress.

1. Select File →Lock application on the main menu. 

2. In the dialog box that appears, enter your user name and a password.

3. Click Lock.

— The lock and password expire at the end of the experiment.

4. If you want to unlock the application before the end of the experiment, enter the 
password in the dialog box and click Unlock.

Figure 6.6  Sensor stage (left) and sample stage (right)

Position A1
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Starting the Experiment

CAUTION!
CAUTION!  Do not open the door when an experiment is in progress. If the door is opened 
when the Octet instrument is operating, the experiment is aborted and the data from the active 
sensor is lost.

Figure 6.7  Running a kinetics screening experiment

To start an experiment:

1. Click the Run Experiment tab or click 
the  arrow to advance to the tab,

2. Confirm the default settings or enter 
new settings.

3. Enter a name for the Experiment Run 
subdirectory.

4. To start the experiment, click .
- If you specified a delayed experiment 

start, a message box displays the 
remaining time until the experiment 
starts.

When the experiment starts, the 
Runtime Binding Chart window 
appears and displays the binding data in 
real time as well as the experiment 
progress.

5. To stop an experiment in progress, click 
the  button.
- The experiment is aborted, the data 

for the active sensor is lost, and the 
sensor is ejected into the waste tray. 

Click to cancel the time delay 
and start the experiment.

Item in the Run 

Experiment Tab

Description

Data File Location and Names

Main Data Repository The location where the subdirectory will be created. The subdirectory contains 
the .frd files. Click Browse to select another data location. Note: It is 
recommended that you save the data to the local machine first, then transfer to a 
network drive.

Experiment Run Name 
(sub-directory)

Specifies a subdirectory name for the data files (.frd). The software generates one 
data file for each sensor that includes the data from all steps that the sensor 
performs. 
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Viewing the Runtime Binding Chart

If you chose Open runtime charts automatically in the Run Experiment tab (Figure 
6.7), the runtime binding charts are automatically displayed when data acquisition 
starts. If the charts are not automatically displayed, select View ➞ Enable Runtime 
Binding Charts on the main menu.

The chart window also displays the run status and the elapsed time for the current 
sample column. 

NOTE
Do not close the chart window until all of the samples are analyzed. Otherwise, the charts 
will not be saved. If you do not want to display the charts, minimize the chart window.

■ To close the chart window for the current assay, click the Stop/Start Opening 
Runtime Binding Charts button . 

— The chart window closes and the chart for the current assay is not saved.

■ Click the  button again to open the chart window for the next assay.

Plate Name The prefix for the data files (.frd).

Auto Increment File ID 
Start

Each file is saved with a number after the file name. For example, if the Auto 
Increment File ID Start number is 1, the first file name is xxx_001.frd.

Run Settings

Open runtime charts 
automatically.

Choose this option to display the binding chart for the current sensor during data 
acquisition.

Automatically save 
runtime chart images.

Choose this option to save the binding charts (.JPG). The binding data (.frd) is 
saved regardless of whether chart images are saved.

Set plate temperature 
for this run.

Choose this option to specify a plate temperature. Enter the temperature in the 
box. If this option is not chosen, the plate temperature is set to the default 30°  C.
Note: If the actual plate temperature is not equal to the set plate temperature, a 
warning appears. The software gives you the option to: i) wait until the set 
temperature is reached before proceeding with the run, ii) continue without 
waiting until the set temperature is reached, or iii) cancel the run.

Delayed experiment 
start.

Choose this option to specify a time delay for the start of the experiment. Enter 
the number of seconds to wait before the experiment starts after you click .

General Info

Machine Name The name of the computer that controls the Octet instrument and acquires the 
data using the Octet software.

Experiment Type The type of experiment (quantitation, basic kinetics, or kinetics screening)

User Name The user logon name.

Item in the Run 

Experiment Tab

Description
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6.3  Analyzing Kinetics Screening Data

The raw data files include the data from all of the assay steps that a sensor performs. 
When selecting files for analysis, you can include data from one or more assays 
conducted on the same plate.

Selecting Data

1. Do one of the following to start a kinetics screening data analysis session:

• Select Data Analysis → New Kinetics Screening Data Analysis on the main 
menu.

• Select Data Analysis and Kinetics Screening in the Experiment Wizard. 
(To display the Experiment Wizard, click the  button.)

— The Kinetics Data Analysis window appears (Figure 6.8).

Figure 6.8 shows how to select files for analysis.

Figure 6.9 shows how to edit the step type.

Figure 6.8  Selecting files for kinetics screening analysis in the Data File Selection tab

To select files for 
analysis:

• Double-click the 
directory or individual 
files of interest.

• You can select files 
from the same or 
different plates.

Note: In the Explorer 
pane, kinetic directories 
and files are orange and 
quantitation directories 
and files are blue.

To remove a file from the analysis, do either of the following:

• Remove the check mark next to the file. 
- The file remains in the list, but is excluded from the analysis.

• Select the file(s), then click the  button.
- The file is removed from the list.

Explorer Pane Analysis List

Position the 
cursor over a 
file to display 
the complete 
path name.
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VIewing Data

■ To view the sensor data, click the Data Preview tab. Alternatively, click the  
arrow to advance to the tab.

— The binding charts for all sensors are displayed (thumbnails of individual 
sensor data at the left) (Figure 6.10).

In this tab you can view all or particular assay steps, choose the dissociation model, 
specify a quantity of data (seconds) for analysis that is less than the data collection 
time, remove data from the analysis.

Item in the Data File 
Selection Tab

Description

Show data files only Choose this option to show only Octet data files in the Explorer pane.

Click to refresh the Explorer pane.

Click to add the selected directory or file(s) to the analysis list.

Click to remove the selected file(s) from the analysis list.

Hide Explorer Click to hide the Explorer pane.

Figure 6.9  Editing the step type in the Data File Selection tab

To edit the 
step type: 

1. Click the 
right end 
of the 
row that 
you want 
to edit.

2. Choose a 
step type 
in the 
dialog 
box that 
appears.
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Figure 6.10  Kinetics Screening Data Analysis window, Data Preview tab
Note: A plate map is displayed if the data are from the same plate.

To remove data, 
click a thumbnail. 
Click again to 
display the data.

Place the cursor over a 
thumbnail or a well in the plate 
map to display data details.

Item in the Data Preview Tab Description

Hide/Show Thumbnails Click to hide/display the thumbnail window pane.

Thumbnail Size Choose Large or Small from the drop-down list to select the size of the 
thumbnail display.

Select All Chart Click to display all of the data selected in the Data File Selection tab.

Unselect All Charts Click to hide all of the data selected in the Data File Selection tab.

Select Step Type Select All Types from the drop-down list to display the binding data for 
all steps in an assay. Alternatively, to display binding data starting at a 
particular step type, select the step type of interest. For example, if you 
select Assoc., only the association and dissociation steps are 
displayed.

Show Only Aligned Step Choose this option to display only the step type chosen in the Select 
Step Type drop-down list.

Align Both Axes Choose this option to align the binding charts at 0,0.

Align X Axis Choose this option to align only the x-axis.
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NOTE
For more information on how to customize the sensor data display and export the data, 
see Appendix B, page 83.

Viewing Kinetic Screening Results

■ Click Screening Results tab or click the  button to advance to the tab.

— The Octet software computes the kinetic constant (kd or kobs), depending on 
the step type selected (Figure 6.11).

Save Image Opens a Save dialog box that enables you to export the image as 
displayed on the screen. This includes any alignment of the axes or 
steps.

Save Raw Data Opens a Save dialog box that enables you to save the binding data to a 
text file (.txt) of the image as displayed on the screen. This includes any 
alignment of the axes or steps.

Item in the Data Preview Tab Description

Figure 6.11  Screening Results tab

Note: The plate map is not 
displayed if you selected data 
from more than one plate.



Kinetics Screening

75

6.4  Generating a Report

1. Click the Data Analysis Report button . Alternatively, select File → Save 
Kinetics Screening Data Analysis Report.

2. In the dialog box that appears, specify a directory and name for the report (.doc), 
and click Save.

— The report is displayed.

Item in the Screening 
Results Tab

Description

Show Plots Choose this option to display only the graphical plots of the binding data.

Show Numbers Choose this option to display only the calculated kd or kobs.

Show both Choose this option to display both the graphical plot of the binding data and the 
computed kinetic constant.

Thumbnail Size Choose large or small from the drop-down list to specify the thumbnail size.

Partial Dissoc. The model does not assume fully reversible binding. Not all of the bound protein 
may dissociate as time approaches infinity.

Full Dissoc. The model assumes the protein binding interaction is fully reversible and all of the 
bound protein will dissociate as time approaches infinity.

Click to display information about the selected dissociation model.

Low calculation 
confidence

A data file highlighted in orange color indicates one or more of the following:
• The error for kd or kobs is larger than 50% of the parameter value.
• The error for kd or kobs could not be calculated.
• The computed kd or kobs is a negative value.
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Chapter 7
Maintenance

Cleaning the Instrument .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  77
Emptying the Waste Container  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  78

7.1  Cleaning the Instrument

If you use the Octet instrument regularly, clean the interior horizontal surfaces daily 
with a Kimwipe tissue moistened with a 30-60% isopropyl alcohol. Otherwise, clean 
once a week or as needed.

1. Turn off the power to the instrument and open the door.

2. Wipe the sensor and sample platform.

3. Carefully wipe the eight sensor pickup tips.

4. Allow the surfaces to dry for at lease one minute with the door open.

Figure 7.1  Octet instrument

Sensor pickup tips

Sample platform

Sensor platform
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7.2  Emptying the Waste Container

Empty the waste container after every run of a 96-sensor tray.

1. Press the container to open it.

2. Pull the container out and completely remove it from the instrument.

3. Remove the container insert with the sensor tips and dispose of both in a biohazard 
container suitable for sharp objects.

Figure 7.2  Waste container for the Octet instrument

Waste container



79

Appendix A   
Menu Commands & Toolbar Buttons

Figure A.1 Toolbar

Table A.2  Menu commands and toolbar buttons

Menu Command Toolbar 
Button

Function

File → Open → 
Experiment Method 
File

Opens a dialog box that enables you to select an experiment 
method file (.fmf).

File → Save Method 
File

Opens a dialog box that enables you to save an experiment method 
file (.fmf).

File → Save All 
Method Files

File → Save Method 
File As

Opens a dialog box that enables you to save an experiment method 
file to a new name without overwriting the original file.

File → Lock 
Application

Opens a dialog box that enables you to lock the software to prevent 
access by another user while an experiment is in progress. For more 
details, see page 22.

File → Save 
Quantitation Data 
Analysis Report

Opens a dialog box that enables you to save the report.

File → Save Kinetics 
Screening Data 
Analysis Report

Opens a dialog box that enables you to save the report.

File → Options Opens the Options dialog box (see page 10).

File → Exit Closes the application after prompting you to save any changes.

View → Enable 
Runtime Binding 
Charts

Choose this option to automatically display the runtime binding 
charts during data acquisition.

View → Instrument 
Status

Choose this option to display the Instrument Status window (Figure 
2.3, page 10).

Experiment → New 
Experiment Wizard

Opens the Experiment Wizard.
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Experiment → 
Quantitation → New 
Quantitation 
Experiment Click the 

button and 
make a 
selection 
from the 
drop-down 
list to 
choose 
another 
experiment
.

Opens the Quantitation Experiment Setup window (Figure 3.2, 
page 15).

Experiment → 
Quantitation → Assay 
Development Mode

Opens the Assay Definition dialog box that enables you to define a 
new assay, edit an assay, or remove an assay from the system. 
Note: Factory installed predefined assays cannot be removed or 
edited.

Experiment Kinetics 
→ New Kinetics 
Experiment

Opens the Kinetics Setup window (Figure 5.2, page 41).

Experiment → Kinetics 
→ New Kinetics 
Screening Experiment

Opens the Kinetics Screening Setup window (Figure 6.2, page 63).

Experiment → Stop Click to abort an experiment. Note: Data from the active sensor is 
lost.

Experiment → Set 
Plate Temperature

Open the Temperature Settings dialog box that enables you to 
specify the sample platform temperature (from 2°  C above ambient 
temperature to 42°  C).

Data Analysis → New 
Quantitation Data 
Analysis

Opens the Quantitation Data Analysis window (Figure 3.12, 
page 27).

Data Analysis → New 
Kinetics Data Analysis

Opens the Kinetics Data Analysis window (Figure 5.10, page 52).

Data Analysis → New 
Kinetics Screening 
Data Analysis

Opens the Kinetics Screening Data Analysis window (Figure 6.8, 
page 71).

Data Analysis → Stop 
Data Analysis

Stops the data analysis.

Data Analysis → 
Recalculate

Recomputes the sample concentrations.

Data Analysis → Load 
Quantitation Standard 
Curve

Opens a dialog box that enables you to select a standard curve (.fsc) 
for import during quantitation data analysis.

Table A.2  Menu commands and toolbar buttons

Menu Command Toolbar 
Button

Function
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Data Analysis → 
Export Quantitation 
Standard Curve

Opens a dialog box that enables you to save a standard curve (.fsc).

Instrument → Reset Resets the instrument and the log in the Instrument Status window.

Instrument → Stop 
Shaker

Stops the sample plate shaker.

Window → Close Closes the active window after prompting you to save any changes.

Window → Close All Closes all windows after prompting you to save any changes.

Window → Arrange 
Cascade

Organizes all windows in a cascade arrangement.

Window → Arrange 
Tile Horizontal

Tiles the windows horizontally.

Window → Arrange 
Tile Vertical

Tiles the windows vertically.

Help → Octet User 
Software Help

Opens the online Octet System User’s Guide.

Help → About Octet 
User Software

Displays the Octet software properties.

Table A.2  Menu commands and toolbar buttons

Menu Command Toolbar 
Button

Function
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Appendix B   
Working With the Data Display

You can customize the data display in the Standard Curve tab, Data Visualization tab, 
or the Data Preview tab (Figure B.1).

Figure B.1  Standard curve data (top), basic kinetics data (middle), kinetics screening data 
(bottom)

Standard Curve tab in the 
Quantitation Data Analysis 
window

Data Visualization tab in the 
Kinetics Data Analysis 
window

Data Preview tab in the 
Kinetics Screening Data 
Analysis window
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■ To display a shortcut menu of options for displaying, annotating, or exporting the 
data, right-click the chart.

NOTE
Not all shortcut menu options are available in the Standard Curve tab.

Figure B.2  Binding data, basic kinetics experiment

To zoom in on the chart, use the 
mouse to select an area and click. To 
zoom out, press the z key.

Item in the Shortcut Menu Description

Mark Data Points Displays the data points on the runtime binding charts.

Show Annotations Display user-entered notes on the chart.

Maximize Enlarges the chart display.

Customization Dialog Opens the Customization dialog box (Figure B.3). Note: You can also 
double-click the runtime binding chart to display the Customization dialog 
box.

Export Dialog Opens a dialog box that enables you to export the runtime binding chart 
to a graphic image file.
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■ To display the Customization dialog box, double-click the data chart (Figure B.3).

Add Annotation Opens a dialog box that enables you to enter notes. The annotation is 
added to the chart at the location of the cursor when you selected Add 
Annotation.

Remove Annotation To delete an annotation, right-click the annotation and select Remove 
Annotation.

Remove All Annotations Removes all annotations from the runtime binding chart.

Item in the Shortcut Menu Description

Figure B.3  Customization dialog box, General tab (left) and Axis tab (right)

Component in the 
Customization Tab

Description

General Tab

Main Title Enter a title for the binding chart and click Apply to display the title.

Sub Title Enter subtitle to add to the binding chart and click Apply to display the subtitle.

Show Annotations Displays user-entered annotations on the runtime binding chart.

Grid in front of data Displays the chart grid lines in front of the graphical data.

Export Click to display a dialog box that enables you to save the binding chart to a graphic 
file or print the chart.

Maximize Maximizes the display of the binding chart.

Axis Tab

Linear Choose this option to display a linear scale x- or y-axis.

Log Choose this option to display a log scale x- or y-axis.
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Auto Choose this option to automatically optimize the x- and y-axis display.

Min Choose this to option to specify a minimum for the x- or y-axis.

Max Choose this option to specify a maximum for the x- or y-axis.

Min/Max Choose this option to specify a minimum and maximum for the x- or y-axis.

Component in the 
Customization Tab

Description
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delayed start 24, 49, 70



Octet System User’s Guide

88

experiment run name (sub-directory) 23, 49, 69

experiment type 24, 49, 70

F
flow rate 37

full dissociation 75

I
import

standard curve 31

Instrument Status window 10

K
kinetic analysis overview 5

kinetic assay

custom step 44, 66
defining 43
editing 45
step types 42

kinetic screening

viewing data 72
viewing results 74

kinetics

data analysis 51–59
entering sample information 42
selecting files for analysis 52
specifying sensor & sample configuration 

39–42
viewing data 54

kinetics experiment

open 46
save 46
set up 39–45
start 48, 69

kinetics screening

data analysis 71–75
defining a single-step assay 65
edit step type 53, 72
report 75
selecting files for analysis 71
specifying sensor & sample configuration 

62–64
viewing data 73

kinetics screening experiment

open 67

save 67
set up 61–66

L
loading the sensor tray and sample plate 21, 47, 

68

locking the Octet software 22, 47, 68

low calculation confidence 75

M
machine name 24, 49, 70

main data repository 23, 49, 69

maintenance 77–78

max concentration 37

max residual 30

max residual alert 11

menu commands 79

min concentration 37

min sample r² 30, 32
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O
Octet software

locking 22, 47, 68

Octet System

overview 2–6
kinetic analysis 5
quantitation analysis 4

specifications 8
starting 9
warm-up 9

open

kinetics experiment 46
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quantitation experiment 21

options

data display 83–86
See analysis options.
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entering sample information 20
selecting files for analysis 34
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14–20
viewing data 32

quantitation analysis overview 4

quantitation experiment

open 21
save 20
set up 13–20
start 23

quantitation report 35

R
r² (standard curve) 30

read time 37

removing a standard 30

report

kinetic 59
kinetics screening 75
quantitation 35

residual 30

runtime binding chart

annotate 85
export 84
open automatically 24, 49, 70
save image 24, 49, 55, 70, 74
view 24, 49, 70

S
sample

concentration 33
ID (kinetics) 55
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kinetics 39–42
kinetics screening 62–64
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sample information

kinetics 42
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sample loc 55

sample plate

loading 21, 47, 68
set temperature 49, 70
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save
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kinetics experiment 46
kinetics screening experiment 67
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runtime binding chart 55, 74
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kinetics 52
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sensor loc 55

sensor tray

loading 21, 47, 68

setting up

kinetics experiment 39–45
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quantitation experiment 13–20
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software

menu commands 79
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save 31
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standards 17–18
remove 30

start

kinetics experiment 48, 69
quantitation experiment 23

starting the Octet System 9

step types 65

steps in kinetic assay 42

T
technical support 6

temperature 12

thresholds (quantitation) 31

thumbnail

hide/show 54
size 54
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U
unknowns 19–20
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view data
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W
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